Nie można korzystać z funkcji e-mail w programie OneNote 2003, jeśli nie zainstalowano programu Outlook 2003

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 818231 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Streszczenie

W tym artykule opisano funkcje programu Microsoft Office Outlook 2003, które są wymagane, aby można było korzystać z funkcji e-mail programu Microsoft Office OneNote 2003.

Więcej informacji

Program OneNote jest w pełni zintegrowany z programem Outlook 2003.

W programach innych niż Outlook 2003 polecenie E-mail w menu Plik oraz pasek narzędzi E-mail w programie OneNote są niedostępne. Zadania programu Outlook nie można utworzyć z programu OneNote, ponieważ funkcja Utwórz zadanie programu Outlook działa tylko w programie Outlook 2003.

Aby wysłać plik programu OneNote jako wiadomość e-mail do użytkownika korzystającego z programu innego niż Outlook 2003, należy zapisać ten plik, a następnie ręcznie dołączyć go do wiadomości e-mail. Aby to zrobić, wykonaj następujące kroki:
  1. Kliknij polecenie Zapisz jako w menu Plik, aby zapisać plik programu OneNote na dysku twardym. Spowoduje to zapisanie całej sekcji jako pliku .one, który można ręcznie dołączyć do wiadomości e-mail.

    Uwaga Jeżeli jako wiadomość e-mail ma być wysłana tylko jedna strona sekcji, kliknij polecenie Publikuj w menu Plik. Stronę można zapisać jako plik .mht lub .one. Pliki one mogą być otwierane tylko przez użytkowników programu OneNote, ale pliki .mht mogą otwierać wszystkie osoby korzystające z przeglądarki sieci Web.
  2. Dołącz plik do nowej wiadomości e-mail w programie poczty e-mail i wyślij wiadomość.
Jeżeli na komputerze użytkownika domyślnym edytorem poczty są jednocześnie programy Outlook i Outlook Express, funkcje pocztowe programu OneNote są niedostępne. Aby rozwiązać ten problem, należy ustawić program Outlook jako domyślnego edytora poczty e-mail. Aby to zrobić, wykonaj następujące kroki:
  1. Uruchom program Internet Explorer.
  2. W menu Narzędzia kliknij polecenie Opcje internetowe.
  3. Kliknij kartę Programy.
  4. Ustaw program Outlook 2003 jako domyślnego edytora poczty e-mail.
Aby uzyskać więcej informacji dotyczących udostępniania plików programu OneNote innym użytkownikom, kliknij polecenie Microsoft OneNote – Pomoc w menu Pomoc, wpisz tekst Udostępnianie notatek innym użytkownikom w polu Wyszukaj, a następnie naciśnij klawisz ENTER.

Jeśli ten problem występuje w programie Microsoft Office OneNote z dodatkiem Service Pack 1 (SP1) i jest zainstalowany program Outlook 2003, sprawdź, czy istnieje następujący klucz w rejestrze:
HKEY_CLASSES_ROOT\Outlook.Application\CurVer= Outlook.Application.11

Właściwości

Numer ID artykułu: 818231 - Ostatnia weryfikacja: 16 lutego 2006 - Weryfikacja: 6.2
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Office OneNote 2003
  • Microsoft Office OneNote 2003 Service Pack 1
Słowa kluczowe: 
kbinfo kbsetup kbemail kbconfig KB818231

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com