O OneNote necessita do Outlook 2003 para as funcionalidades de correio electrónico

Traduções de Artigos Traduções de Artigos
Artigo: 818231 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sumário

Este artigo descreve em que termos o Microsoft Office Outlook 2003 é necessário para as funcionalidades de correio electrónico do OneNote 2003.

Mais Informação

O OneNote é totalmente integrado com o Outlook 2003.

Em programas diferentes do Outlook 2003, o comando E-mail do menu File e a barra de ferramentas E-mail do OneNote estão indisponíveis. Não é possível criar uma tarefa do Outlook a partir do OneNote, uma vez que a funcionalidade Create Outlook Task só funciona com o Outlook 2003.

Se pretender enviar um ficheiro do OneNote por correio electrónico para outro utilizador que esteja a utilizar um programa diferente do Outlook 2003, tem de guardar o ficheiro e anexá-lo manualmente a uma mensagem de correio electrónico. Para tal, siga estes passos:
  1. Clique em Save As no menu File para guardar o ficheiro do OneNote no disco rígido. Este procedimento guarda a secção completa como um ficheiro .one que pode ser anexado manualmente a uma mensagem de correio electrónico.

    Nota: se apenas pretender enviar uma página de uma secção, clique em Publish no menu File. Pode guardar a página como um ficheiro .mht ou .one. Apenas os utilizadores do OneNote conseguem abrir ficheiros .one, mas qualquer pessoa que tenha um browser consegue abrir ficheiros .mht.
  2. Anexe o ficheiro a uma nova mensagem de correio electrónico no programa de correio e envie a mensagem.
Se o utilizador tiver o Outlook e o Outlook Express no mesmo computador e o Outlook Express estiver configurado como o editor de correio predefinido, as funcionalidades de correio electrónico do OneNote também estarão indisponíveis. Para corrigir este problema, defina o Outlook como editor de correio electrónico predefinido. Para tal, siga estes passos:
  1. Inicie o Internet Explorer.
  2. No menu Ferramentas, clique em Opções da Internet.
  3. Clique no separador Programas.
  4. Defina o Outlook 2003 como editor de correio electrónico predefinido.
Para obter mais informações sobre como partilhar ficheiros do OneNote com outras pessoas, clique em Microsoft OneNote Help no menu Help, escreva Share notes with others na caixa Search e prima ENTER.

Propriedades

Artigo: 818231 - Última revisão: 3 de agosto de 2004 - Revisão: 4.1
A informação contida neste artigo aplica-se a:
  • Microsoft Office OneNote 2003
  • Microsoft Office OneNote 2003 Service Pack 1
Palavras-chave: 
kbinfo KB818231

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com