Message d'erreur "Erreur 1311 : Fichier source introuvable" lors de l'installation de Microsoft Office

Traductions disponibles Traductions disponibles
Numéro d'article: 818234 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Lors de l'installation de Microsoft Office 2003, un message d'erreur semblable au message suivant peut s'afficher :
Erreur 1311

Fichier source fichierCAB.cab introuvable

Cause

Ce problème peut se produire lorsque les conditions suivantes sont remplies :
  • Vous installez Microsoft Office 2003 à partir d'un point d'installation situé sur le réseau et auquel plusieurs utilisateurs accèdent.
  • La source d'installation au niveau de cet emplacement réseau est contenue dans des fichiers CAB.
  • Microsoft Office 2003 est en cours d'installation sur un autre ordinateur sur le réseau alors que vous essayez de l'installer et l'ordinateur utilise le même point d'installation réseau.
  • Le système d'exploitation de l'autre ordinateur est la version d'origine de Microsoft Windows XP.

    Remarque Le Service Pack 1 Microsoft Windows XP n'est pas installé.
L'autre ordinateur réseau ne libère pas le contrôle des fichiers d'installation en temps utile comme prévu. Ceci empêche votre ordinateur d'accéder à ces fichiers.

Contournement

Pour contourner ce problème, appliquez l'une des méthodes suivantes :
  • Créez un point d'installation d'administration pour Office 2003. Les fichiers CAB ne sont pas présents dans les points d'installation d'administration.
  • Lorsque le message d'erreur s'affiche, cliquez sur Réessayer pour que l'installation se poursuive correctement.
  • Mettez à niveau les systèmes d'exploitation de tout ordinateur client Windows XP sur le réseau vers le Service Pack 1 Windows XP. Pour cela, un utilisateur disposant des autorisations appropriées doit ouvrir une session sur chaque ordinateur client Windows XP, cliquer sur Démarrer, pointer sur Tous les programmes, puis cliquer sur Windows Update.

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section "Liste des produits concernés par cet article".

Propriétés

Numéro d'article: 818234 - Dernière mise à jour: mercredi 22 octobre 2003 - Version: 3.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Édition Standard 2003 sur le système suivant
    • Microsoft Windows XP Professional
Mots-clés : 
kberrmsg kbbug kbprb KB818234
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com