Help and Support

All Office XP multilingual user interfaces are removed when you install an Office 2003 multilingual user interface

Article ID:818240
Last Review:January 10, 2006
Revision:1.5

SYMPTOMS

When you try to install any of the Microsoft Office 2003 Multilingual User Interfaces (MUI) from an individual language folder on the Microsoft Office 2003 installation CD-ROM, all the MUI that had been installed with Microsoft Office XP are removed.

Back to the top

CAUSE

This behavior occurs if you do not use the MUI Wizard to install the Office 2003 MUI. When Office 2003 MUI is installed directly from the language folder on the Office 2003 installation CD-ROM, the installation option dialog does not contain an option to keep MUI Office XP.

Back to the top

WORKAROUND

To work around this problem, use the MUI Wizard to install Office 2003 MUI. To do this, follow these steps:
1. Insert the Multilingual User Interface Pack CD that you want to install in your CD-ROM drive or DVD-ROM drive.
2. Click Start, and then click Run.
3. In the Open box, type Your_CD-Rom_Drive:\Language Packs\MUIsetup.exe, and then click OK.
4. Click to select the I accept the terms of the License Agreement check box, and then click Next.
5.On the Available Languages page, click to select the language that you want to install, and then click Next.
6.On the Choose the current language to use page, click to select your language preference from each list.
7.On the Type of installation page, click to select the Keep previous versions of Multilingual User Interface Pack check box, and then click Install.
Note If the language that you want to configure is not listed, read the MUIRead.htm file that is included on the MUI Pack CD-ROM. Some languages may not be listed in the Setup program, and special steps may be required.

Back to the top


APPLIES TO
Microsoft Office Professional Edition 2003
Microsoft Office Small Business Edition 2003
Microsoft Office Standard Edition 2003

Back to the top

Keywords: 
kbwizard kbsetup kbwindowsinstaller kbprb KB818240

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.