When you cancel an Office 2003 installation, not all registry entries are removed

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Article ID: 818242 - View products that this article applies to.
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SYMPTOMS

When you cancel installation of Microsoft Office 2003, you may notice the following behavior. If you compare the registry entries that exist after you stopped the installation with the entries that existed before you started the installation, you find that some registry entries have not been removed.

CAUSE

This problem occurs because when you cancel the installation, the Msocache folder is removed. The Msocache folder is used for the Local Installation Source CAB files during Office 2003 installation. The Msocache folder also contains the information for the Improved Error Reporting and Extended Error Messages (with additional help) features. When you cancel the installation, the Improved Error Reporting and Extended Error Messages files are removed when the Local Installation Source files are removed. However, the registry keys that point to the files for these two features are not removed.

RESOLUTION

To resolve this problem, manually remove the registry keys that point to the Improved Error Reporting and Extended Error Messages files.

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 How to back up and restore the registry in Windows
To remove these registry keys, follow these steps:
  1. Quit all Office programs.
  2. Click Start, and then click Run.
  3. In the Open box, type regedit, and then click OK.
  4. In Registry Editor, select the following subkey (folder):
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Delivery\SourceEngine\Downloads\microsoft.watson.alrtintl.data
  5. Right-click
    microsoft.watson.alrtintl.data
    , and then click Delete.
  6. Select the following subkey (folder):
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Delivery\SourceEngine\Downloads\microsoft.watson.watsonrc.data
  7. Right-click
    microsoft.watson.watsonrc.data
    , and then click Delete.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Properties

Article ID: 818242 - Last Review: August 29, 2006 - Revision: 3.9
APPLIES TO
  • Microsoft Office Professional Edition 2003
  • Microsoft Office Excel 2003
  • Microsoft Office FrontPage 2003
  • Microsoft Office Outlook 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Word 2003
  • Microsoft Office Standard Edition 2003
  • Microsoft Office Student and Teachers Edition 2003
  • Microsoft Office Small Business Edition 2003
  • Microsoft Office Basic Edition 2003
  • Microsoft Office Access 2003
Keywords: 
kbsetup kbregistry kbwindowsinstaller kbprb KB818242

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