Beim Abbrechen der Office-Installation werden nicht alle Registrierungseinträge entfernt

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Artikel-ID: 818242 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
818242 When You Cancel Office Installation, Not All Registry Entries Are Removed
Wichtig: Dieser Artikel enthält Informationen zum Bearbeiten der Registrierung. Bevor Sie die Registrierung bearbeiten, vergewissern Sie sich bitte, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Weitere Informationen zum Erstellen einer Sicherungskopie, zum Wiederherstellen und Bearbeiten der Registrierung finden Sie in folgendem Artikel der Microsoft Knowledge Base:
256986 Beschreibung der Microsoft Windows-Registrierung
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
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Problembeschreibung

Wenn Sie die Installation von Microsoft Office 2003 abbrechen, werden Sie möglicherweise mit folgendem Problem konfrontiert: Wenn Sie nach dem Abbruch der Installation, die vorhandenen Registrierungseinträge mit den Einträgen vor der Installation vergleichen, stellen Sie fest, dass einige Registrierungseinträge nicht entfernt wurden.

Ursache

Dieses Problem tritt auf, weil beim Abbruch der Installation der Ordner "Msocache" entfernt wurde. Der Ordner "Msocache" wird für die lokalen Installationsquellen-Dateien (CAB-Dateien) während der Installation von Office 2003 verwendet. Der Ordner "Msocache" enthält außerdem die Informationen für die Features "Verbesserte Fehlerberichterstattung" und "Erweiterte Fehlermeldungen" (mit zusätzlicher Hilfe). Wenn Sie die Installation abbrechen, werden die Dateien für "Verbesserte Fehlerberichterstattung" und "Erweiterte Fehlermeldungen" entfernt, wenn die Dateien für die lokalen Installationsquellen entfernt werden. Die Registrierungsschlüssel, die auf die Dateien für diese beiden Features zeigen, werden jedoch nicht entfernt.

Lösung

Entfernen Sie die Registrierungsschlüssel, die auf die Dateien für "Verbesserte Fehlerberichterstattung" und "Erweiterte Fehlermeldungen" verweisen, manuell, um dieses Problem zu lösen.

Warnung: Die unkorrekte Verwendung des Registrierungseditors kann schwerwiegende Probleme verursachen, die das gesamte System betreffen und eine Neuinstallierung des Betriebssystems erforderlich machen. Microsoft kann nicht garantieren, dass Probleme, die von einer falschen Verwendung des Registrierungseditors herrühren, behoben werden können. Benutzen Sie den Registrierungseditor auf eigene Verantwortung. Gehen Sie folgendermaßen vor, um diese Registrierungsschlüssel zu entfernen:
  1. Beenden Sie alle Office-Programme.
  2. Klicken Sie auf Start und anschließend auf Ausführen.
  3. Geben Sie im Feld Öffnen den Dateinamen regedit ein, und klicken Sie dann auf OK.
  4. Wählen Sie im Registrierungseditor den folgenden Unterschlüssel (Ordner):
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Delivery\SourceEngine\Downloads\microsoft.watson.alrtintl.data
  5. Klicken Sie mit der rechten Maustaste auf
    microsoft.watson.alrtintl.data
    , und klicken Sie anschließend auf Löschen.
  6. Wählen Sie den folgenden Unterschlüssel (Ordner) aus:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Delivery\SourceEngine\Downloads\microsoft.watson.watsonrc.data
  7. Klicken Sie mit der rechten Maustaste auf
    microsoft.watson.watsonrc.data
    , und klicken Sie anschließend auf Löschen.

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den oben genannten Microsoft-Produkten handelt.

Eigenschaften

Artikel-ID: 818242 - Geändert am: Donnerstag, 30. Oktober 2003 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Standard Edition 2003
Keywords: 
kbprb KB818242
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