Al cancelar una instalación de Office 2003, no todas las entradas de registro se quitan

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Síntomas

Al cancelar la instalación de Microsoft Office 2003, observará el siguiente comportamiento. Si se comparan las entradas del registro que existen después de detener la instalación con las entradas que existían antes de iniciar la instalación, verá algunos no se han quitado las entradas de registro.

Causa

Este problema se produce porque cuando cancela la instalación, se quita la carpeta Msocache. El Msocache carpeta se utiliza para el origen de instalación local CAB archivos durante la instalación de Office 2003. La carpeta Msocache también contiene la información para el informe de errores mejorado y las características de mensajes de error extendido (con ayuda adicional). Cuando cancela la instalación, se quitan los archivos de informe de errores mejorado y extendido mensajes de error cuando se quitan los archivos de origen de instalación local. Sin embargo, no se quitan las claves del registro que señalan a los archivos de estas dos características.

Solución

Para resolver este problema, quite manualmente las claves del registro que señalan a los archivos de informe de errores mejorado y mensajes de error extendido.

importante Esta sección, el método o la tarea contiene pasos que indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por tanto, asegúrese de que siga estos pasos cuidadosamente. Realice una para agregar protección, copia de seguridad del registro antes de modificarlo. A continuación, puede restaurar el registro si se produce un problema. Para obtener más información acerca de cómo realizar una copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756Cómo realizar una copia de seguridad y restaurar el registro de Windows
Para quitar estas claves del registro, siga estos pasos:
  1. Cierre todos los programas de Office.
  2. Haga clic en Inicio y, a continuación, haga clic en Ejecutar .
  3. En el cuadro Abrir , escriba regedit y, a continuación, haga clic en Aceptar .
  4. En el Editor del registro, seleccione la siguiente subclave (carpeta):
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Delivery\SourceEngine\Downloads\microsoft.watson.alrtintl.data
  5. Haga clic con el botón secundario del mouse en
    microsoft.watson.alrtintl.data
    y, a continuación, haga clic en Eliminar .
  6. Seleccione la siguiente subclave (carpeta):
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Delivery\SourceEngine\Downloads\microsoft.watson.watsonrc.data
  7. Haga clic con el botón secundario del mouse en
    microsoft.watson.watsonrc.data
    y, a continuación, haga clic en Eliminar .

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Propiedades

Id. de artículo: 818242 - Última revisión: martes, 29 de agosto de 2006 - Versión: 3.9
La información de este artículo se refiere a:
  • Microsoft Office Professional Edition 2003
  • Microsoft Office Excel 2003
  • Microsoft Office FrontPage 2003
  • Microsoft Office Outlook 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Word 2003
  • Microsoft Office Standard Edition 2003
  • Microsoft Office Student and Teachers Edition 2003
  • Microsoft Office Small Business Edition 2003
  • Microsoft Office Basic Edition 2003
  • Microsoft Office Access 2003
Palabras clave: 
kbmt kbsetup kbregistry kbwindowsinstaller kbprb KB818242 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 818242

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