Lors de l'annulation de l'installation d'Office, les entrées du Registre ne sont pas toutes supprimées

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IMPORTANT : cet article contient des informations sur la modification du Registre. Avant de modifier le Registre, pensez à le sauvegarder et assurez-vous que vous savez le restaurer en cas de problème. Pour plus d'informations sur la sauvegarde, la restauration et la modification du Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
256986 Description du Registre de Microsoft Windows
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Symptômes

Lors de l'annulation de l'installation de Microsoft Office 2003, vous pouvez observer le problème suivant. Si vous comparez les entrées du Registre présentes après l'arrêt de l'installation avec celles présentes avant le démarrage de l'installation, vous constatez que certaines entrées n'ont pas été supprimées.

Cause

Ce problème se produit car le dossier Msocache est supprimé lors de l'annulation de l'installation. Le dossier Msocache est utilisé pour les fichiers CAB de la source d'installation locale au cours de l'installation de Office 2003. Il contient également les informations nécessaires aux fonctionnalités de signalement d'erreurs amélioré et de messages d'erreur étendus (avec aide supplémentaire). Lorsque vous annulez l'installation, les fichiers de signalement d'erreurs amélioré et de messages d'erreur étendus sont supprimés lors de la suppression des fichiers de source d'installation locale. Toutefois, les clés de Registre pointant vers les fichiers de ces deux fonctionnalités ne sont pas supprimées.

Résolution

Pour résoudre ce problème, supprimez manuellement les clés de Registre pointant vers les fichiers de signalement d'erreurs amélioré et de messages d'erreur étendus.

AVERTISSEMENT : toute mauvaise utilisation de l'Éditeur du Registre peut générer des problèmes sérieux, pouvant vous obliger à réinstaller votre système d'exploitation. Microsoft ne peut garantir que les problèmes résultant d'une mauvaise utilisation de l'Éditeur du Registre puissent être résolus. Vous assumez l'ensemble des risques liés à l'utilisation de cet outil. Pour supprimer ces clés de Registre, procédez comme suit :
  1. Quittez tous les programmes Office.
  2. Cliquez sur Démarrer, puis sur Exécuter.
  3. Dans la zone Ouvrir, tapez regedit, puis cliquez sur OK.
  4. Dans l'Éditeur du Registre, sélectionnez la sous-clé suivante (dossier) :
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Delivery\SourceEngine\Downloads\microsoft.watson.alrtintl.data
  5. Cliquez avec le bouton droit sur
    microsoft.watson.alrtintl.data
    , puis cliquez sur Supprimer.
  6. Sélectionnez la sous-clé suivante (dossier) :
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Delivery\SourceEngine\Downloads\microsoft.watson.watsonrc.data
  7. Cliquez avec le bouton droit sur
    microsoft.watson.watsonrc.data
    , puis cliquez sur Supprimer.

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section "Liste des produits concernés par cet article".

Propriétés

Numéro d'article: 818242 - Dernière mise à jour: mercredi 22 octobre 2003 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Édition Standard 2003
Mots-clés : 
kbprb KB818242
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