Comment faire pour activer la fonctionnalité Courrier de groupe de travail dans Project 2003

Traductions disponibles Traductions disponibles
Numéro d'article: 818337 - Voir les produits auxquels s'applique cet article
important Cet article contient des informations sur la modification du Registre. Avant de modifier le Registre, veillez à sauvegarder et assurez-vous que vous savez comment restaurer le Registre si un problème se produit. Pour savoir comment sauvegarder, restaurer et modifier le Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
256986 Description de du Registre Microsoft Windows
Agrandir tout | Réduire tout

Résumé

fonctionnalité groupe de travail de la messagerie est une fonctionnalité qui était disponible dans les versions antérieures de Microsoft Project. Cette fonctionnalité est également disponible dans Microsoft Office Project 2003. Toutefois, il n'est pas automatiquement activé après l'installation de Microsoft Office Project 2003. Cet article explique comment activer la fonctionnalité de messagerie du groupe de travail dans Project 2003.

Plus d'informations

note La fonctionnalité Mail de groupe de travail est une fonctionnalité non prise en charge de Project 2003 et est non planifiée pour les futures versions de Microsoft Project.

Si vous avez utilisé la fonctionnalité de messagerie du groupe de travail dans les versions antérieures de Project, et vous avez l'intention de l'utiliser dans Project 2003, il peut être réactivé comme une solution temporaire pendant que vous envisagez de migrer vers une autre méthode de collaboration pour les futures versions de Project. Notez que Microsoft envisage d'interrompre la fonctionnalité de groupe de travail courrier dans toutes les versions futures de Project et les versions antérieures de la fonctionnalité Groupe de travail courrier sont pris en pas charge. En outre, aucun support technique ne sera disponible pour la fonctionnalité de messagerie du groupe de travail si vous rencontrez des problèmes une fois que vous le réactiver pour une utilisation avec Project.

Vous pouvez télécharger le Gestionnaire de messages groupe de travail Project 2003 à partir du Centre de téléchargement Microsoft. Pour cela, reportez-vous au adresse site Web de Microsoft à l'adresse suivante :
http://www.microsoft.com/downloads/details.aspx?familyid=6382c615-1090-452c-8eba-4025b8976c18&displaylang=en
Après avoir téléchargé les fichiers du gestionnaire de messages du groupe de travail, vous pouvez effectuer l'une des opérations suivantes :
  • Copiez tout le contenu du téléchargement WGFILES sur un partage réseau et indiquer à vos ressources pour exécuter WGSetup.exe à partir de partage réseau.
  • Copiez les fichiers dans le téléchargement WGFILES dans deux disquettes, avec le fichier Prk2k_2.cab sur un disque de disquette et tous les autres fichiers, Extarct.exe, Prk2k_1.cab, fichier Setup.ini, Setup.tdf, WGSetup.exe, WGSetup.1st, WGSetup.inf et WGSetup.stf, sur l'autre disquette. Lorsque vous êtes terminé copie des fichiers vers les disquettes, les distribuer à vos ressources et les ont exécuté WGSetup.exe du disque 1.
  • Copiez tout le contenu du téléchargement WGFILES dans le dossier sur l'ordinateur où vous souhaitez exécuter le Gestionnaire de messages de groupe de travail. L'exécution WGSetup.exe de ce dossier.
Après avoir installé le Gestionnaire de messages de groupe de travail sur l'ordinateur sur lequel Project 2003 est installé, vous devez modifiez dans le Registre Windows pour activer la fonctionnalité. Pour ce faire, procédez comme suit.

Avertissement Si vous utilisez l'Éditeur du Registre de façon incorrecte, vous pouvez générer des problèmes sérieuses pouvant vous obliger à réinstaller votre système d'exploitation. Microsoft ne peut pas garantit que vous pouvez résoudre les problèmes résultant de l'utilisation incorrecte de l'Éditeur du Registre. Utilisez l'Éditeur du Registre à vos risques et périls.
  1. Quittez Project.
  2. Cliquez sur Démarrer , puis cliquez sur Exécuter .
  3. Dans la zone Ouvrir , tapez regedit , puis cliquez sur OK .
  4. Recherchez et cliquez dessus pour la sélectionner la clé de Registre suivante :
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\MS Project\Options
  5. Après avoir sélectionné la clé qui est spécifiée dans l'étape 4, pointez sur Nouveau dans le menu Edition , puis cliquez sur clé .
  6. Tapez le groupe de travail et puis appuyez sur ENTRÉE.
  7. Cliquez pour sélectionner le groupe de travail clé.
  8. Après avoir sélectionné la clé de groupe de travail , pointez sur Nouveau dans le menu Edition , puis cliquez sur valeur de chaîne .
  9. Tapez mail de groupe de travail et puis appuyez sur ENTRÉE.
  10. Dans le menu Fichier , cliquez sur Quitter pour quitter l'Éditeur du Registre.

Propriétés

Numéro d'article: 818337 - Dernière mise à jour: vendredi 6 janvier 2006 - Version: 1.3
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Project Professional 2003
  • Microsoft Office Project Standard 2003
Mots-clés : 
kbmt kbhowto KB818337 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 818337
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com