Project 2003 Workgroup Mail özelliğini etkinleştirme

Makale çevirileri Makale çevirileri
Makale numarası: 818337 - Bu makalenin geçerli olduğu ürünleri görün.
Önemli Bu makale, kayıt defterini düzenlemekle ilgili bilgiler içermektedir. Kayıt defterini değiştirmeden önce yedeklediğinizden ve bir sorun çıkması durumunda kayıt defterini geri nasıl yükleyeceğinizi anladığınızdan emin olun. Kayıt defterini yedekleme, geri yükleme ve düzenleme ile ilgili bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
256986Microsoft Windows Kayıt Defteri'nin Açıklaması
Hepsini aç | Hepsini kapa

Özet

Çalışma grubu ileti özelliğini Microsoft Project'in daha önceki sürümlerinde bulunan bir özelliktir. Bu özellik Microsoft Office Project 2003'te kullanılabilir. Microsoft Office Project 2003'ü yükledikten sonra ancak bunu otomatik olarak açık değil. Bu makalede Project 2003'te çalışma grubu ileti özelliğini etkinleştirme.

Daha fazla bilgi

Not Workgroup Mail özelliğini, Project 2003'ün desteklenmeyen bir özelliktir ve ileride Microsoft Project'in sürümlerinin planlanır.

Taşıma işbirliği alternatif bir yöntem için Project'in daha yeni sürümler için planlama yaparken, Project'in daha önceki sürümlerinde Workgroup Mail özelliğini kullandığınız ve Project 2003'te kullanarak temel plan, bu geçici bir çözüm olarak re-enabled. Microsoft Project gelecekteki sürümlerinde Workgroup Mail özelliğini sona erdirmektir planlamaktadır ve önceki sürümlerinde Workgroup Mail özelliğini değil desteklenen unutmayın. Ayrıca, Project ile kullanmak için yeniden sonra herhangi bir sorunla karşılaşırsanız teknik destek Workgroup Mail özelliği kullanılabilir duruma geçer.

Project 2003 Workgroup Message Handler, Microsoft Yükleme Merkezi'nden yükleyebilirsiniz. Bunu yapmak için aşağıdaki Microsoft Web sitesini ziyaret edin:
http://www.microsoft.com/downloads/details.aspx?familyid=6382c615-1090-452c-8eba-4025b8976c18&displaylang=en
Workgroup Message Handler dosyalar karşıdan yüklendikten sonra aşağıdakilerden birini yapabilirsiniz:
  • Bir ağ paylaşımına WGFILES yükleme tüm içeriğini kopyalayın ve ağ paylaşımından WGSetup.exe çalıştırılacak kaynaklarınız söyleyin.
  • Dosyaları WGFILES Merkezi'nden iki disket için dosyayı bir diskete Prk2k_2.cab ve tüm diğer dosyaları, Extarct.exe, Prk2k_1.cab, Setup.ini, Setup.tdf, WGSetup.exe, WGSetup.1st, WGSetup.inf ve WGSetup.stf, ile diğer disket üzerinde kopyalayın. Dosyalar diskete diske kopyalama bittiğinde bunları kaynaklarınız için dağıtmak ve WGSetup.exe diskten bir çalıştırmasına sahip.
  • Tüm içeriği WGFILES karşıdan yükleme, bilgisayardaki Workgroup Message Handler çalıştırmak istediğiniz klasörüne kopyalayın. Çalışma Bu klasördeki WGSetup.exe.
Workgroup Message Handler, Project 2003'ün yüklü olduğu bir bilgisayara yükledikten sonra özelliğini açmak için Windows kayıt defterinde bir değişiklik yapmanız gerekir. Bunu yapmak için şu adımları izleyin.

Uyarı Kayıt Defteri Düzenleyicisi'ni yanlış kullanırsanız, işletim sisteminizi yeniden yüklemenizi gerektirebilecek ciddi sorunlara neden olabilir. Microsoft, Kayıt Defteri Düzenleyicisi yanlış kullanımından kaynaklanan sorunları çözebileceğinizi garanti edemez. Kayıt Defteri Düzenleyicisi'ni kullanmak kendi sorumluluğunuzdadır.
  1. Project'ten çıkın.
  2. Başlat ' ı tıklatın ve sonra da <a2>Çalıştır</a2>'ı tıklatın.
  3. kutusuna regedit yazın ve Tamam ' ı tıklatın.
  4. Aşağıdaki kayıt defteri anahtarını bulun ve tıklatıp seçin:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\MS Project\Options
  5. 4. Adımda belirtilen anahtarı seçtikten sonra Düzen menüsünden Yeni ' işaret ve anahtar ' ı tıklatın.
  6. Çalışma grubu yazın ve ENTER tuşuna basın.
  7. Çalışma grubu seçmek için tıklatın anahtarı.
  8. Çalışma grubu anahtarı seçtikten sonra Düzen menüsünden Yeni ' işaretleyin ve Dize değeri</a1>'ı tıklatın.
  9. Workgroup Mail yazın ve ENTER tuşuna basın.
  10. Dosya menüsünde, Kayıt Defteri Düzenleyicisi'nden çıkmak için Çık ' ı tıklatın.

Özellikler

Makale numarası: 818337 - Last Review: 6 Ocak 2006 Cuma - Gözden geçirme: 1.3
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Office Project Professional 2003
  • Microsoft Office Project Standard 2003
Anahtar Kelimeler: 
kbmt kbhowto KB818337 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:818337

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com