"Windows - verzögerter schreiben" Fehlermeldung und Event ID 14800, wenn Sie versuchen, eine große Datei in einem Webordner zu kopieren, indem Sie WebDAV verwenden

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Problembeschreibung

Wenn Sie versuchen, eine Datei kopieren, die größer ist als 100 Megabyte (MB) auf einem Server mithilfe des Web Distributed Authoring und Versioning (WebDAV)-Dienst erhalten Sie folgende Fehlermeldung:
Windows - Datenverlust Write-Fehler
Außerdem erhalten Sie die folgenden Ereignis-ID:

Event ID 14800 "konnte nicht speichern von Daten für Datei <file_name >. Die Daten gingen verloren. Dieser Fehler kann ein Ausfall des Computers oder Netzwerkverbindung verursacht. Versuchen Sie, die Datei woanders zu speichern.

Ursache

Dieses Problem tritt auf, weil während einer Verbindung WebDAV die WinInet -Funktion nicht die Daten in ausreichend kleine Segmente aufteilen. Hat zur Folge, das System kann keinen ausreichend großen Speicherblock, der Kernel Pool zuweisen und daher der Datei-Kopiervorgang nicht erfolgreich ist.

Lösung

Microsoft Internet Explorer 6 für Windows XP

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools ? Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Version            Size    File name
   ------------------------------------------------------------
   03-Mar-2003  17:24  6.0.2800.1172      33,792  Ieuninst.exe     
   09-Mar-2003  08:42  6.0.2800.1173      26,624  Ieupdate.exe     
   11-Apr-2003  18:33                      4,610  Q818060.inf
   11-Apr-2003  18:33                      4,689  Q818060_d.inf
   11-Apr-2003  18:20  6.0.2800.1187     585,728  Wininet.dll
				

Microsoft Windows Server 2003

Wenn dieses Problem auf einem Windows Server 2003-Computer auftreten, können Sie entweder Windows Server 2003 Service Pack 1 (SP1) oder einen Hotfix, um das Problem zu beheben, installieren. Nachdem Sie Servicepack oder den Hotfix installiert haben, müssen Sie die Registrierung, um das Update aktivieren ändern.

Informationen zu Service Packs

Installieren Sie das neueste Servicepack für Microsoft Windows Server 2003, um dieses Problem zu beheben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
889100So erhalten Sie das neueste Servicepack für Windows Server 2003

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.
Voraussetzungen
Es gelten keine Voraussetzungen.
Neustartanforderung
Sie müssen den Computer nach der Installation dieses Hotfixes neu starten.
Ersetzte Hotfixes
Dieser Hotfix ersetzt keine anderen Hotfixes.
Dateiinformationen
Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools ? Datum und Uhrzeit in der Systemsteuerung.
Windows Server 2003, 32-Bit-Versionen
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   26-Oct-2004  19:56  6.0.3790.226      626,176  Wininet.dll   
Windows Server 2003, Enterprise Edition für Itanium-basierte Systeme
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   26-Oct-2004  19:59  6.0.3790.226    1,505,280  Wininet.dll      IA-64
   26-Oct-2004  19:56  6.0.3790.226      626,176  Wwininet.dll     x86

Weitere Installationsanweisungen

wichtig In diesem Abschnitt, Methode oder Aufgabe enthält Hinweise zum Ändern der Registrierung. Allerdings können schwerwiegende Probleme auftreten, wenn Sie die Registrierung falsch ändern. Stellen Sie daher sicher, dass Sie diese Schritte sorgfältig ausführen. Für zusätzlichen Schutz sichern Sie der Registrierung, bevor Sie ihn ändern. Anschließend können Sie die Registrierung wiederherstellen, wenn ein Problem auftritt. Weitere Informationen zum Sichern und Wiederherstellen der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
322756Zum Sichern und Wiederherstellen der Registrierung in Windows


Wenn Sie Windows Server 2003 SP1 oder beschriebene Windows Server 2003-Hotfix installieren, in diesem Artikel müssen Sie die Registrierung, um das Update aktivieren ändern. Sie können das Update auf einzelne Benutzer oder einer Basis pro Computer aktivieren. Gehen Sie folgendermaßen vor um die Korrektur zu aktivieren:
  1. Klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie Regedit im Feld Öffnen und klicken Sie dann auf OK .
  2. Suchen Sie die folgenden pro Benutzer Unterschlüssel oder pro Computer Unterschlüssel in der Registrierung.
    • Suchen Sie für pro Benutzerkonfiguration den folgenden Registrierungsunterschlüssel:
      HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl
      Hinweis: Wenn der
      FeatureControl
      -Unterschlüssel nicht vorhanden ist:
      1. Klicken Sie mit der rechten Maustaste auf Main , zeigen Sie auf neu und klicken Sie dann auf Schlüssel .
      2. Geben Sie FeatureControl als Namen des Unterschlüssels, und drücken Sie anschließend die [EINGABETASTE].
    • Suchen Sie für pro Computerkonfiguration, den folgenden Registrierungsunterschlüssel:
      HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Main\FeatureControl
  3. Fügen Sie den
    FEATURE_BUFFERBREAKING_818408
    -Unterschlüssel.
    1. Klicken Sie mit der rechten Maustaste auf FeatureControl , zeigen Sie auf neu und klicken Sie dann auf Schlüssel .
    2. Geben Sie FEATURE_BUFFERBREAKING_818408 als Namen des Unterschlüssels, und drücken Sie anschließend die [EINGABETASTE].
  4. Fügen Sie den Iexplore.exe-Eintrag.
    1. Klicken Sie mit der rechten Maustaste auf FEATURE_BUFFERBREAKING_818408 , zeigen Sie auf neu und klicken Sie dann auf DWORD-Wert .
    2. Geben Sie Iexplore.exe als Namen des Eintrags ein, und drücken Sie anschließend die [EINGABETASTE].
    3. Klicken Sie mit der rechten Maustaste auf Iexplore.exe , und klicken Sie dann auf Ändern .
    4. Geben Sie in das Feld Wertdaten 1 ein, und klicken Sie dann auf OK .
  5. Fügen Sie den Svchost.exe-Eintrag.
    1. Klicken Sie mit der rechten Maustaste auf FEATURE_BUFFERBREAKING_818408 , zeigen Sie auf neu und klicken Sie dann auf DWORD-Wert .
    2. Geben Sie "Svchost.exe" als Name des Eintrags, und drücken Sie anschließend die [EINGABETASTE].
    3. Klicken Sie mit der rechten Maustaste auf "Svchost.exe" , und klicken Sie dann auf Ändern .
    4. Geben Sie in das Feld Wertdaten 1 ein, und klicken Sie dann auf OK .
  6. Unterschlüssel
    Settings
    und der BufferBreakingSize-Eintrag hinzufügen.
    1. Klicken Sie mit der rechten Maustaste auf FEATURE_BUFFERBREAKING_818408 , zeigen Sie auf neu und klicken Sie dann auf Schlüssel .
    2. Geben Sie Einstellungen als Namen des Unterschlüssels, und drücken Sie anschließend die [EINGABETASTE]
    3. Klicken Sie mit der rechten Maustaste auf Einstellungen , zeigen Sie auf neu und klicken Sie dann auf DWORD-Wert .
    4. Geben Sie BufferBreakingSize als Namen des Eintrags ein, und drücken Sie anschließend die [EINGABETASTE].
    5. Klicken Sie mit der rechten Maustaste auf BufferBreakingSize , und klicken Sie dann auf Ändern .
    6. Stellen Sie sicher, dass unter Basis , Hexadezimal ist ausgewählt. Wenn dies nicht der Fall ist, klicken Sie auf Hexadezimal .
    7. Geben Sie in das Feld Wertdaten 02000000 und klicken Sie dann auf OK .
  7. Beenden Sie den Registrierungseditor.

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.
Dieses Problem wurde erstmals in Windows Server 2003 Service Pack 1.

Eigenschaften

Artikel-ID: 818408 - Geändert am: Dienstag, 24. Juli 2007 - Version: 10.11
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Internet Explorer 6.0 Service Pack 1
  • Microsoft Internet Explorer 6.0, wenn verwendet mit:
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Media Center Edition 2005 Update Rollup 2
    • Microsoft Windows XP Tablet PC Edition
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
Keywords: 
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Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 818408
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