Při pokusu o kopírování velkého souboru do webové složky pomocí protokolu WebDAV se zobrazí chybová zpráva Windows – Zápis se zpožděním se nezdařil a ID události 14800 (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)

Překlady článku Překlady článku
ID článku: 818408 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Zkuste zkopírovat soubor, který je větší než 100 megabajtů (MB) do umístění serveru pomocí protokol WebDAV (Web Distributed Authoring and Versioning) (WebDAV) služby zobrazí následující chybová zpráva:
Windows - neúspěšný odložený zápis
Obdržíte také následující ID události:

ID události 14800 "nelze uložit data souboru <file_name >. Data byla ztracena. Tato chyba může být způsobena selhání počítače nebo síťové připojení. Pokuste se tento soubor uložit na jiné místo.

Příčina

K tomuto problému dochází, protože během připojení WebDAV funkce WinInet není rozdělit data do dostatečně malé bloky. V důsledku toho systém nemůže přidělit dostatečně velký blok paměti fondu jádra a proto neúspěšná operace kopírování souboru.

Řešení

Microsoft Internet Explorer verze 6 pro systém Windows XP

K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Použijte tuto opravu hotfix pouze u systémů, kde dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Pokud Vás tento problém závažně nepostihuje, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Pokud tento oddíl nevidíte, obraťte se na Technickou podpora společnosti Microsoft pro získání opravy hotfix.

Poznámka: Pokud vyskytnout další problémy nebo jakékoli řešení potíží je vyžadován, pravděpodobně budete muset vytvořit zvláštní požadavek na službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu:
http://support.microsoft.com/contactus/?ws=support
Poznámka: Zobrazí formulář "Hotfix stažení k dispozici" jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.

Anglická verze této opravy hotfix má následující (nebo pozdější) atributy souborů. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převedena na místní čas. Rozdíl mezi místním ČASEM a najít, použijte kartu časové pásmo v ovládacím panelu Datum a čas.
   Date         Time   Version            Size    File name
   ------------------------------------------------------------
   03-Mar-2003  17:24  6.0.2800.1172      33,792  Ieuninst.exe     
   09-Mar-2003  08:42  6.0.2800.1173      26,624  Ieupdate.exe     
   11-Apr-2003  18:33                      4,610  Q818060.inf
   11-Apr-2003  18:33                      4,689  Q818060_d.inf
   11-Apr-2003  18:20  6.0.2800.1187     585,728  Wininet.dll
				

Systém Microsoft Windows Server 2003

Pokud dochází k tomuto problému v počítači se systémem Windows Server 2003 můžete nainstalovat Windows Server 2003 Service Pack 1 (SP1) nebo oprava hotfix Tento problém vyřešit. Po instalaci aktualizace service pack nebo opravy hotfix je třeba upravit registru povolit opravu.

Informace o aktualizaci Service Pack

Tento problém vyřešíte pomocí nejnovější aktualizace service pack pro Microsoft Windows Server 2003. Další informace naleznete následujícím článku znalostní databáze Microsoft Knowledge Base:
889100Jak získat nejnovější aktualizaci Service Pack pro systém Windows Server 2003

Informace o opravě hotfix

K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Použijte tuto opravu hotfix pouze u systémů, kde dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Pokud Vás tento problém závažně nepostihuje, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Pokud tento oddíl nevidíte, obraťte se na Technickou podpora společnosti Microsoft pro získání opravy hotfix.

Poznámka: Pokud vyskytnout další problémy nebo jakékoli řešení potíží je vyžadován, pravděpodobně budete muset vytvořit zvláštní požadavek na službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu:
http://support.microsoft.com/contactus/?ws=support
Poznámka: Zobrazí formulář "Hotfix stažení k dispozici" jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.
Požadavky
Neexistují žádné požadavky.
Požadavek na restartování
Po instalaci této opravy hotfix je třeba restartovat počítač.
Informace o nahrazení opravy hotfix
Tato oprava Hotfix nenahrazuje žádné další opravy Hotfix.
INFORMACE O SOUBORECH
Anglická verze této opravy hotfix má následující (nebo pozdější) atributy souborů. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převedena na místní čas. Rozdíl mezi místním ČASEM a najít, použijte kartu časové pásmo v ovládacím panelu Datum a čas.
Windows Server 2003, 32bitové verze
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   26-Oct-2004  19:56  6.0.3790.226      626,176  Wininet.dll   
Windows Server 2003 Enterprise Edition pro počítače s procesorem Itanium
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   26-Oct-2004  19:59  6.0.3790.226    1,505,280  Wininet.dll      IA-64
   26-Oct-2004  19:56  6.0.3790.226      626,176  Wwininet.dll     x86

Další pokyny k instalaci

Důležité: Tento oddíl, metoda nebo úkol obsahuje kroky, které sdělit, jak upravit registr. Po nesprávné úpravě registru však mohou nastat závažné problémy. Postupujte proto pečlivě podle uvedených kroků. Pro zvýšení bezpečnosti registr zálohujte jestě před jeho úpravami. Potom můžete v případě potíží registr obnovit. Další informace o zálohování a obnovení registru naleznete následujícím článku znalostní v databáze Microsoft Knowledge Base:
322756Zálohování a obnovení registru v systému Windows


Po instalaci systému Windows Server 2003 SP1 nebo Windows Server 2003 opravu hotfix popsanou v tomto článku je třeba upravit registru povolit opravu. Můžete povolit opravu na základě za uživatele nebo počítače za základ. Povolit opravu, postupujte takto:
  1. Klepněte na tlačítko Start, klepněte na příkaz Spustit, do pole Otevřít zadejte příkaz regedit a klepněte na tlačítko OK.
  2. V registru vyhledejte následující podklíč uživatele za nebo za podklíč počítače.
    • Za konfiguraci uživatele pro vyhledejte následující podklíč registru:
      HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl
      Poznámka: Pokud podklíč
      FeatureControl
      neexistuje:
      1. Hlavní klepněte pravým tlačítkem myši, přejděte na příkaz Nový a klepněte na příkaz klíč.
      2. Jako název podklíče zadejte FeatureControl a stiskněte klávesu ENTER.
    • Za konfiguraci počítače pro vyhledejte následující podklíč registru:
      HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. Přidejte podklíč
    FEATURE_BUFFERBREAKING_818408
    .
    1. Klepněte pravým tlačítkem myši FeatureControl, přejděte na příkaz Nový a klepněte na příkaz klíč.
    2. Jako název podklíče zadejte FEATURE_BUFFERBREAKING_818408a stiskněte klávesu ENTER.
  4. Přidat položku Iexplore.exe.
    1. Klepněte pravým tlačítkem myši FEATURE_BUFFERBREAKING_818408, přejděte na příkaz Nový a potom klepněte na příkaz Hodnota DWORD.
    2. Zadejte jako název položky iexplore.exe a stiskněte klávesu ENTER.
    3. Klepněte pravým tlačítkem myši iexplore.exe a potom klepněte na příkaz změnit.
    4. V poli Údaj hodnoty zadejte 1 a potom klepněte na tlačítko OK.
  5. Přidat položku Svchost.exe.
    1. Klepněte pravým tlačítkem myši FEATURE_BUFFERBREAKING_818408, přejděte na příkaz Nový a potom klepněte na příkaz Hodnota DWORD.
    2. Jako název položky zadejte Svchost.exe a stiskněte klávesu ENTER.
    3. Klepněte pravým tlačítkem myši Svchost.exe a potom klepněte na příkaz změnit.
    4. V poli Údaj hodnoty zadejte 1 a potom klepněte na tlačítko OK.
  6. Přidat podklíč
    Settings
    a položka BufferBreakingSize.
    1. Klepněte pravým tlačítkem myši FEATURE_BUFFERBREAKING_818408, přejděte na příkaz Nový a klepněte na příkaz klíč.
    2. Jako název podklíče zadejte Nastavení a potom stiskněte klávesu ENTER
    3. Klepněte pravým tlačítkem na položku Nastavení, přejděte na příkaz Nový a potom klepněte na příkaz Hodnota DWORD.
    4. Jako název položky zadejte BufferBreakingSize a stiskněte klávesu ENTER.
    5. BufferBreakingSize klepněte pravým tlačítkem myši a potom klepněte na příkaz změnit.
    6. Přesvědčte se, zda ve skupinovém rámečku Base, Šestnáctková vybrána. Pokud není, klepněte na přepínač Šestnáctková.
    7. V poli Údaj hodnoty zadejte 02000000 a potom klepněte na tlačítko OK.
  7. Ukončete program Editor registru.

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt.
Tento problém byl poprvé opraven aktualizací Windows Server 2003 Service Pack 1.

Vlastnosti

ID článku: 818408 - Poslední aktualizace: 24. července 2007 - Revize: 10.11
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Internet Explorer 6.0 Service Pack 1
  • Microsoft Internet Explorer 6.0 na těchto platformách
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Media Center Edition 2005 Update Rollup 2
    • Microsoft Windows XP Tablet PC Edition
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
Klíčová slova: 
kbmt kbautohotfix kbhotfixserver kbwinserv2003sp1fix kbwinserv2003presp1fix kberrmsg kbqfe kbie600sp2fix kbie600presp2fix kbfix kbbug KB818408 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:818408

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com