"Windows - gravação atraso" mensagem de erro e evento ID 14800 ao tentar copiar um arquivo grande em uma pasta da Web usando WebDAV

Traduções deste artigo Traduções deste artigo
ID do artigo: 818408 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Se você tentar copiar um arquivo é maior do que 100 megabytes (MB) para um servidor local usando o Web Distributed Authoring e versão serviço (WebDAV), você receber a seguinte mensagem de erro:
Windows - Falha na gravação atrasada
Você também recebe a seguinte identificação de evento:

Event ID 14800 "Windows não pôde salvar os dados para o arquivo <file_name >. Os dados foram perdidos. Este erro pode ser causado por uma falha de seu computador ou conexão de rede. Tente salvar este arquivo em outro lugar.

Causa

Esse problema ocorre porque, durante uma conexão de WebDAV, a função WinInet não dividir os dados em partes suficientemente pequenos. Como resultado, o sistema não é possível alocar um bloco de memória de pool de kernel suficientemente grande, e, portanto, a operação de cópia de arquivo não tem êxito.

Resolução

Microsoft Internet Explorer versão 6 para Windows XP

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
   Date         Time   Version            Size    File name
   ------------------------------------------------------------
   03-Mar-2003  17:24  6.0.2800.1172      33,792  Ieuninst.exe     
   09-Mar-2003  08:42  6.0.2800.1173      26,624  Ieupdate.exe     
   11-Apr-2003  18:33                      4,610  Q818060.inf
   11-Apr-2003  18:33                      4,689  Q818060_d.inf
   11-Apr-2003  18:20  6.0.2800.1187     585,728  Wininet.dll
				

Microsoft Windows Server 2003

Se você enfrentar esse problema em um computador baseado no Windows Server 2003, você poderá instalar o Windows Server 2003 Service Pack 1 (SP1) ou um hotfix para resolver o problema. Depois de instalar o service pack ou o hotfix, você deve modificar o registro para ativar a correção.

Informações sobre o service pack

Para resolver esse problema, obtenha o service pack mais recente para o Microsoft Windows Server 2003. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
889100Como obter o service pack mais recente para o Windows Server 2003

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.
Pré-requisitos
Não pré-requisitos são necessários.
Requisitos de reinicialização
Reinicie o computador após aplicar esse hotfix.
Informações sobre a substituição do hotfix
Esse hotfix não substitui outros hotfixes.
Informações sobre o arquivo
A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
Windows Server 2003, versões de 32 bits
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   26-Oct-2004  19:56  6.0.3790.226      626,176  Wininet.dll   
Windows Server 2003, Enterprise Edition para sistemas baseados no Itanium
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   26-Oct-2004  19:59  6.0.3790.226    1,505,280  Wininet.dll      IA-64
   26-Oct-2004  19:56  6.0.3790.226      626,176  Wwininet.dll     x86

Instruções de instalação adicionais

importante Esta seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, sérios problemas poderão ocorrer se você modificar o registro incorretamente. Por isso, certifique-se que você execute essas etapas cuidadosamente. Para proteção adicional, fazer backup do registro antes de modificá-lo. Em seguida, você pode restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322756Como fazer backup e restaurar o registro no Windows


Após instalar o Windows Server 2003 SP1 ou o hotfix do Windows Server 2003 descrita neste artigo, você deve modificar o registro para ativar a correção. Você pode ativar a correção em uma base por usuário ou em uma base por computador. Para ativar a correção, siga estas etapas:
  1. Clique em Iniciar , clique em Executar , digite regedit na caixa Abrir e, em seguida, clique em OK .
  2. Localize o seguinte por sub-chave de usuário ou por computador subchave no registro.
    • Para por configuração de usuário, localize a seguinte subchave do Registro:
      HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl
      Observação Se a subchave
      FeatureControl
      não existir:
      1. Clique com o botão direito do mouse principal , aponte para novo e, em seguida, clique em chave .
      2. Digite FeatureControl como o nome da subchave e, em seguida, pressione ENTER.
    • Para por configuração de computador, localize a seguinte subchave do Registro:
      HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. Adicione a subchave
    FEATURE_BUFFERBREAKING_818408
    .
    1. Clique com o botão direito do mouse FeatureControl , aponte para novo e, em seguida, clique em chave .
    2. Digite FEATURE_BUFFERBREAKING_818408 como o nome da subchave e, em seguida, pressione ENTER.
  4. Adicione a entrada Iexplore.exe.
    1. Clique com o botão direito do mouse FEATURE_BUFFERBREAKING_818408 , aponte para novo e, em seguida, clique em Valor DWORD .
    2. Digite iexplore.exe como o nome da entrada e, em seguida, pressione ENTER.
    3. Clique com o botão direito do mouse iexplore.exe e, em seguida, clique em Modificar .
    4. Na caixa dados do valor , digite 1 e, em seguida, clique em OK .
  5. Adicione a entrada de Svchost.exe.
    1. Clique com o botão direito do mouse FEATURE_BUFFERBREAKING_818408 , aponte para novo e, em seguida, clique em Valor DWORD .
    2. Digite Svchost.exe como o nome da entrada e, em seguida, pressione ENTER.
    3. Clique com o botão direito do mouse em Svchost.exe e, em seguida, clique em Modificar .
    4. Na caixa dados do valor , digite 1 e, em seguida, clique em OK .
  6. Adicione a subchave de
    Settings
    e a entrada BufferBreakingSize.
    1. Clique com o botão direito do mouse FEATURE_BUFFERBREAKING_818408 , aponte para novo e, em seguida, clique em chave .
    2. Digite configurações como o nome da subchave e pressione ENTER
    3. Clique com o botão direito do mouse em configurações , aponte para novo e, em seguida, clique em Valor DWORD .
    4. Digite BufferBreakingSize como o nome da entrada e, em seguida, pressione ENTER.
    5. Clique com o botão direito do mouse BufferBreakingSize e, em seguida, clique em Modificar .
    6. Certifique-se de que em base , hexadecimal é selecionado. Se não estiver, clique em hexadecimal .
    7. Na caixa dados do valor , digite 02000000 e, em seguida, clique em OK .
  7. Feche o Editor do Registro.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".
Esse problema foi corrigido primeiro no Windows Server 2003 Service Pack 1.

Propriedades

ID do artigo: 818408 - Última revisão: terça-feira, 24 de julho de 2007 - Revisão: 10.11
A informação contida neste artigo aplica-se a:
  • Microsoft Internet Explorer 6.0 Service Pack 1
  • Microsoft Internet Explorer 6.0 nas seguintes plataformas
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Media Center Edition 2005 Update Rollup 2
    • Microsoft Windows XP Tablet PC Edition
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
Palavras-chave: 
kbmt kbautohotfix kbhotfixserver kbwinserv2003sp1fix kbwinserv2003presp1fix kberrmsg kbqfe kbie600sp2fix kbie600presp2fix kbfix kbbug KB818408 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 818408

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com