Instalación de Exchange Server 2003, se devuelve el código de error 0 x 80072030 cuando ejecuta el programa de instalación setup.exe /domainprep

Seleccione idioma Seleccione idioma
Id. de artículo: 818470 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

En Exchange Server 2003, cuando ejecuta el comando setup.exe /domainprep para preparar el dominio, puede experimentar uno de los síntomas siguientes:
  • Durante la preparación de dominio de Microsoft Exchange parte, recibirá el siguiente mensaje de error:
    Se produjo un error en el programa de instalación al instalar el subcomponentes permisos Domain-level código de error 0 x 80072030 (consulte los registros de instalación para obtener una descripción detallada). Puede cancelar la instalación o volver a intentar el paso error.
    Cuando haga clic en Cancelar y, a continuación, haga clic en Preparación de dominio de Microsoft Exchange en la lista de componentes que aparece, se muestra la información siguiente:
    Error no especificado.
    Además, al ver el archivo Exchange Server Setup Progress.log, verá información similar a la siguiente información:
    [14:52:11] Entering SCISDomainPrepped
    [14:52:11] Checking whether the domain "/dc=com/dc=example" is DomainPrepped
    [14:52:11] Looking for server groups
    [14:52:11] Entering ScGetExchangeServerGroups
    [14:52:11] Getting DOB for group 0
    [14:52:11] Getting string GUID for group 0
    [14:52:11] Getting string SID for group 0
    [14:52:11] Getting DOB for group 1
    [14:52:11] ScGetExchangeServerGroups (f:\df6903\admin\src\libs\exsetup\dsmisc.cxx:351)
              Error code 0x80072030 (8240): There is no such object on the server.
    [14:52:11] Leaving ScGetExchangeServerGroups
    [14:52:11] Server groups not found
    Nota No experimentar este mensaje de error durante la instalación típica o reinstalar los modos porque en esos modos de instalación, una comprobación de requisitos previo bloquea la instalación en las primeras fases del programa de instalación. El modo de instalación de DomainPrep no aparece para este requisito previo y, por lo tanto, la configuración no es correcta.
  • El programa de instalación finalice correctamente la preparación del dominio, pero se crea un grupo de seguridad adicional de Servidores de dominio de Exchange en el contenedor usuarios en Active Directory.
Nota El programa de instalación puede tardar mucho tiempo para iniciar en situaciones donde experimenta estos síntomas.

Causa

Este comportamiento puede producirse si el grupo de seguridad de Servidores de dominio de Exchange se ha movido o cambiado de nombre.

Solución

Para evitar este problema, asegúrese de que los siguientes grupos de seguridad no se han cambiado el nombre y se encuentran en el contenedor usuarios del dominio:
  • servidores empresariales de Exchange
  • servidores de dominio de Exchange
Si los grupos se hayan cambiado de nombre o movido, o ambos, cambie el nombre los grupos a sus nombres originales, muévalos al contenedor usuarios y ejecute el comando setup.exe /domainprep para preparar el dominio.

Estado

Microsoft ha confirmado que este es un problema de Microsoft Exchange Server 2003.

Más información

Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
324949Redirigir usuarios y equipos de los contenedores de dominios de Windows Server 2003
Nota Si sigue los pasos de Knowledge Base artículo 324949, tendrá que mover manualmente los dos grupos al contenedor de usuarios predeterminado. Los dos grupos que tiene que mover son Exchange Domain Servers Group y el grupo Servidores empresariales de Exchange.

Propiedades

Id. de artículo: 818470 - Última revisión: jueves, 25 de octubre de 2007 - Versión: 2.5
La información de este artículo se refiere a:
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
Palabras clave: 
kbmt kberrmsg kbnofix kbbug KB818470 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 818470

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com