Exchange Server 2003 Penataan kembali kode kesalahan 0x80072030 ketika Anda menjalankan setup.exe /domainprep

Terjemahan Artikel Terjemahan Artikel
ID Artikel: 818470 - Melihat produk di mana artikel ini berlaku.
Perbesar semua | Perkecil semua

GEJALA

Pada Exchange Server 2003, ketika Anda menjalankan perintah setup.exe /domainprep menyiapkan domain Anda, Anda akan mengalami salah satu gejala berikut:
  • Selama bagian Microsoft Exchange Domain persiapan penataan, Anda menerima pesan galat berikut:
    Penataan gagal ketika menginstal sub-component tingkat Domain izin dengan kode kesalahan 0x80072030 (Silakan berkonsultasi log penginstalan untuk penjelasan rinci). Anda dapat membatalkan instalasi atau coba langkah gagal lagi.
    Ketika Anda mengklik Batalkan, lalu klik Microsoft Exchange Domain persiapan dalam Komponen daftar yang muncul, informasi berikut akan ditampilkan:
    Telah terjadi kesalahan tidak ditentukan.
    Selain itu, ketika Anda melihat file Exchange Server Setup Progress.log, Anda melihat informasi yang mirip dengan informasi berikut:
    [14:52:11] Entering SCISDomainPrepped
    [14:52:11] Checking whether the domain "/dc=com/dc=example" is DomainPrepped
    [14:52:11] Looking for server groups
    [14:52:11] Entering ScGetExchangeServerGroups
    [14:52:11] Getting DOB for group 0
    [14:52:11] Getting string GUID for group 0
    [14:52:11] Getting string SID for group 0
    [14:52:11] Getting DOB for group 1
    [14:52:11] ScGetExchangeServerGroups (f:\df6903\admin\src\libs\exsetup\dsmisc.cxx:351)
              Error code 0x80072030 (8240): There is no such object on the server.
    [14:52:11] Leaving ScGetExchangeServerGroups
    [14:52:11] Server groups not found
    Catatan Anda tidak mengalami pesan galat ini selama setup khas atau menginstal ulang mode karena dalam dua mode setup, cek prasyarat blok instalasi pada tahap awal setup. DomainPrep setup mode tidak mencari prasyarat ini, dan karena itu Setup tidak berhasil.
  • Menyelesaikan setup domain persiapan berhasil, tapi tambahan Exchange Server Domain grup keamanan adalah dibuat di Pengguna wadah di Active Directory.
Catatan Setup dapat mengambil waktu yang sangat lama untuk mulai dalam situasi di mana Anda mengalami gejala-gejala ini.

PENYEBAB

Perilaku ini dapat terjadi jika Exchange Server Domain grup keamanan telah pindah atau berganti nama.

TEKNIK PEMECAHAN MASALAH

Untuk mengatasi masalah ini, pastikan bahwa kelompok keamanan berikut tidak diganti dan terletak di Pengguna wadah dari domain:
  • Exchange Server perusahaan
  • Exchange Server Domain
Jika kelompok telah berganti nama menjadi atau pindah atau keduanya, mengganti nama kelompok-kelompok nama asli mereka, memindahkan mereka untuk Pengguna wadah, dan kemudian jalankan setup.exe /domainprep perintah untuk mempersiapkan domain Anda.

STATUS

Microsoft telah mengkonfirmasi bahwa ini merupakan masalah di dalam Microsoft Exchange Server 2003.

INFORMASI LEBIH LANJUT

Untuk informasi tambahan, klik nomor artikel berikut ini untuk melihat artikel di Pangkalan Pengetahuan Microsoft:
324949Mengarahkan pengguna dan komputer wadah di domain Windows Server 2003
Catatan Jika Anda mengikuti langkah-langkah pada artikel Basis Pengetahuan 324949, Anda akan memiliki untuk secara manual dua kelompok kembali ke wadah pengguna Default. Dua kelompok yang Anda miliki untuk bergerak adalah Domain server Bursa dan Exchange Server Enterprise Group.

Properti

ID Artikel: 818470 - Kajian Terakhir: 04 Oktober 2011 - Revisi: 2.0
Berlaku bagi:
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
Kata kunci: 
kberrmsg kbnofix kbbug kbmt KB818470 KbMtid
Penerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:818470

Berikan Masukan

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com