Nur ein DFÜ-Verbindung-Programm startet, wenn viele Verbindung Programme in Windows XP installiert werden

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 818534 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Wenn Sie mehrere RAS-Verbindung-Programm installieren, nur eines der Programme Verbindung korrekt gestartet wird. Beispielsweise wenn Sie die Microsoft Network (MSN) Software installieren und anschließend installieren Sie AOL-Software, die AOL-Software möglicherweise gestartet, jedoch die MSN-Software nicht gestartet.

Ursache

Dieses Problem, da Microsoft Windows XP erkennt nur die erste DLL-Datei, die in der
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Rasman\Parameters\CustomDLL
-Unterschlüssel aufgeführt ist.

Lösung

Informationen zu Service Packs

Installieren Sie das neueste Servicepack für Microsoft Windows XP, um dieses Problem zu beheben. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
322389Wie Sie das neueste Service Pack für Windows XP erhalten

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Es gelten keine Voraussetzungen.

Neustartanforderung

Sie müssen Ihren Computer nicht neu starten, nachdem Sie diesen Hotfix installiert haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time () angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools ? Datum und Uhrzeit in der Systemsteuerung.
Date         Time   Version        Size     File name            Operating system
------------------------------------------------------------------------------------------
03-Jul-2003  16:38  5.1.2600.1243  163,840  Rasmans.dll          Windows XP 32-bit edition
03-Jul-2003  16:38  5.1.2600.1243  490,496  Rasmans.dll   IA-64  Windows XP 64-bit edition
03-Jul-2003  14:50  5.1.2600.1243  163,840  Wrasmans.dll  x86    Windows XP 64-bit edition 

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.Dieses Problem wurde erstmals im Microsoft Windows XP Service Pack 2.

Weitere Informationen

Wenn Sie eine RAS-benutzerdefinierte DFÜ DLL-Datei für Windows XP schreiben, müssen Sie die Datei in der
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Rasman\Parameters\CustomDLL
-Unterschlüssel registrieren. Der
CustomDLL
-Unterschlüssel enthält eine Liste der benutzerdefinierten DFÜ-DLL-Dateien. Auch mehr als eine benutzerdefinierte DFÜ-DLL-Datei im
CustomDLL
Unterschlüssel aufgeführt ist, liest Windows nur die erste benutzerdefinierte DFÜ DLL-Datei, die aufgeführt ist. Wenn die benutzerdefinierte DFÜ DLL-Datei, die Sie geschrieben haben nicht die Liste gestartet wird, wird das Kunden Wählhilfe Programm nicht gestartet, beim Doppelklicken auf den Telefonbucheintrag. Wenn die Liste mit der benutzerdefinierte DFÜ-DLL-Datei gestartet, die Sie geschrieben haben wird, wird das benutzerdefinierte Wählhilfe Programm gestartet. Jedoch können andere Bedarf Wählhilfe Programme zu beenden arbeiten.Weitere Informationen zur Standardterminologie zum Beschreiben von Softwareupdates verwendet finden Sie die folgende KB-Artikelnummer:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Eigenschaften

Artikel-ID: 818534 - Geändert am: Mittwoch, 29. August 2007 - Version: 3.2
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Keywords: 
kbmt kbautohotfix kbhotfixserver kbqfe atdownload kbwinxpsp2fix kbregistry kbclient kbbroadband kbremoting kbfix kbbug kbqfe kbwinxppresp2fix KB818534 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 818534
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com