Ihr tragbare Computer kann seine IP-Adresse vom DHCP-Server nicht erneuern, nachdem Sie den Computer von einer Dockingstation entfernt

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Artikel-ID: 818635 - Produkte anzeigen, auf die sich dieser Artikel bezieht
wichtig Dieser Artikel enthält Informationen zum Ändern der Registrierung. Sollten Sie die Registrierung sichern, bevor Sie Sie ändern. Stellen Sie sicher, dass Sie die Registrierung wiederherstellen kennen, wenn ein Problem auftritt. Weitere Informationen zum Sichern, Wiederherstellen und Bearbeiten der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
256986Beschreibung der Microsoft Windows-Registrierung
Dieser Artikel gilt nur für Microsoft Windows 2000 SP4 und gilt nicht für andere Versionen von Windows 2000.
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Problembeschreibung

Ein tragbarer Computer kann möglicherweise nicht die IP-Adresse von einem DHCP-Server erneuern, nachdem Sie den Computer aus einer Dockingstation oder ein Port-Replikator entfernt haben. Darüber hinaus keine Fehler im Systemprotokoll aufgezeichnet, und dieses Problem tritt weiterhin auf, nachdem Sie deaktivieren und reaktivieren den Netzwerkadapter.

Ursache

Dieses Problem, da der Computer den DHCP-Server nicht erreichen kann. Windows 2000 verwendet die Funktion "Media Sense", um Protokolle entfernen, die an einen Netzwerkadapter, die als gebunden sind "nach unten"oder "getrennt". sensed Im Szenario, das im Abschnitt "Problembeschreibung" beschrieben wird, senden ICMP (Internet Control Message Protocol) Anforderung gibt ein aus Status, Media Sense entfernt das TCP/IP-Protokoll und den Netzwerkadapter nicht erkannt wird, da es keine Protokolle für den Netzwerkadapter gebunden.

Lösung

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, senden Sie eine Anfrage an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Es gelten keine Voraussetzungen.

Neustartanforderung

Sie müssen den Computer nach der Installation dieses Hotfixes neu starten.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Afd.sys5.0.2195.6687120,24019-Jun-200320: 05X 86
MSAFD.dll5.0.2195.6602108,81619-Jun-200320: 05X 86
Tcpip.sys5.0.2195.6921315,12026-Apr-200421: 38X 86
TDI.sys5.0.2195.665516,24019-Jun-200320: 05X 86
Wshtcpip.dll: 00 5.0.2195.660117,68019-Jun-200320: 05X 86

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Abhilfe

Um dieses Problem zu umgehen, verhindern Sie Ihr Netzwerkadapter den Verbindungsstatus erkennt durch Ändern der Registrierung deaktivieren der Funktion "Media Sense" für TCP/IP. Gehen Sie hierzu folgendermaßen vor.

Hinweis: NetBIOS Extended User Interface (NetBEUI) und IPX (Internetwork Packet Exchange) erkennen die Funktion "Media Sense" nicht.

Warnung Schwerwiegende Probleme können auftreten, wenn Sie die Registrierung falsch mithilfe des Registrierungs-Editors oder mithilfe einer anderen Methode ändern. Diese Probleme erfordern möglicherweise eine Ihr Betriebssystem neu installieren. Microsoft kann nicht garantieren, dass diese Probleme gelöst werden können. Ändern Sie die Registrierung auf eigene Gefahr.
  1. Klicken Sie auf Start , und klicken Sie dann auf Ausführen .
  2. Geben Sie in das Feld Öffnen regedit ein und klicken Sie dann auf OK .
  3. Klicken Sie auf folgenden Unterschlüssel in der Registrierung:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters
  4. Zeigen Sie im Menü Bearbeiten auf neu , und klicken Sie dann auf DWORD-Wert
  5. Geben Sie DisableDHCPMediaSense als Namen für den neuen Eintrag, und drücken Sie anschließend die [EINGABETASTE].
  6. Doppelklicken Sie auf den neuen Eintrag "DisableDHCPMediaSense" , geben Sie 1 im Feld Daten Wert, und klicken Sie dann auf OK .
  7. Beenden Sie den Registrierungseditor, und starten Sie Ihren Computer neu.
Hinweis: Der Wert DisableDHCPMediaSense steuert DHCP Media Sense-Verhalten. Wenn dieser Wert auf 1 festgelegt wird, ignorieren die DHCP-Clients und nicht-DHCP-Clients Media Sense-Ereignisse vom Netzwerkadapter. Standardmäßig veranlassen Media Sense-Ereignisse den Client um eine Aktion wie z. B. versuchen Sie, eine Lease zu erhalten, wenn ein Verbindungsereignis eintritt oder der Netzwerkadapter und Routen, wenn ein Trennen-Ereignis ungültig werden.Weitere Informationen zum Deaktivieren von Media Sense für TCP/IP finden Sie im folgenden Artikel der Microsoft Knowledge Base:
239924Zum Deaktivieren der Funktion "Media Sense" für TCP/IP in Windows

Weitere Informationen

Weitere Informationen zur Benennung von Hotfix-Paketen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
816915Neues Namensschema für Microsoft Windows-Softwareupdatepakete
Weitere Informationen zur Terminologie, die in diesem Artikel verwendet wird, finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Eigenschaften

Artikel-ID: 818635 - Geändert am: Donnerstag, 26. Oktober 2006 - Version: 3.2
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows 2000 Professional SP4
  • Microsoft Windows 2000 Server SP4
  • Microsoft Windows 2000 Advanced Server SP4
Keywords: 
kbmt kbautohotfix kbhotfixserver kbbug kbfix kbqfe kbwin2000presp5fix KB818635 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 818635
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