Article ID: 818636 - Last Review: February 5, 2007 - Revision: 4.4

Office XP program stops responding when you insert a TIFF file in a document or in an e-mail message

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SYMPTOMS

When you insert a TIFF file in a Microsoft Office XP document or e-mail message, the Office program may stop responding. Additionally, you receive the following error message. (Microsoft Word is used in this example.)
Microsoft Word has encountered a problem and needs to close.
We are sorry for the inconvenience.
If you were in the middle of something, the information you were working on might be lost.
Please tell Microsoft about this problem.
We have created an error report that you can send to help us improve Microsoft Word. We will treat this report as confidential and anonymous. To see what data this error report contains, click here.

If you click the click here link to see what data this error report contains, you receive an error signature similar to one of the following:
   AppName       AppVer        ModName     ModVer          Offset
   ----------------------------------------------------------------
   Winword.exe   10.0.2627.0   Ntdll.dll   5.1.2600.1106   00001d26
-or-
   AppName       AppVer        ModName     ModVer          Offset
   ----------------------------------------------------------------
   Winword.exe   10.0.2627.0   Mso.dll     5.1.2600.1106   00803ce8

CAUSE

This problem may occur if a computer has a processor with the speed of 1 Gigahertz (GHz) or less.

RESOLUTION

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language. The global version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time       Size       File name
   ------------------------------------------------
   22-Apr-2003  02:07     10,140,944  Sharedff.msp
   22-Apr-2003  00:22      3,967,144  Sharedop.msp
After the hotfix is installed, the global version of this fix will have the file attributes (or later) that are listed in the following table.
   Date         Time   Version        Size       File name
   --------------------------------------------------------------
   21-Apr-2003  17:00  10.0.5215.0     9,939,528  Mso.dll          

				
This fix is a post-Office XP Service Pack 2 (SP-2) fix. To install the fix, you must have Office XP SP-2 installed. For additional information about Office XP SP-2, click the following article number to see the article in the Microsoft Knowledge Base:
325671  (http://support.microsoft.com/kb/325671/EN-US/ ) OFFXP: Overview of the Office XP Service Pack 2
Additionally, you may have to install Windows Installer 2.0 to install this fix. For additional information about the Windows Installer requirement for post-Office XP SP-2 fixes, click the following article number to see the article in the Microsoft Knowledge Base:
330537  (http://support.microsoft.com/kb/330537/EN-US/ ) OFFXP: Office XP Updates and Patches Released After September 2002 May Require Windows Installer 2.0

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

APPLIES TO
  • Microsoft Access 2002 Standard Edition
  • Microsoft Excel 2002 Standard Edition
  • Microsoft FrontPage 2002 Standard Edition
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft PowerPoint 2002 Standard Edition
  • Microsoft Publisher 2002 Standard Edition
  • Microsoft Word 2002 Standard Edition
Keywords: 
kbautohotfix kbqfe kbhotfixserver kberrmsg kbbug kbfix kbofficexppresp3fix KB818636
 

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