Windows XP no reconoce un disco DVD-RW

Seleccione idioma Seleccione idioma
Id. de artículo: 818733 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando inserta un disco DVD-RW en la unidad de DVD de un equipo basado en Microsoft Windows XP, Windows XP no reconoce el disco. Por ejemplo, no ve los archivos del disco.

También puede experimentar este problema con los discos DVD-RW que se han formateado como DVD-VR. Algunas grabadoras de DVD utilizan el formato DVD-VR.

Causa

Este problema se produce porque el controlador de Universal Disc Format (Formato de disco universal), Udfs.sys, intenta leer el disco DVD-RW utilizando una longitud de paquete de 32 bloques en lugar de 16 bloques. CD-RW utiliza una longitud de paquete de 32 bloques, pero DVD-RW utiliza 16 bloques.

Solución

Información de Service Pack

Para resolver este problema, obtenga el Service Pack más reciente para Windows XP. Para obtener más información al respecto, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389 Cómo obtener el Service Pack más reciente para Windows XP

Información de hotfix

Hay disponible una revisión para la que Microsoft proporciona soporte técnico. Sin embargo, esta revisión sólo se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo en sistemas que experimenten este problema específico. Esta revisión podría ser sometida a comprobaciones adicionales. Por tanto, si no se ve muy afectado por este problema, se recomienda que espere al próximo Service Pack que contenga esta revisión.

Para resolver este problema, envíe una solicitud a los servicios al cliente en línea de Microsoft con el fin de obtener la revisión. Para enviar una solicitud en línea y obtener la revisión, visite el siguiente sitio web de Microsoft:
http://go.microsoft.com/?linkid=6294451
Nota: si se producen más problemas o si es necesario investigar la causa de los problemas, es posible que tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas y temas de soporte técnico adicionales que no reúnan las condiciones necesarias para esta revisión en cuestión. Para crear una solicitud de servicio independiente, visite el siguiente sitio web de Microsoft:
http://support.microsoft.com/default.aspx?scid=fh;[LN];CNTACTMS
La versión en inglés de esta revisión tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y las horas de estos archivos se muestran según el horario universal coordinado (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para ver la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria de la herramienta Fecha y hora del Panel de control. Una vez instalada la revisión, este archivo tendrá los atributos enumerados a continuación o unos posteriores:
Contraer esta tablaAmpliar esta tabla
FechaHoraVersiónTamañoNombre de archivoNivel de SP
13-may-0301:42am5.1.2600.11464.000Udfs.sysNingún SP
13-may-0312:36am5.1.2600.122264.000Udfs.sysSP1


Más información

Si sigue teniendo problemas cuando el sistema basado en Windows XP intenta leer un disco DVD-RW, póngase en contacto con el fabricante del grabador de DVD para ver si hay alguna actualización del firmware disponible.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a" de este artículo.

Este problema se corrigió por primera vez en el Service Pack 2 de Windows XP.

Propiedades

Id. de artículo: 818733 - Última revisión: jueves, 06 de septiembre de 2007 - Versión: 3.1
La información de este artículo se refiere a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Palabras clave: 
kbbug kbfix kbqfe kbwinxpsp2fix kbwinxppresp2fix kbhotfixserver KB818733

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com