Help and Support
 

powered byLive Search
Hotfix Download Available

Windows XP で DVD-RW ディスクが認識されない

文書番号:818733
最終更新日:2008年6月13日
リビジョン:3.3
目次

現象

Microsoft Windows XP ベースのコンピュータの DVD ドライブに DVD-RW ディスクを挿入した場合、ディスクが認識されません。たとえば、ディスク上のファイルを参照できません。

DVD-VR としてフォーマットされた DVD-RW ディスクでもこの問題が発生することがあります。DVD-VR 形式は、一部の一般消費者向け DVD レコーダで使用されています。

先頭へ戻る

原因

この問題は、UDF (Universal Disc Format) ドライバ Udfs.sys が 16 ブロックのパケット長ではなく、32 ブロックのパケット長を使用して、DVD-RW ディスクを読み取ろうとするために発生します。CD-RW では 32 ブロックのパケット長が使用されますが、DVD-RW では 16 ブロックのパケット長が使用されます。

先頭へ戻る

解決方法

Service Pack の情報

この問題を解決するには、Windows XP の最新の Service Pack を入手します。関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
322389 (http://support.microsoft.com/kb/322389/) 最新の Windows XP Service Pack を入手する方法

先頭へ戻る

修正プログラムの情報

マイクロソフトでは、この問題を修正する修正プログラムを提供中ですが、修正プログラムはこの資料に記載された問題のみを修正することを目的としており、障害があったコンピュータに対してのみ適用することを推奨します。この修正プログラムは、今後さらにテストを行う場合があります。この問題で深刻な影響を受けていない場合は、この修正プログラムが含まれる次のソフトウェア更新プログラムがリリースされるまで待つことを推奨します。

修正プログラムをダウンロードできる場合は、この「サポート技術情報」 (Microsoft Knowledge Base) の上部に "修正プログラムのダウンロード" セクションが表示されています。このセクションが表示されていない場合は、マイクロソフト カスタマーサービス&サポートに問い合わせて、修正プログラムを入手します。

: 別の問題が発生した場合、またはトラブルシューティングが必要な場合には、別のサービス リクエストを作成することが必要になる場合があります。特定の修正プログラムの対象とならない追加の質問および問題については、通常のサポート料金が適用されます。マイクロソフト カスタマーサービス&サポートの電話番号一覧を参照する、または別のサービス リクエストを作成するには、次のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
: "修正プログラムのダウンロード" セクションは、修正プログラムが提供されている言語で表示されます。使用している言語で表示されない場合、その言語では修正プログラムは提供されていません。 修正プログラムをインストールすると、ファイルの属性は次のようになります。ただし、属性は更新されている可能性があります。
   日付           時刻     バージョン       サイズ    ファイル名   SP レベル
   ---------------------------------------------------------------------
   2003/05/13  17:42  5.1.2600.114   64,000  udfs.sys   SP なし

   2003/05/13  16:36  5.1.2600.1222  64,000  udfs.sys   SP1


先頭へ戻る

詳細

Windows XP ベースのシステムで DVD-RW ディスクの読み取りが行われる際に、引き続きこの問題が発生する場合は、ファームウェアの更新プログラムがないかどうか、DVD レコーダの製造元に問い合わせてください。

先頭へ戻る

状況

マイクロソフトでは、この問題をこの資料の冒頭に記載したマイクロソフト製品の問題として認識しています。

この問題は、Windows XP Service Pack 2 で最初に修正されました。

先頭へ戻る


この資料は以下の製品について記述したものです。
?Microsoft Windows XP Home Edition
?Microsoft Windows XP Professional
?Microsoft Windows XP Home Edition SP1

先頭へ戻る

キーワード:?
kbautohotfix kbhotfixserver kbqfe kbwinxppresp2fix kbwinxpsp2fix kbqfe kbfix kbbug KB818733

先頭へ戻る

"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

サポート技術情報の翻訳

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.