Periferica di archiviazione rimovibile non funziona dopo che si Ŕ rimossa e reinserita

Traduzione articoli Traduzione articoli
Identificativo articolo: 818826 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si tenta di utilizzare una periferica installata in precedenza archivi rimovibili (ad esempio, un supporto CD rimovibile per un computer portatile), la periferica non funziona. Quando si visualizzano le proprietÓ per la periferica di problema in Gestione periferiche, viene visualizzato il seguente messaggio:
Questa periferica non funziona correttamente: Impossibile caricare i driver richiesti per questa periferica. (Codice 31)

Cause

Questo problema pu˛ verificarsi quando Ŕ:
  1. Installare una nuova periferica di archivi rimovibili (ad esempio, una scheda di memoria, una periferica di archiviazione PC card o una periferica di memorizzazione).
  2. Rimuovere la periferica di archiviazione rimovibili di installato in precedenza dal computer.
  3. Reinserire la periferica di archiviazione rimovibili di installato in precedenza.
Quando si verifica questa sequenza di eventi, Windows 2000 potrebbe non eliminare un riferimento alla periferica rimossa. Questo impedisce la periferica enumerata e configurato correttamente quando si Ŕ reinserita.

Risoluzione

Informazioni sull'hotfix

╚ disponibile un hotfix supportato. Questo hotfix Ŕ tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico.

Se l'hotfix Ŕ disponibile per il download, Ŕ una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, inviare una richiesta di servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi Ŕ necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui Ŕ disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, Ŕ perchÚ un aggiornamento rapido (hotfix) non Ŕ disponibile per tale lingua.

Prerequisiti

Windows 2000 Service Pack 3

Informazioni sulla sostituzione della correzione

Questo aggiornamento rapido (hotfix) non sostituisce eventuali altri hotfix.

Informazioni sui file

La versione in lingua inglese di questa correzione presenta gli attributi di file elencati nella tabella seguente (o successivi). Date e ore per questi file sono indicati nella coordinated universal time (UTC). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello strumento Data e ora del Pannello di controllo.
Uniprocessore
   Date          Time   Version           Size     File name 
   -------------------------------------------------------------- 
   19-Jun-2003   13:44  5.00.2195.6741    711,440  Kernel32.dll 
   19-Jun-2003   13:44  5.00.2195.6741    483,600  Ntdll.dll 
   19-Jun-2003   13:44  5.00.2195.6758  1,628,784  Win32k.sys 
   19-Jun-2003   13:44  5.00.2195.6758    243,984  Winsrv.dll 
   18-Jun-2003   10:38  5.00.2195.6757  1,695,616  Ntkrnlpa.exe 
   18-Jun-2003   10:38  5.00.2195.6757  1,674,048  Ntoskrnl.exe 
Multiprocessore
   Date         Time    Version           Size     File name 
   -------------------------------------------------------------- 
   19-Jun-2003  13:44   5.00.2195.6738     42,256  Basesrv.dll 
   17-Jan-2003  08:06   5.00.2195.6656    236,304  Cmd.exe 
   19-Jun-2003  13:44   5.00.2195.6758    222,992  Gdi32.dll 
   19-Jun-2003  13:44   5.00.2195.6741    711,440  Kernel32.dll 
   04-Feb-2003  12:15   5.00.2195.6661     29,264  Mountmgr.sys 
   19-Jun-2003  13:44   5.00.2195.6751    333,072  Msgina.dll 
   19-Jun-2003  13:44   5.00.2195.6741    483,600  Ntdll.dll 
   18-Jun-2003  10:38   5.00.2195.6757  1,696,448  Ntkrnlmp.exe 
   18-Jun-2003  10:38   5.00.2195.6757  1,716,416  Ntkrpamp.exe 
   07-Apr-2003  22:54   5.00.2195.6701     90,232  Rdpwd.sys 
   19-Jun-2003  13:44   5.00.2195.6758    380,176  User32.dll 
   19-Jun-2003  13:44   5.00.2195.6745    385,808  Userenv.dll 
   18-Jun-2003  11:36   5.00.2195.6758  1,628,784  Win32k.sys 
   29-May-2003  16:25   5.00.2195.6750    181,520  Winlogon.exe 
   19-Jun-2003  13:44   5.00.2195.6758    243,984  Winsrv.dll

Status

Microsoft ha confermato che questo problema riguarda i prodotti Microsoft elencati all'inizio di questo articolo.

Informazioni

Per ulteriori informazioni sulla denominazione dei pacchetti di aggiornamento rapido (hotfix), fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
816915Nuovo assegnazione dei nomi dello schema per di pacchetti di Hotfix di Microsoft Windows

ProprietÓ

Identificativo articolo: 818826 - Ultima modifica: giovedý 26 ottobre 2006 - Revisione: 4.5
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
Chiavi:á
kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe kbwin2000presp5fix KB818826 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 818826
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com