OL2000: Cannot Create Profile for Hidden Mailbox on an Exchange 2000 Server

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Article ID: 818849 - View products that this article applies to.
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SYMPTOMS

When you try to create a users e-mail profile in Outlook 2000, the name of the user name cannot be resolved by using Microsoft Exchange 2000 Server.

CAUSE

This problem may occur if the mailbox is configured to be hidden from the address book in the Microsoft Exchange Administrator program. This option is selected in the properties for the mailbox. On the Advanced tab, the Hide from address book option is selected.

RESOLUTION

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

The global version of this fix should have the following file attributes or later:
   Date          Time     Size             File name     
   ----------------------------------------------------
  03-May-2003,  4:29AM    84,992 bytes    Olkintlff.msp
  03-May-2003,  4:22AM    37,888 bytes    Olkintlop.msp
After the hotfix is installed, the global version of this fix will have the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Version     Size      File name     
   ----------------------------------
    5.5.3188.0  13,1344   Emsui32.dll
This fix is a post-Office 2000 Service Pack 3 (SP-3) fix. To install the fix, you must have Office 2000 SP-3 installed. For additional information about Office 2000 SP-3, click the following article number to see the article in the Microsoft Knowledge Base:
326585 OFF2000: Overview of Office 2000 Service Pack 3
Additionally, you may have to install Windows Installer 2.0 to install this fix. For additional information about the Windows Installer requirement for post-Office 2000 SP-3 fixes, click the following article number to see the article in the Microsoft Knowledge Base:
811002 OFF2000: Office 2000 Updates and Patches Released After November 2002 May Require Windows Installer 2.0

WORKAROUND

To work around this problem, create the e-mail profile for the user before you hide the mail box.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Properties

Article ID: 818849 - Last Review: October 26, 2013 - Revision: 1.6
APPLIES TO
  • Microsoft Outlook 2000 Standard Edition
Keywords: 
kbnosurvey kbarchive kbautohotfix kbprb kbqfe kbhotfixserver kbbug kbfix KB818849

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