클러스터 서버를 설치하거나 Windows Server 2003의 Windows 클러스터링 기능을 업그레이드 후 드라이브 연결 시간 제한을 발생할 수 있습니다.

기술 자료 번역 기술 자료 번역
기술 자료: 818877 - 이 문서가 적용되는 제품 보기.
이 문서가 보관되었습니다. "그대로" 제공되었으며, 업데이트가 되지 않을 것입니다.


중요: 이 문서에는 레지스트리 수정에 대한 정보를 포함합니다. 레지스트리를 수정하기 전에 이를 백업하고 문제가 발생하는 경우 레지스트리를 복원하는 방법을 알고 있어야 합니다 확인하십시오. 백업, 복원 및 레지스트리 편집 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
256986Microsoft Windows 레지스트리에 대한 설명
모두 확대 | 모두 축소

이 페이지에서

현상

Windows Server 2003의 클러스터 서버 또는 이전 클러스터 설치에서 Windows 클러스터링 기능을 Windows Server 2003에서 클러스터 서버를 업그레이드할 때 Windows 클러스터링 기능을 설치할 경우 레지스트리에서 디스크 시간 제한 값은 덮어씁니다. 이 프로세스가 올바르게 불안정한 및 않은 함수를 저장소 시스템이 발생할 수 있습니다. 일부 호스트 버스 어댑터 (HBA) 45초 포트 다운 재시도 수를 사용합니다. 시간 제한 및 다음 시작 (예를 들어, 잘못된 스위치 포트 또는 케이블 제거 아래로) 포트에 대한 해당 복구 프로세스 HBA의 있습니다 전에 발급 Windows Server 2003 시작되는 이 즉 LUN (논리 단위 번호, 대상, 버스 다시 설정합니다. 다중 경로 장애 조치 못할 또는 해당 노드에서 해당 예약을 잃게 클러스터 발생할 수 있습니다.

원인

Windows 클러스터링은 Windows Server 2003에서
TimeOutValue
레지스트리 값을 다음 레지스트리 키에서 20 설치할 때 초 설정되기 때문에 이 문제가 발생합니다.
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Disk
이 설정은 저장소 드라이버가 실패한 것으로 간주하여 및 버스 재설정 사용하여 I/O 다음 플러시하는 동안 입/출력 함께 (I/O) 대기할 시간을 알려 줍니다.

해결 방법

핫픽스 정보

참고 이 수정 또는 Windows Server 2003 서비스 팩 1 (SP1)을 적용할 경우 클러스터 서비스는 이미, 설치되어 있으면 이 문서 뒷부분에서 설명하는 해결 방법 중 하나를 사용해야 합니다.

Microsoft에서 제공하는 핫픽스를 사용할 수 있습니다. 그러나 이 핫픽스는 이 문서에서 설명된 문제만 해결할 수 있습니다. 이 문서에 설명된 특정 문제가 발생한 시스템에만 이 핫픽스를 적용하십시오. 추후에 이 핫픽스를 테스트할 수 있습니다. 따라서 이 문제로 심각하게 영향을 받은 경우를 제외하곤 이 핫픽스가 포함된 다음 소프트웨어 업데이트까지 기다리는 것이 좋습니다.

다운로드할 핫픽스가 있는 경우, 이 기술 자료 문서의 맨 위에 "사용 가능한 핫픽스 다운로드" 링크가 있습니다. 이 링크가 표시되지 않는 경우, Microsoft 고객 지원 서비스에 문의하여 핫픽스를 구할 수 있습니다.

참고 추가적인 문제가 발생할 경우 또는 모든 문제 해결에 필요한 경우 별도의 서비스 요청을 만들어야 할 수도 있습니다. 핫픽스에 적용되지 않는 추가 지원 질문과 문제에는 일반 지원 비용이 적용됩니다. Microsoft 고객 서비스 지원 전화 번호 전체 목록 또는 별도의 서비스 요청을 만들려면 다음 Microsoft 웹 사이트로 이동하십시오:
http://support.microsoft.com/contactus/?ws=support
참고 "핫픽스 다운로드 가능" 형식에는 핫픽스를 사용할 수 있는 언어가 표시됩니다. 사용자 언어가 표시되지 않으면 해당 언어의 핫픽스를 사용할 수 없습니다 때문입니다.

전제 조건

전제 필요합니다.

재시작 요구 사항

이 핫픽스를 적용한 후에는 컴퓨터를 다시 시작할 필요가 없습니다. 그러나 이 문서에서 설명하는 해결 방법 중 하나를 사용 중인 경우에는 레지스트리 값을 변경한 후에 또는 변경 내용 적용하려면 드라이버를 다시 설치한 후에 컴퓨터를 다시 합니다.

핫픽스 대체 정보

이 핫픽스는 다른 핫픽스를 대체하지 않습니다.

파일 정보

이 수정의 영어 버전은 파일 특성을 가집니다 (또는 이상) 다음 표에. 이러한 파일의 시간과 날짜는 UTC (협정 세계시) 로 나열됩니다. 파일 정보에서는 현지 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 알려면 제어판의 날짜 및 시간 도구에서 표준 시간대 탭을 사용하십시오.
   Date         Time     Size     File name
   ----------------------------------------------
   29-May-2003  21:39    16,247   Clcfgsrv.inf
   29-May-2003  21:41    18,525   Clusocm.inf

현재 상태

Microsoft 문제는 이 문서의 시작 부분에 나열한 제품에서 문제를 확인했습니다.

해결 과정

이 문제를 해결하려면 따르는 방법 중 하나를 사용하십시오. 이러한 메서드를 사용할 경우에만 컴퓨터를 이 문서의 "현상" 절에 설명되어 있는 문제가 있습니다.

방법 1

경고: 레지스트리 편집기를 잘못 사용하면 운영 체제를 다시 설치해야 하는 심각한 문제가 발생할 수 있습니다. Microsoft는 레지스트리 편집기를 잘못 사용하여 발생하는 문제에 대해 해결을 보증하지 않습니다. 레지스트리 편집기를 따른 위험 부담은 사용자의 책임입니다.

DWORD 값을 것입니다
TimeOutValue
레지스트리 값을 다음 레지스트리 하위 키에서 이전 값으로 변경하십시오.
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Disk

방법 2

HBA의 또는 긴 시간 제한 값이 필요한 RAID 컨트롤러에 대한 드라이버를 다시 설치하십시오. 드라이버를 다시 설치하면 해당 드라이버가 필요한 값으로
TimeOutValue
레지스트리 값을 덮어씁니다. 구성에 대한 올바른
TimeOutValue
레지스트리 값을 알려면 하드웨어 공급업체에 문의해야 할 수 있습니다.

속성

기술 자료: 818877 - 마지막 검토: 2014년 2월 24일 월요일 - 수정: 10.11
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, 64-Bit Datacenter Edition
키워드:?
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe kbwinserv2003presp1fix KB818877 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com