Benutzername und Kennwort werden unter Windows XP mit Service Pack 1 (SP-1) nicht für DFÜ-Verbindungen gespeichert

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Artikel-ID: 818895 - Produkte anzeigen, auf die sich dieser Artikel bezieht
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Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
818895 User Name and Password Not Retained for Dial-Up Connection in Windows XP Service Pack 1 (SP-1)
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
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Problembeschreibung

Wenn Sie versuchen, sich mithilfe einer DFÜ-Verbindung mit dem Internet zu verbinden, werden Ihr Benutzername bzw. Ihr Kennwort nicht im Dialogfeld Verbinden gespeichert.

Ursache

Dieses Problem kann auftreten, wenn Sie das Update installiert haben, das im folgenden Artikel der Microsoft Knowledge Base beschrieben wird:
329310 Die Zeit zu Verbinden mit mit RAS setzt fort, zu wachsen

Lösung

Informationen zum Service Pack

Installieren Sie das neueste Service Pack für Microsoft Windows XP, um das geschilderte Problem zu beheben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
322389 Wie Sie das neueste Service Pack für Windows XP erhalten

Hotfix-Informationen

Ein Hotfix zur Behebung des Problems ist bei Microsoft erhältlich. Der Hotfix ist jedoch nur zur Behebung des in diesem Artikel beschriebenen Problems vorgesehen. Deshalb sollten Sie nur Systeme aktualisieren, bei denen dieses spezielle Problem auftritt. Der Hotfix wird unter Umständen zu einem späteren Zeitpunkt weiteren Tests unterzogen. Wenn Ihr System durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfehlen wir, auf das nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Falls der Hotfix zum Download zur Verfügung steht, finden Sie am Anfang dieses Knowledge Base-Artikels den Hinweis "Hotfix-Download ist verfügbar". Ist dies nicht der Fall, wenden Sie sich an die Kundenbetreuung bzw. den Support von Microsoft, um den Hotfix zu erhalten.

Hinweis: Falls weitere Probleme auftreten oder andere Schritte zur Problembehandlung erforderlich sind, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Für zusätzliche Supportanfragen und -belange, die sich nicht auf diesen speziellen Hotfix beziehen, fallen die üblichen Supportgebühren an. Besuchen Sie die folgende Microsoft-Website, um eine vollständige Liste mit Telefonnummern der Kundenbetreuung bzw. des Support von Microsoft zu erhalten oder um eine separate Serviceanfrage zu erstellen.
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix-Anfrage" zeigt die Sprachen an, für die der Hotfix verfügbar ist. Falls Ihre Sprache nicht angezeigt wird, gibt es für diese Sprache (noch) keinen Hotfix. Die englische Version dieses Updates weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Datums- und Uhrzeitangaben für diese Dateien sind in der "Coordinated Universal Time" (UTC) angegeben. Wenn Sie die Dateiinformationen anzeigen, werden diese Angaben in die lokale Zeit konvertiert. Den Unterschied zwischen UTC-Zeit und lokaler Zeit können Sie in der Systemsteuerung unter "Datum und Uhrzeit" mithilfe der Angaben auf der Registerkarte Zeitzone ermitteln.
   Datum        Zeit   Version           Größe    Dateiname
   --------------------------------------------------------------
   30.04.2003   12:33  5.1.2600.1216     221.184  Rasapi32.dll
   30.04.2003   12:33  5.1.2600.1210      57.344  Rasman.dll
   30.04.2003   12:33  5.1.2600.1216     163.840  Rasmans.dll
   26.03.2003   12:50  5.1.2600.1191     526.848  Xpsp2res.dll
				

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt. Dieses Problem wurde erstmals in Microsoft Windows XP Service Pack 2 behoben.

Eigenschaften

Artikel-ID: 818895 - Geändert am: Montag, 24. Februar 2014 - Version: 2.6
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Professional SP1
  • Microsoft Windows XP Home Edition SP1
Keywords: 
kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbqfe kbwinxppresp2fix kbbug KB818895
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