Połączenie telefoniczne nie zachowuje nazwy użytkownika i hasła w systemie Windows XP z dodatkiem Service Pack 1 (SP1)

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 818895 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Ten artykuł został zarchiwizowany. Jest oferowany „taki, jaki jest” i nie będzie już aktualizowany.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Symptomy

Podczas próby połączenia z Internetem za pomocą połączenia telefonicznego okno dialogowe Łączenie z nie zawiera nazwy użytkownika i hasła.

Przyczyna

Ten problem może wystąpić, jeśli została zainstalowana poprawka opisana w następującym artykule bazy wiedzy Microsoft Knowledge Base:
329310 Stale rośnie wartość czasu do podłączenia przy użyciu dostępu zdalnego (j. ang.)

Rozwiązanie

Informacje dotyczące dodatku Service Pack

W celu rozwiązania tego problemu należy uzyskać najnowszy dodatek Service Pack dla systemu Microsoft Windows XP. Aby uzyskać więcej informacji, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
322389 Jak uzyskać najnowszy dodatek Service Pack dla systemu Windows XP

Informacje o poprawce

Firma Microsoft udostępniła obsługiwaną poprawkę. Jednak jest ona przeznaczona tylko do usunięcia problemu opisanego w tym artykule. Tę poprawkę należy stosować tylko w tych systemach, w których występuje opisany problem. Ta poprawka może być nadal w fazie testowania. Jeśli dany system nie jest poważnie narażony na ten problem, firma Microsoft zaleca, aby poczekać na następną aktualizację oprogramowania zawierającą tę poprawkę.

Jeśli poprawka jest dostępna do pobrania, na początku tego artykułu z bazy wiedzy Knowledge Base jest umieszczona sekcja „Poprawka dostępna do pobrania”. Jeśli nie ma tej sekcji, skontaktuj się z działem obsługi klienta i pomocy technicznej firmy Microsoft w celu uzyskania poprawki.

Uwaga W przypadku wystąpienia dodatkowych błędów lub konieczności rozwiązania problemu może być wymagane utworzenie osobnego zlecenia usługi. Typowe opłaty za korzystanie z pomocy technicznej będą pobierane tylko w przypadku dodatkowych pytań i problemów, których nie można rozwiązać przy użyciu tej poprawki. Aby uzyskać pełną listę numerów telefonów działu obsługi klienta i pomocy technicznej firmy Microsoft lub utworzyć osobne zlecenie usługi, odwiedź następującą witrynę firmy Microsoft w sieci Web:
http://support.microsoft.com/contactus/?ws=support
Uwaga Sekcja „Poprawka dostępna do pobrania” zawiera listę języków, dla których ta poprawka jest dostępna. Jeśli odpowiedni język nie jest widoczny, oznacza to, że ta poprawka nie jest dostępna dla tego języka. W poniższej tabeli przedstawiono atrybuty plików poprawki w wersji anglojęzycznej (mogą to być atrybuty nowsze). Daty i godziny ostatniej modyfikacji plików podano zgodnie z czasem UTC (Coordinated Universal Time). Są one zamieniane na czas lokalny po wyświetleniu informacji o pliku. Aby zobaczyć różnicę między czasem UTC i czasem lokalnym, skorzystaj z karty Strefa czasowa narzędzia Data i godzina w Panelu sterowania.
   Data        Godzina  Wersja            Rozmiar  Nazwa pliku
   --------------------------------------------------------------
   2003-04-30  12:33    5.1.2600.1216     221 184  Rasapi32.dll
   2003-04-30  12:33    5.1.2600.1210      57 344  Rasman.dll
   2003-04-30  12:33    5.1.2600.1216     163 840  Rasmans.dll
   2003-03-26  12:50    5.1.2600.1191     526 848  Xpsp2res.dll
				

Stan

Firma Microsoft potwierdziła, że jest to problem występujący w produktach firmy Microsoft wymienionych w sekcji „Informacje zawarte w tym artykule dotyczą”. Ten problem został po raz pierwszy rozwiązany w dodatku Service Pack 2 dla systemu Microsoft Windows XP.

Właściwości

Numer ID artykułu: 818895 - Ostatnia weryfikacja: 24 lutego 2014 - Weryfikacja: 3.6
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Windows XP Professional SP1
  • Microsoft Windows XP Home Edition SP1
Słowa kluczowe: 
kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbqfe kbwinxppresp2fix kbbug KB818895

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com