Longo atraso antes dos arquivos aparecerem em Meu computador no Windows XP

Traduções deste artigo Traduções deste artigo
ID do artigo: 819017 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Ao clicar em Iniciar e em Meu computador, ou ao clicar duas vezes em Meu computador na área de trabalho do Windows, o Windows poderá pesquisar (poderá aparecer um ícone de lâmpada) durante algum tempo (por exemplo, cinco minutos) antes dos arquivos aparecerem.

Causa

Esse problema poderá ocorrer se você instalar ou usar um dos seguintes:
  • Windows Image Acquisition (WIA)
  • HP ScanJet 4400C/4470C
  • HP ScanJet 5470C
  • Modem DSL RCA DCM 215
  • Modem a cabo (modelo desconhecido)

Resolução

Para resolver esse problema, utilize um ou mais dos procedimentos a seguir, adequados ao software ou ao hardware que você tem, relacionados na seção "Sintomas" deste artigo.

Windows Image Acquisition

Pare o serviço WIA. Para fazer isso, siga estas etapas:
  1. Clique em Iniciar e em Painel de controle.
  2. Clique duas vezes em Ferramentas Administrativas.
  3. Clique duas vezes em Serviços de componente.
  4. Clique em Serviços.
  5. Na lista Serviços (Local), clique com o botão direito do mouse em Windows Image Acquisition (WIA) e clique em Parar.

HP ScanJet 3400C

Desconecte a HP ScanJet 3400C da porta USB (Universal Serial Bus) e reinicie o Microsoft Windows XP.

HP ScanJet 5470C

Desconecte a HP ScanJet 5470C da porta USB e reinicie o Microsoft Windows XP.

Modem DSL RCA DCM 215

Desconecte todos os outros dispositivos USB ao usar esse modem.

Modem a cabo (modelo desconhecido)

Desconecte todos os outros dispositivos USB ao usar o modem a cabo USB. Os produtos de terceiros mencionados neste artigo são produzidos por empresas independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

Propriedades

ID do artigo: 819017 - Última revisão: quarta-feira, 12 de maio de 2004 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
Palavras-chave: 
kbprb KB819017

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com