В Windows XP файлы появляются в окне «Мой компьютер» с большой задержкой

Переводы статьи Переводы статьи
Код статьи: 819017 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

В этой статье

Проблема

При выборе элемента Мой компьютер в меню Пуск или при двойном щелчке значка Мой компьютер на рабочем столе Windows файлы могут в течение длительного времени (например 5 минут) не появляться в открывшемся окне (при этом окно может мигать).

Причина

Такая проблема может возникать, если на компьютере установлены какие-либо программы или устройства из следующего списка:
  • Служба загрузки изображений Windows (WIA)
  • Сканер HP ScanJet 4400C/4470C
  • Сканер HP ScanJet 5400/5470C
  • DSL-модем RCA DCM 215
  • Кабельный модем (модель неизвестна)

Решение

Чтобы устранить проблему, воспользуйтесь одним из описанных ниже способов в зависимости от того, какие программы или устройства установлены на компьютере.

Служба загрузки изображений Windows (WIA)

Остановите службу WIA. Для этого выполните следующие действия.
  1. Нажмите кнопку Пуск и выберите пункт Панель управления.
  2. Дважды щелкните значок Администрирование.
  3. Дважды щелкните значок Службы компонентов.
  4. Выберите элемент Службы.
  5. В списке Службы (локальные) щелкните правой кнопкой Службу загрузки изображений (WIA) и выберите команду Стоп.

Сканер HP ScanJet 3400C

Отключите сканер HP ScanJet 3400C от порта USB и перезапустите Microsoft Windows XP.

Сканер HP ScanJet 5400/5470C

Отключите сканер HP ScanJet от порта USB и перезапустите Microsoft Windows XP.

DSL-модем RCA DCM 215

На время использования модема отключите от компьютера все остальные устройства USB.

Кабельный модем (неизвестная модель)

На время использования кабельного модема USB отключите от компьютера все остальные устройства USB.

В данной статье упомянуты программные продукты независимых производителей. Корпорация Майкрософт не дает никаких явных или подразумеваемых гарантий относительно корректной работы или надежности таких продуктов.

Свойства

Код статьи: 819017 - Последний отзыв: 16 мая 2005 г. - Revision: 1.1
Информация в данной статье применима к:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
Ключевые слова: 
kbprb KB819017

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com