Makale numarası: 819249 - Son Gözden Geçirme: 26 Ekim 2006 Perşembe - Gözden geçirme: 2.5

Dizin Hizmetleri olay günlüğüne bir her 15 dakikada bir "Olay KIMLIĞI 1311" iletisi alıyorsunuz

Hotfix Download is availableHotfiks Yüklemesi Mevcut
Hotfiks taleplerini görüntüle ve indir
Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.

Bu Sayfada

Hepsini aç | Hepsini kapa

Belirtiler

"Olay KIMLIĞI 1311" alabileceğiniz aşağıdaki Dizin Hizmetleri olay günlüğünde her 15 dakikada bir benzer bir ileti:

Olay türü: hata
Olay kaynağı: NTDS KCC
Olay kategorisi: Bilgi tutarlılığı denetleyicisi
Olay KIMLIĞI: 1311
Tarih: MM/DD/YYYY
HH:MM:SS AM|PM süresi:
Kullanı.: Yok
domain_controller_name bilgisayar:

Açıklama: Bilgi Tutarlılığı Denetleyicisi'nin (KCC), aşağıdaki dizin bölümünün bir sorun algıladı.

Neden

Windows 2000'de, bilgi tutarlılığı denetleyicisi (KCC), siteler arası ileti hizmeti için Microsoft Active Directory dizin hizmeti çoğaltması yayılan ağaç topoloji oluşturmak amacıyla kullanır. Servis taleplerini çok küçük bir yüzdesi siteler arası ileti gönderme, KCC için geçen karma tablosu tamamlanmayabilir. KCC bu karma tablo, hesaplamalarında kullandığında, bu dizin hizmetleri olay günlüğünde KCC günlüğe olay KIMLIĞI 1311 oluşturabilir.

Bu sorun, genellikle çok sayıda site, etki alanı denetleyicilerine ve etki alanları içeren ortamlarda ortaya çıkar.

Çözüm

Düzeltme bilgileri

Desteklenen bir düzeltme Microsoft'tan edinilebilir. Ancak bu düzeltmenin, yalnızca bu makalede anlatılan sorunu gidermesi amaçlanmıştır. Bu düzeltmeyi yalnızca bu sorunla karşılaşan sistemlere uygulayın.

Düzeltme karşıdan yüklenebilir ise bu Bilgi Bankası makalesinin başında "Düzeltme karşıdan yüklenebilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek üzere Microsoft Müşteri Hizmetleri ve Destek ekibine bir istekte bulunun.

Not Ek sorunlar oluşursa veya tüm sorun giderme işlemi gerekmiyorsa, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Microsoft Müşteri Hizmetleri ve Destek telefon numaralarının tam listesi veya ayrı bir hizmet isteği oluşturmak için, aşağıdaki Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Not "Düzeltme karşıdan yüklenebilir" formunda, düzeltmenin kullanılabilir olduğu diller görüntülenir. Kendi dilinizi görmüyorsanız, bunun nedeni bu düzeltme, seçtiğiniz dil için kullanılamaz.

Yeniden başlatma gereksinimi

Bu düzeltmeyi yükledikten sonra bilgisayarınızı yeniden başlatmanız gerekir.

Düzeltme Değiştirme Bilgileri

Bu düzeltme başka bir düzeltmenin yerini almaz.

DOSYA BİLGİLERİ

Bu düzeltmenin İngilizce sürümü, aşağıdaki tabloda listelenen dosya özniteliklerine (veya daha yenisi) sahiptir. Bu dosyaların tarihleri ve saatleri Koordinatlı Evrensel Saat'e (UTC) göre listelenir. Dosya bilgilerini görüntülediğinizde yerel saate dönüştürülür. UTC ve yerel saat arasındaki farkı bulmak için <a0></a0>, Denetim Masası'ndaki Tarih ve Saat aracında saat dilimi sekmesini kullanın.
   Date         Time   Version         Size    File name
   ------------------------------------------------------
   29-Apr-2003  10:53  5.0.2195.6742   34,576  Ismip.dll
   29-Apr-2003  10:53  5.0.2195.6742   56,080  Ismsmtp.dll

Durum

Microsoft, bu makalenin başında listelenen Microsoft ürünlerinde bir sorun olduğunu onaylamıştır.

Referanslar

Düzeltme paketlerinin nasıl adlandırıldığı hakkında ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
816915  (http://support.microsoft.com/kb/816915/EN-US/ ) Microsoft Windows yazılım güncelleştirme paketleri için yeni dosya adlandırma şeması

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Server SP2
  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Advanced Server SP2
  • Microsoft Windows 2000 Advanced Server SP3
Anahtar Kelimeler: 
kbmt kbautohotfix kbhotfixserver kbqfe kberrmsg kbbug kbfix kbwin2000presp5fix kbqfe KB819249 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:819249  (http://support.microsoft.com/kb/819249/en-us/ )