Uw Computer duurt langer dan verwacht hervatten vanuit een S3-slaapstand (stand-by) nadat u een IEEE 1394-vaste schijf verwijderen

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 819262
Dit artikel is gearchiveerd. Het wordt aangeboden in de huidige vorm en wordt niet meer bijgewerkt.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Nadat u een IEEE 1394-vaste schijf uit uw Windows XP Service Pack 1 (SP1 verwijderen)-gebaseerde computer wanneer de computer een S3-slaapstand (stand-by), de computer kan langer duren dan verwacht (maximaal 1 minuut) weer uit de slaapstand.

Oorzaak

Dit probleem kan onder de volgende omstandigheden optreden:
  • U hebt de hotfix die wordt beschreven in het volgende artikel in de Microsoft Knowledge Base toegepast:
    329909IEEE 1394-opslagapparaat werkt niet wanneer de computer uit stand-bymodus of slaapstand terugkeert
    - en -
  • U verwijderen een IEEE 1394-vaste schijf van de computer wanneer de computer een S3-slaapstand.

Oplossing

Informatie over het servicepack

Verkrijgen om dit probleem oplossen door de meest recente servicepack voor Microsoft Windows XP. Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie:
322389De meest recente Windows XP servicepack ophalen

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter bedoeld om alleen het probleem dat in dit artikel wordt beschreven. Deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige problemen ondervindt, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als u de hotfix downloaden, is er een sectie 'Hotfix downloaden beschikbaar' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

OpmerkingAls er nog andere problemen optreden of als er oplossingen vereist is, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking voor deze specifieke hotfix komen. Bezoek de volgende Microsoft-website voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken:
http://support.Microsoft.com/contactus/?ws=support
OpmerkingHet formulier 'Hotfix gedownload' geeft de talen waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is omdat een hotfix voor die taal beschikbaar.De Engelse versie van deze correctie heeft de bestandskenmerken (of hoger) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in coordinated universal time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Het verschil tussen UTC en lokale tijd, gebruikt u deTijdzonetabblad in het onderdeel Datum en tijd in het Configuratiescherm.
Date         Time   Version        Size    File name
-------------------------------------------------------
23-Apr-2003  09:24  5.1.2600.1121  38,784  Sbp2port.sys 
				
OpmerkingVanwege bestandsafhankelijkheden is voor deze update Windows XP Service Pack 1 (SP1) vereist.

Status

Microsoft heeft bevestigd dat dit probleem in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op' is. Dit probleem is gecorrigeerd in Microsoft Windows XP Service Pack 2.

Meer informatie

Bezoek de volgende Microsoft-website voor meer informatie over Windows Power Management en Advanced Configuration en Power Interface (ACPI) power Staten:
http://www.Microsoft.com/whdc/Archive/winpowmgmt.mspx

Eigenschappen

Artikel ID: 819262 - Laatste beoordeling: woensdag 26 februari 2014 - Wijziging: 2.0
Trefwoorden: 
kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug kbmt KB819262 KbMtnl
Automatisch vertaald artikel
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:819262

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com