Mensaje de error "Stop 0x0000001e" cuando minimiza o cuando maximice una ventana secundaria

Seleccione idioma Seleccione idioma
Id. de artículo: 819535 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando ejecuta un programa para minimizar una ventana secundaria o maximizar una ventana secundaria, y la ventana primaria queda eliminada inmediatamente, puede recibir el siguiente mensaje de error stop:
Stop 0x0000001E (0xc0000005, a00a47ea, 0 x 00000000, 0 x 00000010)
KMODE_EXCEPTION_NOT_HANDLED
Nota El segundo parámetro puede variar, pero es cerca de la dirección 0xa00a47ea.

Causa

Este problema se produce porque el Administrador de ventanas de Win32k.sys no almacena correctamente caché una consulta de la ventana primaria antes cambia a NULL.

Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Si no aparece en esta sección, enviar una solicitud al servicio de cliente de Microsoft y soporte para obtener la revisión.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Debe tener instalado Windows 2000 Service Pack 3 (SP3) para aplicar esta revisión.

Requisito de reinicio

Una vez aplicado este hotfix, debe reiniciar el equipo.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información del archivo

La versión en inglés de este hotfix tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time   Version        Size       File name
   ----------------------------------------------------------
   08-Dec-2003  23:41  5.0.2195.6824     42,256  Basesrv.dll      
   21-Sep-2003  00:45  5.0.2195.6824    236,304  Cmd.exe          
   08-Dec-2003  23:41  5.0.2195.6824    222,992  Gdi32.dll        
   08-Dec-2003  23:41  5.0.2195.6867    711,440  Kernel32.dll     
   08-Dec-2003  23:41  5.0.2195.6824     54,032  Mpr.dll          
   08-Dec-2003  23:41  5.0.2195.6876    334,096  Msgina.dll       
   08-Dec-2003  23:41  5.0.2195.6824     90,232  Rdpwd.sys
   06-Nov-2003  22:29  5.0.2195.6870  5,847,552  Sp3res.dll       
   08-Dec-2003  23:41  5.0.2195.6880    380,176  User32.dll       
   08-Dec-2003  23:41  5.0.2195.6876    389,392  Userenv.dll      
   08-Dec-2003  23:25  5.0.2195.6880  1,629,200  Win32k.sys
   11-Nov-2003  00:29  5.0.2195.6873    182,032  Winlogon.exe     
   08-Dec-2003  23:41  5.0.2195.6873    243,984  Winsrv.dll       
   08-Dec-2003  23:41  5.0.2195.6867    711,440  Kernel32.dll     
   08-Dec-2003  23:25  5.0.2195.6880  1,629,200  Win32k.sys
   08-Dec-2003  23:41  5.0.2195.6873    243,984  Winsrv.dll       
   08-Dec-2003  23:50                    11,858  Kb819535.cat

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a".

Más información

Para obtener información adicional acerca de cómo se denominan los paquetes de revisión, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
816915Nuevo esquema de nomenclatura de archivos para los paquetes de actualización de software de Microsoft Windows
Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 819535 - Última revisión: viernes, 31 de enero de 2014 - Versión: 2.6
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
Palabras clave: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe kbwin2000presp5fix KB819535 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 819535

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com