"Stop 0x0000001e" error message when you minimize or when you maximize a child window

Article translations Article translations
Article ID: 819535 - View products that this article applies to.
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

On This Page

SYMPTOMS

When you run a program to minimize a child window or to maximize a child window, and the parent window is immediately removed, you may receive the following stop error message:
Stop 0x0000001E (0xC0000005, a00a47ea, 0x00000000, 0x00000010)
KMODE_EXCEPTION_NOT_HANDLED
Note The second parameter may vary, but it is near the address 0xa00a47ea.

CAUSE

This problem occurs because Window Manager in Win32k.sys does not properly cache a query of the parent window before it changes to NULL.

RESOLUTION

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

You must have installed Windows 2000 Service Pack 3 (SP3) to apply this hotfix.

Restart Requirement

You must restart your computer after you apply this hotfix.

Hotfix Replacement Information

This hotfix does not replace any other hotfixes.

File Information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version        Size       File name
   ----------------------------------------------------------
   08-Dec-2003  23:41  5.0.2195.6824     42,256  Basesrv.dll      
   21-Sep-2003  00:45  5.0.2195.6824    236,304  Cmd.exe          
   08-Dec-2003  23:41  5.0.2195.6824    222,992  Gdi32.dll        
   08-Dec-2003  23:41  5.0.2195.6867    711,440  Kernel32.dll     
   08-Dec-2003  23:41  5.0.2195.6824     54,032  Mpr.dll          
   08-Dec-2003  23:41  5.0.2195.6876    334,096  Msgina.dll       
   08-Dec-2003  23:41  5.0.2195.6824     90,232  Rdpwd.sys
   06-Nov-2003  22:29  5.0.2195.6870  5,847,552  Sp3res.dll       
   08-Dec-2003  23:41  5.0.2195.6880    380,176  User32.dll       
   08-Dec-2003  23:41  5.0.2195.6876    389,392  Userenv.dll      
   08-Dec-2003  23:25  5.0.2195.6880  1,629,200  Win32k.sys
   11-Nov-2003  00:29  5.0.2195.6873    182,032  Winlogon.exe     
   08-Dec-2003  23:41  5.0.2195.6873    243,984  Winsrv.dll       
   08-Dec-2003  23:41  5.0.2195.6867    711,440  Kernel32.dll     
   08-Dec-2003  23:25  5.0.2195.6880  1,629,200  Win32k.sys
   08-Dec-2003  23:41  5.0.2195.6873    243,984  Winsrv.dll       
   08-Dec-2003  23:50                    11,858  Kb819535.cat

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

MORE INFORMATION

For additional information about how hotfix packages are named, click the following article number to view the article in the Microsoft Knowledge Base:
816915 New File Naming Schema for Microsoft Windows Software Update Packages
For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the Standard Terminology That Is Used to Describe Microsoft Software Updates

Properties

Article ID: 819535 - Last Review: October 26, 2013 - Revision: 2.6
APPLIES TO
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
Keywords: 
kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe kbwin2000presp5fix KB819535

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com