Article ID: 819673 - Last Review: December 3, 2007 - Revision: 3.10

Microsoft UAM Volume Folder Is Not Created When You Install Services for Macintosh

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SYMPTOMS

When you install the File Server for Macintosh service and the Print Server for Macintosh service, the Microsoft UAM Volume folder is not created. When this folder and its corresponding share (Microsoft UAM Volume) are not created, Macintosh client computers cannot connect to the server.

CAUSE

This problem occurs if both of the following conditions are true:
  • You are using the Hungarian language as the default input language or you are using a Hungarian-language edition of Windows Server 2003.

    -and-
  • Windows tries to create the Microsoft UAM Volume folder on an NTFS file system formatted partition.

RESOLUTION

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Hotfix Replacement Information

This hotfix does not replace any other hotfixes.

File Information

The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

x86-Based Computers

   Date         Time   Version            Size    File name
   --------------------------------------------------------
   12-May-2003  23:47  5.2.3790.9        129,024  Netoc.dll

IA64-Based Computers

   Date         Time   Version            Size    File name
   --------------------------------------------------------
   12-May-2003  23:50  5.2.3790.9        334,848  Netoc.dll

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

APPLIES TO
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe kbwinserv2003presp1fix KB819673