Ein Programm führt eine Aufgabe nicht weiter aus, oder Explorer.exe verursacht eine CPU-Auslastung von 100%, wenn ein Element im Windows Explorer mit der rechten Maustaste angeklickt wird

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Artikel-ID: 819946 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
819946 A Program Stops Performing a Task or Explorer.exe Uses 100 Percent of the CPU When You Right-Click an Item in Windows Explorer
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
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Problembeschreibung

Wenn Sie im Windows Explorer oder Arbeitsplatz mit der rechten Maustaste auf ein Element klicken (z.B. eine Datei, ein Ordner oder eine Netzwerkverbindung), kann es vorkommen, dass andere Programme eine Aufgabe vorübergehend nicht mehr weiter ausführen. Es kann z.B. sein, dass die Wiedergabe eines Videos im Microsoft Windows Media Player vorübergehend nicht fortgesetzt wird.

Wenn Sie den Windows-Task-Manager starten, stellen Sie unter der Registerkarte Prozesse möglicherweise fest, dass der Prozess "Explorer.exe" einen hohen Anteil (oder 100 Prozent) der CPU-Ressourcen in Anspruch nimmt. Klicken Sie mit der rechten Maustaste auf einen leeren Bereich in der Taskleiste, und klicken Sie anschließend auf Task-Manager, um den Task-Manager zu starten.

Ursache

Dieses Problem tritt auf, wenn die folgenden Einstellungen aktiviert sind und Sie mit der rechten Maustaste ein Element anklicken, um es zu markieren:
  • Allgemeine Aufgaben in Ordnern anzeigen
  • Menüs in Ansicht ein- bzw. ausblenden
Standardmäßig sind beide Einstellungen in Windows XP aktiviert.

Sind diese Einstellungen aktiviert, werden Informationen zum markierten Element im Windows Explorer im Aufgabenfenster mit einer Animation angezeigt. Wenn Sie ein Kontextmenü öffnen (das Menü, das beim Anklicken eines Elements mit der rechten Maustaste angezeigt wird), während diese Animation stattfindet, kann die Animation möglicherweise nicht abgeschlossen werden (und einen hohen Anteil der CPU-Ressourcen verbrauchen), bis Sie das Kontextmenü schließen.

Abhilfe

Markieren Sie das Element, bevor Sie es anklicken, um das Problem zu umgehen. Klicken Sie das Element an oder stellen Sie den Mauszeiger auf das Element, um es zu markieren.

Sie können dieses Problem vermeiden, indem Sie die Einstellungen deaktivieren, die im Abschnitt "Ursache" aufgeführt sind. Verwenden Sie hierzu eines der folgenden Verfahren:

Methode 1: Deaktivieren des visuellen Effekts "Menüs in Ansicht ein- bzw. ausblenden"

  1. Klicken Sie auf Start und anschließend auf Systemsteuerung.
  2. Klicken Sie auf Leistung und Wartung und anschließend auf System (oder doppelklicken Sie auf das Symbol System).
  3. Klicken Sie auf der Registerkarte Erweitert unter Systemleistung auf Einstellungen.
  4. Deaktivieren Sie auf der Registerkarte Visuelle Effekte das Kontrollkästchen Menüs in Ansicht ein- bzw. ausblenden.
  5. Klicken Sie auf OK.

Methode 2: Herkömmliche Windows-Ordner verwenden

  1. Klicken Sie auf Start und anschließend auf Systemsteuerung.
  2. Klicken Sie auf Darstellung und Designs und anschließend auf Ordneroptionen (oder doppelklicken Sie auf das Symbol Ordneroptionen).
  3. Klicken Sie auf der Registerkarte Allgemein auf Herkömmliche Windows-Ordner verwenden.
  4. Klicken Sie auf OK.

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.

Eigenschaften

Artikel-ID: 819946 - Geändert am: Montag, 27. Oktober 2003 - Version: 3.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Media Center Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Tablet PC Edition
  • Microsoft Windows Server 2003, 64-Bit Datacenter Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows XP 64-Bit Edition Version 2002
  • Microsoft Windows XP 64-Bit Edition Version 2003
Keywords: 
kbprb KB819946
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