"Microsoft Outlook had problems encrypting this message" error message when you try to send an encrypted e-mail message in Outlook 2002

Article translations Article translations
Article ID: 820029 - View products that this article applies to.
Expand all | Collapse all

On This Page

SYMPTOMS

When you try to send an encrypted e-mail message in Outlook 2002, you receive the following error message
Microsoft Outlook had problems encrypting this message because the following recipients had missing or invalid certificates, or conflicting or unsupported encryption capabilities: e-mail recipient
where e-mail recipient represents a recipient that you are sending an e-mail message to.

CAUSE

This problem may occur when you try to send an encrypted e-mail message to 200 or more recipients.

Note You can send an encrypted e-mail message to the first 199 individual recipients without receiving the error message that is mentioned in the "Symptoms" section.

RESOLUTION

Service Pack Information

This problem is corrected in Office XP Service Pack 3. To resolve this problem, obtain the latest service pack for Microsoft Office XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
307841 OFFXP: How to Obtain the Latest Office XP Service Pack

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Client Update

The global version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Size     File name     
   ------------------------------------------
   12-May-2003  16:03  503,296  Olkintlop.msp
				
After the hotfix is installed, the following files will have the listed attributes or later:
   Date         Time    Version       Size        File name     
   -----------------------------------------------------------
   2002-Oct-30	11:40	5.5.2656.94	 720,144  Cdo.dll
   2003-Mar-06	18:26	10.0.5104.0	 113,224  Emablt32.dll
   2003-May-08	14:07	10.0.5306.0	 199,240  Emsabp32.dll
   2003-Feb-27	18:56	10.0.5025.0	 539,208  Emsmdb32.dll
   2003-Mar-27	19:12	10.0.5125.0	 129,608  Emsui32.dll
   2003-Apr-30	19:31	10.0.5229.0	 854,600  Msmapi32.dll
   2002-Sep-12	20:52	10.0.4510.0	 531,016  Mspst32.dll
   2002-Nov-25	11:50	10.0.4721.0	  55,880  Olkfstub.dll
   2003-May-08	14:07	10.0.5306.0	 735,816  Outex.dll
   2003-Apr-30	19:32	10.0.5229.0    1,972,808  Outllibr.dll
   2003-Feb-14	13:29	10.0.5011.0	 338,504  Pstprx32.dll
   2002-Apr-29	11:43	10.0.4024.0	  47,432  Bjablr32.dll
   2002-Apr-29	11:43	10.0.4024.0	 133,448  Contab32.dll
				

Full File Update

The global version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Size       File name     
   --------------------------------------------
   12-May-2003  11:11  2,874,368  Olkintlff.msp
   12-May-2003  11:03    503,296  Olkintlop.msp
				
After the hotfix is installed, the following files will have the listed attributes or later:
   Date         Time   Version      Size       File name     
   -------------------------------------------------------------
   29-Apr-2002  18:43  10.0.4024.0     47,432  Bjablr32.dll     
   30-Oct-2002  18:40  5.5.2656.94    720,144  Cdo.dll_0001
   30-Oct-2002  18:39  5.5.2656.94    813,328  Cdo.dll_0004
   29-Apr-2002  18:43  10.0.4024.0    133,448  Contab32.dll     
   07-Mar-2003  01:26  10.0.5104.0    113,224  Emablt32.dll     
   08-May-2003  21:07  10.0.5306.0    199,240  Emsabp32.dll_0005
   28-Feb-2003  01:56  10.0.5025.0    539,208  Emsmdb32.dll_0005
   28-Mar-2003  02:12  10.0.5125.0    129,608  Emsui32.dll_0005
   01-May-2003  02:31  10.0.5229.0    854,600  Msmapi32.dll_0001
   13-Sep-2002  03:52  10.0.4510.0    531,016  Mspst32.dll_0004
   25-Nov-2002  18:50  10.0.4721.0     55,880  Olkfstub.dll     
   08-May-2003  21:07  10.0.5306.0    735,816  Outex.dll        
   01-May-2003  02:32  10.0.5229.0  1,972,808  Outllibr.dll     
   14-Feb-2003  20:29  10.0.5011.0    338,504  Pstprx32.dll
				
This fix is a post-Office XP Service Pack 2 (SP-2) fix. To install the fix, you must have Office XP SP-2 installed. For additional information about Office XP SP-2, click the following article number to see the article in the Microsoft Knowledge Base:
325671 OFFXP: Overview of the Office XP Service Pack 2
Additionally, you may have to install Windows Installer 2.0 to install this fix. For additional information about the Windows Installer requirement for post-Office XP SP-2 fixes, click the following article number to see the article in the Microsoft Knowledge Base:
330537 OFFXP: Office XP Updates and Patches Released After September 2002 May Require Windows Installer 2.0

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Office XP Service Pack 3.

Properties

Article ID: 820029 - Last Review: October 25, 2005 - Revision: 2.7
APPLIES TO
  • Microsoft Outlook 2002 Standard Edition
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbsendmail kbemail kberrmsg kbbug kbfix kbofficexppresp3fix KB820029

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com