El equipo deja de responder o aparece el mensaje de error "Ehshell.exe - Servicios de depuración de Common Language Runtime" al realizar tareas repetitivas en Media Center

Seleccione idioma Seleccione idioma
Id. de artículo: 820121 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Al realizar tareas repetitivas en Media Center en un equipo basado en Windows XP Media Center Edition, el equipo puede dejar de responder (bloquearse) o puede recibir el mensaje de error siguiente:
ehshell.exe - Servicios de depuración de Common Language Runtime

La aplicación generó una excepción que no se pudo controlar.

Id. de proceso=0xa18 (2584), id. de subproceso=0xa24 (2596).

Causa

Este problema puede producirse si realiza una o más de las tareas repetitivas siguientes en Media Center:
  • Programa la grabación de programas de TV.
  • Cambia el tamaño, minimiza o restaura repetidamente la ventana de Media Center.
  • Cambia repetidamente el canal mientras Media Center está en una ventana.

Solución

Información de Service Pack

Para resolver este problema, obtenga el Service Pack más reciente para Microsoft Windows XP. Para obtener información adicional al respecto, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389 Cómo obtener el Service Pack más reciente para Windows XP

Información de hotfix

Ahora hay disponible un hotfix para el que Microsoft proporciona soporte técnico para los sistemas con procesadores de 2,4 GHz o más y ciertas características concretas, pero sólo está diseñado para corregir el problema que se describe en este artículo. Únicamente debe aplicarse a equipos que experimenten este problema específico. Este hotfix puede ser sometido a comprobaciones adicionales. Por tanto, si no se ve muy afectado por este problema, Microsoft recomienda que espere al próximo Service Pack de Windows XP que contenga este hotfix.

Para resolver este problema inmediatamente, póngase en contacto con los Servicios de soporte técnico de Microsoft con el fin de obtener el hotfix. Para obtener una lista completa con los números de teléfono del Servicio de soporte técnico de Microsoft e información acerca de los costos del soporte técnico, visite el siguiente sitio Web de Microsoft:
http://support.microsoft.com/default.aspx?scid=fh;ES-ES;CNTACTMS
NOTA
En casos especiales, los costos derivados de las llamadas al soporte técnico pueden cancelarse si un profesional del soporte técnico de Microsoft determina que una actualización específica resolverá el problema. Se aplicarán los costos habituales de soporte a las consultas y temas de soporte técnico adicionales que no guarden relación con la actualización en cuestión.

La versión en inglés de este hotfix tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y las horas de estos archivos se muestran según el horario universal coordinado (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para ver la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria de la herramienta Fecha y hora del Panel de control.
Contraer esta tablaAmpliar esta tabla
FechaHoraVersiónTamañoNombre de archivo
01-May-200313:345.1.2600.11981.821.696Acgenral.dll
01-May-200310:311.087.770Sysmain.sdb

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:". Este problema se corrigió por primera vez en el Service Pack 2 de Microsoft Windows XP.

Propiedades

Id. de artículo: 820121 - Última revisión: jueves, 2 de noviembre de 2006 - Versión: 2.1
La información de este artículo se refiere a:
  • Microsoft Windows XP Media Center Edition
Palabras clave: 
kberrmsg kbbug kbfix kbqfe kbwinxpsp2fix kbwinxppresp2fix kbhotfixserver KB820121

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com