ID do artigo: 820121 - Última revisão: sexta-feira, 9 de março de 2007 - Revisão: 2.2

O computador pára de responder ou a mensagem de erro "Ehshell.exe - Serviços de depuração Common Language Runtime" é exibida ao realizar tarefas repetitivas no Media Center

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Ao realizar tarefas repetitivas no Media Center em um computador com base no Windows XP Media Center Edition, o computador poderá não responder (travar) ou a seguinte mensagem de erro pode ser exibida:
ehshell.exe - Serviços de depuração Common Language Runtime

O aplicativo gerou uma exceção que não pôde ser manipulada.

ID do processo=0xa18 (2584), ID do segmento=0xa24 (2596).

Causa

Este problema pode ocorrer se você realizar uma ou mais das seguintes tarefas repetitivas no Media Center:
  • Programar a gravação de programas de TV.
  • Redimensionar, minimizar ou restaurar a janela do Media Center repetidamente.
  • Alterar repetidamente o canal enquanto o Media Center estiver em uma janela.

Resolução

Informações sobre o service pack

Para resolver esse problema, obtenha o service pack mais recente para o Microsoft Windows XP. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
322389  (http://support.microsoft.com/kb/322389/PT-BR/ ) Como obter o service pack mais recente do Windows XP

Informações sobre o Hotfix

Um hotfix compatível está disponível pela Microsoft para sistemas com processadores iguais ou superiores a 2.4GHz e determinados recursos específicos, mas destina-se somente a corrigir o problema descrito neste artigo. Aplique-o somente aos computadores que apresentarem esse problema específico. Testes adicionais poderão ser realizados neste hotfix. Portanto, se o problema não o prejudicar, é aconselhável aguardar o novo service pack do Windows XP que contenha o hotfix.

Para resolver esse problema imediatamente, contate o Atendimento Microsoft para obter o hotfix. Para obter uma lista completa dos números de telefone do Atendimento Microsoft e as informações sobre os custos de suporte, consulte o seguinte site da Microsoft:
http://support.microsoft.com/default.aspx?scid=fh;PT-BR;CNTACTMS (http://support.microsoft.com/contactus/?ws=support)
OBSERVAÇÃO: Em alguns casos, as taxas cobradas pelas ligações para o suporte podem ser canceladas se um profissional de suporte da Microsoft determinar que uma atualização específica resolverá o problema. Os custos normais de suporte serão aplicados a questões e problemas de suporte que não se qualificam à atualização específica em questão.

A versão em inglês desse hotfix apresenta os atributos de arquivo (ou posterior) listados na tabela a seguir. As datas e horários destes arquivos estão listados em formato UTC (Tempo Universal Coordenado). Ao exibir as informações sobre o arquivo, elas são convertidas para a hora local. Para localizar a diferença entre o UTC e a hora local, use a guia Fuso horário na ferramenta Data e hora do Painel de Controle.
   Data         Hora      Versão       Tamanho    Nome do arquivo
   ----------------------------------------------------------
   01-mai-2003  13:34  5.1.2600.1198  1.821.696  Acgenral.dll
   01-mai-2003  10:31                 1.087.770  Sysmain.sdb				

Situação

A Microsoft confirmou que este é um problema nos produtos Microsoft que estão listados na seção "Aplica-se a". Este problema foi corrigido pela primeira vez no Windows XP Service Pack 2.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Media Center Edition
Palavras-chave: 
kberrmsg kbbug kbfix kbqfe kbwinxpsp2fix kbwinxppresp2fix kbhotfixserver KB820121