HTTP를 통해 Outlook을 사용하여 Exchange Server 2003에 연결하는 경우에는 Windows 계정 자격 증명을 제공해야 한다

기술 자료 번역 기술 자료 번역
기술 자료: 820281 - 이 문서가 적용되는 제품 보기.
중요: 이 문서에서는 레지스트리 수정 방법을 설명합니다. 레지스트리를 수정하기 전에 해당 레지스트리를 백업하고 문제 발생 시 이를 복원하는 방법을 이해해야 합니다. 레지스트리 백업, 복원 및 편집 방법은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
256986 Microsoft Windows 레지스트리 설명
모두 확대 | 모두 축소

현상

HTTP를 통해 Outlook 2003을 사용하여 Exchange Server 2003 컴퓨터에 연결하려고 하면 해당 Exchange 계정으로 매핑되는 Windows 계정을 사용하여 로그온한 경우에도 사용자 계정 자격 증명을 요구하는 메시지가 나타납니다.

원인

이 문제는 원격 프로시저 호출(RPC)을 릴레이하는 데 사용하는 서버가 2 미만의
LmCompatibilityLevel
값으로 구성된 경우에 발생합니다. 값이 2보다 작으면 계정 자격 증명을 요구하는 메시지가 나타납니다.

해결 방법

이 문제를 해결하려면 해당 프록시 서버에서 2를 초과하는 값이 되도록
LmCompatibilityLevel
을 구성하십시오. 다음과 같이 하십시오.

경고: 레지스트리 편집기를 잘못 사용하면 심각한 문제가 발생할 수 있으며 문제를 해결하기 위해 운영 체제를 다시 설치해야 할 수도 있습니다. Microsoft는 레지스트리 편집기를 잘못 사용함으로써 발생하는 문제에 대해 해결을 보증하지 않습니다. 레지스트리 편집기의 사용에 따른 모든 책임은 사용자에게 있습니다.
  1. 시작을 누르고 실행을 누릅니다.
  2. 열기 상자에서 regedit를 입력한 다음 Enter 키를 누릅니다.
  3. 레지스트리 편집기에서 레지스트리에 있는 다음 하위 키를 찾습니다.
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\
  4. 오른쪽 창에서 LmCompatibilityLevel을 두 번 누릅니다.
  5. 데이터 상자에 사용자 환경에 맞게 2를 초과하는 값을 입력한 다음 Enter 키를 누릅니다.
  6. 레지스트리 편집기를 종료합니다.

추가 정보

LmCompatibilityLevel
레지스트리 항목은 다음과 같은 값으로 구성할 수 있습니다.
  • LmCompatibilityLevel 값 0: LanManager(LM) 응답과 NTLanManager(NTLM) 응답을 보냅니다. NTLMv2 세션 보안을 사용하지 않습니다.
  • LmCompatibilityLevel 값 1: 클라이언트와 협상한 경우 NTLMv2 세션 보안을 사용합니다.
  • LmCompatibilityLevel 값 2: NTLM 인증만 보냅니다.
  • LmCompatibilityLevel 값 3: NTLMv2 인증만 보냅니다.
  • LmCompatibilityLevel 값 4 : 도메인 컨트롤러가 LM 인증을 거부합니다.
  • LmCompatibilityLevel 값 5 : 도메인 컨트롤러가 LM 인증과 NTLM 인증을 거부하고 NTLMv2 세션 보안만 받아들입니다.





Microsoft 제품 관련 기술 전문가들과 온라인으로 정보를 교환하시려면 Microsoft 뉴스 그룹에 참여하시기 바랍니다.

속성

기술 자료: 820281 - 마지막 검토: 2007년 12월 3일 월요일 - 수정: 4.2
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Office Outlook 2003
  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
키워드:?
kbprb KB820281

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com