OL2002: Error Message in the Mso.dll File When You Reply to an E-Mail Message that Was Sent By Using the "Have Replies Sent To" Option

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Article ID: 820367 - View products that this article applies to.
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SYMPTOMS

When you try to reply to an e-mail message you receive that was sent by using the "Have Replies Sent to" option, you may receive the following error message:
Microsoft Outlook has encountered a problem and needs to close. We are sorry for the inconvenience.
When you click to view the details of the error message, you find that the error occurred in the Mso.dll file.

CAUSE

This problem may occur if the following conditions are true:
  • You installed the update as described in the following article in the Microsoft Knowledge Base:
    318120 OL2002: How to Turn Off the Security Feature That Displays the Full Address for Unresolved Recipient Names
    -and-
  • The sender of the e-mail message that you are replying to sent the e-mail message as a commercial message and had the Have replies sent to option selected.

RESOLUTION

Service Pack Information

This problem is corrected in Office XP Service Pack 3.To resolve this problem, obtain the latest service pack for Microsoft Office XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
307841 How to obtain the latest Office XP Service Pack

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

The global version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time     Size       File name     
   --------------------------------------------
   10-May-2003  05:48   3,231,668   Outlookop.msp (Client Patch)
   10-May-2003  08:25   6,988,428   Outlookff.msp  (Full File Patch)
After the hotfix is installed, the following files will have the listed attributes or later:
   Date          Time   Version        Size       File name     
   -------------------------------------------------------
   20-Dec-2002  00:41  10.0.4817.0     109,128  Envelope.dll     
   09-Jan-2003  22:31  10.0.4907.0     346,696  Exsec32.dll      
   09-Aug-2002  03:22  10.0.4406.0     137,800  Impmail.dll      
   28-Feb-2003  01:56  10.0.5025.0     543,304  Outlcm.dll       
   14-Mar-2003  07:55  10.0.5112.0     100,936  Outlctl.dll      
   08-May-2003  21:08  10.0.5306.0   6,318,664  Outllib.dll      
   11-Oct-2002  22:14  10.0.4608.0      92,744  Outlmime.dll     
   08-May-2003  21:08  10.0.5306.0      47,688  Outlook.exe      
   22-Mar-2003  03:06  10.0.5119.0     121,416  Outlph.dll       
   25-Nov-2002  18:50  10.0.4721.0      47,688  Recall.dll 
This fix is a post-Office XP Service Pack 2 (SP-2) fix. To install the fix, you must have Office XP SP-2 installed. For additional information about Office XP SP-2, click the following article number to see the article in the Microsoft Knowledge Base:
325671 OFFXP: Overview of the Office XP Service Pack 2
Additionally, you may have to install Windows Installer 2.0 to install this fix. For additional information about the Windows Installer requirement for post-Office XP SP-2 fixes, click the following article number to see the article in the Microsoft Knowledge Base:
330537 OFFXP: Office XP Updates and Patches Released After September 2002 May Require Windows Installer 2.0

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Office XP Service Pack 3.

Properties

Article ID: 820367 - Last Review: April 7, 2006 - Revision: 3.2
APPLIES TO
  • Microsoft Outlook 2002 Service Pack 2
Keywords: 
kbautohotfix kbqfe kbhotfixserver kbemail kbbug kbfix kbofficexppresp3fix KB820367

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