Se producen problemas cuando ejecuta un programa que tiene acceso a una unidad de DVD o de CD-RW USB 2.0

Seleccione idioma Seleccione idioma
Id. de artículo: 820759 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando ejecuta un programa que tiene acceso a una unidad de DVD-ROM de bus serie universal (USB) 2.0 o la unidad de CD-RW, puede experimentar problemas similares a uno o más de los siguientes escenarios:
  • Si ejecuta Intervideo WinDVD con una unidad de DVD-ROM de USB 2.0, puede experimentar entrecortado o distorsionado audio o vídeo, y puede tener dificultades para ir a un menú determinado o escena en el disco. Estos problemas se producen al reproducir un DVD durante algún período de tiempo (por ejemplo, 30 y 60 minutos), salir de WinDVD, reinicie WinDVD y, a continuación, intenta reproducir el DVD de nuevo.
  • Si ejecutar Roxio Easy CD Creator (por ejemplo, la versión 5) con una unidad de CD-RW de USB 2.0 y utilizar la característica de copias de disco, puede recibir el siguiente mensaje de error cuando trata de copias de disco buscar la unidad de CD-RW:
    Copias de disco no podrían encontrar un lector de CD-ROM compatible
    En un equipo basado en Windows 2000, también puede recibir un mensaje de "Eliminación no seguros". Este mensaje hace referencia a la unidad de CD-RW. O bien, puede recibir un mensaje "Windows 2000 tenga finished installing nuevo dispositivos" y, a continuación, Windows le pide que reinicie el equipo para los cambios surtan efecto.
  • Si ejecuta Roxio Easy CD Creator (por ejemplo, la versión 5) con una unidad de CD-RW de USB 2.0, es posible que no pueda borrar un disco CD-RW existente.

Causa

Estos problemas pueden producirse si los problemas de controlador de host un bus USB Restablecer comando después de recibir varios paquetes de PLAZA USB desde el dispositivo de DVD o el dispositivo de CD-RW. Estos paquetes de PLAZA normalmente son emitidos por el dispositivo en respuesta a un comando que no se puede ejecutar correctamente el controlador de host.

Cuando una PLAZA se produce mientras hay mucho tráfico adicional en el bus, el controlador de controladora de host USB 2.0 (Usbehci.sys) no puede devolver el estado de resultado correcto para una transferencia USB ha sido detenida debido a una condición de PLAZA. Esta condición puede hacer que los controladores USB de capa superior malinterpreta el estado de dispositivo y del bus USB. Los controladores, a continuación, emiten una reinicialización para borrar las condiciones de error y reinicializar los dispositivos USB en el bus del bus.

Las operaciones críticas incluyen la detección de la unidad de CD-RW o la autenticación de un título de DVD. Si el restablecimiento del bus USB se produce mientras se realiza una operación crítica, la operación puede fallar de forma que no puede corregir el programa (es decir, el programa Reproductor DVD o el programa de escritura de CD). Esta condición hace que los síntomas que se describen en la sección "Síntomas" de este artículo.

Nota Algunos dispositivos USB que se han encontrado para generar tráfico USB adicional que es suficiente para causar problemas en los que se describen en la sección "Síntomas" son:
  • Adaptadores de Bluetooth (incluidos los que están integrados en equipos portátiles)
  • Dispositivos de Pocket PC que realizar una acción de ActiveSync mediante una conexión USB

Solución

Información acerca del Service Pack de Windows XP

Para resolver este problema, obtenga el Service Pack más reciente para Windows XP. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389Cómo obtener el service pack más reciente de Windows XP

Información de revisiones

Windows Server 2003

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.
Información de archivo
La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time   Version      Size    File name    Platform
   --------------------------------------------------------------
   13-May-2003  00:40  5.2.3790.25  19,968  Usbehci.sys  i386
   13-May-2003  00:40  5.2.3790.25  61,312  Usbehci.sys  ia64

Windows XP

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time   Version        Size     File name    Platform
   -----------------------------------------------------------------
   13-May-2003  01:14  5.1.2600.1222   19,456  Usbehci.sys  i386
   12-May-2003  04:22  5.1.2600.1221  137,600  Usbport.sys  i386
   13-May-2003  01:14  5.1.2600.1222   64,768  Usbehci.sys  ia64
   10-May-2003  13:10  5.1.2600.1221  482,816  Usbport.sys  ia64
				

Windows 2000

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Si no aparece en esta sección, enviar una solicitud al servicio de cliente de Microsoft y soporte para obtener la revisión.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time   Version        Size     File name
   --------------------------------------------------------
   15-Jan-2003  19:45  5.0.2195.6655   24,752  Hidclass.sys
   08-May-2003  17:22  5.0.2195.6743   24,912  Openhci.sys
   23-Apr-2003  17:52  5.0.2195.6739   32,944  Uhcd.sys
   23-Apr-2003  17:52  5.0.2195.6739   20,752  Usbd.sys
   13-May-2003  19:47  5.0.2195.6745   19,728  Usbehci.sys
   15-Jan-2003  19:46  5.0.2195.6655   49,776  Usbhub20.sys
   28-Apr-2003  17:41  5.0.2195.6741  138,768  Usbport.sys
				

Solución

Para evitar estos problemas, reinicie el equipo. Esto puede o no funcionen correctamente solucionar el problema.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo. Este problema se corrigió por primera vez en Windows XP Service Pack 2.

Más información

Los productos de terceros que se analizan en este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, respecto al rendimiento o confiabilidad de estos productos.

Propiedades

Id. de artículo: 820759 - Última revisión: lunes, 3 de diciembre de 2007 - Versión: 7.3
La información de este artículo se refiere a:
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
Palabras clave: 
kbmt kbautohotfix kbhotfixserver kbwinxpsp2fix kbdriver kbdisplay kbsound kbwinxppresp2fix kbwin2000presp5fix kbbug kbfix kbqfe kbwinserv2003presp1fix KB820759 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 820759

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com