El equipo deja de responder (se bloquea) cuando intenta montar un volumen NTFS después de reiniciar el equipo

Seleccione idioma Seleccione idioma
Id. de artículo: 820888 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Al reiniciar el equipo, es posible que éste deje de responder (se bloquea) cuando intenta montar un volumen formateado con el sistema de archivos NTFS.

Causa

Este problema puede producirse si se cumplen las dos condiciones siguientes:
  • Se realizó un gran número de cambios en los archivos del volumen.
  • NTFS procesa estos cambios en el diario Números de secuencias actualizadas (USN), llenando el diario durante la operación.
En esta situación, la operación de montaje no se procesa correctamente en Windows.

Solución

Información de actualización

Información de descarga

El archivo siguiente se puede descargar desde el Centro de descarga de Microsoft:

Contraer esta imagenAmpliar esta imagen
Descargar
Descargar el paquete Windows2000-KB820888-x86-ESN.exe ahora.

Para obtener información adicional acerca de cómo descargar los archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
119591 Cómo obtener archivos de soporte técnico de Microsoft desde los servicios en línea
Microsoft exploró este archivo en busca de virus con el software de detección de virus más reciente disponible en la fecha de publicación. Asimismo, el archivo se almacenó en servidores seguros que ayudan a impedir la realización de cambios no autorizados.

Requisitos previos

Esta actualización requiere Windows 2000 Service Pack 3 o posterior.

Requisitos de reinicio

Debe reiniciar el equipo después de aplicar esta actualización.

Información acerca de la sustitución de la actualización

Esta actualización no sustituye a ninguna otra.

Información del archivo

La versión en inglés de esta actualización tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y las horas de estos archivos se muestran según el Horario universal coordinado (UTC). Cuando vea la información de archivo, se convertirá a la hora local. Para ver la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria de la herramienta Fecha y hora del Panel de control.
Contraer esta tablaAmpliar esta tabla
FechaHoraVersiónTamañoNombre de archivo
04-Jun-200322:115.0.2195.6753514.320Ntfs.sys

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

El diario USN registra todos los cambios que se realizan en los archivos de los volúmenes NTFS. En cada volumen, NTFS utiliza el diario USN para efectuar el seguimiento de la información sobre los archivos que son agregados, eliminados y modificados. Para obtener más información sobre NTFS en Windows 2000, visite el siguiente sitio Web de Microsoft:
http://www.microsoft.com/technet/prodtechnol/Windows2000Pro/reskit/part3/proch17.mspx?mfr=true
Para obtener información adicional, haga clic en el siguiente número de artículo para verlo en Microsoft Knowledge Base:
816915 Nuevo esquema de nomenclatura para los paquetes de revisión de Microsoft Windows

Propiedades

Id. de artículo: 820888 - Última revisión: sábado, 30 de diciembre de 2006 - Versión: 4.0
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
Palabras clave: 
kbbug kbfix kbqfe kbwin2000presp5fix KB820888

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com