O computador deixa de responder (não reage) quando tenta montar um volume NTFS depois de reiniciar o computador

Artigo: 820888 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Quando reinicia o computador, é possível que este deixe de responder (não reaja) quando tentar montar um volume formatado com o sistema de ficheiros NTFS.

Este artigo poderá conter hiperligações para conteúdo em inglês (ainda não traduzido).

Causa

Este problema poderá ocorrer caso se verifiquem as seguintes condições:
  • Foram efectuadas muitas alterações a ficheiros no volume.
  • O NTFS processa estas alterações ao diário do número de sequência de actualização (USN, Update Sequence Number) e o diário fica cheio durante a operação de montagem.
Nesta situação, a operação de montagem não é correctamente processada no Windows.

Resolução

Informações sobre a actualização

Informações de transferência

O ficheiro que se segue está disponível para transferência a partir do centro de transferências da Microsoft:

Reduzir esta imagemExpandir esta imagem
Transferir
Transferir o pacote Windows2000-KB820888-x86-PTG.exe agora.

Para obter informações adicionais sobre como transferir ficheiros de suporte da Microsoft, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
119591 Como obter ficheiros de suporte da Microsoft a partir de serviços online
A Microsoft procedeu à detecção de vírus neste ficheiro. A Microsoft utilizou o software de detecção de vírus mais actual, disponível na data de publicação do ficheiro. O ficheiro está armazenado em servidores com segurança melhorada, que ajudam a impedir quaisquer alterações não autorizadas ao ficheiro.

Pré-requisitos

Esta actualização requer o Windows 2000 Service Pack 3 ou posterior.

Necessidade de reinício

Deve reiniciar o computador depois de aplicar esta actualização.

Informações sobre a substituição de actualizações

Esta actualização não substituiu quaisquer outras actualizações.

Informações sobre os ficheiros

A versão inglesa desta actualização tem os atributos de ficheiro listados na tabela que se segue (ou posteriores). As datas e horas destes ficheiros são indicadas no formato da hora universal coordenada (UTC, Coordinated Universal Time). Quando visualiza as informações do ficheiro, estas são convertidas para a hora local. Para determinar a diferença entre a hora UTC e a hora local, utilize o separador Fuso horário (Time Zone) da ferramenta Data/Hora (Date and Time) do Painel de controlo (Control Panel).
Data         Hora   Versão         Tamanho  Ficheiro 
----------------------------------------------------- 
04-Jun-2003  22:11  5.0.2195.6753  514,320  Ntfs.sys

Ponto Da Situação

A Microsoft confirmou que este problema ocorre nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informação

O diário do USN regista todas as alterações efectuadas a ficheiros em volumes NTFS. Para cada volume, o NTFS utiliza o diário de USN para controlar informações sobre ficheiros adicionados, eliminados e modificados. Para obter mais informações sobre o NTFS no Windows 2000, visite o seguinte Web site da Microsoft:
http://www.microsoft.com/technet/prodtechnol/Windows2000Pro/reskit/part3/proch17.mspx?mfr=true
Para obter informações adicionais, clique no número de artigo que se segue para visualizá-lo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
816915 New file naming schema for Microsoft Windows software update packages

Propriedades

Artigo: 820888 - Última revisão: sábado, 30 de Dezembro de 2006 - Revisão: 5.0
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
Palavras-chave: 
kbqfe kbhotfixserver kbbug kbfix kbqfe kbwin2000presp5fix KB820888

Submeter comentários