Gewusst wie: Beheben von Problemen beim Starten oder verwenden Sie Word 2003 oder Word 2002

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 820919 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

Dieser Artikel enthält Informationen über die Problembehandlung Dienstprogramm, das von Microsoft Product Support Services bereitgestellt wird. Dieses Dienstprogramm helfen Sie Microsoft Word-Probleme automatisch beheben. Die Dienstprogramm entfernt bestimmte Schlüsselkomponenten, die möglicherweise beschädigt, oder zu Problemen führen könnte, ein Konflikt mit Microsoft Word.

Dieser Artikel veranschaulicht das Tool zur Fehlersuche verwenden, um die folgenden Komponenten zu deaktivieren. Diese Komponenten werden normalerweise beim Starten von Word geladen:
  • Der Word Registrierungsschlüssel Data
  • Die Word-Optionen-Registrierungsschlüssel
  • Die globale Vorlage "Normal.dot"
  • Add-Ins und Vorlagen
  • COM-add-ins
  • Der Registrierungsschlüssel "Options"
In diesem Artikel können Sie die Ursache eines Problems zu ermitteln, wenn sich das Problem durch eine andere Methode in Microsoft Word lässt. Fragen Sie ab, um Artikel zu bestimmten Problemen suchen, die Sie möglicherweise konfrontiert, der Microsoft Knowledge Base. Besuchen Sie hierzu die folgende Microsoft-Website:
http://support.Microsoft.com/default.aspx

Installieren der Support-Formatvorlage

Mit der Support Formatvorlage können Sie Word beheben. Startprobleme. Die Support Formatvorlage wird installiert, wenn Sie eine vollständige Installation durchführen. Wenn Sie Microsoft Word als ein Update oder typische Installation installiert das Support-Vorlage ist nicht installiert.

Der Support-Formatvorlage zu installieren gehen folgendermaßen Sie vor, für Ihre Version von Word:

Microsoft Office Word 2003

  1. Klicken Sie auf Start, und klicken Sie dann aufSystemsteuerung.
  2. Klicken Sie auf Hinzufügen oder Entfernen von Programmen.
  3. Klicken Sie auf Ändern oder entfernen Programme.
  4. In der Zurzeit installierte Programme Liste Klicken Sie auf Ihre Version von Microsoft Office 2003 (z. B. Klicken Sie aufMicrosoft Office Professional Edition 2003), und klicken Sie dann aufÄnderung.
  5. Klicken Sie auf Features hinzufügen / entfernen, und klicken Sie dann Klicken Sie auf Weiter.
  6. In Die benutzerdefinierte Installation, aktivieren Sie dieErweiterte Anpassung von Anwendungen das Kontrollkästchen, und Klicken Sie dann auf Weiter.
  7. In der Wählen Sie die Aktualisierungsoptionen für Anwendungen und Programme Listen Sie auf, gehen Sie folgendermaßen vor:
    1. Erweitern Sie Microsoft Office Word.
    2. Erweitern Sie Assistenten und Vorlagen.
    3. Klicken Sie auf das Symbol für Weitere Vorlagen und Makros, und klicken Sie dann auf Ausführen von meinem Computer.
  8. Klicken Sie auf Update die Unterstützung installieren Vorlage.

Microsoft Word 2002


Der Support-Formatvorlage "Support.dot" wird mit einem vollständigen Setup installiert. Es ist nicht mit einer typischen Installation oder ein Upgrade jetzt Setup installiert. Wenn der Support Formatvorlage nicht installiert ist, gehen Sie folgendermaßen vor:
  1. Beenden Sie Microsoft Word und anderen Microsoft Office-Programmen.
  2. Klicken Sie auf Start, zeigen Sie auf Einstellungen, und klicken Sie dann auf Systemsteuerung .
  3. In Systemsteuerung, doppelklicken Sie auf Programme hinzufügen/entfernen.
  4. Befolgen Sie die Schritte für das Betriebssystem Ihres Computers.
    • In Microsoft Windows 98 oder in Microsoft Windows Millennium Edition (Me) wählen Microsoft Office XP (Microsoft Word 2002) auf der Registerkarte Installieren/Deinstallieren, und klicken Sie dann auf Hinzufügen oder entfernen.
    • In Microsoft Windows 2000 oder Microsoft Windows XP aktivieren Programme ändern oder entfernen. In der Liste Zurzeit installierte Programme auf Microsoft Office XP (Microsoft Word 2002) und klicken Sie dann auf Änderung.
  5. Klicken Sie in Microsoft Office XP Setup (Microsoft Word 2002 Setup) um auszuwählen Features hinzufügen / entfernen, und klicken Sie dann auf Weiter.
  6. In der Liste zu installierende Features gehen Sie folgendermaßen vor.:

    Hinweis Erweitern Sie (+) links neben der Funktion.
    1. Erweitern Sie Microsoft Word für Windows.
    2. Erweitern Sie Assistenten und Vorlagen.
    3. Klicken Sie auf das Symbol für Weitere Vorlagen und Makros, und klicken Sie dann auf Alles vom Arbeitsplatz starten.
  7. Klicken Sie auf Update um die Support Formatvorlage zu installieren.

Erstellen Sie eine Verknüpfung zur Support-Vorlage

Um eine Verknüpfung zur Support-Vorlage zu erstellen, gehen Sie folgendermaßen vor:
  1. Mit der rechten Maustaste an einer beliebigen Stelle auf Ihrem Desktop, zeigen Sie aufNeue, und klicken Sie dann auf Kontextmenü.
  2. Klicken Sie auf Durchsuchen.
  3. In der Verknüpfung erstellen Klicken Sie im Dialogfeld klicken Sie auf eine beliebige Stelle in der Geben Sie den Speicherort des Elements das Feld, und geben Sie die folgenden Standardpfad für Ihre Version von Word:

    Word 2003"C:\Programme\Microsoft c:\Programme\Microsoft Office\Office11\Winword.exe" / a "C:\Program Files\Microsoft Office\Office11\Macros\Support.dot"

    Word 2002
    "C:\Programme\Microsoft c:\Programme\Microsoft Office\Office10\Winword.exe" / a "C:\Program Files\Microsoft Office\Office10\Macros\Support.dot"

    Hinweis Wenn Sie Word in einem anderen installiert Speicherort, den Standardpfad entsprechend ändern.
  4. Klicken Sie auf Weiter um den Vorgang fortzusetzen.
  5. In der Geben Sie einen Namen für die Verknüpfung Klicken Sie im Typ Support-Formatvorlage, und klicken Sie dann aufFertig stellen.
Wenn Sie die Verknüpfung doppelklicken, startet Word in einem Standard-Bedingung. Die Support-Vorlage wird geöffnet.

Verwenden des Dienstprogramms zur Problembehandlung

Das Tool zur Fehlersuche hilft Ihnen, zu isolieren und Entfernen der Komponente, die das Problem in Word verantwortlich ist. Verwenden des Dienstprogramms zur Problembehandlung an Entfernen Sie die folgenden Komponenten zu einem Zeitpunkt und in der aufgeführten Reihenfolge. Nachdem identifizieren Sie und entfernen Sie die Komponente, wenn in das Problem behoben ist Word nicht haben Sie die verbleibenden Schritte.

Hinweis In den Schritten in diesem Abschnitt werden Beispiele für Nachrichten aufgeführt. Die Position in der Nachricht werden abhängig von Ihrer Version von Word angezeigt. Die folgenden Beispiele ausführen sind für Word 2003.

Schritt 1: Löschen des Word-Daten-Registrierungsschlüssels

Die meisten der am häufigsten verwendeten Optionen sind in den Word-Daten gespeichert. Registrierungsschlüssels. (Zum Anzeigen Diese Optionen, klicken Sie auf Optionen auf der Tools Menü ".) Ein häufiger Schritt zur Problembehandlung ist den Word Registrierungsschlüssel Data zu löschen. Beim nächsten Starten von Word, Word Datenschlüssel mithilfe der Standardeinstellungen. Wenn das Problem durch Löschen des Registrierungsschlüssels Data Word nicht behoben wird, Fahren Sie mit Schritt 2 fort.

Hinweis Wenn Sie den Registrierungsschlüssel "Word Data" löschen, setzt Word einige Optionen auf ihre Standardeinstellungen, z. B. die zuletzt geöffneten Dateiliste auf die Datei Menü. Zusätzlich setzt Word viele Einstellungen, die Sie, in Anpassen der Optionen im Dialogfeld.

Gehen Sie folgendermaßen vor, um den Word-Daten-Registrierungsschlüssel zu löschen:
  1. Beenden Sie alle Office-Programme.
  2. Doppelklicken Sie auf Support-Formatvorlage Verknüpfung auf Ihrem Desktop.
  3. In der Support-Formatvorlage, klicken Sie auf Fehlersuche.
  4. Klicken Sie im Dialogfeld Microsoft Word Fehleranalyse-Anwendung Registrierungsschlüssel "Data" Klicken Sie im Dialogfeld Wählen Sie aus eine Elementliste, und klicken Sie dann auf Löschen.
  5. Klicken Sie auf OK Wenn Sie die folgende Meldung angezeigt:
    HKEY_CURRENT_USER\Software\Microsoft Office\11.0\Word\Data
    Sicherungsdatei für diesen Registrierungsschlüssel befindet sich unter:
    C:\DOCUME~1\username\LOCALS~1\Temp\wddata11.0

    Registrierungsschlüssel wurde gelöscht.
  6. Klicken Sie auf Schließen.
  7. Klicken Sie im Menü Datei Beenden um Word zu beenden.
  8. Starten Sie Word auf die Weise, die Sie in der Regel tun.

    Hinweis Verwenden Sie nicht die Verknüpfung zur Support Formatvorlage auf Ihrem Desktop in Schritt 8.
Wenn Word gestartet wird, und das Programm richtig funktioniert, haben Sie das Problem gelöst. Die Ursache des Problems war ein beschädigter Word-Daten-Registrierungsschlüssel. Sie müssen möglicherweise ändern, verschiedene Einstellungen, um Ihre bevorzugten Optionen in Word wiederherzustellen. Wenn das Problem nicht behoben wird, stellen Sie den alten Word-Daten-Registrierungsschlüssel wieder her. Gehen Sie hierzu folgendermaßen vor:
  1. Beenden Sie alle Office-Programme.
  2. Doppelklicken Sie auf Support-Formatvorlage Verknüpfung auf Ihrem Desktop.
  3. In der Support-Formatvorlage, klicken Sie auf Fehlersuche.
  4. In der Microsoft Word Fehleranalyse-Anwendung Klicken Sie im Dialogfeld klicken Sie auf Registrierungsschlüssel "Data" Klicken Sie im Dialogfeld Wählen Sie ein Element aus, und klicken Sie dann auf Wiederherstellen.
  5. Klicken Sie auf "Ja" Wenn Sie die folgende Meldung angezeigt:

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Dieser Schlüssel ist in der Registrierung vorhanden.
    Überschreiben?
  6. Klicken Sie auf OK Wenn Sie die folgende Meldung angezeigt:

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data-Registrierungsschlüssel

    konnte wiederhergestellt werden.
  7. Klicken Sie auf Schließen um das Dialogfeld Microsoft Word Fehleranalyse-Anwendung zu schließen, und beenden Sie Word.
zurück zu Schritte

Schritt 2: Löschen des Registrierungsschlüssels für die Word-Optionen

Im Registrierungsschlüssel Options werden die Optionen, die Sie, aus Word, festlegen können Menüoptionen oder durch Ausführen des Makros "RegOptions" gespeichert. Die Einstellungen sind in den Standardeinstellungen und optionale Einstellungen unterteilt. Standardeinstellungen werden während der Installation festgelegt. Sie können die Standardeinstellungen ändern, indem Sie Optionen in Word anpassen. Optionale Einstellungen werden nicht während des Setups erstellt. Wenn das Problem nicht behoben wird, indem Sie den Word-Optionen-Registrierungsschlüssel löschen, gehen Sie zu Schritt 3.

Gehen Sie folgendermaßen vor, um den Word-Optionen-Registrierungsschlüssel zu löschen.
  1. Beenden Sie alle Office-Programme.
  2. Doppelklicken Sie auf Support-Formatvorlage Verknüpfung auf Ihrem Desktop.
  3. In der Support-Formatvorlage, klicken Sie auf Fehlersuche.
  4. In der Microsoft Word Fehleranalyse-Anwendung Klicken Sie im Dialogfeld klicken Sie auf Registrierungsschlüssel "Options" Klicken Sie im Dialogfeld Wählen Sie ein Element aus, und klicken Sie dann auf Löschen.
  5. Klicken Sie auf OK Wenn Sie die folgende Meldung angezeigt:
    HKEY_CURRENT_USER\Software\Microsoft Office\11.0\Word\Options

    Sicherungsdatei für diesen Registrierungsschlüssel befindet sich unter:

    C:\DOCUME~1\username\LOCALS~1\Temp\wdoptn11.0

    Registrierungsschlüssel wurde gelöscht.
  6. Klicken Sie auf Schließen.
  7. Auf der Datei Menü, klicken Sie auf Beenden um Word zu beenden.
  8. Starten Sie Word auf die Weise, die Sie in der Regel tun.

    Hinweis Verwenden Sie nicht die Verknüpfung zur Support Formatvorlage auf Ihrem Desktop in Schritt 8.
Wenn Word gestartet wird, und das Programm richtig funktioniert, haben Sie das Problem gelöst. Die Ursache des Problems war ein beschädigter Word-Optionen-Registrierungsschlüssel. Sie müssen möglicherweise ändern, verschiedene Einstellungen, um Ihre bevorzugten Optionen in Word wiederherzustellen. Wenn das Problem nicht behoben wird, stellen Sie den alten Word-Optionen-Registrierungsschlüssel wieder her. Gehen Sie hierzu folgendermaßen vor:
  1. Beenden Sie alle Office-Programme.
  2. Doppelklicken Sie auf die Verknüpfung zur Support Formatvorlage auf Ihrem Desktop.
  3. In der Support-Formatvorlage, klicken Sie auf Fehlersuche.
  4. In der Microsoft Word Fehleranalyse-Anwendung Klicken Sie im Dialogfeld klicken Sie auf Registrierungsschlüssel "Options" Klicken Sie im Dialogfeld Wählen Sie ein Element aus, und klicken Sie dann auf Wiederherstellen.
  5. Klicken Sie auf "Ja" Wenn Sie die folgende Meldung angezeigt:

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
    Dieser Schlüssel ist in der Registrierung vorhanden.

    Überschreiben?
  6. Klicken Sie auf OK Wenn Sie die folgende Meldung angezeigt:

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options-Registrierungsschlüssel
    konnte wiederhergestellt werden.
  7. Klicken Sie auf Schließen um das Dialogfeld Microsoft Word Fehleranalyse-Anwendung zu schließen, und beenden Sie Word.
zurück zu Schritte

Schritt 3: Umbenennen der globalen Vorlage "Normal.dot"

Um zu verhindern, dass Formatierungen, AutoText und Makros, die in gespeichert sind die globale Vorlage (Normal.dot) beeinflusst das Verhalten von Word und Dokumente, die Sie öffnen möchten, benennen Sie die globale Vorlage. Wenn Sie Word auf normale Weise starten (ohne die Support Formatvorlage), erstellt Word eine neue globale Vorlage Normal.dot. Wenn die nach dem Umbenennen der globalen Vorlage "Normal.dot" das Problem nicht behoben, Fahren Sie mit Schritt 4 fort.

Hinweis Wenn Sie die globale Vorlage "Normal.dot" umbenennen, werden diverse Optionen auf zurückgesetzt. die Standardeinstellungen. Die Optionen, die zurückgesetzt werden, gehören benutzerdefinierte Formatvorlagen, benutzerdefinierte Symbolleisten, Makros, und AutoText-Einträge. Aus diesem Grund empfiehlt Microsoft dringend, dass Sie nicht gelöscht werden, die globale Vorlage "Normal.dot" tun.

Bestimmte Arten von Situationen können mehrere Normal.dot Globale Dokumentvorlage erstellen. Diese Situationen gehören:
  • Mehrere Versionen von Word sind auf demselben ausgeführt. Computer.
  • Mehrere Workstation-Installationen vorhanden sind, auf dem gleichen Computer.
Stellen Sie in diesen Fällen sicher, dass Sie das korrekte Exemplar der umbenennen die globale Vorlage "Normal.dot".

Um die globale Vorlage "Normal.dot" umzubenennen, gehen Sie folgendermaßen vor:
  1. Beenden Sie alle Office-Programme.
  2. Doppelklicken Sie auf Support-Formatvorlage Verknüpfung auf Ihrem Desktop.
  3. In der Support-Formatvorlage, klicken Sie auf Fehlersuche.
  4. In der Microsoft Word Fehleranalyse-Anwendung Klicken Sie im Dialogfeld klicken Sie auf Globale Vorlage "Normal.dot" Klicken Sie im Dialogfeld Wählen Sie ein Element aus, und klicken Sie dann auf Umbenennen.
  5. Klicken Sie auf OK Wenn Sie die folgende Meldung angezeigt:
    Pfad \Documents und Einstellungen\ Benutzername \Application Data\Microsoft\Templates\Normal.dot
    In kopiert
    Pfad \Documents und Einstellungen\ Benutzername \Application Data\Microsoft\Templates\11Normal.dot
    HinweisDer Pfad von der globalen Vorlage "Normal.dot" kann anders lauten. Der Name der Datei in Word 2002 ist "10Normal.dot".
  6. Klicken Sie auf Schließen.
  7. Auf der Datei Menü, und klicken Sie dann auf Beenden um Word zu beenden.
  8. Starten Sie Word auf die Weise, die Sie in der Regel tun.

    Hinweis Verwenden Sie nicht die Verknüpfung zur Support Formatvorlage auf Ihrem Desktop in Schritt 8.
Wenn Word ordnungsgemäß gestartet wird, haben Sie das Problem gelöst. Das Problem ist in diesem Fall eine beschädigte globale Vorlage Normal.dot. Sie müssen möglicherweise ändern, verschiedene Einstellungen, um Ihre bevorzugten Optionen wiederherzustellen.

Wenn die globale Vorlage "Normal.dot", die Sie umbenannt, wie zum Beispiel Formatvorlagen, Makros oder AutoText-Einträge, die Neuerstellung nicht einfach ist enthält, können Sie diese benutzerdefinierten Elemente eventuell mithilfe des Organizers aus der Datei "11Normal.dot" (Ihre alte globale Vorlage "Normal.dot") in die neue globale Vorlage "Normal.dot" kopieren können.

Weitere Informationen dazu, wie Sie den Organizer verwenden, um Makros umzubenennen klicken Sie auf Microsoft Word-Hilfe im Hilfemenü, Typ Umbenennen von Makros Klicken Sie im Dialogfeld Suchen Sie nach ein, und klicken Sie dann auf Suche um das Thema anzuzeigen.

Wenn das Problem nicht behoben wird, Wiederherstellen Sie, Ihre alte globale Vorlage "Normal.dot" ("11Normal.dot" für Word 2003, "10.Normal.dot" für Word 2002). Gehen Sie hierzu folgendermaßen vor:
  1. Beenden Sie alle Office-Programme.
  2. Doppelklicken Sie auf Support-Formatvorlage Verknüpfung auf Ihrem Desktop.
  3. In der Support-Formatvorlage, klicken Sie auf Fehlersuche.
  4. In der Microsoft Word Fehleranalyse-Anwendung Klicken Sie im Dialogfeld klicken Sie auf Globale Vorlage "Normal.dot" Klicken Sie im Dialogfeld Wählen Sie ein Element aus, und klicken Sie dann auf Wiederherstellen.
  5. Klicken Sie auf OK Wenn Sie die folgende Meldung angezeigt:
    Pfad \Documents und Einstellungen\ Benutzername \Application Data\Microsoft\Templates\11Normal.dot

    In kopiert

    Pfad \Documents und Einstellungen\ Benutzername \Application Data\Microsoft\Templates\Normal.dot
    Hinweis Der Pfad von der globalen Vorlage "Normal.dot" kann anders lauten. Der Name der Datei in Word 2002 ist "10Normal.dot".
  6. Klicken Sie auf Schließen um das Dialogfeld Microsoft Word Fehleranalyse-Anwendung zu schließen, und beenden Sie Word.
zurück zu Schritte

Schritt 4: Deaktivieren der Startordner-add-ins

Wenn Sie Word starten, lädt Word automatisch Vorlagen und Add-ins, die in den Startordnern befinden. Probleme in Word möglicherweise die durch Konflikte oder Probleme mit einem Add-in. Um zu bestimmen, ob ein Element in Ein Startordner das Problem verursacht, deaktivieren Sie vorübergehend die die Registrierungseinstellung, die auf diese Add-Ins verweist.

Wenn Sie Word erneut auf normale Weise starten (ohne die Support Formatvorlage), startet Word ohne die Add-ins bei Programmstart Ordner. Wenn das Problem nicht behoben wird, nach dem Deaktivieren der Startordner-add-ins, fahren Sie mit Schritt 5 fort.

Gehen Sie folgendermaßen vor, um die Add-Ins im Ordner "Autostart" vorübergehend zu deaktivieren:
  1. Beenden Sie alle Office-Programme.
  2. Doppelklicken Sie auf Support-Formatvorlage Verknüpfung auf Ihrem Desktop.
  3. In der Support-Formatvorlage, klicken Sie auf Fehlersuche.
  4. In der Microsoft Word Fehleranalyse-Anwendung Klicken Sie im Dialogfeld klicken Sie auf Addins in Ordner beim Start von Word Klicken Sie im Dialogfeld Wählen Sie ein Element aus, und klicken Sie dann auf Umbenennen.
  5. Klicken Sie auf OK Wenn Sie eine der folgenden Fehlermeldungen angezeigt:
    • Keine Dateien zum Umbenennen/Wiederherstellen gefunden.

      Hinweis Wenn Sie diese Meldung erhalten, werden keine Add-Ins geladen, beim Starten von Word. Sie müssen keinen führen die restlichen Schritte. In diesem Fall gehen Sie zu Schritt 5.
    • Pfad \Documents und Einstellungen\ Benutzername \Application Data\Microsoft\Word\Startup\ Dateiname
      In kopiert
      Pfad \Documents und Einstellungen\ Benutzername \Application Data\Microsoft\Word\Startup\ Dateiname
      Pfad \Programme\Microsoft Office\Office11\Startup\ Dateiname
      In kopiert
      Pfad \Programme\Microsoft Office\Office11\Startup\ Dateiname
      wobei Pfad der Pfad auf Ihrem Computer und den Dateinamen ist ist der Dateiname auf Ihrem Computer.
  6. Klicken Sie auf Schließen.
  7. Auf der Datei Menü, klicken Sie auf Beenden um Word zu beenden.
  8. Starten Sie Word auf die Weise, die Sie in der Regel tun.

    Hinweis Verwenden Sie nicht die Verknüpfung zur Support Formatvorlage auf Ihrem Desktop in Schritt 8.
  9. Verwenden Sie eine der folgenden Verfahren:
    Wenn das Problem nicht mehr reproduzieren können, und wenn Sie die Add-ins in den vorherigen Schritten entfernt haben, Sie, dass festgestellt haben ist das Problem durch ein Add-in verursacht. Um zu bestimmen, welches Add-in das Problem verursacht, gehen Sie folgendermaßen vor:
    1. Beenden Sie alle Office-Programme.
    2. Doppelklicken Sie auf Support-Formatvorlage Verknüpfung auf Ihrem Desktop.
    3. In der Support-Formatvorlage, klicken Sie auf Fehlersuche.
    4. In der Microsoft Word Fehleranalyse-Anwendung im Feld der Wählen Sie ein Element auf Addins in Ordner beim Start von Word, und klicken Sie dann auf Wiederherstellen.
    5. Klicken Sie auf OK Wenn Sie eine der folgenden Fehlermeldungen angezeigt:
      • Keine Dateien zum Umbenennen/Wiederherstellen gefunden.

        Hinweis Wenn Sie diese Meldung erhalten, werden keine Add-Ins geladen, beim Starten von Word. Sie müssen keinen führen die restlichen Schritte. Fahren Sie mit Schritt 5 fort.
      • Pfad \Documents und Einstellungen\ Benutzername \Application Data\Microsoft\Word\Startup\ Dateiname

        In kopiert

        Pfad \Documents und Einstellungen\ Benutzername \Application Data\Microsoft\Word\Startup\ Dateiname

        Pfad \Programme\Microsoft Office\Office11\Startup\ Dateiname

        In kopiert

        Pfad \Programme\Microsoft Office\Office11\Startup\ Dateiname
        wobei Pfad der Pfad auf Ihrem Computer und den Dateinamen ist ist der Dateiname auf Ihrem Computer.
    6. Klicken Sie auf Schließen.
    7. Auf der Datei Menü, klicken Sie auf Beenden um Word zu beenden.
    8. Klicken Sie auf Start, klicken Sie auf Mein Computer, und öffnen Sie einen Ordner, die in Schritt e, z. B. angegeben ist:

      Pfad \Documents und Einstellungen\ Benutzername \Application Data\Microsoft\Word\Startup\

      -oder-

      Pfad \Programme\Microsoft Office\Office11\Startup\
    9. Mit der rechten Maustaste eine der Dateien, die im Ordner enthalten ist, und klicken Sie dann auf Umbenennen.
    10. Geben Sie einen neuen Namen für die Datei, und drücken Sie dann ENTER.

      Wichtig: Notieren Sie sich den ursprünglichen Namen der Datei, da Sie möglicherweise die Datei wieder in seinen ursprünglichen Namen umbenennen.
    11. Starten Sie Word die Möglichkeit, die Sie in der Regel tun.

      Hinweis Verwenden Sie nicht die Verknüpfung zur Support Formatvorlage auf Ihrem Desktop in Schritt k.

      Wenn Sie das Problem nicht mehr reproduzieren können, haben Sie das bestimmte Add-in gefunden, das das Problem verursacht. Wenn Sie die Funktionen, die das Add-In enthält benötigen, wenden Sie sich an den Hersteller nach einem Update.

      Wenn das Problem nicht behoben wird, das Add-in wieder in seinen ursprünglichen Namen umbenennen Sie, und wiederholen Sie die Schritte h bis j für jede Datei im Ordner, der in den Nachrichten, die in Schritt eangezeigt werden.
    Wenn das Problem nicht behoben wird, Wiederherstellen Sie, die add-ins. Um sich die Add-Ins wiederherzustellen, gehen Sie folgendermaßen vor:
    1. Beenden Sie alle Office-Programme.
    2. Doppelklicken Sie auf Support-Formatvorlage Verknüpfung auf Ihrem Desktop.
    3. In der Support-Formatvorlage, klicken Sie auf Fehlersuche.
    4. In der Microsoft Word Fehleranalyse-Anwendung im Feld der Wählen Sie ein Element auf Addins in Ordner beim Start von Word, und klicken Sie dann auf Wiederherstellen.
    5. Klicken Sie auf OK Wenn Sie die folgende Meldung angezeigt:

      Pfad \Documents und Einstellungen\ Benutzername \Application Data\Microsoft\Word\Startup\ Dateiname

      In kopiert

      Pfad \Documents und Einstellungen\ Benutzername \Application Data\Microsoft\Word\Startup\ Dateiname

      Pfad \Programme\Microsoft Office\Office11\Startup\ Dateiname

      In kopiert

      Pfad \Programme\Microsoft Office\Office11\Startup\ Dateiname
      wobei Pfad der Pfad auf Ihrem Computer und den Dateinamen ist ist der Dateiname auf Ihrem Computer.
zurück zu Schritte

Schritt 5: Löschen Sie den Registrierungsschlüssel für COM-add-ins

COM-add-ins können an einem beliebigen Standort installiert werden. Programme, die mit Word installieren COM-add-ins interagieren Löschen des Registrierungsschlüssels für COM-add-ins, und Starten Sie Word auf normale Weise neu.

Deaktivieren der COM-add-in-Programme

Gehen Sie folgendermaßen vor, um den COM-Addins-Registrierungsschlüssel zu löschen:
  1. Beenden Sie alle Office-Programme.
  2. Doppelklicken Sie auf Support-Formatvorlage Verknüpfung auf Ihrem Desktop.
  3. In der Support-Formatvorlage, klicken Sie auf Fehlersuche.
  4. In der Microsoft Word Fehleranalyse-Anwendung Klicken Sie im Dialogfeld klicken Sie auf COM-Addins-Registrierungsschlüssel Klicken Sie im Dialogfeld Wählen Sie ein Element aus, und klicken Sie dann auf Löschen.
  5. Wenn Sie eine Meldung, dass der Registrierungsschlüssel "HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins" gelöscht wurde, klicken Sie auf OK.
  6. Klicken Sie auf Schließen um das Dialogfeld Microsoft Word Fehleranalyse-Anwendung zu schließen.
  7. Auf der Datei Menü, klicken Sie auf Beenden um Word zu beenden.
  8. Starten Sie Word.
  9. Führen Sie einen der folgenden Verfahren, wie für Ihre Situation geeignet ist:
    • Wenn das Problem beim Starten von Word behoben ist, finden Sie im Abschnitt "Ermitteln der COM-Add-in-Programm, dass Problem verursacht hat".
    • Wenn das Problem beim Starten von Word nicht behoben ist, finden Sie im Abschnitt "Wiederherstellen des COM-Add-ins Registry Key".
zurück zu Schritte

Bestimmen Sie das COM-add-in-Programm, das dieses Problem verursacht

Wenn das Problem behoben ist, haben Sie festgestellt, dass ein COM-add-in-Programm das Problem verursacht. Um zu bestimmen, das COM-add-in-Programm das Problem verursacht, gehen Sie folgendermaßen vor:
  1. Beenden Sie alle Office-Programme.
  2. Doppelklicken Sie auf Support-Formatvorlage Verknüpfung auf Ihrem Desktop.
  3. In der Support-Formatvorlage, klicken Sie auf Fehlersuche.
  4. In der Microsoft Word Fehleranalyse-Anwendung Klicken Sie im Dialogfeld klicken Sie auf COM-Addins-Registrierungsschlüssel Klicken Sie im Dialogfeld Wählen Sie ein Element aus, und klicken Sie dann auf Wiederherstellen.
  5. Wenn Sie eine Meldung, dass der Registrierungsschlüssel "HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins" erfolgreich wiederhergestellt wurde, klicken Sie auf OK.
  6. Klicken Sie auf Schließen um das Dialogfeld Microsoft Word Fehleranalyse-Anwendung zu schließen.
  7. Auf der Datei Menü, klicken Sie auf Beenden um Word zu beenden.
  8. Starten Sie Word, und klicken Sie dann auf Anpassen auf der Tools Menü.
  9. Klicken Sie im Dialogfeld Anpassen auf Befehle.
  10. In der Kategorien auf Tools.
  11. In der Befehle auf COM-Add-Ins, und ziehen Sie den Befehl in eine Ihrer Symbolleisten. Schließen Sie das Dialogfeld Anpassen.
  12. Um das Dialogfeld COM-Add-Ins zu öffnen, klicken Sie auf die COM-Add-Ins Schaltfläche, die Sie Ihrer Symbolleiste soeben hinzugefügt.
    Hinweis Wenn ein Add-In Programm, in aufgeführt ist der COM-Add-Ins im Dialogfeld das Kontrollkästchen Add-in deaktivieren. Wenn mehr als ein Add-In-Programm aufgeführt ist, klicken Sie auf, um das Kontrollkästchen nur ein Add-in zu einem Zeitpunkt zu bestimmen, das Add-In-Programm das Problem verursacht.
  13. Klicken Sie auf OK um das Dialogfeld COM-Add-Ins zu schließen.
  14. Auf der Datei Menü, klicken Sie auf Beenden um Word zu beenden.
  15. Starten Sie Word.
  16. Verwenden Sie eine der folgenden Methoden für Ihre Situation geeignet ist:
    • Wenn das Problem beim Starten von Word behoben ist, haben Sie das COM-add-in-Programm festgestellt, das das Problem verursacht. Wenn Sie die Funktionen, die das Add-In-Programm bietet benötigen, müssen Sie ermitteln, welches Add-In-Programm Word dieses spezielle Feature enthält, so dass Sie den Kreditor Update erhalten können.
    • Wenn das Problem beim Starten von Word nicht behoben ist, klicken Sie auf die Schaltfläche COM-Add-Ins, die Sie Ihrer Symbolleiste hinzugefügt. Klicken Sie auf das Add-in-Kontrollkästchen, das Sie deaktiviert haben, wie in Schritt 12angegeben. Klicken Sie auf Deaktivieren Sie das Kontrollkästchen eines anderen Add-Ins, und wiederholen Sie die Schritte 13 bis 15. Wiederholen Sie diesen Vorgang so oft wie Sie auf, für jedes Add-In-Programm haben, bis Sie das Add-In Programm ermitteln, das das Problem verursacht.

Ihre COM-add-ins-Registrierungsschlüssel wiederherstellen

Wenn das Problem nicht behoben wird, wenn Sie Word neu starten, Wiederherstellen Sie Ihre COM-add-ins-Registrierungsschlüssel. Gehen Sie hierzu folgendermaßen vor:
  1. Beenden Sie alle Office-Programme.
  2. Doppelklicken Sie auf Support-Formatvorlage Verknüpfung auf Ihrem Desktop.
  3. In der Support-Formatvorlage, klicken Sie auf Fehlersuche.
  4. In der Microsoft Word Fehleranalyse-Anwendung Klicken Sie im Dialogfeld klicken Sie auf COM-Addins-Registrierungsschlüssel Klicken Sie im Dialogfeld Wählen Sie ein Element aus, und klicken Sie dann auf Wiederherstellen.
  5. Wenn Sie eine Meldung, dass der Registrierungsschlüssel "HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins" erfolgreich wiederhergestellt wurde, klicken Sie auf OK.
  6. Klicken Sie auf Schließen um das Dialogfeld Microsoft Word Fehleranalyse-Anwendung zu schließen.
  7. Auf der Datei Menü, klicken Sie auf Beenden um Word zu beenden.

Eigenschaften

Artikel-ID: 820919 - Geändert am: Sonntag, 7. April 2013 - Version: 5.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Word 2002 Standard Edition
  • Microsoft Office Word 2003
Keywords: 
kbproductlink kbhowtomaster kbmt KB820919 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 820919
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com