Postup při řešení potíží se spuštěním nebo používáním aplikace Word 2003 či Word 2002

Překlady článku Překlady článku
ID článku: 820919 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

Tento článek obsahuje informace týkající Poradce při potížích nástroj, který dodává společnost Microsoft Product Support Services. Tento nástroj mohou vám Poradce při potížích aplikace Microsoft Word automaticky. Na Nástroj odebere určité komponenty klíčů, které mohou být poškozeny nebo mohou způsobit v konfliktu s aplikací Microsoft Word.

Tento článek ukazuje, jak používat Poradce při potížích vypnout následující součásti. Tyto komponenty jsou obvykle načteny při spuštění aplikace Word:
  • Klíč registru Data aplikace Word
  • Klíč registru Options aplikace Word
  • Globální šablony Normal.dot
  • Šablony a doplňky
  • Doplňky modelu COM
  • Klíč registru Options
V tomto článku můžete zjistit příčinu problému, pokud se vám nedaří ji zjistit jinými prostředky v aplikaci Microsoft Word. Chcete-li vyhledat články týkající se konkrétních problémů, které máte, dotaz znalostní báze Microsoft Knowledge Base. Chcete-li to provést, navštivte následující web společnosti Microsoft:
http://support.microsoft.com/default.aspx

Instalace podpůrné šablony

Pomocí této šablony můžete řešit aplikace Word problémy se spuštěním. Podpůrná šablona je nainstalována po provedení úplné instalace. Pokud jste aplikaci Microsoft Word nainstalovali jako inovaci nebo v rámci typické instalace, Není podpůrná šablona nainstalována.

Nainstalujte podpůrnou šablonu pro vaši verzi aplikace Word, postupujte podle následujících pokynů:

Aplikace Microsoft Office Word 2003

  1. Klepněte Starta potom klepněte na tlačítkoOvládací Panel.
  2. Klepněte Přidat nebo odebrat programy.
  3. Klepněte Změna nebo odebrání Programy.
  4. V Aktuálně nainstalované programy seznam, Klepněte na příslušnou verzi sady Microsoft Office 2003 (například na položkuMicrosoft Office Professional Edition 2003) a potom klepněte na tlačítkoZměna.
  5. Klepněte Přidání nebo odebrání funkcía potom Klepněte na tlačítko Další.
  6. V Vlastní nastavení, zaškrtněteZvolit vlastní nastavení aplikací Zaškrtávací políčko, a Klepněte na tlačítko Další.
  7. V Zvolte možnosti aktualizace pro aplikace a nástroje seznam, postupujte takto:
    1. Rozbalte položku Microsoft Office Aplikace Word.
    2. Rozbalte položku Průvodci a Šablony.
    3. Klepněte na ikonu Další šablony a Makraa potom klepněte na tlačítko Vybrat Spouštět vše z tohoto počítač.
  8. Klepněte Aktualizace Chcete-li nainstalovat podporu Šablona.

Aplikace Microsoft Word 2002


Podpůrná šablona (Support.dot) je nainstalována po provedení úplné instalace. Při typické instalaci nebo inovaci provést Upgrade nyní instalace není nainstalována. Pokud není podpůrná šablona nainstalována, postupujte takto:
  1. Ukončete aplikaci Microsoft Word a všechny ostatní aplikace sady Microsoft Office.
  2. Klepněte Start, přejděte na příkaz Nastavenía potom klepněte na tlačítko Ovládací Panel .
  3. V Ovládací Panel, poklepejte na položku Přidat nebo odebrat programy.
  4. Postupujte podle pokynů pro váš operační systém.
    • V systému Microsoft Windows 98 nebo v aplikaci Microsoft Windows Millennium Edition (ME) klepnutím vyberte sadu Microsoft Office XP (Microsoft Word 2002) na kartě Instalovat či odinstalovat a klepněte na tlačítko Přidat nebo odebrat.
    • V systému Microsoft Windows 2000 nebo Microsoft Windows XP klepněte na tlačítko Vybrat Změnit nebo odebrat programy. V seznamu aktuálně nainstalovaných programů klepněte na položku Microsoft Office XP (Microsoft Word 2002) a potom klepněte na tlačítko Změna.
  5. V aplikaci Microsoft Office XP instalace (Instalační program aplikace Microsoft Word 2002) klepnutím vyberte Přidání nebo odebrání funkcía potom klepněte na tlačítko Další.
  6. V seznamu součástí k instalaci, postupujte takto.:

    Poznámka: Rozbalení (+) nalevo od funkce.
    1. Rozbalte položku Microsoft Word pro Windows.
    2. Rozbalte položku Průvodci a šablony.
    3. Klepněte na ikonu Další šablony a makraa potom klepněte na tlačítko Vybrat Spouštět vše z tohoto počítače.
  7. Klepněte Aktualizace Nainstalujte podpůrnou šablonu.

Vytvoření zástupce podpůrné šablony

Chcete-li vytvořit zástupce podpůrné šablony, postupujte takto:
  1. Klepněte pravým tlačítkem myši na ploše, přejděte na příkazNovéa potom klepněte na tlačítko Zástupce.
  2. Klepněte Procházet.
  3. V Vytvoření zástupce Dialogové okno, klepněte na tlačítko kdekoli v Zadejte umístění položky a potom zadejte Následující výchozí cestu pro vaši verzi aplikace Word:

    Aplikace Word 2003"C:\Program Files\Microsoft Office\Office11\Winword.exe" /a "C:\Program Files\Microsoft Office\Office11\Macros\Support.dot"

    Aplikace Word 2002
    "C:\Program Files\Microsoft Office\Office10\Winword.exe" /a "C:\Program Files\Microsoft Office\Office10\Macros\Support.dot"

    Poznámka: Pokud jste aplikaci Word nainstalovali jiného umístění, změňte odpovídajícím způsobem výchozí cestu k souboru.
  4. Klepněte Další Chcete-li pokračovat.
  5. V Zadejte název tohoto zástupce pole Zadejte tento příkaz Podpůrná šablonaa potom klepněte na tlačítkoDokončení.
Při poklepání na zástupce se spustí aplikace Word ve výchozí stav. Otevře se podpůrná šablona.

Použití Poradce při potížích

Poradce při potížích vám pomůže izolovat a odebrat součást, která způsobuje potíže v aplikaci Word. Pomocí nástroje Poradce při potížích Odeberte všechny následující komponenty, jeden po druhém a v uvedeném pořadí. Po můžete identifikovat a odebrat komponentu, je-li problém je opraven v Aplikace Word, není nutné zbývající kroky.

Poznámka: Kroky v této části jsou uvedeny příklady zobrazených zpráv. Místo ve zprávě bude lišit v závislosti na vaší verzi aplikace Word. Následující příklady jsou určeny pro aplikaci Word 2003.

Krok 1: Odstranění klíče registru Data aplikace Word

Aplikace Data aplikace Word je umístěna většina nejčastěji používaných možností klíč registru. (Chcete-li zobrazit Tyto možnosti, klepněte na tlačítko Možnosti v Nástroje nabídka.) Běžné krokem řešení potíží je odstranění klíče registru Data aplikace Word. Znovu při příštím spuštění aplikace Word vytvoří tento klíč Data pomocí výchozí nastavení. Pokud potíže přetrvávají po odstranění klíče registru Data aplikace Word přejděte ke kroku 2.

Poznámka: Je-li odstranit klíč registru Data aplikace Word, Word obnoví několik možností zpět na výchozí nastavení, jako naposledy použité seznamu souborů v Soubor nabídka. Kromě toho aplikace Word obnoví řadu dalších vlastních nastavení v Možnosti Dialogové okno.

Chcete-li odstranit klíč registru Data aplikace Word, postupujte takto:
  1. Ukončete všechny aplikace sady Office.
  2. Poklepejte Podpůrná šablona zástupce na ploše.
  3. V Podpůrná šablona, klepněte na tlačítko Poradce.
  4. V dialogovém okně Poradce při potížích aplikace Microsoft Word klepněte na tlačítko Klíč registru data v Vyberte seznam položeka potom klepněte na tlačítko Odstranit.
  5. Klepněte OK Pokud se zobrazí následující zpráva:
    HKEY_CURRENT_USER\Software\Microsoft Office\11.0\Word\Data
    Záložní soubor pro tento klíč registru je k dispozici na:
    C:\DOCUME~1\username\LOCALS~1\Temp\wddata11.0

    Klíč registru byl odstraněn.
  6. Klepněte Zavřít.
  7. V nabídce Soubor klepněte na tlačítko Konec Ukončete aplikaci Word.
  8. Spusťte aplikaci Word běžným způsobem.

    Poznámka: Nepoužívejte zástupce Podpůrná šablona na ploše v kroku 8.
Je-li aplikace Word spustí a program pracuje správně, problém byl vyřešen. Potíže způsoboval poškozený klíč registru Data aplikace Word. Budete muset změnit několik nastavení, abyste obnovili své oblíbené možnosti v aplikaci Word. Pokud problém nebyl vyřešen, obnovte původní klíč registru Data aplikace Word. Chcete-li to provést, postupujte takto:
  1. Ukončete všechny aplikace sady Office.
  2. Poklepejte Podpůrná šablona zástupce na ploše.
  3. V Podpůrná šablona, klepněte na tlačítko Poradce.
  4. V Nástroj Poradce při potížích s aplikací Microsoft Word Dialogové okno, klepněte na tlačítko Klíč registru data v Vyberte položku seznam a potom klepněte na tlačítko Obnovení.
  5. Klepněte Ano Pokud se zobrazí následující zpráva:

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Tento klíč existuje v registru.
    Chcete jej přepsat?
  6. Klepněte OK Pokud se zobrazí následující zpráva:

    Klíč registru HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data

    byl úspěšně obnoven.
  7. Klepněte Zavřít Chcete-li zavřít dialogové okno Poradce při potížích aplikace Microsoft Word a potom ukončete aplikaci Word.
zpět na kroky

Krok 2: Odstranění klíče registru Options aplikace Word

Klíč registru Options obsahuje možnosti, které z aplikace Word, můžete nastavit změnou možností nabídky nebo spuštěním makra RegOptions. Nastavení se dělí na výchozí nastavení a volitelná nastavení. Výchozí nastavení je určeno během instalace. Výchozí nastavení lze změnit změnou možnosti v aplikaci Word. Volitelná nastavení nejsou vytvořena během instalace. Pokud potíže přetrvávají po odstranění klíče registru Options aplikace Word, přejděte ke kroku 3.

Chcete-li odstranit klíč registru Options aplikace Word, postupujte následujícím způsobem.
  1. Ukončete všechny aplikace sady Office.
  2. Poklepejte Podpůrná šablona zástupce na ploše.
  3. V Podpůrná šablona, klepněte na tlačítko Poradce.
  4. V Nástroj Poradce při potížích s aplikací Microsoft Word Dialogové okno, klepněte na tlačítko Klíč registru Options v Vyberte položku seznam a potom klepněte na tlačítko Odstranit.
  5. Klepněte OK Pokud se zobrazí následující zpráva:
    HKEY_CURRENT_USER\Software\Microsoft Office\11.0\Word\Options

    Záložní soubor pro tento klíč registru je k dispozici na:

    C:\DOCUME~1\username\LOCALS~1\Temp\wdoptn11.0

    Klíč registru byl odstraněn.
  6. Klepněte Zavřít.
  7. V Soubor nabídky, klepněte na tlačítko Konec Ukončete aplikaci Word.
  8. Spusťte aplikaci Word běžným způsobem.

    Poznámka: Nepoužívejte zástupce Podpůrná šablona na ploše v kroku 8.
Je-li aplikace Word spustí a program pracuje správně, problém byl vyřešen. Potíže způsoboval poškozený klíč registru Options aplikace Word. Budete muset změnit několik nastavení, abyste obnovili své oblíbené možnosti v aplikaci Word. Pokud problém nebyl vyřešen, obnovte původní klíč registru Options aplikace Word. Chcete-li to provést, postupujte takto:
  1. Ukončete všechny aplikace sady Office.
  2. Poklepejte na zástupce Podpůrná šablona na ploše.
  3. V Podpůrná šablona, klepněte na tlačítko Poradce.
  4. V Nástroj Poradce při potížích s aplikací Microsoft Word Dialogové okno, klepněte na tlačítko Klíč registru Options v Vyberte položku seznam a potom klepněte na tlačítko Obnovení.
  5. Klepněte Ano Pokud se zobrazí následující zpráva:

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
    Tento klíč existuje v registru.

    Chcete jej přepsat?
  6. Klepněte OK Pokud se zobrazí následující zpráva:

    Klíč registru HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
    byl úspěšně obnoven.
  7. Klepněte Zavřít Chcete-li zavřít dialogové okno Poradce při potížích aplikace Microsoft Word a potom ukončete aplikaci Word.
zpět na kroky

Krok 3: Přejmenování globální šablony Normal.dot

Chcete-li zabránit formátování, položky automatického textu a maker uložených v globální šablona (Normal.dot) ovlivnily chování aplikace Word a otevíraných dokumentů, přejmenujte globální šablonu. Znovu spustíte aplikaci Word obvyklým způsobem (bez použití podpůrné šablony), vytvoří aplikace Word novou globální šablonu Normal.dot. Pokud problém není vyřešen, po přejmenování globální šablony Normal.dot přejděte ke kroku 4.

Poznámka: Pokud přejmenujete globální šablonu Normal.dot, několika možností obnoveno výchozí nastavení. Možnosti, které jsou nastavovány patří vlastní styly, vlastní panely nástrojů, makra, a Položky automatického textu. Společnost Microsoft proto důrazně doporučuje NEODSTRAŇOVAT globální šablonu Normal.dot .

V některých z situacích můžete vytvořit více globálních šablon Normal.dot. V těchto případech zahrnují:
  • Více verzí aplikace Word, které jsou spuštěny ve stejném počítač.
  • Existuje několik instalací pracovní stanice ve stejném počítač.
V těchto situacích ověřte, zda přejmenováváte správnou kopii globální šablonu Normal.dot.

Přejmenování globální šablony Normal.dot, postupujte takto:
  1. Ukončete všechny aplikace sady Office.
  2. Poklepejte Podpůrná šablona zástupce na ploše.
  3. V Podpůrná šablona, klepněte na tlačítko Poradce.
  4. V Nástroj Poradce při potížích s aplikací Microsoft Word Dialogové okno, klepněte na tlačítko Globální šablony Normal.dot v Vyberte položku seznam a potom klepněte na tlačítko Přejmenovat.
  5. Klepněte OK Pokud se zobrazí následující zpráva:
    Cesta \Documents and Settings\ uživatelské jméno \Application Data\Microsoft\Templates\Normal.dot
    Zkopírovat do
    Cesta \Documents and Settings\ uživatelské jméno \Application Data\Microsoft\Templates\11Normal.dot
    Poznámka:Cesta globální šablony Normal.dot se může lišit. Název souboru v aplikaci Word 2002 je 10normal.dot.
  6. Klepněte Zavřít.
  7. V Soubor nabídky a pak klepněte na Konec Ukončete aplikaci Word.
  8. Spusťte aplikaci Word běžným způsobem.

    Poznámka: Nepoužívejte zástupce Podpůrná šablona na ploše v kroku 8.
Pokud aplikace Word spustí správně, problém byl vyřešen. Problém je v tomto případě poškozenou globální šablonou Normal.dot. Budete muset změnit některá nastavení, abyste obnovili své oblíbené možnosti.

Pokud je přejmenování globální šablony Normal.dot obsahuje vlastní nastavení, například styly, makra nebo položky automatického textu, které nelze jednoduše znovu vytvořit, bude pravděpodobně možné zkopírovat tato nastavení ze souboru 11Normal.dot (starý globální šablony Normal.dot) do globální šablony Normal.dot pomocí nástroje Organizátor.

Další informace o použití nástroje Organizátor k přejmenování maker klepněte na příkaz Nápověda pro Microsoft Word v nabídce Nápověda, typ přejmenování maker v hledání pole a potom klepněte na tlačítko Hledání Chcete-li zobrazit téma.

Pokud problém nebyl vyřešen, obnovte původní globální šablony Normal.dot (11Normal.dot pro aplikaci Word 2003, 10.Normal.dot pro aplikaci Word 2002). Chcete-li to provést, postupujte takto:
  1. Ukončete všechny aplikace sady Office.
  2. Poklepejte Podpůrná šablona zástupce na ploše.
  3. V Podpůrná šablona, klepněte na tlačítko Poradce.
  4. V Nástroj Poradce při potížích s aplikací Microsoft Word Dialogové okno, klepněte na tlačítko Globální šablony Normal.dot v Vyberte položku seznam a potom klepněte na tlačítko Obnovení.
  5. Klepněte OK Pokud se zobrazí následující zpráva:
    Cesta \Documents and Settings\ uživatelské jméno \Application Data\Microsoft\Templates\11Normal.dot

    Zkopírovat do

    Cesta \Documents and Settings\ uživatelské jméno \Application Data\Microsoft\Templates\Normal.dot
    Poznámka: Cesta globální šablony Normal.dot se může lišit. Název souboru v aplikaci Word 2002 je 10normal.dot.
  6. Klepněte Zavřít Chcete-li zavřít dialogové okno Poradce při potížích aplikace Microsoft Word a potom ukončete aplikaci Word.
zpět na kroky

Krok 4: Vypnutí doplňků ve složce Po spuštění

Při spuštění aplikace Word, Word jsou automaticky načteny šablony a doplňky, které jsou umístěny ve složce Po spuštění. Problémy v aplikaci Word mohou být výsledek konfliktu nebo problémů s doplňky. Chcete-li zjistit, zda položky v spouštěcí složce způsobuje potíže, dočasně vypněte nastavení registru, které na tyto doplňky odkazuje.

Při spuštění aplikace Word znovu obvyklým způsobem (bez použití podpůrné šablony) se spustí bez doplňků ve složce Po spuštění aplikace Word složka. Pokud problém není vyřešen, po vypnutí doplňků ve složce Po spuštění, přejděte ke kroku 5.

Dočasné vypnutí doplňků ve složce Po spuštění, postupujte takto:
  1. Ukončete všechny aplikace sady Office.
  2. Poklepejte Podpůrná šablona zástupce na ploše.
  3. V Podpůrná šablona, klepněte na tlačítko Poradce.
  4. V Nástroj Poradce při potížích s aplikací Microsoft Word Dialogové okno, klepněte na tlačítko Aplikace Word doplňky ve složce Po spuštění v Vyberte položku seznam a potom klepněte na tlačítko Přejmenovat.
  5. Klepněte OK Pokud obdržíte jednu z následujících zpráv:
    • Chcete-li přejmenovat či obnovit nalezeny žádné soubory.

      Poznámka: Pokud se zobrazí tato zpráva, žádné doplňky jsou načteny při spuštění aplikace Word. Není nutné postupujte podle zbývajících kroků. Místo toho přejděte ke kroku 5.
    • Cesta \Documents and Settings\ uživatelské jméno \Application Data\Microsoft\Word\Startup\ Název souboru
      Zkopírovat do
      Cesta \Documents and Settings\ uživatelské jméno \Application Data\Microsoft\Word\Startup\ Název souboru
      Cesta \Program Files\Microsoft Office\Office11\Startup\ Název souboru
      Zkopírovat do
      Cesta \Program Files\Microsoft Office\Office11\Startup\ Název souboru
      kde Cesta je cesta do počítače a název souboru je název souboru ve vašem počítači.
  6. Klepněte Zavřít.
  7. V Soubor nabídky, klepněte na tlačítko Konec Ukončete aplikaci Word.
  8. Spusťte aplikaci Word běžným způsobem.

    Poznámka: Nepoužívejte zástupce Podpůrná šablona na ploše v kroku 8.
  9. Použijte jeden z následujících postupů:
    Pokud není možné problém znovu reprodukovat a pokud jste v předchozích krocích odstranili doplňky, zjistili jste, že problém je způsoben doplněk. Chcete-li zjistit, který doplněk je příčinou problému, postupujte takto:
    1. Ukončete všechny aplikace sady Office.
    2. Poklepejte Podpůrná šablona zástupce na ploše.
    3. V Podpůrná šablona aplikace Word, klepněte na tlačítko Poradce.
    4. V Nástroj Poradce při potížích s aplikací Microsoft Word Dialogové okno pole v Vyberte položku Klepněte na položku Aplikace Word doplňky ve složce Po spuštěnía potom klepněte na tlačítko Obnovení.
    5. Klepněte OK Pokud obdržíte jednu z následujících zpráv:
      • Chcete-li přejmenovat či obnovit nalezeny žádné soubory.

        Poznámka: Pokud se zobrazí tato zpráva, žádné doplňky jsou načteny při spuštění aplikace Word. Není nutné postupujte podle zbývajících kroků. Přejděte ke kroku 5.
      • Cesta \Documents and Settings\ uživatelské jméno \Application Data\Microsoft\Word\Startup\ Název souboru

        Zkopírovat do

        Cesta \Documents and Settings\ uživatelské jméno \Application Data\Microsoft\Word\Startup\ Název souboru

        Cesta \Program Files\Microsoft Office\Office11\Startup\ Název souboru

        Zkopírovat do

        Cesta \Program Files\Microsoft Office\Office11\Startup\ Název souboru
        kde Cesta je cesta do počítače a název souboru je název souboru ve vašem počítači.
    6. Klepněte Zavřít.
    7. V Soubor nabídky, klepněte na tlačítko Konec Ukončete aplikaci Word.
    8. Klepněte Start, klepněte na tlačítko Můj počítača vyberte jednu ze složek, které je určené v kroku e, jako například:

      Cesta \Documents and Settings\ uživatelské jméno \Application Data\Microsoft\Word\Startup\

      - nebo -

      Cesta \Program Files\Microsoft Office\Office11\Startup\
    9. Jeden ze souborů, které jsou obsaženy ve složce klepněte pravým tlačítkem myši a potom klepněte na tlačítko Přejmenovat.
    10. Zadejte nový název souboru a stiskněte klávesu ZADEJTE.

      Důležité Poznamenejte původní název souboru, protože bude pravděpodobně nutné přejmenovat soubor zpět na původní název.
    11. Spusťte aplikaci Word tak, jak jste zvyklí.

      Poznámka: Nepoužívejte zástupce Podpůrná šablona na ploše v kroku k.

      Pokud jste již nelze problém reprodukovat, našli jste konkrétní doplněk způsoboval problém. Jestliže potřebujete funkce, které doplněk poskytuje, obraťte se na dodavatele doplněk pro aktualizaci.

      Pokud problém nebyl vyřešen, přejmenujte jej zpět na původní název a potom opakujte kroky hj pro každý ze souborů, které jsou uvedeny ve zprávách v kroku e.
    Pokud problém nebyl vyřešen, obnovte doplňky. Chcete-li obnovit doplňky, postupujte takto:
    1. Ukončete všechny aplikace sady Office.
    2. Poklepejte Podpůrná šablona zástupce na ploše.
    3. V Podpůrná šablona, klepněte na tlačítko Poradce.
    4. V Nástroj Poradce při potížích s aplikací Microsoft Word Dialogové okno pole v Vyberte položku Klepněte na položku Aplikace Word doplňky ve složce Po spuštěnía potom klepněte na tlačítko Obnovení.
    5. Klepněte OK Pokud se zobrazí následující zpráva:

      Cesta \Documents and Settings\ uživatelské jméno \Application Data\Microsoft\Word\Startup\ Název souboru

      Zkopírovat do

      Cesta \Documents and Settings\ uživatelské jméno \Application Data\Microsoft\Word\Startup\ Název souboru

      Cesta \Program Files\Microsoft Office\Office11\Startup\ Název souboru

      Zkopírovat do

      Cesta \Program Files\Microsoft Office\Office11\Startup\ Název souboru
      kde Cesta je cesta do počítače a název souboru je název souboru ve vašem počítači.
zpět na kroky

Krok 5: Odstranění klíče registru doplňků modelu COM

Doplňky modelu COM lze nainstalovat do libovolného umístění. Programy, které spolupracují s Word nainstalovat COM doplňků odstranění klíče registru pro doplňky modelu COM, a znovu spusťte aplikaci Word obvyklým způsobem.

Vypnutí doplňků modelu COM

Chcete-li odstranit klíč registru pro doplňky modelu COM, postupujte takto:
  1. Ukončete všechny aplikace sady Office.
  2. Poklepejte Podpůrná šablona zástupce na ploše.
  3. V Podpůrná šablona, klepněte na tlačítko Poradce.
  4. V Nástroj Poradce při potížích s aplikací Microsoft Word Dialogové okno, klepněte na tlačítko Klíče registru doplňků modelu COM v Vyberte položku seznam a potom klepněte na tlačítko Odstranit.
  5. Jakmile se zobrazí zpráva o odstranění klíče HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins, klepněte na tlačítko OK.
  6. Klepněte Zavřít Chcete-li zavřít dialogové okno Poradce při potížích aplikace Microsoft Word.
  7. V Soubor nabídky, klepněte na tlačítko Konec Ukončete aplikaci Word.
  8. Spusťte aplikaci Word.
  9. Proveďte jeden z následujících postupů, podle příslušné situace:
    • Pokud je problém po spuštění aplikace Word, naleznete v části "Určení the COM Add-in programu který potíže způsobil".
    • Pokud není problém po spuštění aplikace Word, naleznete v části "Obnovení konfigurací COM Add-ins klíč registru".
zpět na kroky

Určení COM doplněk programu, který tento problém způsobuje

Pokud je problém vyřešený, zjistíte, že potíže způsobil program doplňku modelu COM. Zjistit COM doplněk způsoboval problém, postupujte takto:
  1. Ukončete všechny aplikace sady Office.
  2. Poklepejte Podpůrná šablona zástupce na ploše.
  3. V Podpůrná šablona, klepněte na tlačítko Poradce.
  4. V Nástroj Poradce při potížích s aplikací Microsoft Word Dialogové okno, klepněte na tlačítko Klíče registru doplňků modelu COM v Vyberte položku seznam a potom klepněte na tlačítko Obnovení.
  5. Jakmile se zobrazí zpráva o úspěšném obnovení klíče HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins, klepněte na tlačítko OK.
  6. Klepněte Zavřít Chcete-li zavřít dialogové okno Poradce při potížích aplikace Microsoft Word.
  7. V Soubor nabídky, klepněte na tlačítko Konec Ukončete aplikaci Word.
  8. Spusťte aplikaci Word a potom klepněte na tlačítko Vlastní nastavení v Nástroje nabídka.
  9. V dialogovém okně Vlastní klepněte na tlačítko Příkazy.
  10. V Kategorie Klepněte na položku Nástroje.
  11. V Příkazy Klepněte na položku Doplňky modelu COMa přetáhněte příkaz na některý z panelů nástrojů. Zavřete dialogové okno Vlastní.
  12. Chcete-li otevřít dialogové okno Doplňky modelu COM, klepněte Doplňky modelu COM tlačítko, které jste přidali na panel nástrojů.
    Poznámka: Je-li doplňkový program je uveden v Doplňky modelu COM Dialogové okno pole, zrušte zaškrtnutí políčka doplňku. Pokud je uveden více než jeden doplněk, klepněte na tlačítko pouze jeden doplněk zaškrtávací políčko vždy určit program, který způsobuje problém.
  13. Klepněte OK Chcete-li zavřít dialogové okno Doplňky modelu COM.
  14. V Soubor nabídky, klepněte na tlačítko Konec Ukončete aplikaci Word.
  15. Spusťte aplikaci Word.
  16. Použijte jednu z následujících metod, jako je vhodná pro danou situaci:
    • Pokud je problém po spuštění aplikace Word vyřešen, zjistíte COM doplněk program, který způsobuje problém. Pokud požadujete funkce, které poskytuje program doplňku, je třeba určit, který program doplňku aplikace Word poskytuje požadovanou funkci tak, aby aktualizace můžete získat od dodavatele.
    • Pokud není problém po spuštění aplikace Word, klepněte na tlačítko Doplňky modelu COM, které jste přidali na panel nástrojů. Klepnutím zaškrtněte políčko Přidat do odstraněného, jak bylo uvedeno v kroku 12. Klepnutím zrušte zaškrtnutí políčka jiného doplňku a potom opakujte kroky 1315. Opakujte tento postup, kolikrát je třeba, pro každý doplněk, dokud nezjistíte, program doplňku, který způsobuje problém.

Obnovení klíče registru doplňků modelu COM

Pokud problém není vyřešen, znovu spustíte aplikaci Word, obnovení klíče registru doplňků modelu COM. Chcete-li to provést, postupujte takto:
  1. Ukončete všechny aplikace sady Office.
  2. Poklepejte Podpůrná šablona zástupce na ploše.
  3. V Podpůrná šablona, klepněte na tlačítko Poradce.
  4. V Nástroj Poradce při potížích s aplikací Microsoft Word Dialogové okno, klepněte na tlačítko Klíče registru doplňků modelu COM v Vyberte položku seznam a potom klepněte na tlačítko Obnovení.
  5. Jakmile se zobrazí zpráva o úspěšném obnovení klíče "HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins", klepněte na tlačítko OK.
  6. Klepněte Zavřít Chcete-li zavřít dialogové okno Poradce při potížích aplikace Microsoft Word.
  7. V Soubor nabídky, klepněte na tlačítko Konec Ukončete aplikaci Word.

Vlastnosti

ID článku: 820919 - Poslední aktualizace: 14. prosince 2012 - Revize: 1.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Word 2002 Standard Edition
  • Microsoft Office Word 2003
Klíčová slova: 
kbproductlink kbhowtomaster kbmt KB820919 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku: 820919

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com