Τρόπος αντιμετώπισης προβλημάτων που παρουσιάζονται κατά την εκκίνηση ή τη χρήση του Word 2003 ή Word 2002

Μεταφράσεις άρθρων Μεταφράσεις άρθρων
Αναγν. άρθρου: 820919 - Δείτε τα προϊόντα στα οποία αναφέρεται το συγκεκριμένο άρθρο.
Ανάπτυξη όλων | Σύμπτυξη όλων

Σε αυτήν τη σελίδα

Περίληψη

Αυτό το άρθρο περιέχει πληροφορίες σχετικά με την αντιμετώπιση προβλημάτων βοηθητικό πρόγραμμα που παρέχεται από τις υπηρεσίες υποστήριξης προϊόντων της Microsoft. Αυτό το βοηθητικό πρόγραμμα μπορεί να σας βοηθήσει να αντιμετωπίσετε ζητήματα του Microsoft Word αυτόματα. Το το βοηθητικό πρόγραμμα καταργεί συγκεκριμένα στοιχεία κλειδιών τα που μπορεί να έχει καταστραφεί ή να δημιουργούν μια έρχονται σε διένεξη με το Microsoft Word.

Αυτό το άρθρο παρουσιάζει τον τρόπο χρήσης του βοηθητικού προγράμματος αντιμετώπισης προβλημάτων για την απενεργοποίηση των παρακάτω στοιχείων. Τα στοιχεία αυτά φορτώνονται συνήθως κατά την εκκίνηση του Word:
  • Το κλειδί μητρώου Data του Word
  • Το κλειδί μητρώου Options του Word
  • Το καθολικό πρότυπο Normal.dot
  • Τα πρόσθετα και πρότυπα
  • Τα πρόσθετα COM
  • Το κλειδί μητρώου Options
Αυτό το άρθρο μπορούν να σας βοηθήσουν να προσδιορίσετε την αιτία του προβλήματος, όταν δεν μπορείτε να αναγνωρίσετε το πρόβλημα με άλλη μέθοδο στο Microsoft Word. Για να βρείτε άρθρα σχετικά με συγκεκριμένα προβλήματα που ενδέχεται να αντιμετωπίσετε, υποβάλετε ερώτημα στη Γνωσιακή Βάση της Microsoft. Για να το κάνετε αυτό, επισκεφθείτε την ακόλουθη τοποθεσία της Microsoft στο Web:
http://support.Microsoft.com/default.aspx

Εγκατάσταση του προτύπου υποστήριξης

Με το πρότυπο υποστήριξης, μπορείτε να αντιμετωπίσετε προβλήματα του Word προβλήματα εκκίνησης. Το πρότυπο υποστήριξης εγκαθίσταται όταν κάνετε πλήρη (Complete) εγκατάσταση. Εάν έχετε εγκαταστήσει το Microsoft Word ως μια αναβάθμιση ή με τυπική εγκατάσταση, το Δεν έχει εγκατασταθεί το πρότυπο υποστήριξης.

Για να εγκαταστήσετε το πρότυπο υποστήριξης, Ακολουθήστε αυτά τα βήματα για την έκδοση του Word:

Το Microsoft Office Word 2003

  1. Κάντε κλικ στο κουμπί Έναρξη, και στη συνέχεια κάντε κλικ στο κουμπίΠίνακας ελέγχου.
  2. Κάντε κλικ στο κουμπί Προσθήκη ή κατάργηση προγραμμάτων.
  3. Κάντε κλικ στο κουμπί Αλλαγή ή κατάργηση Προγράμματα.
  4. Με το Εγκατεστημένα προγράμματα λίστα, Κάντε κλικ στην επιλογή σας έκδοση του Microsoft Office 2003 (για παράδειγμα, κάντε κλικMicrosoft Office Professional Edition 2003), και στη συνέχεια κάντε κλικ στο κουμπίΑλλαγή.
  5. Κάντε κλικ στο κουμπί Προσθήκη ή κατάργηση δυνατοτήτων, και στη συνέχεια Κάντε κλικ στο κουμπί Επόμενη.
  6. Στο Η προσαρμοσμένη εγκατάσταση, κάντε κλικ για να επιλέξετε τοΕπιλογή προσαρμογής εφαρμογών για προχωρημένους το πλαίσιο ελέγχου, και στη συνέχεια, κάντε κλικ στο κουμπί Επόμενη.
  7. Με το Επιλέξτε δυνατότητες ενημέρωσης για εφαρμογές και Εργαλεία λίστα, ακολουθήστε τα εξής βήματα:
    1. Αναπτύξτε το στοιχείο Του Microsoft Office Το Word.
    2. Αναπτύξτε το στοιχείο Οδηγοί και Πρότυπα.
    3. Κάντε κλικ στο εικονίδιο Περισσότερα πρότυπα και Μακροεντολές, και στη συνέχεια κάντε κλικ στην επιλογή Εκτέλεση όλων από μου υπολογιστή.
  8. Κάντε κλικ στο κουμπί Ενημερωμένη έκδοση Για να εγκαταστήσετε την υποστήριξη Το πρότυπο.

Microsoft Word 2002


Το πρότυπο υποστήριξης (Support.dot) εγκαθίσταται με πλήρη εγκατάσταση. Δεν είναι εγκατεστημένο με μια τυπική εγκατάσταση ή μια αναβάθμιση τώρα εγκατάσταση. Εάν το πρότυπο υποστήριξης δεν είναι εγκατεστημένη, ακολουθήστε τα εξής βήματα:
  1. Κλείστε το Microsoft Word και όλα τα άλλα προγράμματα του Microsoft Office.
  2. Κάντε κλικ στο κουμπί Έναρξη, έπειτα στην επιλογή Ρυθμίσεις, και στη συνέχεια κάντε κλικ στο κουμπί Πίνακας ελέγχου .
  3. Στο Πίνακας ελέγχου, κάντε διπλό κλικ στο Προσθήκη ή κατάργηση προγραμμάτων.
  4. Ακολουθήστε τα βήματα για το λειτουργικό σύστημα του υπολογιστή σας.
    • Στα Microsoft Windows 98 ή στα Microsoft Windows Millennium Edition (Me) κάντε κλικ στην επιλογή Microsoft Office XP (Microsoft Word 2002) στην καρτέλα "Εγκατάσταση/κατάργηση" και, στη συνέχεια, κάντε κλικ στο κουμπί Προσθήκη/κατάργηση.
    • Στο Microsoft Windows 2000 ή Microsoft Windows XP, κάντε κλικ για να επιλέξετε Αλλαγή ή κατάργηση προγραμμάτων. Στη λίστα τρέχοντα εγκατεστημένα προγράμματα, κάντε κλικ στην επιλογή Microsoft Office XP (Microsoft Word 2002) και, στη συνέχεια, κάντε κλικ στο κουμπί Αλλαγή.
  5. Εγκατάσταση του Microsoft Office XP (Microsoft Word 2002 Setup), κάντε κλικ για να επιλέξετε Προσθήκη ή κατάργηση δυνατοτήτων, και στη συνέχεια κάντε κλικ στο κουμπί Επόμενη.
  6. Με τις δυνατότητες προς εγκατάσταση λίστα, ακολουθήστε τα παρακάτω βήματα.:

    Σημείωση Ανάπτυξης (+) στα αριστερά της δυνατότητας.
    1. Αναπτύξτε το στοιχείο Microsoft Word για Windows.
    2. Αναπτύξτε το στοιχείο Οδηγοί και πρότυπα.
    3. Κάντε κλικ στο εικονίδιο Περισσότερα πρότυπα και μακροεντολές, και στη συνέχεια κάντε κλικ στην επιλογή Εκτέλεση όλων από τον υπολογιστή μου.
  7. Κάντε κλικ στο κουμπί Ενημερωμένη έκδοση Για να εγκαταστήσετε το πρότυπο υποστήριξης.

Δημιουργήστε μια συντόμευση για το πρότυπο υποστήριξης

Για να δημιουργήσετε μια συντόμευση για το πρότυπο υποστήριξης, ακολουθήστε τα εξής βήματα:
  1. Κάντε δεξιό κλικ οπουδήποτε στην επιφάνεια εργασίας σας, στηνΝέα, και στη συνέχεια κάντε κλικ στο κουμπί Συντόμευση.
  2. Κάντε κλικ στο κουμπί Αναζήτηση.
  3. Με το Δημιουργία συντόμευσης παράθυρο διαλόγου, κάντε κλικ στο κουμπί σε οποιοδήποτε σημείο της Πληκτρολογήστε τη θέση του στοιχείου και, στη συνέχεια, πληκτρολογήστε το εξής δήλωση προεπιλεγμένης διαδρομής για την έκδοση του Word:

    Word 2003"C:\Program Files\Microsoft Office\Office11\Winword.exe" /a "C:\Program Files\Microsoft Office\Office11\Macros\Support.dot"

    Word 2002
    "C:\Program Files\Microsoft Office\Office10\Winword.exe" /a "C:\Program Files\Microsoft Office\Office10\Macros\Support.dot"

    Σημείωση Εάν έχετε εγκαταστήσει το Word σε διαφορετικό θέση, αλλάξτε την προεπιλεγμένη διαδρομή του αρχείου ανάλογα.
  4. Κάντε κλικ στο κουμπί Επόμενη Για να συνεχίσετε.
  5. Με το Πληκτρολογήστε ένα όνομα για αυτήν τη συντόμευση πλαίσιο, Τύπος Το πρότυπο υποστήριξης, και στη συνέχεια κάντε κλικ στο κουμπίΤέλος.
Όταν κάνετε διπλό κλικ στη συντόμευση, το Word ξεκινά σε ένα προεπιλεγμένη κατάσταση. Ανοίγει το πρότυπο υποστήριξης.

Χρήση του βοηθητικού προγράμματος αντιμετώπισης προβλημάτων

Το βοηθητικό πρόγραμμα αντιμετώπισης προβλημάτων σάς επιτρέπει να απομονώσετε και να καταργήσετε το το στοιχείο που προκαλεί το ζήτημα στο Word. Χρησιμοποιήστε το βοηθητικό πρόγραμμα αντιμετώπισης προβλημάτων Κατάργηση κάθε ένα από τα παρακάτω στοιχεία, ένα κάθε φορά, και με τη σειρά που παρατίθενται. Αφού εντοπίσετε και να καταργήσετε το στοιχείο, εάν το ζήτημα διορθώνεται στο Το Word, δεν χρειάζεται να ακολουθήσετε τα υπόλοιπα βήματα.

Σημείωση Στα βήματα αυτής της ενότητας, παρατίθενται παραδείγματα μηνυμάτων. Η θέση του μηνύματος θα διαφέρει ανάλογα με την έκδοση του Word. Τα παραδείγματα που ακολουθούν είναι για το Word 2003.

Βήμα 1: Διαγράψτε το κλειδί μητρώου Data του Word

Οι περισσότερες από τις συνήθεις επιλογές αποθηκεύονται στα δεδομένα της λέξης το κλειδί μητρώου. (Για να προβάλετε Αυτές οι επιλογές, κάντε κλικ στο κουμπί Επιλογές σχετικά με το Εργαλεία μενού). Ένα συνηθισμένο βήμα αντιμετώπισης προβλημάτων είναι να διαγράψετε το κλειδί μητρώου Data του Word. Την επόμενη φορά που θα ξεκινήσετε το Word, Word δημιουργεί ξανά το κλειδί Data χρησιμοποιώντας το προεπιλεγμένες ρυθμίσεις. Εάν το πρόβλημα δεν επιλυθεί με τη διαγραφή του κλειδιού μητρώου Data του Word, προχωρήστε στο βήμα 2.

Σημείωση Εάν διαγράψετε το κλειδί μητρώου Data του Word, το Word θα επαναφέρει πολλές επιλογές Επιστροφή στις προεπιλεγμένες ρυθμίσεις τους, όπως τα πιο πρόσφατα χρησιμοποιημένων αρχείων λίστα στον το Αρχείο μενού. Επιπλέον, το Word επαναφέρει πολλές ρυθμίσεις που προσαρμόζετε εσείς από το Επιλογές παράθυρο διαλόγου.

Για να διαγράψετε το κλειδί μητρώου Data του Word, ακολουθήστε τα εξής βήματα:
  1. Κλείστε όλα τα προγράμματα του Office.
  2. Κάντε διπλό κλικ το Το πρότυπο υποστήριξης συντόμευση στην επιφάνεια εργασίας σας.
  3. Με το Το πρότυπο υποστήριξης, κάντε κλικ στο κουμπί Βοηθητικού προγράμματος αντιμετώπισης προβλημάτων.
  4. Στο Microsoft Word αντιμετώπιση βοηθητικό παράθυρο διαλόγου, κάντε κλικ στο κουμπί Το κλειδί μητρώου δεδομένων με το Επιλέξτε μια λίστα στοιχείων, και στη συνέχεια κάντε κλικ στο κουμπί Διαγραφή.
  5. Κάντε κλικ στο κουμπί ΟΚ Όταν λάβετε το ακόλουθο μήνυμα:
    HKEY_CURRENT_USER\Software\Microsoft Office\11.0\Word\Data
    Αρχείο αντιγράφου ασφαλείας για αυτό το κλειδί μητρώου βρίσκεται σε:
    C:\DOCUME~1\username\LOCALS~1\Temp\wddata11.0

    Το κλειδί μητρώου διαγράφηκε.
  6. Κάντε κλικ στο κουμπί Κλείσιμο.
  7. Στο μενού αρχείο, κάντε κλικ στο κουμπί Έξοδος Για να κλείσετε το Word.
  8. Ξεκινήστε το Word με τον τρόπο που κάνετε συνήθως.

    Σημείωση Μην χρησιμοποιείτε τη συντόμευση του προτύπου υποστήριξης στην επιφάνεια εργασίας στο βήμα 8.
Εάν το Word ξεκινά και το πρόγραμμα λειτουργεί σωστά, έχετε επιλύσει το πρόβλημα. Το ζήτημα ήταν ένα κατεστραμμένο κλειδί μητρώου Data του Word. Ίσως χρειαστεί να αλλάξετε αρκετές ρυθμίσεις, για να επαναφέρετε τις αγαπημένες σας επιλογές στο Word. Εάν το πρόβλημα δεν επιλυθεί, επαναφέρετε το παλιό κλειδί μητρώου Data του Word. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:
  1. Κλείστε όλα τα προγράμματα του Office.
  2. Κάντε διπλό κλικ το Το πρότυπο υποστήριξης συντόμευση στην επιφάνεια εργασίας σας.
  3. Με το Το πρότυπο υποστήριξης, κάντε κλικ στο κουμπί Βοηθητικού προγράμματος αντιμετώπισης προβλημάτων.
  4. Με το Το βοηθητικό πρόγραμμα αντιμετώπισης προβλημάτων το Microsoft Word παράθυρο διαλόγου, κάντε κλικ στο κουμπί Το κλειδί μητρώου δεδομένων με το Επιλέξτε ένα στοιχείο λίστα και, στη συνέχεια, κάντε κλικ στο κουμπί Επαναφορά.
  5. Κάντε κλικ στο κουμπί Ναι (Yes) Όταν λάβετε το ακόλουθο μήνυμα:

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Αυτό το κλειδί υπάρχει στο μητρώο.
    Θέλετε να αντικατασταθεί;
  6. Κάντε κλικ στο κουμπί ΟΚ Όταν λάβετε το ακόλουθο μήνυμα:

    Το κλειδί μητρώου HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data

    ολοκληρώθηκε με επιτυχία.
  7. Κάντε κλικ στο κουμπί Κλείσιμο Για να κλείσετε το Microsoft Word αντιμετώπιση βοηθητικό παράθυρο διαλόγου και, στη συνέχεια, κλείστε το Word.
Επιστροφή στην τα βήματα

Βήμα 2: Διαγράψτε το κλειδί μητρώου Options του Word

Το κλειδί μητρώου Options αποθηκεύονται οι επιλογές που μπορείτε να ορίσετε από το Word, είτε αλλάζοντας τις επιλογές των μενού είτε εκτελώντας τη μακροεντολή RegOptions. Οι ρυθμίσεις χωρίζονται σε τις προεπιλεγμένες ρυθμίσεις ή τις προαιρετικές ρυθμίσεις. Προεπιλεγμένες ρυθμίσεις δημιουργούνται κατά την εγκατάσταση. Μπορείτε να αλλάξετε τις προεπιλεγμένες ρυθμίσεις τροποποιώντας επιλογές στο Word. Προαιρετικές ρυθμίσεις δεν δημιουργούνται στη διάρκεια της εγκατάστασης. Εάν το πρόβλημα δεν επιλυθεί με τη διαγραφή του κλειδιού μητρώου Options του Word, προχωρήστε στο βήμα 3.

Για να διαγράψετε το κλειδί μητρώου Options του Word, ακολουθήστε τα εξής βήματα.
  1. Κλείστε όλα τα προγράμματα του Office.
  2. Κάντε διπλό κλικ το Το πρότυπο υποστήριξης συντόμευση στην επιφάνεια εργασίας σας.
  3. Με το Το πρότυπο υποστήριξης, κάντε κλικ στο κουμπί Βοηθητικού προγράμματος αντιμετώπισης προβλημάτων.
  4. Με το Το βοηθητικό πρόγραμμα αντιμετώπισης προβλημάτων το Microsoft Word παράθυρο διαλόγου, κάντε κλικ στο κουμπί Στο κλειδί μητρώου Options με το Επιλέξτε ένα στοιχείο λίστα και, στη συνέχεια, κάντε κλικ στο κουμπί Διαγραφή.
  5. Κάντε κλικ στο κουμπί ΟΚ Όταν λάβετε το ακόλουθο μήνυμα:
    HKEY_CURRENT_USER\Software\Microsoft Office\11.0\Word\Options

    Αρχείο αντιγράφου ασφαλείας για αυτό το κλειδί μητρώου βρίσκεται σε:

    C:\DOCUME~1\username\LOCALS~1\Temp\wdoptn11.0

    Το κλειδί μητρώου διαγράφηκε.
  6. Κάντε κλικ στο κουμπί Κλείσιμο.
  7. Σχετικά με το Αρχείο μενού, κάντε κλικ στο κουμπί Έξοδος Για να κλείσετε το Word.
  8. Ξεκινήστε το Word με τον τρόπο που κάνετε συνήθως.

    Σημείωση Μην χρησιμοποιείτε τη συντόμευση του προτύπου υποστήριξης στην επιφάνεια εργασίας στο βήμα 8.
Εάν το Word ξεκινά και το πρόγραμμα λειτουργεί σωστά, έχετε επιλύσει το πρόβλημα. Το ζήτημα ήταν ένα κατεστραμμένο κλειδί μητρώου Options του Word. Ίσως χρειαστεί να αλλάξετε αρκετές ρυθμίσεις, για να επαναφέρετε τις αγαπημένες σας επιλογές στο Word. Εάν το πρόβλημα δεν επιλυθεί, επαναφέρετε το παλιό κλειδί μητρώου Options του Word. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:
  1. Κλείστε όλα τα προγράμματα του Office.
  2. Κάντε διπλό κλικ στη συντόμευση του προτύπου υποστήριξης στην επιφάνεια εργασίας σας.
  3. Με το Το πρότυπο υποστήριξης, κάντε κλικ στο κουμπί Βοηθητικού προγράμματος αντιμετώπισης προβλημάτων.
  4. Με το Το βοηθητικό πρόγραμμα αντιμετώπισης προβλημάτων το Microsoft Word παράθυρο διαλόγου, κάντε κλικ στο κουμπί Στο κλειδί μητρώου Options με το Επιλέξτε ένα στοιχείο λίστα και, στη συνέχεια, κάντε κλικ στο κουμπί Επαναφορά.
  5. Κάντε κλικ στο κουμπί Ναι (Yes) Όταν λάβετε το ακόλουθο μήνυμα:

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
    Αυτό το κλειδί υπάρχει στο μητρώο.

    Θέλετε να αντικατασταθεί;
  6. Κάντε κλικ στο κουμπί ΟΚ Όταν λάβετε το ακόλουθο μήνυμα:

    Το κλειδί μητρώου HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
    ολοκληρώθηκε με επιτυχία.
  7. Κάντε κλικ στο κουμπί Κλείσιμο Για να κλείσετε το Microsoft Word αντιμετώπιση βοηθητικό παράθυρο διαλόγου και, στη συνέχεια, κλείστε το Word.
Επιστροφή στην τα βήματα

Βήμα 3: Μετονομασία του καθολικού προτύπου Normal.dot

Για να αποτρέψετε τη μορφοποίηση, το αυτόματο κείμενο και τις μακροεντολές που είναι αποθηκευμένες σε το καθολικό πρότυπο (Normal.dot) επηρεάζεται η συμπεριφορά του Word και του από τα έγγραφα που ανοίγετε, μετονομάστε το καθολικό πρότυπο. Όταν κάνετε επανεκκίνηση του Word με το συνηθισμένο τρόπο (χωρίς τη χρήση του προτύπου υποστήριξης), το Word δημιουργεί ένα νέο καθολικό πρότυπο Normal.dot. Εάν το το ζήτημα δεν έχει επιλυθεί μετά τη μετονομασία του καθολικού προτύπου Normal.dot, προχωρήστε στο βήμα 4.

Σημείωση Εάν μετονομάσετε το καθολικό πρότυπο Normal.dot, αρκετές επιλογές επανέρχονται στις προεπιλεγμένες ρυθμίσεις τους. Οι επιλογές που επαναφέρονται περιλαμβάνουν προσαρμοσμένα στυλ, προσαρμοσμένες γραμμές εργαλείων, μακροεντολές, και Καταχωρήσεις Αυτόματου κειμένου. Επομένως, Microsoft συνιστά να κάνετε διαγραφή δεν το καθολικό πρότυπο Normal.dot.

Ορισμένα είδη του περιπτώσεις να δημιουργήσετε περισσότερα από ένα καθολικό πρότυπο Normal.dot. Αυτές οι καταστάσεις περιλαμβάνουν:
  • Πολλές εκδόσεις του Word εκτελούνται στον ίδιο υπολογιστής.
  • Υπάρχουν πολλές εγκαταστάσεις σταθμών εργασίας στον ίδιο υπολογιστής.
Σε αυτές τις καταστάσεις, βεβαιωθείτε ότι μετονομάσατε το σωστό αντίγραφο του το καθολικό πρότυπο Normal.dot.

Για να μετονομάσετε το καθολικό πρότυπο Normal.dot, ακολουθήστε τα εξής βήματα:
  1. Κλείστε όλα τα προγράμματα του Office.
  2. Κάντε διπλό κλικ το Το πρότυπο υποστήριξης συντόμευση στην επιφάνεια εργασίας σας.
  3. Με το Το πρότυπο υποστήριξης, κάντε κλικ στο κουμπί Βοηθητικού προγράμματος αντιμετώπισης προβλημάτων.
  4. Με το Το βοηθητικό πρόγραμμα αντιμετώπισης προβλημάτων το Microsoft Word παράθυρο διαλόγου, κάντε κλικ στο κουμπί Καθολικό πρότυπο Normal.dot με το Επιλέξτε ένα στοιχείο λίστα και, στη συνέχεια, κάντε κλικ στο κουμπί Μετονομασία.
  5. Κάντε κλικ στο κουμπί ΟΚ Όταν λάβετε το ακόλουθο μήνυμα:
    διαδρομή \Documents and Settings\ username \Application Data\Microsoft\Templates\Normal.dot
    Αντιγραφή
    διαδρομή \Documents and Settings\ username \Application Data\Microsoft\Templates\11Normal.dot
    ΣημείωσηΗ διαδρομή του καθολικού προτύπου Normal.dot ενδέχεται να είναι διαφορετική. Το όνομα του αρχείου στο Word 2002 θα 10normal.dot.
  6. Κάντε κλικ στο κουμπί Κλείσιμο.
  7. Σχετικά με το Αρχείο μενού και στη συνέχεια κάντε κλικ Έξοδος Για να κλείσετε το Word.
  8. Ξεκινήστε το Word με τον τρόπο που κάνετε συνήθως.

    Σημείωση Μην χρησιμοποιείτε τη συντόμευση του προτύπου υποστήριξης στην επιφάνεια εργασίας στο βήμα 8.
Εάν το Word ξεκινήσει κανονικά, έχετε επιλύσει το πρόβλημα. Στην περίπτωση αυτή, το ζήτημα είναι ένα κατεστραμμένο καθολικό πρότυπο Normal.dot. Ίσως χρειαστεί να αλλάξετε αρκετές ρυθμίσεις, για να επαναφέρετε τις αγαπημένες σας επιλογές.

Εάν το καθολικό πρότυπο Normal.dot που μετονομάσατε περιέχει προσαρμογές, όπως στυλ, μακροεντολές ή καταχωρήσεις Αυτόματου κειμένου που δεν είναι δυνατό να αναδημιουργηθούν εύκολα, ίσως μπορέσετε να αντιγράψετε αυτές τις προσαρμογές από το αρχείο 11Normal.dot (το παλιό καθολικό πρότυπο Normal.dot) το νέο καθολικό πρότυπο Normal.dot, χρησιμοποιώντας την οργάνωση.

Για περισσότερες πληροφορίες σχετικά με τον τρόπο χρήσης του διοργανωτή για μετονομασία μακροεντολών, κάντε κλικ στη Βοήθεια για το Microsoft Word στο μενού Βοήθεια, πληκτρολογήστε μετονομασία μακροεντολών με το Αναζήτηση για πλαίσιο και στη συνέχεια κάντε κλικ Αναζήτηση Για να προβάλετε το θέμα.

Εάν το πρόβλημα δεν επιλυθεί, επαναφέρετε το προηγούμενο καθολικό πρότυπο Normal.dot (το 11Normal.dot για το Word 2003, 10.Normal.dot για το Word 2002). Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:
  1. Κλείστε όλα τα προγράμματα του Office.
  2. Κάντε διπλό κλικ το Το πρότυπο υποστήριξης συντόμευση στην επιφάνεια εργασίας σας.
  3. Με το Το πρότυπο υποστήριξης, κάντε κλικ στο κουμπί Βοηθητικού προγράμματος αντιμετώπισης προβλημάτων.
  4. Με το Το βοηθητικό πρόγραμμα αντιμετώπισης προβλημάτων το Microsoft Word παράθυρο διαλόγου, κάντε κλικ στο κουμπί Καθολικό πρότυπο Normal.dot με το Επιλέξτε ένα στοιχείο λίστα και, στη συνέχεια, κάντε κλικ στο κουμπί Επαναφορά.
  5. Κάντε κλικ στο κουμπί ΟΚ Όταν λάβετε το ακόλουθο μήνυμα:
    διαδρομή \Documents and Settings\ username \Application Data\Microsoft\Templates\11Normal.dot

    Αντιγραφή

    διαδρομή \Documents and Settings\ username \Application Data\Microsoft\Templates\Normal.dot
    Σημείωση Η διαδρομή του καθολικού προτύπου Normal.dot ενδέχεται να είναι διαφορετική. Το όνομα του αρχείου στο Word 2002 θα 10normal.dot.
  6. Κάντε κλικ στο κουμπί Κλείσιμο Για να κλείσετε το Microsoft Word αντιμετώπιση βοηθητικό παράθυρο διαλόγου και, στη συνέχεια, κλείστε το Word.
Επιστροφή στην τα βήματα

Βήμα 4: Απενεργοποίηση των προσθέτων του φακέλου Startup

Όταν κάνετε εκκίνηση του Word, το Word φορτώνει αυτόματα πρότυπα και τα πρόσθετα που βρίσκονται στους φακέλους startup. Τα προβλήματα στο Word ενδέχεται να είναι το αποτέλεσμα διενέξεων ή ζητημάτων με ένα πρόσθετο. Για να προσδιορίσετε αν ένα στοιχείο ένα φάκελο εκκίνησης προκαλεί το πρόβλημα, απενεργοποιήστε προσωρινά το ρύθμιση του μητρώου που αφορά τα συγκεκριμένα πρόσθετα.

Όταν κάνετε εκκίνηση του Word με το συνηθισμένο τρόπο (χωρίς τη χρήση του προτύπου υποστήριξης), το Word ξεκινά χωρίς τα πρόσθετα με την εκκίνηση ο φάκελος. Εάν το ζήτημα δεν επιλυθεί αφού απενεργοποιήσετε προσθέτων του φακέλου startup, μεταβείτε στο βήμα 5.

Για να απενεργοποιήσετε προσωρινά προσθέτων του φακέλου startup, ακολουθήστε τα εξής βήματα:
  1. Κλείστε όλα τα προγράμματα του Office.
  2. Κάντε διπλό κλικ το Το πρότυπο υποστήριξης συντόμευση στην επιφάνεια εργασίας σας.
  3. Με το Το πρότυπο υποστήριξης, κάντε κλικ στο κουμπί Βοηθητικού προγράμματος αντιμετώπισης προβλημάτων.
  4. Με το Το βοηθητικό πρόγραμμα αντιμετώπισης προβλημάτων το Microsoft Word παράθυρο διαλόγου, κάντε κλικ στο κουμπί Πρόσθετα του φακέλου εκκίνησης του Word με το Επιλέξτε ένα στοιχείο λίστα και, στη συνέχεια, κάντε κλικ στο κουμπί Μετονομασία.
  5. Κάντε κλικ στο κουμπί ΟΚ Όταν λαμβάνετε ένα από τα ακόλουθα μηνύματα:
    • Δεν βρέθηκαν αρχεία για μετονομασία/επαναφορά.

      Σημείωση Εάν λάβετε αυτό το μήνυμα, χωρίς πρόσθετα φορτώνονται κατά την εκκίνηση του Word. Δεν χρειάζεται να ακολουθήσετε τα υπόλοιπα βήματα. Αντί για αυτό, μεταβείτε στο βήμα 5.
    • διαδρομή \Documents and Settings\ username \Application Data\Microsoft\Word\Startup\ Όνομα αρχείου
      Αντιγραφή
      διαδρομή \Documents and Settings\ username \Application Data\Microsoft\Word\Startup\ Όνομα αρχείου
      διαδρομή \Program Files\Microsoft Office\Office11\Startup\ Όνομα αρχείου
      Αντιγραφή
      διαδρομή \Program Files\Microsoft Office\Office11\Startup\ Όνομα αρχείου
      όπου διαδρομή είναι η διαδρομή στον υπολογιστή σας και το όνομα αρχείου είναι το όνομα του αρχείου στον υπολογιστή σας.
  6. Κάντε κλικ στο κουμπί Κλείσιμο.
  7. Σχετικά με το Αρχείο μενού, κάντε κλικ στο κουμπί Έξοδος Για να κλείσετε το Word.
  8. Ξεκινήστε το Word με τον τρόπο που κάνετε συνήθως.

    Σημείωση Μην χρησιμοποιείτε τη συντόμευση του προτύπου υποστήριξης στην επιφάνεια εργασίας στο βήμα 8.
  9. Χρησιμοποιήστε μία από τις ακόλουθες διαδικασίες:
    Εάν μπορείτε πλέον να αναπαραγάγετε το ζήτημα, και εάν καταργήσατε τα πρόσθετα στα προηγούμενα βήματα, έχετε προσδιορίσει ότι το ζήτημα προκαλείται από ένα πρόσθετο. Για να εξακριβώσετε ποιο πρόσθετο προκαλεί το ζήτημα, ακολουθήστε τα εξής βήματα:
    1. Κλείστε όλα τα προγράμματα του Office.
    2. Κάντε διπλό κλικ το Το πρότυπο υποστήριξης συντόμευση στην επιφάνεια εργασίας σας.
    3. Με το Πρότυπο υποστήριξης του Word, κάντε κλικ στο κουμπί Βοηθητικού προγράμματος αντιμετώπισης προβλημάτων.
    4. Με το Το βοηθητικό πρόγραμμα αντιμετώπισης προβλημάτων το Microsoft Word παράθυρο διαλόγου, με το Επιλέξτε ένα στοιχείο λίστα, κάντε κλικ στο κουμπί Πρόσθετα του φακέλου εκκίνησης του Word, και στη συνέχεια κάντε κλικ στο κουμπί Επαναφορά.
    5. Κάντε κλικ στο κουμπί ΟΚ Όταν λαμβάνετε ένα από τα ακόλουθα μηνύματα:
      • Δεν βρέθηκαν αρχεία για μετονομασία/επαναφορά.

        Σημείωση Εάν λάβετε αυτό το μήνυμα, χωρίς πρόσθετα φορτώνονται κατά την εκκίνηση του Word. Δεν χρειάζεται να ακολουθήσετε τα υπόλοιπα βήματα. Μεταβείτε στο βήμα 5.
      • διαδρομή \Documents and Settings\ username \Application Data\Microsoft\Word\Startup\ Όνομα αρχείου

        Αντιγραφή

        διαδρομή \Documents and Settings\ username \Application Data\Microsoft\Word\Startup\ Όνομα αρχείου

        διαδρομή \Program Files\Microsoft Office\Office11\Startup\ Όνομα αρχείου

        Αντιγραφή

        διαδρομή \Program Files\Microsoft Office\Office11\Startup\ Όνομα αρχείου
        όπου διαδρομή είναι η διαδρομή στον υπολογιστή σας και το όνομα αρχείου είναι το όνομα του αρχείου στον υπολογιστή σας.
    6. Κάντε κλικ στο κουμπί Κλείσιμο.
    7. Σχετικά με το Αρχείο μενού, κάντε κλικ στο κουμπί Έξοδος Για να κλείσετε το Word.
    8. Κάντε κλικ στο κουμπί Έναρξη, κάντε κλικ στο κουμπί Ο υπολογιστής μου, και κατόπιν ανοίξτε έναν από τους φακέλους που καθορίζονται στο βήμα ε, όπως:

      διαδρομή \Documents and Settings\ username \Application Data\Microsoft\Word\Startup\

      - ή -

      διαδρομή \Program Files\Microsoft Office\Office11\Startup\
    9. Κάντε δεξιό κλικ σε ένα από τα αρχεία που περιέχονται στο φάκελο και, στη συνέχεια, κάντε κλικ στο κουμπί Μετονομασία.
    10. Πληκτρολογήστε ένα νέο όνομα για το αρχείο και, στη συνέχεια, πιέστε το πλήκτρο ΕΙΣΑΓΆΓΕΤΕ.

      Σημαντικό Σημειώστε το αρχικό όνομα του αρχείου, επειδή ίσως χρειαστεί να μετονομάσετε το αρχείο με το αρχικό του όνομα.
    11. Ξεκινήστε το Word όπως κάνετε συνήθως.

      Σημείωση Μην χρησιμοποιείτε τη συντόμευση του προτύπου υποστήριξης στην επιφάνεια εργασίας στο βήμα κ.

      Εάν μπορείτε πλέον να αναπαραγάγετε το ζήτημα, έχετε βρει το συγκεκριμένο πρόσθετο που προκαλεί το πρόβλημα. Εάν χρειάζεστε τις δυνατότητες που παρέχει η το πρόσθετο, επικοινωνήστε με τον προμηθευτή του πρόσθετου για μια ενημερωμένη έκδοση.

      Εάν δεν επιλυθεί το πρόβλημα, μετονομάστε το πρόσθετο με το αρχικό όνομα και, στη συνέχεια, επαναλάβετε τα βήματα h έως j για κάθε αρχείο στους φακέλους που καθορίζονται στα μηνύματα που εμφανίζονται στο βήμα ε.
    Εάν το πρόβλημα δεν επιλυθεί, επαναφέρετε τα πρόσθετα. Για να επαναφέρετε τα πρόσθετα, ακολουθήστε τα εξής βήματα:
    1. Κλείστε όλα τα προγράμματα του Office.
    2. Κάντε διπλό κλικ το Το πρότυπο υποστήριξης συντόμευση στην επιφάνεια εργασίας σας.
    3. Με το Το πρότυπο υποστήριξης, κάντε κλικ στο κουμπί Βοηθητικού προγράμματος αντιμετώπισης προβλημάτων.
    4. Με το Το βοηθητικό πρόγραμμα αντιμετώπισης προβλημάτων το Microsoft Word παράθυρο διαλόγου, με το Επιλέξτε ένα στοιχείο λίστα, κάντε κλικ στο κουμπί Πρόσθετα του φακέλου εκκίνησης του Word, και στη συνέχεια κάντε κλικ στο κουμπί Επαναφορά.
    5. Κάντε κλικ στο κουμπί ΟΚ Όταν λάβετε το ακόλουθο μήνυμα:

      διαδρομή \Documents and Settings\ username \Application Data\Microsoft\Word\Startup\ Όνομα αρχείου

      Αντιγραφή

      διαδρομή \Documents and Settings\ username \Application Data\Microsoft\Word\Startup\ Όνομα αρχείου

      διαδρομή \Program Files\Microsoft Office\Office11\Startup\ Όνομα αρχείου

      Αντιγραφή

      διαδρομή \Program Files\Microsoft Office\Office11\Startup\ Όνομα αρχείου
      όπου διαδρομή είναι η διαδρομή στον υπολογιστή σας και το όνομα αρχείου είναι το όνομα του αρχείου στον υπολογιστή σας.
Επιστροφή στην τα βήματα

Βήμα 5: Διαγραφή του κλειδιού μητρώου για τα πρόσθετα COM

Τα πρόσθετα COM μπορούν να εγκατασταθούν σε οποιαδήποτε θέση. Προγράμματα που αλληλεπιδρούν με το Word εγκατάσταση COM πρόσθετα COM. διαγραφή του κλειδιού μητρώου για τα πρόσθετα COM, και στη συνέχεια, κάντε επανεκκίνηση του Word με το συνηθισμένο τρόπο.

Απενεργοποιήσετε τα πρόσθετα προγράμματα COM

Για να διαγράψετε το κλειδί μητρώου πρόσθετα COM, ακολουθήστε τα εξής βήματα:
  1. Κλείστε όλα τα προγράμματα του Office.
  2. Κάντε διπλό κλικ το Το πρότυπο υποστήριξης συντόμευση στην επιφάνεια εργασίας σας.
  3. Με το Το πρότυπο υποστήριξης, κάντε κλικ στο κουμπί Βοηθητικού προγράμματος αντιμετώπισης προβλημάτων.
  4. Με το Το βοηθητικό πρόγραμμα αντιμετώπισης προβλημάτων το Microsoft Word παράθυρο διαλόγου, κάντε κλικ στο κουμπί Το κλειδί μητρώου προσθέτων COM με το Επιλέξτε ένα στοιχείο λίστα και, στη συνέχεια, κάντε κλικ στο κουμπί Διαγραφή.
  5. Όταν λαμβάνετε ένα μήνυμα ότι έχει διαγραφεί το κλειδί μητρώου HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins, κάντε κλικ στο κουμπί ΟΚ.
  6. Κάντε κλικ στο κουμπί Κλείσιμο Για να κλείσετε το Microsoft Word αντιμετώπιση βοηθητικό παράθυρο διαλόγου.
  7. Σχετικά με το Αρχείο μενού, κάντε κλικ στο κουμπί Έξοδος Για να κλείσετε το Word.
  8. Ξεκινήστε το Word.
  9. Ολοκληρώστε μια από τις ακόλουθες διαδικασίες, που να είναι κατάλληλη για την περίπτωσή σας:
    • Εάν το ζήτημα έχει επιλυθεί κατά την εκκίνηση του Word, ανατρέξτε στην ενότητα "Καθορίζουν το COM Add-in πρόγραμμα που προκαλεί αυτό το ζήτημα".
    • Εάν το ζήτημα δεν επιλυθεί κατά την εκκίνηση του Word, ανατρέξτε στην ενότητα "Επαναφορά σας COM Add-ins κλειδιού μητρώου".
Επιστροφή στην τα βήματα

Προσδιορίστε το πρόσθετο πρόγραμμα του COM που προκαλεί αυτό το πρόβλημα

Εάν το ζήτημα έχει επιλυθεί, έχετε προσδιορίσει ότι ένα πρόγραμμα για το πρόσθετο COM προκαλεί το πρόβλημα. Για να προσδιορίσετε το πρόσθετο πρόγραμμα του COM που προκαλεί το ζήτημα, ακολουθήστε τα εξής βήματα:
  1. Κλείστε όλα τα προγράμματα του Office.
  2. Κάντε διπλό κλικ το Το πρότυπο υποστήριξης συντόμευση στην επιφάνεια εργασίας σας.
  3. Με το Το πρότυπο υποστήριξης, κάντε κλικ στο κουμπί Βοηθητικού προγράμματος αντιμετώπισης προβλημάτων.
  4. Με το Το βοηθητικό πρόγραμμα αντιμετώπισης προβλημάτων το Microsoft Word παράθυρο διαλόγου, κάντε κλικ στο κουμπί Το κλειδί μητρώου προσθέτων COM με το Επιλέξτε ένα στοιχείο λίστα και, στη συνέχεια, κάντε κλικ στο κουμπί Επαναφορά.
  5. Όταν λαμβάνετε ένα μήνυμα ότι έχει γίνει με επιτυχία επαναφορά του κλειδιού μητρώου HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins, κάντε κλικ στο κουμπί ΟΚ.
  6. Κάντε κλικ στο κουμπί Κλείσιμο Για να κλείσετε το Microsoft Word αντιμετώπιση βοηθητικό παράθυρο διαλόγου.
  7. Σχετικά με το Αρχείο μενού, κάντε κλικ στο κουμπί Έξοδος Για να κλείσετε το Word.
  8. Ξεκινήστε το Word και, στη συνέχεια, κάντε κλικ στο κουμπί Προσαρμογή σχετικά με το Εργαλεία μενού.
  9. Στο παράθυρο διαλόγου προσαρμογή, κάντε κλικ στο κουμπί Εντολές.
  10. Με το Κατηγορίες λίστα, κάντε κλικ στο κουμπί Εργαλεία.
  11. Με το Εντολές λίστα, κάντε κλικ στο κουμπί Τα πρόσθετα COM, και στη συνέχεια, σύρετε την εντολή σε μια γραμμή εργαλείων. Κλείστε το παράθυρο διαλόγου προσαρμογή.
  12. Για να ανοίξετε το παράθυρο διαλόγου πρόσθετα COM, κάντε κλικ στην επιλογή του Τα πρόσθετα COM κουμπί που μόλις προσθέσατε στη γραμμή εργαλείων.
    Σημείωση Εάν παρατίθεται ένα πρόσθετο πρόγραμμα στο το Τα πρόσθετα COM πλαίσιο διαλόγου, κάντε κλικ για να καταργήσετε το πλαίσιο ελέγχου του προσθέτου. Εάν περισσότερα από ένα πρόσθετο πρόγραμμα βρίσκεται στη λίστα, κάντε κλικ για να καταργήσετε μόνο μία προσθήκη στο πλαίσιο κάθε φορά για να προσδιορίσετε το πρόσθετο πρόγραμμα που προκαλεί το πρόβλημα.
  13. Κάντε κλικ στο κουμπί ΟΚ Για να κλείσετε το πλαίσιο διαλόγου "Πρόσθετα COM".
  14. Σχετικά με το Αρχείο μενού, κάντε κλικ στο κουμπί Έξοδος Για να κλείσετε το Word.
  15. Ξεκινήστε το Word.
  16. Χρησιμοποιήστε μία από τις ακόλουθες μεθόδους είναι κατάλληλη για την περίπτωσή σας:
    • Εάν το ζήτημα έχει επιλυθεί κατά την εκκίνηση του Word, έχετε προσδιορίσει το πρόσθετο πρόγραμμα του COM που προκαλεί το πρόβλημα. Εάν χρειάζεστε τις δυνατότητες που παρέχει το πρόσθετο πρόγραμμα, πρέπει να προσδιορίσετε ποιο πρόγραμμα πρόσθετο του Word περιλαμβάνει τη συγκεκριμένη δυνατότητα, έτσι ώστε να μπορείτε να επικοινωνήσετε με τον προμηθευτή για μια ενημερωμένη έκδοση.
    • Εάν το ζήτημα δεν επιλυθεί κατά την εκκίνηση του Word, κάντε κλικ στο κουμπί πρόσθετα COM που έχετε προσθέσει στη γραμμή εργαλείων. Κάντε κλικ για να επιλέξετε το πλαίσιο ελέγχου του προσθέτου του που καταργήσατε προηγουμένως, όπως σημειώνεται στο βήμα 12. Κάντε κλικ για να καταργήσετε την επιλογή του πλαισίου ελέγχου ενός άλλου προσθέτου και, στη συνέχεια, επαναλάβετε τα βήματα 13 έως 15. Επαναλάβετε τη διαδικασία όσες φορές χρειαστεί, για κάθε πρόσθετο πρόγραμμα, μέχρι να εντοπίσετε το πρόσθετο πρόγραμμα που προκαλεί το πρόβλημα.

Επαναφορά του κλειδιού μητρώου για τα πρόσθετα COM

Εάν το ζήτημα δεν επιλυθεί κατά την επανεκκίνηση του Word, επαναφέρετε το κλειδί μητρώου για τα πρόσθετα COM. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:
  1. Κλείστε όλα τα προγράμματα του Office.
  2. Κάντε διπλό κλικ το Το πρότυπο υποστήριξης συντόμευση στην επιφάνεια εργασίας σας.
  3. Με το Το πρότυπο υποστήριξης, κάντε κλικ στο κουμπί Βοηθητικού προγράμματος αντιμετώπισης προβλημάτων.
  4. Με το Το βοηθητικό πρόγραμμα αντιμετώπισης προβλημάτων το Microsoft Word παράθυρο διαλόγου, κάντε κλικ στο κουμπί Το κλειδί μητρώου προσθέτων COM με το Επιλέξτε ένα στοιχείο λίστα και, στη συνέχεια, κάντε κλικ στο κουμπί Επαναφορά.
  5. Όταν λαμβάνετε ένα μήνυμα ότι έχει γίνει με επιτυχία επαναφορά του κλειδιού μητρώου "HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins", κάντε κλικ στο κουμπί ΟΚ.
  6. Κάντε κλικ στο κουμπί Κλείσιμο Για να κλείσετε το Microsoft Word αντιμετώπιση βοηθητικό παράθυρο διαλόγου.
  7. Σχετικά με το Αρχείο μενού, κάντε κλικ στο κουμπί Έξοδος Για να κλείσετε το Word.

Ιδιότητες

Αναγν. άρθρου: 820919 - Τελευταία αναθεώρηση: Παρασκευή, 14 Δεκεμβρίου 2012 - Αναθεώρηση: 1.0
Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Microsoft Word 2002 Standard Edition
  • Microsoft Office Word 2003
Λέξεις-κλειδιά: 
kbproductlink kbhowtomaster kbmt KB820919 KbMtel
Μηχανικά μεταφρασμένο
ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο είναι προϊόν λογισμικού μηχανικής μετάφρασης της Microsoft και όχι ανθρώπινης μετάφρασης. Η Microsoft σάς προσφέρει άρθρα που είναι προϊόντα ανθρώπινης αλλά και μηχανικής μετάφρασης έτσι ώστε να έχετε πρόσβαση σε όλα τα άρθρα της Γνωσιακής Βάσης μας στη δική σας γλώσσα. Ωστόσο, ένα άρθρο που έχει προκύψει από μηχανική μετάφραση δεν είναι πάντα άριστης ποιότητας. Ενδέχεται να περιέχει λεξιλογικά, συντακτικά ή γραμματικά λάθη, όπως ακριβώς τα λάθη που θα έκανε ένας μη φυσικός ομιλητής επιχειρώντας να μιλήσει τη γλώσσα σας. Η Microsoft δεν φέρει καμία ευθύνη για τυχόν ανακρίβειες, σφάλματα ή ζημίες που προκύψουν λόγω τυχόν παρερμηνειών στη μετάφραση του περιεχομένου ή χρήσης του από τους πελάτες της. Επίσης, η Microsoft πραγματοποιεί συχνά ενημερώσεις στο λογισμικό μηχανικής μετάφρασης.
Η αγγλική έκδοση αυτού του άρθρου είναι η ακόλουθη: 820919

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com