Article ID: 820919 - View products that this article applies to.
Expand all | Collapse all

On This Page

Summary

This article contains information about the Troubleshoot utility that is provided by Microsoft Product Support Services. This utility can help you to troubleshoot Microsoft Word problems automatically. The utility removes particular key components that may be damaged, or that may cause a conflict with Microsoft Word.

This article shows you how to use the Troubleshoot utility to turn off the following components. These components are typically loaded during Word startup:
  • The Word Data registry key
  • The Word Options registry key
  • The Normal.dot global template
  • Add-ins and templates
  • COM add-ins
  • The Options registry key
This article can help you to determine the cause of a problem when you cannot identify the problem by another method in Microsoft Word. To find articles about specific problems that you may be experiencing, query the Microsoft Knowledge Base. To do this, visit the following Microsoft website:
http://support.microsoft.com/default.aspx

Install the Support Template

With the Support Template, you can troubleshoot Word startup problems. The Support Template is installed when you perform a Complete setup. If you installed Microsoft Word as an Upgrade or Typical setup, the Support Template is not installed.

To install the Support Template, follow these steps for your version of Word:

Microsoft Office Word 2003

  1. Click Start, and then click Control Panel.
  2. Click Add or Remove Programs.
  3. Click Change or Remove Programs.
  4. In the Currently installed programs list, click your version of Microsoft Office 2003 (for example, click Microsoft Office Professional Edition 2003), and then click Change.
  5. Click Add or Remove Features, and then click Next.
  6. In Custom Setup, click to select the Choose advanced customization of applications check box, and then click Next.
  7. In the Choose update options for applications and tools list, follow these steps:
    1. Expand Microsoft Office Word.
    2. Expand Wizards and Templates.
    3. Click the icon for More Templates and Macros, and then click to select Run all from my computer.
  8. Click Update to install the Support Template.

Microsoft Word 2002


The Support Template (Support.dot) is installed with a Complete Setup. It is not installed with a Typical Setup or with an Upgrade Now Setup. If the Support Template is not installed, follow these steps:
  1. Quit Microsoft Word and all other Microsoft Office programs.
  2. Click Start, point to Settings, and then click Control Panel .
  3. In Control Panel, double-click Add/Remove Programs.
  4. Follow the steps for your computer's operating system.
    • In Microsoft Windows 98 or in Microsoft Windows Millennium Edition (Me) click to select Microsoft Office XP ( Microsoft Word 2002 ) on the Install/Uninstall tab, and then click Add/Remove.
    • In Microsoft Windows 2000 or Microsoft Windows XP, click to select Change or Remove Programs. In the Currently installed programs list, click Microsoft Office XP (Microsoft Word 2002 ), and then click Change.
  5. In Microsoft Office XP Setup (Microsoft Word 2002 Setup), click to select Add or Remove Features, and then click Next.
  6. In the Features to install list, follow these steps.:

    Note Expand (+) to the left of the feature.
    1. Expand Microsoft Word for Windows.
    2. Expand Wizards and Templates.
    3. Click the icon for More Templates and Macros, and then click to select Run all from my computer.
  7. Click Update to install the Support Template.

Create a shortcut to the Support Template

To create a shortcut to the Support Template, follow these steps:
  1. Right-click anywhere on your desktop, point to New, and then click Shortcut.
  2. Click Browse.
  3. In the Create Shortcut dialog box, click anywhere in the Type the location of the item box, and then type the following default path statement for your version of Word:

    Word 2003"C:\Program Files\Microsoft Office\Office11\Winword.exe" /a "C:\Program Files\Microsoft Office\Office11\Macros\Support.dot"

    Word 2002
    "C:\Program Files\Microsoft Office\Office10\Winword.exe" /a "C:\Program Files\Microsoft Office\Office10\Macros\Support.dot"

    Note If you installed Word in a different location, change the default file path accordingly.
  4. Click Next to continue.
  5. In the Type a name for this shortcut box, type Support Template, and then click Finish.
When you double-click the shortcut, Word starts in a default condition. The Support Template opens.

Use the Troubleshoot utility

The Troubleshoot utility helps you to isolate and to remove the component that is causing the problem in Word. Use the Troubleshoot utility to remove each of the following components, one at a time, and in the order listed. After you identify and remove the component, if the problem is corrected in Word, you do not have to follow the remaining steps.

Note In the steps in this section, examples of messages are listed. The location in the message will be different depending on your version of Word. The examples that follow are for Word 2003.

Step 1: Delete the Word Data registry key

Most of the frequently used options are stored in the Word Data registry key. (To view these options, click Options on the Tools menu.) A common troubleshooting step is to delete the Word Data registry key. The next time that you start Word, Word rebuilds this Data key by using the default settings. If the problem is not resolved by deleting the Word Data registry key, go to step 2.

Note If you delete the Word Data registry key, Word resets several options back to their default settings, such as the most recently used file list on the File menu. Additionally, Word resets many settings that you customize in the Options dialog box.

To delete the Word Data registry key, follow these steps:
  1. Quit all Office programs.
  2. Double-click the Support Template shortcut on your desktop.
  3. In the Support Template, click Troubleshoot utility.
  4. In the Microsoft Word Troubleshooting Utility dialog box, click Data Registry Key in the Select an Item list, and then click Delete.
  5. Click OK when you receive the following message:
    HKEY_CURRENT_USER\Software\Microsoft Office\11.0\Word\Data
    Backup file for this registry key is present at:
    C:\DOCUME~1\username\LOCALS~1\Temp\wddata11.0

    Registry key has been deleted.
  6. Click Close.
  7. On the File menu, click Exit to quit Word.
  8. Start Word in the way that you typically do.

    Note Do NOT use the Support Template shortcut on your desktop in step 8.
If Word starts and the program works correctly, you have resolved the problem. The problem was a damaged Word Data registry key. You may have to change several settings to restore your favorite options in Word. If the problem is not resolved, restore your old Word Data registry key. To do this, follow these steps:
  1. Quit all Office programs.
  2. Double-click the Support Template shortcut on your desktop.
  3. In the Support Template, click Troubleshoot Utility.
  4. In the Microsoft Word Troubleshooting Utility dialog box, click Data Registry Key in the Select an Item list, and then click Restore.
  5. Click Yes when you receive the following message:

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    This key is present in the registry.
    Overwrite it?
  6. Click OK when you receive the following message:

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data Registry key

    restoration successful.
  7. Click Close to close the Microsoft Word Troubleshooting Utility dialog box, and then quit Word.
back to steps

Step 2: Delete the Word Options registry key

The Options registry key stores those options that you can set from Word, either by changing menu options, or by running the RegOptions macro. The settings are divided into the default settings or the optional settings. Default settings are established during Setup. You can change the default settings by modifying options in Word. Optional settings are not created during Setup. If the problem is not resolved by deleting the Word Options registry key, go to step 3.

To delete the Word Options registry key, follow these steps.
  1. Quit all Office programs.
  2. Double-click the Support Template shortcut on your desktop.
  3. In the Support Template, click Troubleshoot Utility.
  4. In the Microsoft Word Troubleshooting Utility dialog box, click Options Registry Key in the Select an Item list, and then click Delete.
  5. Click OK when you receive the following message:
    HKEY_CURRENT_USER\Software\Microsoft Office\11.0\Word\Options

    Backup file for this registry key is present at:

    C:\DOCUME~1\username\LOCALS~1\Temp\wdoptn11.0

    Registry key has been deleted.
  6. Click Close.
  7. On the File menu, click Exit to quit Word.
  8. Start Word in the way that you typically do.

    Note Do NOT use the Support Template shortcut on your desktop in step 8.
If Word starts and the program works correctly, you have resolved the problem. The problem was a damaged Word Options registry key. You may have to change several settings to restore your favorite options in Word. If the problem is not resolved, restore your old Word Options registry key. To do this, follow these steps:
  1. Quit all Office programs.
  2. Double-click the Support Template shortcut on your desktop.
  3. In the Support Template, click Troubleshoot Utility.
  4. In the Microsoft Word Troubleshooting Utility dialog box, click Options Registry Key in the Select an Item list, and then click Restore.
  5. Click Yes when you receive the following message:

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
    This key is present in the registry.

    Overwrite it?
  6. Click OK when you receive the following message:

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options Registry key
    restoration successful.
  7. Click Close to close the Microsoft Word Troubleshooting Utility dialog box, and then quit Word.
back to steps

Step 3: Rename the Normal.dot Global Template

To prevent formatting, AutoText, and macros that are stored in the global template (Normal.dot) from affecting the behavior of Word and of documents that you open, rename your global template. When you restart Word in a typical way (without using the Support Template), Word creates a new Normal.dot global template. If the problem is not resolved after you rename your Normal.dot global template, go to step 4.

Note If you rename the Normal.dot global template, several options are reset to their default settings. The options that are reset include custom styles, custom toolbars, macros, and AutoText entries. Therefore, Microsoft strongly recommends that you do NOT delete your Normal.dot global template.

Certain kinds of situations can create more than one Normal.dot global template. These situations include:
  • Multiple versions of Word are running on the same computer.
  • Several workstation installations exist on the same computer.
In these situations, make sure that you rename the correct copy of the Normal.dot global template.

To rename the Normal.dot global template, follow these steps:
  1. Quit all Office programs.
  2. Double-click the Support Template shortcut on your desktop.
  3. In the Support Template, click Troubleshoot Utility.
  4. In the Microsoft Word Troubleshooting Utility dialog box, click Normal.dot Global Template in the Select an Item list, and then click Rename.
  5. Click OK when you receive the following message:
    path \Documents and Settings\ username \Application Data\Microsoft\Templates\Normal.dot
    Copied To
    path \Documents and Settings\ username \Application Data\Microsoft\Templates\11Normal.dot
    Note The path of your Normal.dot global template may be different. The name of the file in Word 2002 will be 10normal.dot.
  6. Click Close.
  7. On the File menu, and then click Exit to quit Word.
  8. Start Word in the way that you typically do.

    Note Do NOT use the Support Template shortcut on your desktop in step 8.
If Word starts correctly, you have resolved the problem. In this case, the problem is a damaged Normal.dot global template. You may have to change several settings to restore your favorite options.

If the Normal.dot global template that you renamed contains customizations, such as styles, macros, or AutoText entries that cannot be easily re-created, you may be able to copy those customizations from the 11Normal.dot file (your old Normal.dot global template) to the new Normal.dot global template by using the Organizer.

For more information about how to use the Organizer to rename macros, click Microsoft Word Help on the Help menu, type rename macros in the search for box, and then click Search to view the topic.

If the problem is not resolved, restore your old Normal.dot global template (11Normal.dot for Word 2003, 10.Normal.dot for Word 2002). To do this, follow these steps:
  1. Quit all Office programs.
  2. Double-click the Support Template shortcut on your desktop.
  3. In the Support Template, click Troubleshoot Utility.
  4. In the Microsoft Word Troubleshooting Utility dialog box, click Normal.dot Global Template in the Select an Item list, and then click Restore.
  5. Click OK when you receive the following message:
    path \Documents and Settings\ username \Application Data\Microsoft\Templates\11Normal.dot

    Copied To

    path \Documents and Settings\ username \Application Data\Microsoft\Templates\Normal.dot
    Note The path of your Normal.dot global template may be different. The name of the file in Word 2002 will be 10normal.dot.
  6. Click Close to close the Microsoft Word Troubleshooting Utility dialog box, and then quit Word.
back to steps

Step 4: Turn off the Startup folder add-ins

When you start Word, Word automatically loads templates and add-ins that are located in the startup folders. Problems in Word may be the result of conflicts or problems with an add-in. To determine whether an item in a startup folder is causing the problem, temporarily turn off the registry setting that points to these add-ins.

When you start Word again in a typical way (without using the Support Template), Word starts without the add-ins in the startup folder. If the problem is not resolved after you turn off the startup folder add-ins, go to step 5.

To temporarily turn off the startup folder add-ins, follow these steps:
  1. Quit all Office programs.
  2. Double-click the Support Template shortcut on your desktop.
  3. In the Support Template, click Troubleshoot Utility.
  4. In the Microsoft Word Troubleshooting Utility dialog box, click Word Startup Folder Addins in the Select an Item list, and then click Rename.
  5. Click OK when you receive one of the following messages:
    • No files found to rename/restore.

      Note If you receive this message, no add-ins are loaded when you start Word. You do not have to follow the rest of the steps. Instead, go to step 5.
    • path \Documents and Settings\ username \Application Data\Microsoft\Word\Startup\ file name
      Copied To
      path \Documents and Settings\ username \Application Data\Microsoft\Word\Startup\ file name
      path \Program Files\Microsoft Office\Office11\Startup\ file name
      Copied To
      path \Program Files\Microsoft Office\Office11\Startup\ file name
      where path is the path on your computer and file name is the file name on your computer.
  6. Click Close.
  7. On the File menu, click Exit to quit Word.
  8. Start Word in the way that you typically do.

    Note Do NOT use the Support Template shortcut on your desktop in step 8.
  9. Use one of the following procedures:
    If you can no longer reproduce the problem, and if you removed add-ins in the previous steps, you have determined that the problem is caused by an add-in. To determine which add-in is causing the problem, follow these steps:
    1. Quit all Office programs.
    2. Double-click the Support Template shortcut on your desktop.
    3. In the Word Support Template, click Troubleshoot Utility.
    4. In the Microsoft Word Troubleshooting Utility dialog box, in the Select an Item list, click Word Startup Folder Addins, and then click Restore.
    5. Click OK when you receive one of the following messages:
      • No files found to rename/restore.

        Note If you receive this message, no add-ins are loaded when you start Word. You do not have to follow the rest of the steps. Go to step 5.
      • path \Documents and Settings\ username \Application Data\Microsoft\Word\Startup\ file name

        Copied To

        path \Documents and Settings\ username \Application Data\Microsoft\Word\Startup\ file name

        path \Program Files\Microsoft Office\Office11\Startup\ file name

        Copied To

        path \Program Files\Microsoft Office\Office11\Startup\ file name
        where path is the path on your computer and file name is the file name on your computer.
    6. Click Close.
    7. On the File menu, click Exit to quit Word.
    8. Click Start, click My Computer, and then open one of the folders that is specified in step e, such as:

      path \Documents and Settings\ username \Application Data\Microsoft\Word\Startup\

      -or-

      path \Program Files\Microsoft Office\Office11\Startup\
    9. Right-click one of the files that is contained in the folder, and then click Rename.
    10. Type a new name for the file, and then press ENTER.

      Important Make a note of the original name of the file, because you may have to rename the file back to its original name.
    11. Start Word the way that you typically do.

      Note Do NOT use the Support Template shortcut on your desktop in step k.

      If you can no longer reproduce the problem, you have found the specific add-in that causes the problem. If you must have the features that the add-in provides, contact the vendor of the add-in for an update.

      If the problem is not resolved, rename the add-in back to its original name, and then repeat steps h through j for each file in the folders that are specified in the messages shown in step e.
    If the problem is not resolved, restore your add-ins. To restore your add-ins, follow these steps:
    1. Quit all Office programs.
    2. Double-click the Support Template shortcut on your desktop.
    3. In the Support Template, click Troubleshoot Utility.
    4. In the Microsoft Word Troubleshooting Utility dialog box, in the Select an Item list, click Word Startup Folder Addins, and then click Restore.
    5. Click OK when you receive the following message:

      path \Documents and Settings\ username \Application Data\Microsoft\Word\Startup\ file name

      Copied To

      path \Documents and Settings\ username \Application Data\Microsoft\Word\Startup\ file name

      path \Program Files\Microsoft Office\Office11\Startup\ file name

      Copied To

      path \Program Files\Microsoft Office\Office11\Startup\ file name
      where path is the path on your computer and file name is the file name on your computer.
back to steps

Step 5: Delete the COM add-ins registry key

COM add-ins can be installed in any location. Programs that interact with Word install COM add-ins. Delete the registry key for the COM add-ins, and then restart Word in a typical way.

Turn off the COM add-in programs

To delete the COM Add-ins registry key, follow these steps:
  1. Quit all Office programs.
  2. Double-click the Support Template shortcut on your desktop.
  3. In the Support Template, click Troubleshoot Utility.
  4. In the Microsoft Word Troubleshooting Utility dialog box, click COM-Addins Registry Key in the Select an Item list, and then click Delete.
  5. When you receive a message that the HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins registry key has been deleted, click OK.
  6. Click Close to close the Microsoft Word Troubleshooting Utility dialog box.
  7. On the File menu, click Exit to quit Word.
  8. Start Word.
  9. Complete one of the following procedures, as is appropriate for your situation:
    • If the problem is resolved when you start Word, see the "Determine the COM Add-in Program That Causes This Problem" section.
    • If the problem is not resolved when you start Word, see the "Restore Your COM Add-ins Registry Key" section.
back to steps

Determine the COM add-in program that causes this problem

If the problem is resolved, you have determined that a COM add-in program is causing the problem. To determine the COM add-in program that causes the problem, follow these steps:
  1. Quit all Office programs.
  2. Double-click the Support Template shortcut on your desktop.
  3. In the Support Template, click Troubleshoot Utility.
  4. In the Microsoft Word Troubleshooting Utility dialog box, click COM-Addins Registry Key in the Select an Item list, and then click Restore.
  5. When you receive a message that the HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins registry key has been restored successfully, click OK.
  6. Click Close to close the Microsoft Word Troubleshooting Utility dialog box.
  7. On the File menu, click Exit to quit Word.
  8. Start Word, and then click Customize on the Tools menu.
  9. In the Customize dialog box, click Commands.
  10. In the Categories list, click Tools.
  11. In the Commands list, click COM Add-Ins, and then drag the command to one of your toolbars. Close the Customize dialog box.
  12. To open the COM Add-Ins dialog box, click the COM Add-Ins button that you just added to your toolbar.
    Note If an add-in program is listed in the COM Add-Ins dialog box, click to clear the add-in check box. If more than one add-in program is listed, click to clear only one add-in check box at a time to determine the add-in program that causes the problem.
  13. Click OK to close the COM Add-Ins dialog box.
  14. On the File menu, click Exit to quit Word.
  15. Start Word.
  16. Use one of the following methods as is appropriate for your situation:
    • If the problem is resolved when you start Word, you have determined the COM add-in program that causes the problem. If you require the features that the add-in program provides, you must determine which Word add-in program includes the specific feature so that you can contact the vendor for an update.
    • If the problem is not resolved when you start Word, click the COM Add-Ins button that you added to your toolbar. Click to select the add-in check box that you cleared, as noted in step 12. Click to clear the check box of a different add-in, and then repeat steps 13 through 15. Repeat this procedure as many times as you have to, for each add-in program, until you determine the add-in program that causes the problem.

Restore your COM add-ins registry key

If the problem is not resolved when you restart Word, restore your COM add-ins registry key. To do this, follow these steps:
  1. Quit all Office programs.
  2. Double-click the Support Template shortcut on your desktop.
  3. In the Support Template, click Troubleshoot Utility.
  4. In the Microsoft Word Troubleshooting Utility dialog box, click COM-Addins Registry Key in the Select an Item list, and then click Restore.
  5. When you receive a message that the "HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins" registry key has been restored successfully, click OK.
  6. Click Close to close the Microsoft Word Troubleshooting Utility dialog box.
  7. On the File menu, click Exit to quit Word.

Properties

Article ID: 820919 - Last Review: December 14, 2012 - Revision: 9.0
Applies to
  • Microsoft Word 2002
  • Microsoft Office Word 2003
Keywords: 
kbproductlink kbhowtomaster KB820919

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com