Cómo solucionar problemas que se producen al iniciar o utilizar Word 2003 o Word 2002

Seleccione idioma Seleccione idioma
Id. de artículo: 820919 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Resumen

En este artículo contiene información acerca de la solución de problemas utilidad que le proporcionó Microsoft Product Support Services. Esta utilidad puede ayudar a solucionar problemas de Microsoft Word automáticamente. El la utilidad quita componentes clave particulares que pueden estar dañados o que pueden causar un ENTRAR en conflicto con Microsoft Word.

Este artículo muestra cómo utilizar la utilidad para solucionar problemas para desactivar los componentes siguientes. Estos componentes normalmente se cargan durante el inicio de Word:
  • La clave del registro de datos de Word
  • La clave del registro de opciones de Word
  • La plantilla global Normal.dot
  • Las plantillas y complementos
  • Complementos COM
  • La clave del registro de opciones
En este artículo puede ayudarle a determinar la causa de un problema cuando no se puede identificar el problema mediante otro método en Microsoft Word. Para encontrar artículos sobre problemas específicos que puede estar experimentando, consulte Microsoft Knowledge Base. Para ello, visite el siguiente sitio Web de Microsoft:
http://support.Microsoft.com/default.aspx

Instalar la plantilla de soporte

Con la plantilla de soporte, se puede solucionar problemas de Word problemas de inicio. La plantilla de soporte se instala al realizar una instalación completa. Si usted instaló Microsoft Word como un programa de instalación estándar o actualización, el Plantilla de soporte no está instalado.

Para instalar la plantilla de soporte, Siga estos pasos para su versión de Word:

Microsoft Office Word 2003

  1. Haga clic en Inicioy, a continuación, haga clic enPanel de control.
  2. Haga clic en Agregar o quitar programas.
  3. Haga clic en Cambiar o quitar Programas.
  4. En el Programas instalados actualmente lista de, Haga clic en la versión de Microsoft Office 2003 (por ejemplo, haga clic enMicrosoft Office Professional Edition 2003) y, a continuación, haga clic enCambio.
  5. Haga clic en Agregar o quitar funcionesy, a continuación, Haga clic en Siguiente.
  6. En el Programa de instalación personalizado, haga clic para seleccionar laElegir personalización avanzada de aplicaciones casilla de verificación, y a continuación, haga clic en Siguiente.
  7. En el Elija las opciones de actualización de aplicaciones y herramientas de lista, siga estos pasos:
    1. Expanda Microsoft Office Word.
    2. Expanda Los asistentes y Plantillas.
    3. Haga clic en el icono de Más plantillas y Macrosy, a continuación, haga clic en para seleccionar Ejecutar todo desde mi Equipo.
  8. Haga clic en Actualización Para instalar la compatibilidad con Plantilla.

Microsoft Word 2002


La plantilla de soporte (Support.dot) se instala con una instalación completa. No se instala con una instalación típica o con una instalación actualizar ahora. Si la plantilla de soporte no está instalada, siga estos pasos:
  1. Salga de Microsoft Word y todos los demás programas de Microsoft Office.
  2. Haga clic en Inicio, seleccione Configuración dey, a continuación, haga clic en Panel de control .
  3. En el Panel de control, haga doble clic en Agregar o quitar programas.
  4. Siga los pasos necesarios para su sistema operativo.
    • En Microsoft Windows 98 o en Microsoft Windows Millennium Edition (Me) haga clic para activar Microsoft Office XP (Microsoft Word 2002) en la ficha Instalar o desinstalar y, a continuación, haga clic en Agregar o quitar.
    • En Microsoft Windows 2000 o Microsoft Windows XP, haga clic en para seleccionar Cambiar o quitar programas. En la lista Programas actualmente instalados, haga clic en Microsoft Office XP (Microsoft Word 2002) y, a continuación, haga clic en Cambio.
  5. En el programa de instalación de Microsoft Office XP (programa de instalación de Microsoft Word 2002), haga clic en para seleccionar Agregar o quitar funcionesy, a continuación, haga clic en Siguiente.
  6. En funciones que se instalarán lista, siga estos pasos.:

    Nota A la izquierda de la característica de expansión (+).
    1. Expanda Microsoft Word para Windows.
    2. Expanda Asistentes y plantillas.
    3. Haga clic en el icono de Más plantillas y Macrosy, a continuación, haga clic en para seleccionar Ejecutar todo desde Mi PC.
  7. Haga clic en Actualización Para instalar la plantilla de soporte.

Crear un acceso directo a la plantilla de soporte

Para crear un acceso directo a la plantilla de soporte, siga estos pasos:
  1. Con el botón derecho en cualquier lugar en el escritorio, seleccioneNuevoy, a continuación, haga clic en Acceso directo.
  2. Haga clic en Examinar.
  3. En el Crear acceso directo cuadro de diálogo, haga clic en en cualquier parte de la Escriba la ubicación del elemento y, a continuación, escribe la la siguiente instrucción de ruta de acceso predeterminada para su versión de Word:

    Word 2003"C:\Program de programa\Microsoft Office\Office11\Winword.exe" /a "C:\Program de programa\Microsoft Office\Office11\Macros\Support.dot"

    Word 2002
    "C:\Program archivos de programa\Microsoft Office\Office10\Winword.exe" /a "C:\Program Files\Microsoft Office\Office10\Macros\Support.dot"

    Nota Si instaló Word en otro ubicación, cambiar la ruta de acceso de archivo predeterminada como corresponda.
  4. Haga clic en Siguiente Para continuar.
  5. En el Escriba un nombre para este acceso directo cuadro de, tipo Plantilla de soportey, a continuación, haga clic enFinalizar.
Cuando hace doble clic en el acceso directo, Word se inicia un condición de predeterminado. Se abre la plantilla de soporte.

Utilice la utilidad para solucionar problemas

La utilidad para solucionar problemas le ayuda a aislar y quitar el componente que está causando el problema en Word. Utilice la utilidad para solucionar problemas en Quite cada uno de los siguientes componentes, uno en uno y en el orden indicado. Después de identificar y quitar el componente, si el problema se ha corregido en Word, no es necesario seguir los pasos restantes.

Nota En los pasos de esta sección, se muestran ejemplos de mensajes. La ubicación en el mensaje será diferente dependiendo de la versión de Word. Los ejemplos siguientes son para Word 2003.

Paso 1: Eliminar la clave Word Data

La mayoría de las opciones utilizadas con frecuencia se almacenan en los datos de Word clave del registro. (Para ver Estas opciones, haga clic en Opciones de En la página Herramientas de menú.) Un paso de solución de problemas comunes es eliminar la clave del registro de datos de Word. La próxima vez que inicie Word, Word reconstruye esta clave Data utilizando la configuración predeterminada. Si el problema no se resuelve mediante la eliminación de la clave del Registro Word Data, Vaya al paso 2.

Nota Si elimina la clave del Registro Word Data, Word restablece varias opciones a su configuración predeterminada, por ejemplo, tal como el último utiliza file list en el Archivo menú. Además, Word restablece muchos valores que se han personalizado en el Opciones de cuadro de diálogo.

Para eliminar la clave del Registro Word Data, siga estos pasos:
  1. Cierre todos los programas de Office.
  2. Haga doble clic en el Plantilla de soporte acceso directo del escritorio.
  3. En el Plantilla de soporte, haga clic en Utilidad para solucionar problemas.
  4. En el cuadro de diálogo Utilidad para solucionar problemas de Microsoft Word, haga clic en Clave de registro de datos en el Seleccione una lista de elementosy, a continuación, haga clic en Eliminar.
  5. Haga clic en ACEPTAR Cuando reciba el mensaje siguiente:
    HKEY_CURRENT_USER\Software\Microsoft Office\11.0\Word\Data
    Archivo de copia de seguridad para esta clave del registro está presente en:
    C:\DOCUME~1\username\LOCALS~1\Temp\wddata11.0

    Se eliminó la clave del registro.
  6. Haga clic en Cerrar.
  7. En el menú archivo, haga clic en Salir para salir de Word.
  8. Inicie Word en el modo en que lo hace normalmente.

    Nota No utilice el método abreviado de la plantilla de soporte en el escritorio en el paso 8.
Si Word se inicia y el programa funciona correctamente, se ha resuelto el problema. El problema era una clave del registro de datos de Word dañada. Tendrá que cambiar varias configuraciones, para restaurar sus opciones favoritas en Word. Si no se resuelve el problema, restaure su antigua clave del registro de datos de Word. Para ello, siga estos pasos:
  1. Cierre todos los programas de Office.
  2. Haga doble clic en el Plantilla de soporte acceso directo del escritorio.
  3. En el Plantilla de soporte, haga clic en Utilidad para solucionar problemas.
  4. En el Utilidad para solucionar problemas de Microsoft Word cuadro de diálogo, haga clic en Clave de registro de datos en el Seleccione un elemento lista y, a continuación, haga clic en Restaurar.
  5. Haga clic en Cuando reciba el mensaje siguiente:

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Esta clave está presente en el registro.
    ¿Desea sobrescribirlo?
  6. Haga clic en ACEPTAR Cuando reciba el mensaje siguiente:

    Clave de registro de HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data

    se ha restaurado correctamente.
  7. Haga clic en Cerrar para cerrar el cuadro de diálogo Utilidad para solucionar problemas de Microsoft Word y, a continuación, salga de Word.
volver a pasos

Paso 2: Eliminar la clave del registro de opciones de Word

La clave del Registro Options almacena las opciones que puede establecer desde Word, ya sea por cambiar opciones de menú, así como ejecutar la macro RegOptions. Las configuraciones se dividen en la configuración predeterminada o la configuración opcional. Opciones predeterminadas se establecen durante la instalación. Puede cambiar la configuración predeterminada, modifique las opciones en Word. Valores de configuración opcionales no se crean durante la instalación. Si el problema no se resuelve mediante la eliminación de la clave del registro de opciones de Word, vaya al paso 3.

Para eliminar la clave del registro de opciones de Word, siga estos pasos.
  1. Cierre todos los programas de Office.
  2. Haga doble clic en el Plantilla de soporte acceso directo del escritorio.
  3. En el Plantilla de soporte, haga clic en Utilidad para solucionar problemas.
  4. En el Utilidad para solucionar problemas de Microsoft Word cuadro de diálogo, haga clic en Clave del Registro Options en el Seleccione un elemento lista y, a continuación, haga clic en Eliminar.
  5. Haga clic en ACEPTAR Cuando reciba el mensaje siguiente:
    HKEY_CURRENT_USER\Software\Microsoft Office\11.0\Word\Options

    Archivo de copia de seguridad para esta clave del registro está presente en:

    C:\DOCUME~1\username\LOCALS~1\Temp\wdoptn11.0

    Se eliminó la clave del registro.
  6. Haga clic en Cerrar.
  7. En el Archivo menú, haga clic en Salir para salir de Word.
  8. Inicie Word en el modo en que lo hace normalmente.

    Nota No utilice el método abreviado de la plantilla de soporte en el escritorio en el paso 8.
Si Word se inicia y el programa funciona correctamente, se ha resuelto el problema. El problema era una clave del registro de opciones de Word dañada. Tendrá que cambiar varias configuraciones, para restaurar sus opciones favoritas en Word. Si no se resuelve el problema, restaure su antigua clave del registro de opciones de Word. Para ello, siga estos pasos:
  1. Cierre todos los programas de Office.
  2. Haga doble clic en el acceso directo de plantilla de soporte en el escritorio.
  3. En el Plantilla de soporte, haga clic en Utilidad para solucionar problemas.
  4. En el Utilidad para solucionar problemas de Microsoft Word cuadro de diálogo, haga clic en Clave del Registro Options en el Seleccione un elemento lista y, a continuación, haga clic en Restaurar.
  5. Haga clic en Cuando reciba el mensaje siguiente:

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
    Esta clave está presente en el registro.

    ¿Desea sobrescribirlo?
  6. Haga clic en ACEPTAR Cuando reciba el mensaje siguiente:

    Clave de registro de HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
    se ha restaurado correctamente.
  7. Haga clic en Cerrar para cerrar el cuadro de diálogo Utilidad para solucionar problemas de Microsoft Word y, a continuación, salga de Word.
volver a pasos

Paso 3: Cambiar el nombre de la plantilla Global Normal.dot

Para impedir que el formato, elementos de Autotexto y macros que se almacenan en la plantilla global (Normal.dot) afecten al comportamiento de Microsoft Word y de documentos que se abren, cambie el nombre de la plantilla global. Cuando reinicie Word de manera normal (sin usar la plantilla de soporte), Word crea una nueva plantilla global Normal.dot. Si el problema no se resuelve después de cambiar el nombre de la plantilla global Normal.dot, Vaya al paso 4.

Nota Si cambia el nombre de la plantilla global Normal.dot, varias opciones vuelven a ponerse en los valores predeterminados. Las opciones cuyos valores se restablecen incluyen estilos personalizados, barras de herramientas personalizadas, macros, y Elementos de Autotexto. Por lo tanto, Microsoft recomienda encarecidamente que ello no elimine la plantilla global Normal.dot.

Ciertos tipos de situaciones pueden provocar más de una plantilla global Normal.dot. Estas situaciones se incluyen:
  • Varias versiones de Word se ejecutan en el mismo equipo.
  • Existen varias instalaciones de estación de trabajo en el mismo equipo.
En estas situaciones, asegúrese de que cambia el nombre de la copia correcta de la plantilla global Normal.dot.

Para cambiar el nombre de la plantilla global Normal.dot, siga estos pasos:
  1. Cierre todos los programas de Office.
  2. Haga doble clic en el Plantilla de soporte acceso directo del escritorio.
  3. En el Plantilla de soporte, haga clic en Utilidad para solucionar problemas.
  4. En el Utilidad para solucionar problemas de Microsoft Word cuadro de diálogo, haga clic en Plantilla Global normal.dot en el Seleccione un elemento lista y, a continuación, haga clic en Cambiar el nombre de.
  5. Haga clic en ACEPTAR Cuando reciba el mensaje siguiente:
    rutaDeAcceso \Documents and Settings\ nombre de usuario \Application Data\Microsoft\Templates\Normal.dot
    Copia en
    rutaDeAcceso \Documents and Settings\ nombre de usuario \Application Data\Microsoft\Templates\11Normal.dot
    NotaLa ruta de acceso de la plantilla global Normal.dot puede ser diferente. El nombre del archivo en Word 2002 será 10normal.dot.
  6. Haga clic en Cerrar.
  7. En el Archivo y, a continuación, haga clic en Salir para salir de Word.
  8. Inicie Word en el modo en que lo hace normalmente.

    Nota No utilice el método abreviado de la plantilla de soporte en el escritorio en el paso 8.
Si Word se inicia correctamente, se ha resuelto el problema. En este caso, el problema es una plantilla global Normal.dot dañada. Tendrá que cambiar varias configuraciones, para restaurar sus opciones favoritas.

Si la plantilla global Normal.dot que cambió de nombre tiene personalizaciones como estilos, macros o entradas de Autotexto que no se pueden volver a crear con facilidad, es posible que pueda copiarlas desde el archivo 11Normal.dot (su antigua plantilla global Normal.dot) a la nueva plantilla global Normal.dot utilizando el organizador.

Para obtener más información acerca de cómo utilizar el Organizador para cambiar el nombre de macros, haga clic en Ayuda de Microsoft Word en el menú Ayuda, escriba cambiar el nombre de macros en el búsqueda de cuadro y, a continuación, haga clic en Búsqueda Para ver el tema.

Si no se resuelve el problema, restaure su plantilla global Normal.dot antigua (11Normal.dot para Word 2003, 10.Normal.dot para Word 2002). Para ello, siga estos pasos:
  1. Cierre todos los programas de Office.
  2. Haga doble clic en el Plantilla de soporte acceso directo del escritorio.
  3. En el Plantilla de soporte, haga clic en Utilidad para solucionar problemas.
  4. En el Utilidad para solucionar problemas de Microsoft Word cuadro de diálogo, haga clic en Plantilla Global normal.dot en el Seleccione un elemento lista y, a continuación, haga clic en Restaurar.
  5. Haga clic en ACEPTAR Cuando reciba el mensaje siguiente:
    rutaDeAcceso \Documents and Settings\ nombre de usuario \Application Data\Microsoft\Templates\11Normal.dot

    Copia en

    rutaDeAcceso \Documents and Settings\ nombre de usuario \Application Data\Microsoft\Templates\Normal.dot
    Nota La ruta de acceso de la plantilla global Normal.dot puede ser diferente. El nombre del archivo en Word 2002 será 10normal.dot.
  6. Haga clic en Cerrar para cerrar el cuadro de diálogo Utilidad para solucionar problemas de Microsoft Word y, a continuación, salga de Word.
volver a pasos

Paso 4: Desactivar los complementos de la carpeta de inicio

Cuando se inicia Word, éste carga automáticamente plantillas y Add-ins que se encuentran en las carpetas de inicio. Los problemas de Word pueden ser el resultado de conflictos o problemas con un complemento. Para determinar si un elemento en una carpeta de inicio está causando el problema, desactive temporalmente el configuración del registro que señala a estos complementos.

Al iniciar Word de nuevo de una manera habitual (sin usar la plantilla de soporte), Word se inicia sin add-ins en la sección Inicio carpeta. Si el problema no se resuelve después de desactivar los complementos de la carpeta de inicio, vaya al paso 5.

Para desactivar temporalmente los complementos de la carpeta de inicio, siga estos pasos:
  1. Cierre todos los programas de Office.
  2. Haga doble clic en el Plantilla de soporte acceso directo del escritorio.
  3. En el Plantilla de soporte, haga clic en Utilidad para solucionar problemas.
  4. En el Utilidad para solucionar problemas de Microsoft Word cuadro de diálogo, haga clic en Complementos de la carpeta de inicio de Word en el Seleccione un elemento lista y, a continuación, haga clic en Cambiar el nombre de.
  5. Haga clic en ACEPTAR Cuando reciba uno de los mensajes siguientes:
    • No se encontraron a cambio de nombre/restauración de archivos.

      Nota Si recibe este mensaje, no hay complementos se cargan al iniciar Word. No tiene que seguir el resto de los pasos. En su lugar, vaya al paso 5.
    • rutaDeAcceso \Documents and Settings\ nombre de usuario \Application Data\Microsoft\Word\Startup\ nombre de archivo
      Copia en
      rutaDeAcceso \Documents and Settings\ nombre de usuario \Application Data\Microsoft\Word\Startup\ nombre de archivo
      rutaDeAcceso \Program Files\Microsoft Office\Office11\Startup\ nombre de archivo
      Copia en
      rutaDeAcceso \Program Files\Microsoft Office\Office11\Startup\ nombre de archivo
      donde ruta de acceso es la ruta de acceso en el equipo y el nombre de archivo es el nombre de archivo en el equipo.
  6. Haga clic en Cerrar.
  7. En el Archivo menú, haga clic en Salir para salir de Word.
  8. Inicie Word en el modo en que lo hace normalmente.

    Nota No utilice el método abreviado de la plantilla de soporte en el escritorio en el paso 8.
  9. Utilice uno de los procedimientos siguientes:
    Si ya no puede reproducir el problema y si quitó complementos en los pasos anteriores, habrá determinado el problema es un complemento. Para determinar qué complemento está causando el problema, siga estos pasos:
    1. Cierre todos los programas de Office.
    2. Haga doble clic en el Plantilla de soporte acceso directo del escritorio.
    3. En el Plantilla de soporte de Word, haga clic en Utilidad para solucionar problemas.
    4. En el Utilidad para solucionar problemas de Microsoft Word cuadro de diálogo, en el Seleccione un elemento Haga clic en Complementos de la carpeta de inicio de Wordy, a continuación, haga clic en Restaurar.
    5. Haga clic en ACEPTAR Cuando reciba uno de los mensajes siguientes:
      • No se encontraron a cambio de nombre/restauración de archivos.

        Nota Si recibe este mensaje, no hay complementos se cargan al iniciar Word. No tiene que seguir el resto de los pasos. Vaya al paso 5.
      • rutaDeAcceso \Documents and Settings\ nombre de usuario \Application Data\Microsoft\Word\Startup\ nombre de archivo

        Copia en

        rutaDeAcceso \Documents and Settings\ nombre de usuario \Application Data\Microsoft\Word\Startup\ nombre de archivo

        rutaDeAcceso \Program Files\Microsoft Office\Office11\Startup\ nombre de archivo

        Copia en

        rutaDeAcceso \Program Files\Microsoft Office\Office11\Startup\ nombre de archivo
        donde ruta de acceso es la ruta de acceso en el equipo y el nombre de archivo es el nombre de archivo en el equipo.
    6. Haga clic en Cerrar.
    7. En el Archivo menú, haga clic en Salir para salir de Word.
    8. Haga clic en Inicio, haga clic en Mi equipoy, a continuación, abra una de las carpetas que se especifica en el paso e, tales como:

      rutaDeAcceso \Documents and Settings\ nombre de usuario \Application Data\Microsoft\Word\Startup\

      - o -

      rutaDeAcceso \Program Files\Microsoft Office\Office11\Startup\
    9. Haga clic en uno de los archivos que se encuentra en la carpeta y, a continuación, haga clic en Cambiar el nombre de.
    10. Escriba un nombre nuevo para el archivo y, a continuación, presione ESCRIBA.

      Importante Anote el nombre original del archivo, porque puede que tenga que cambiar el nombre del archivo por su nombre original.
    11. Inicie Word la forma en que lo hace normalmente.

      Nota No utilice el método abreviado de la plantilla de soporte en el escritorio en el paso k.

      Si ya no puede reproducir el problema, ha encontrado el complemento específico que causa el problema. Si debe tener las características que proporciona el complemento, póngase en contacto con el proveedor de la macro para obtener una actualización.

      Si no se resuelve el problema, cambie el nombre del complemento por su nombre original y, a continuación, repita los pasos h a j para cada archivo en las carpetas que se especifican en los mensajes que aparecen en el paso e.
    Si no se resuelve el problema, restaure sus complementos. Para restaurar los complementos, siga estos pasos:
    1. Cierre todos los programas de Office.
    2. Haga doble clic en el Plantilla de soporte acceso directo del escritorio.
    3. En el Plantilla de soporte, haga clic en Utilidad para solucionar problemas.
    4. En el Utilidad para solucionar problemas de Microsoft Word cuadro de diálogo, en el Seleccione un elemento Haga clic en Complementos de la carpeta de inicio de Wordy, a continuación, haga clic en Restaurar.
    5. Haga clic en ACEPTAR Cuando reciba el mensaje siguiente:

      rutaDeAcceso \Documents and Settings\ nombre de usuario \Application Data\Microsoft\Word\Startup\ nombre de archivo

      Copia en

      rutaDeAcceso \Documents and Settings\ nombre de usuario \Application Data\Microsoft\Word\Startup\ nombre de archivo

      rutaDeAcceso \Program Files\Microsoft Office\Office11\Startup\ nombre de archivo

      Copia en

      rutaDeAcceso \Program Files\Microsoft Office\Office11\Startup\ nombre de archivo
      donde ruta de acceso es la ruta de acceso en el equipo y el nombre de archivo es el nombre de archivo en el equipo.
volver a pasos

Paso 5: Eliminar la clave del registro de complementos de COM

COM add-ins se puede instalar en cualquier ubicación. Programas que interactúan con Word instalar complementos COM eliminación la clave del registro para los complementos COM, y a continuación, reinicie Word de manera normal.

Desactivar los programas de complementos COM

Para eliminar la clave del registro de COM Add-ins, siga estos pasos:
  1. Cierre todos los programas de Office.
  2. Haga doble clic en el Plantilla de soporte acceso directo del escritorio.
  3. En el Plantilla de soporte, haga clic en Utilidad para solucionar problemas.
  4. En el Utilidad para solucionar problemas de Microsoft Word cuadro de diálogo, haga clic en Clave de registro de complementos COM en el Seleccione un elemento lista y, a continuación, haga clic en Eliminar.
  5. Cuando recibe un mensaje que se ha eliminado la clave del Registro HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins, haga clic en ACEPTAR.
  6. Haga clic en Cerrar para cerrar el cuadro de diálogo Utilidad para solucionar problemas de Microsoft Word.
  7. En el Archivo menú, haga clic en Salir para salir de Word.
  8. Inicie Word.
  9. Realice uno de los procedimientos siguientes, que es adecuado para su situación:
    • Si el problema está resuelto cuando inicia Word, consulte la sección "Determinar the COM Add-in programa que origina el problema".
    • Si no se ha resuelto el problema al iniciar Word, consulte la sección "Restaurar la clave de COM Add-ins del registro".
volver a pasos

Determinar el programa de complemento de COM que origina el problema

Si el problema se ha resuelto, habrá determinado que un programa de complementos de COM está causando el problema. Para determinar el programa de complemento de COM que causa el problema, siga estos pasos:
  1. Cierre todos los programas de Office.
  2. Haga doble clic en el Plantilla de soporte acceso directo del escritorio.
  3. En el Plantilla de soporte, haga clic en Utilidad para solucionar problemas.
  4. En el Utilidad para solucionar problemas de Microsoft Word cuadro de diálogo, haga clic en Clave de registro de complementos COM en el Seleccione un elemento lista y, a continuación, haga clic en Restaurar.
  5. Cuando recibe un mensaje de que la clave del Registro HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins se ha restaurado correctamente, haga clic en ACEPTAR.
  6. Haga clic en Cerrar para cerrar el cuadro de diálogo Utilidad para solucionar problemas de Microsoft Word.
  7. En el Archivo menú, haga clic en Salir para salir de Word.
  8. Inicie Word y, a continuación, haga clic en Personalizar En la página Herramientas de menú.
  9. En el cuadro de diálogo Personalizar, haga clic en Comandos.
  10. En el Categorías Haga clic en Herramientas de.
  11. En el Comandos Haga clic en COM Add-Insy, a continuación, arrastre el comando a una de las barras de herramientas. Cierre el cuadro de diálogo Personalizar.
  12. Para abrir el cuadro de diálogo Complementos COM, haga clic en el COM Add-Ins botón que acaba de agregar a la barra de herramientas.
    Nota Si un programa de complemento aparece en la COM Add-Ins cuadro de diálogo, haga clic para desactivar la casilla de verificación. Si aparece más de un programa de complementos, haga clic para desactivar sólo un complemento de casilla de verificación a la vez para determinar el programa de complemento que causa el problema.
  13. Haga clic en ACEPTAR para cerrar el cuadro de diálogo COM Add-Ins.
  14. En el Archivo menú, haga clic en Salir para salir de Word.
  15. Inicie Word.
  16. Utilice uno de los métodos siguientes como sea apropiado para su situación:
    • Si el problema está resuelto cuando inicia Word, habrá determinado el programa de complemento de COM que causa el problema. Si necesita las características que proporciona el programa de complementos, debe determinar qué programa de complementos de Word incluye dicha función específica para que puede ponerse en contacto con el proveedor para obtener una actualización.
    • Si no se ha resuelto el problema al iniciar Word, haga clic en el botón de COM Add-Ins que haya agregado a la barra de herramientas. Haga clic para activar la casilla de verificación complemento que desactivó, tal como se indica en el paso 12. Haga clic para desactivar la casilla de verificación de un complemento diferente y, a continuación, repita los pasos 13 al 15. Repita este procedimiento tantas veces como sea necesario, para cada programa de complementos, hasta que determine el programa de complementos que causa el problema.

Restaurar la clave de registro de COM add-ins

Si el problema no se ha resuelto cuando reinicia Word, restaure su clave de registro de COM add-ins. Para ello, siga estos pasos:
  1. Cierre todos los programas de Office.
  2. Haga doble clic en el Plantilla de soporte acceso directo del escritorio.
  3. En el Plantilla de soporte, haga clic en Utilidad para solucionar problemas.
  4. En el Utilidad para solucionar problemas de Microsoft Word cuadro de diálogo, haga clic en Clave de registro de complementos COM en el Seleccione un elemento lista y, a continuación, haga clic en Restaurar.
  5. Cuando recibe un mensaje de que la clave del registro de "HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins" se ha restaurado correctamente, haga clic en ACEPTAR.
  6. Haga clic en Cerrar para cerrar el cuadro de diálogo Utilidad para solucionar problemas de Microsoft Word.
  7. En el Archivo menú, haga clic en Salir para salir de Word.

Propiedades

Id. de artículo: 820919 - Última revisión: viernes, 14 de diciembre de 2012 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Word 2002 Standard Edition
  • Microsoft Office Word 2003
Palabras clave: 
kbproductlink kbhowtomaster kbmt KB820919 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 820919

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com