Comment faire pour résoudre les problèmes qui se produisent lorsque vous démarrez ou utilisez Word 2003 ou Word 2002

Traductions disponibles Traductions disponibles
Numéro d'article: 820919 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Résumé

Cet article contient des informations sur la résolution des problèmes utilitaire qui est fourni par les Services de Support technique Microsoft. Cet utilitaire peut vous aider à résoudre les problèmes de Microsoft Word automatiquement. Le utilitaire supprime des composants clés spécifiques qui peuvent être endommagés ou qui peut provoquer un entrer en conflit avec Microsoft Word.

Cet article vous montre comment utiliser l'utilitaire de dépannage pour désactiver les composants suivants. Ces composants sont généralement chargés au démarrage de Word :
  • La clé de Registre Data de Word
  • La clé de Registre Options de Word
  • Le modèle global Normal.dot
  • Modèles et compléments
  • Compléments COM
  • La clé de Registre Options
Cet article peut vous aider à déterminer la cause d'un problème lorsque vous ne pouvez pas identifier le problème d'une autre méthode dans Microsoft Word. Pour trouver des articles à propos des problèmes spécifiques que vous pouvez rencontrer, interrogez la Base de connaissances Microsoft. Pour ce faire, visitez le site Web Microsoft suivant :
http://support.Microsoft.com/default.aspx

Installer le modèle de prise en charge

Avec le modèle de prise en charge, vous pouvez résoudre les problèmes de Word problèmes de démarrage. Le modèle de prise en charge est installé lorsque vous effectuez une installation complète. Si vous installé Microsoft Word sous la forme d'une mise à niveau ou installation par défaut, le Modèle de prise en charge n'est pas installé.

Pour installer le modèle de prise en charge, procédez comme suit pour votre version de Word :

Microsoft Office Word 2003

  1. Cliquez sur Démarrer, puis cliquez surPanneau de configuration.
  2. Cliquez sur Ajouter ou supprimer des programmes.
  3. Cliquez sur Modifier ou supprimer Programmes.
  4. Dans le Programmes actuellement installés liste, Cliquez sur votre version de Microsoft Office 2003 (par exemple, cliquez surMicrosoft Office Édition professionnelle 2003), puis cliquez surModification.
  5. Cliquez sur Ajouter ou supprimer des fonctionnalités, puis Cliquez sur Suivant.
  6. Dans Programme d'installation personnalisé, cliquez pour sélectionner leChoisir la personnalisation avancée des applications case à cocher, et puis cliquez sur Suivant.
  7. Dans le Choisissez les options de mise à jour pour les applications et outils liste, procédez comme suit :
    1. Développez Microsoft Office Word.
    2. Développez Assistants et Modèles.
    3. Cliquez sur l'icône pour Autres modèles et Macros, puis cliquez sur pour sélectionner Exécution à partir de mon ordinateur.
  8. Cliquez sur Mise à jour Pour installer la prise en charge Modèle.

Microsoft Word 2002


Le modèle de prise en charge (Support.dot) est installé avec une installation complète. Il n'est pas installé avec une installation par défaut ou avec une mise à niveau. Si le modèle de prise en charge n'est pas installé, procédez comme suit :
  1. Quittez Microsoft Word et tous les autres programmes Microsoft Office.
  2. Cliquez sur Démarrer, pointez sur Paramètres, puis cliquez sur Panneau de configuration .
  3. Dans Panneau de configuration, double-cliquez sur Ajout/Suppression de programmes.
  4. Suivez les étapes de votre système d'exploitation.
    • Dans Microsoft Windows 98 ou Microsoft Windows Millennium Edition (Me) sélectionnez Microsoft Office XP (Microsoft Word 2002) sous l'onglet Installation/désinstallation, puis cliquez sur Ajout/Suppression de.
    • Dans Microsoft Windows 2000 ou Microsoft Windows XP, cliquez sur pour sélectionner Modification ou suppression de programmes. Dans la liste Programmes actuellement installés, cliquez sur Microsoft Office XP (Microsoft Word 2002), puis cliquez sur Modification.
  5. Dans Microsoft Office XP Setup (installation de Microsoft Word 2002), cliquez sur pour sélectionner Ajouter ou supprimer des fonctionnalités, puis cliquez sur Suivant.
  6. Dans les composants à installer, procédez comme suit. :

    Remarque : À gauche de la fonctionnalité de développement (+).
    1. Développez Microsoft Word pour Windows.
    2. Développez Assistants et modèles.
    3. Cliquez sur l'icône pour Autres modèles et Macros, puis cliquez sur pour sélectionner Tout exécuter depuis mon ordinateur.
  7. Cliquez sur Mise à jour Pour installer le modèle de prise en charge.

Créer un raccourci vers le modèle de prise en charge

Pour créer un raccourci vers le modèle de prise en charge, procédez comme suit :
  1. Avec le bouton droit n'importe où sur votre bureau, pointez surNouveau, puis cliquez sur Raccourci.
  2. Cliquez sur Parcourir.
  3. Dans le Créer un raccourci boîte de dialogue, cliquez sur n'importe où dans le Entrez l'emplacement de l'élément zone, puis tapez le instruction de chemin d'accès par défaut suivante pour votre version de Word :

    Word 2003« C:\Program Files\Microsoft Office\Office11\Winword.exe » /a « C:\Program Files\Microsoft Office\Office11\Macros\Support.dot »

    Word 2002
    « C:\Program Files\Microsoft Office\Office10\Winword.exe » /a « C:\Program Files\Microsoft Office\Office10\Macros\Support.dot »

    Remarque : Si vous avez installé Word dans un autre emplacement, modifiez le chemin d'accès du fichier par défaut en conséquence.
  4. Cliquez sur Suivant Pour continuer.
  5. Dans le Tapez un nom pour ce raccourci case, type Modèle de prise en charge, puis cliquez surTerminer.
Lorsque vous double-cliquez sur le raccourci, Word démarre un condition par défaut. Le modèle de prise en charge s'ouvre.

Utilisez l'utilitaire de dépannage

L'utilitaire de dépannage vous aide à isoler et supprimer le composant qui pose problème dans Word. Utilisez l'utilitaire de résolution des problèmes pour Supprimez tous les composants suivants, un à la fois et dans l'ordre indiqué. Après avoir identifié et supprimé le composant, si le problème est résolu dans Word, vous ne disposez pas de suivre les étapes restantes.

Remarque : Dans les étapes décrites dans cette section, les exemples de messages sont répertoriés. L'emplacement dans le message sera différent selon votre version de Word. Les exemples qui suivent concernent Word 2003.

Étape 1: Supprimer la clé de Registre Data de Word

La plupart des options fréquemment utilisées est stockées dans les données de Word clé de Registre. (Pour afficher Ces options, cliquez sur Options sur la Outils menu.) Une procédure de résolution de problèmes courante consiste à supprimer la clé de Registre Word Data. La prochaine fois que vous démarrez Word, Word reconstruira cette clé de données à l'aide de la paramètres par défaut. Si le problème n'est pas résolu en supprimant la clé de Registre Word Data, Passez à l'étape 2.

Remarque : Si vous supprimez la clé de Registre Data de Word, Word réinitialise plusieurs options les paramètres par défaut, tels que les derniers utilisés file list sur le Fichier menu. En outre, Word réinitialise de nombreux paramètres que vous avez personnalisés dans la Options boîte de dialogue.

Pour supprimer la clé de Registre Word Data, procédez comme suit :
  1. Quittez tous les programmes Office.
  2. Double-cliquez sur le Modèle de prise en charge raccourci sur votre bureau.
  3. Dans le Modèle de prise en charge, cliquez sur Utilitaire de dépannage.
  4. Dans la boîte de dialogue Utilitaire de dépannage de Microsoft Word, cliquez sur Clé de Registre de données dans le Sélectionnez une liste d'éléments, puis cliquez sur Supprimer.
  5. Cliquez sur OK Lorsque vous recevez le message suivant :
    HKEY_CURRENT_USER\Software\Microsoft Office\11.0\Word\Data
    Fichier de sauvegarde pour cette clé de Registre se trouve dans :
    C:\DOCUME~1\username\LOCALS~1\Temp\wddata11.0

    Clé de Registre a été supprimé.
  6. Cliquez sur Fermer.
  7. Dans le menu fichier, cliquez sur Quitter Pour quitter Word.
  8. Démarrer Word dans la façon dont vous le faites habituellement.

    Remarque : N'utilisez pas le raccourci du modèle de prise en charge sur votre Bureau à l'étape 8.
Si Word démarre et fonctionne correctement, vous avez résolu le problème. Le problème était dû à une clé de Registre Word Data endommagée. Vous devrez peut-être modifier divers paramètres pour restaurer vos options préférées dans Word. Si le problème n'est pas résolu, restaurez votre ancienne clé de Registre Data de Word. Pour ce faire, procédez comme suit :
  1. Quittez tous les programmes Office.
  2. Double-cliquez sur le Modèle de prise en charge raccourci sur votre bureau.
  3. Dans le Modèle de prise en charge, cliquez sur Utilitaire de dépannage.
  4. Dans le Utilitaire de dépannage de Microsoft Word boîte de dialogue, cliquez sur Clé de Registre de données dans le Sélectionnez un élément liste, puis cliquez sur Restauration.
  5. Cliquez sur Oui Lorsque vous recevez le message suivant :

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Cette clé est présente dans le Registre.
    Le remplacer ?
  6. Cliquez sur OK Lorsque vous recevez le message suivant :

    Clé de Registre HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data

    restauration réussie.
  7. Cliquez sur Fermer pour fermer la boîte de dialogue Utilitaire de dépannage de Microsoft Word, puis quittez Word.
retour à la étapes

Étape 2: Supprimer la clé de Registre Options de Word

La clé de Registre Options stocke les options que vous pouvez définir à partir de Word, soit en modifiant les options de menu, soit en exécutant la macro RegOptions. Les paramètres sont divisés en les paramètres par défaut et les paramètres facultatifs. Les paramètres par défaut sont établis lors de l'installation. Vous pouvez modifier les paramètres par défaut en modifiant les options dans Word. Paramètres facultatifs ne sont pas créés lors de l'installation. Si le problème n'est pas résolu en supprimant la clé de Registre Options de Word, passez à l'étape 3.

Pour supprimer la clé de Registre Options de Word, procédez comme suit.
  1. Quittez tous les programmes Office.
  2. Double-cliquez sur le Modèle de prise en charge raccourci sur votre bureau.
  3. Dans le Modèle de prise en charge, cliquez sur Utilitaire de dépannage.
  4. Dans le Utilitaire de dépannage de Microsoft Word boîte de dialogue, cliquez sur Clé de Registre Options dans le Sélectionnez un élément liste, puis cliquez sur Supprimer.
  5. Cliquez sur OK Lorsque vous recevez le message suivant :
    HKEY_CURRENT_USER\Software\Microsoft Office\11.0\Word\Options

    Fichier de sauvegarde pour cette clé de Registre se trouve dans :

    C:\DOCUME~1\username\LOCALS~1\Temp\wdoptn11.0

    Clé de Registre a été supprimé.
  6. Cliquez sur Fermer.
  7. Sur la Fichier menu, cliquez sur Quitter Pour quitter Word.
  8. Démarrer Word dans la façon dont vous le faites habituellement.

    Remarque : N'utilisez pas le raccourci du modèle de prise en charge sur votre Bureau à l'étape 8.
Si Word démarre et fonctionne correctement, vous avez résolu le problème. Le problème était dû à une clé de Registre Word Options endommagée. Vous devrez peut-être modifier divers paramètres pour restaurer vos options préférées dans Word. Si le problème n'est pas résolu, restaurez votre ancienne clé de Registre Word Options. Pour ce faire, procédez comme suit :
  1. Quittez tous les programmes Office.
  2. Double-cliquez sur le raccourci du modèle de prise en charge sur votre bureau.
  3. Dans le Modèle de prise en charge, cliquez sur Utilitaire de dépannage.
  4. Dans le Utilitaire de dépannage de Microsoft Word boîte de dialogue, cliquez sur Clé de Registre Options dans le Sélectionnez un élément liste, puis cliquez sur Restauration.
  5. Cliquez sur Oui Lorsque vous recevez le message suivant :

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
    Cette clé est présente dans le Registre.

    Le remplacer ?
  6. Cliquez sur OK Lorsque vous recevez le message suivant :

    Clé de Registre HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
    restauration réussie.
  7. Cliquez sur Fermer pour fermer la boîte de dialogue Utilitaire de dépannage de Microsoft Word, puis quittez Word.
retour à la étapes

Étape 3: Renommer le modèle Global Normal.dot

Pour empêcher la mise en forme, les insertions automatiques et les macros stockées dans le modèle global (Normal.dot) affectent le comportement de Word et des les documents ouverts, renommez votre modèle global. Lorsque vous redémarrez Word de façon classique (sans utiliser le modèle de prise en charge), Word crée un nouveau modèle global Normal.dot. Si le problème n'est pas résolu une fois que vous renommez votre modèle global Normal.dot, Passez à l'étape 4.

Remarque : Si vous renommez le modèle global Normal.dot, plusieurs options sont réinitialisées sur leurs paramètres par défaut. Les options sont réinitialisées incluent les styles personnalisés, les barres d'outils personnalisées, les macros, et Entrées d'insertion automatique. Par conséquent, Microsoft recommande fortement que vous ne supprimez pas votre modèle global Normal.dot.

Certains types de situations peuvent créer plusieurs modèles globaux Normal.dot. Ces situations sont les suivantes :
  • Plusieurs versions de Word s'exécutent sur le même ordinateur.
  • Plusieurs installations de station de travail existent sur le même ordinateur.
Dans ces situations, assurez-vous de renommer la copie correcte de le modèle global Normal.dot.

Pour renommer le modèle global Normal.dot, procédez comme suit :
  1. Quittez tous les programmes Office.
  2. Double-cliquez sur le Modèle de prise en charge raccourci sur votre bureau.
  3. Dans le Modèle de prise en charge, cliquez sur Utilitaire de dépannage.
  4. Dans le Utilitaire de dépannage de Microsoft Word boîte de dialogue, cliquez sur Modèle Global normal.dot dans le Sélectionnez un élément liste, puis cliquez sur Changement de nom.
  5. Cliquez sur OK Lorsque vous recevez le message suivant :
    chemin d'accès \Documents and Settings\ nom d'utilisateur \Application Data\Microsoft\Templates\Normal.dot
    Copié dans
    chemin d'accès \Documents and Settings\ nom d'utilisateur \Application Data\Microsoft\Templates\11Normal.dot
    Remarque Le chemin d'accès de votre modèle global Normal.dot peut être différent. Le nom du fichier dans Word 2002 sera 10normal.dot.
  6. Cliquez sur Fermer.
  7. Sur la Fichier menu, puis cliquez sur Quitter Pour quitter Word.
  8. Démarrer Word dans la façon dont vous le faites habituellement.

    Remarque : N'utilisez pas le raccourci du modèle de prise en charge sur votre Bureau à l'étape 8.
Si Word démarre correctement, vous avez résolu le problème. Dans ce cas, le problème est un modèle global Normal.dot endommagé. Vous devrez peut-être modifier divers paramètres pour restaurer vos options préférées.

Si le modèle global Normal.dot que vous avez renommé contenait des personnalisations, telles que des styles, des macros ou des entrées d'insertion automatique qui ne peuvent pas être facilement recréées, vous pourrez peut-être copier ces personnalisations à partir du fichier 11Normal.dot (votre ancien modèle global Normal.dot) vers le nouveau modèle global Normal.dot à l'aide de la bibliothèque multimédia.

Pour plus d'informations sur l'utilisation de la boîte de dialogue Organiser pour renommer des macros, cliquez sur aide sur Microsoft Word dans le menu Aide, tapez renommer des macros dans le Rechercher case, puis cliquez sur Recherche Pour afficher la rubrique.

Si le problème n'est pas résolu, restaurez votre ancien modèle global Normal.dot (11Normal.dot pour Word 2003, 10.Normal.dot pour Word 2002). Pour ce faire, procédez comme suit :
  1. Quittez tous les programmes Office.
  2. Double-cliquez sur le Modèle de prise en charge raccourci sur votre bureau.
  3. Dans le Modèle de prise en charge, cliquez sur Utilitaire de dépannage.
  4. Dans le Utilitaire de dépannage de Microsoft Word boîte de dialogue, cliquez sur Modèle Global normal.dot dans le Sélectionnez un élément liste, puis cliquez sur Restauration.
  5. Cliquez sur OK Lorsque vous recevez le message suivant :
    chemin d'accès \Documents and Settings\ nom d'utilisateur \Application Data\Microsoft\Templates\11Normal.dot

    Copié dans

    chemin d'accès \Documents and Settings\ nom d'utilisateur \Application Data\Microsoft\Templates\Normal.dot
    Remarque : Le chemin d'accès de votre modèle global Normal.dot peut être différent. Le nom du fichier dans Word 2002 sera 10normal.dot.
  6. Cliquez sur Fermer pour fermer la boîte de dialogue Utilitaire de dépannage de Microsoft Word, puis quittez Word.
retour à la étapes

Étape 4: Désactiver les compléments du dossier de démarrage

Lorsque vous démarrez Word, Word charge automatiquement les modèles et des compléments qui sont trouvent dans les dossiers de démarrage. Problèmes dans Word peuvent être le résultat de conflits ou des problèmes avec un complément. Pour déterminer si un élément dans un dossier de démarrage est à l'origine du problème, désactivez temporairement le paramètre de Registre qui pointe vers ces compléments.

Lorsque vous redémarrez Word de façon classique (sans utiliser le modèle de prise en charge), Word démarre sans les macros complémentaires dans le démarrage dossier. Si le problème n'est pas résolu après avoir désactivé les compléments du dossier de démarrage, passez à l'étape 5.

Pour désactiver temporairement les compléments du dossier de démarrage, procédez comme suit :
  1. Quittez tous les programmes Office.
  2. Double-cliquez sur le Modèle de prise en charge raccourci sur votre bureau.
  3. Dans le Modèle de prise en charge, cliquez sur Utilitaire de dépannage.
  4. Dans le Utilitaire de dépannage de Microsoft Word boîte de dialogue, cliquez sur Word Startup Folder Addins dans le Sélectionnez un élément liste, puis cliquez sur Changement de nom.
  5. Cliquez sur OK Lorsque vous recevez un des messages suivants :
    • Aucun fichier à renommer ou à restaurer.

      Remarque : Si vous recevez ce message, aucun complément n'est chargés lorsque vous démarrez Word. Vous n'êtes pas obligé de suivre le reste des étapes. Au lieu de cela, passez à l'étape 5.
    • chemin d'accès \Documents and Settings\ nom d'utilisateur \Application Data\Microsoft\Word\Startup\ nom de fichier
      Copié dans
      chemin d'accès \Documents and Settings\ nom d'utilisateur \Application Data\Microsoft\Word\Startup\ nom de fichier
      chemin d'accès \Program Files\Microsoft Office\Office11\Startup\ nom de fichier
      Copié dans
      chemin d'accès \Program Files\Microsoft Office\Office11\Startup\ nom de fichier
      où chemin est le chemin d'accès sur votre ordinateur et le nom de fichier est le nom de fichier sur votre ordinateur.
  6. Cliquez sur Fermer.
  7. Sur la Fichier menu, cliquez sur Quitter Pour quitter Word.
  8. Démarrer Word dans la façon dont vous le faites habituellement.

    Remarque : N'utilisez pas le raccourci du modèle de prise en charge sur votre Bureau à l'étape 8.
  9. Utilisez l'une des procédures suivantes :
    Si vous ne pouvez plus reproduire le problème, et si vous avez supprimé des macros complémentaires dans les étapes précédentes, vous avez déterminé que le problème est provoqué par une macro complémentaire. Pour déterminer quel module complémentaire pose le problème, procédez comme suit :
    1. Quittez tous les programmes Office.
    2. Double-cliquez sur le Modèle de prise en charge raccourci sur votre bureau.
    3. Dans le Modèle de prise en charge de Word, cliquez sur Utilitaire de dépannage.
    4. Dans le Utilitaire de dépannage de Microsoft Word boîte de dialogue, dans le Sélectionnez un élément Cliquez sur Word Startup Folder Addins, puis cliquez sur Restauration.
    5. Cliquez sur OK Lorsque vous recevez un des messages suivants :
      • Aucun fichier à renommer ou à restaurer.

        Remarque : Si vous recevez ce message, aucun complément n'est chargés lorsque vous démarrez Word. Vous n'êtes pas obligé de suivre le reste des étapes. Passez à l'étape 5.
      • chemin d'accès \Documents and Settings\ nom d'utilisateur \Application Data\Microsoft\Word\Startup\ nom de fichier

        Copié dans

        chemin d'accès \Documents and Settings\ nom d'utilisateur \Application Data\Microsoft\Word\Startup\ nom de fichier

        chemin d'accès \Program Files\Microsoft Office\Office11\Startup\ nom de fichier

        Copié dans

        chemin d'accès \Program Files\Microsoft Office\Office11\Startup\ nom de fichier
        où chemin est le chemin d'accès sur votre ordinateur et le nom de fichier est le nom de fichier sur votre ordinateur.
    6. Cliquez sur Fermer.
    7. Sur la Fichier menu, cliquez sur Quitter Pour quitter Word.
    8. Cliquez sur Démarrer, cliquez sur Mon ordinateur, puis ouvrez un des dossiers qui est spécifié à l'étape e, tel que :

      chemin d'accès \Documents and Settings\ nom d'utilisateur \Application Data\Microsoft\Word\Startup\

      - ou -

      chemin d'accès \Program Files\Microsoft Office\Office11\Startup\
    9. Cliquez droit sur l'un des fichiers qui sont contenues dans le dossier, puis cliquez sur Changement de nom.
    10. Tapez un nouveau nom pour le fichier, puis appuyez sur PERMET D'ENTRER.

      Important : Prenez note du nom d'origine du fichier, car vous devrez peut-être renommer le fichier avec son nom d'origine.
    11. Démarrez Word normalement.

      Remarque : N'utilisez pas le raccourci du modèle de prise en charge sur votre Bureau à l'étape k.

      Si vous ne pouvez plus reproduire le problème, vous avez trouvé la macro complémentaire spécifique qui provoque le problème. Si les fonctionnalités apportées par la macro complémentaire vous sont indispensables, contactez son fournisseur pour une mise à jour.

      Si le problème persiste, renommez la macro complémentaire vers son nom d'origine et puis répétez les étapes h à j pour chaque fichier dans les dossiers qui sont spécifiés dans les messages affichés à l'étape e.
    Si le problème n'est pas résolu, restaurez vos modules complémentaires. Pour restaurer vos modules complémentaires, procédez comme suit :
    1. Quittez tous les programmes Office.
    2. Double-cliquez sur le Modèle de prise en charge raccourci sur votre bureau.
    3. Dans le Modèle de prise en charge, cliquez sur Utilitaire de dépannage.
    4. Dans le Utilitaire de dépannage de Microsoft Word boîte de dialogue, dans le Sélectionnez un élément Cliquez sur Word Startup Folder Addins, puis cliquez sur Restauration.
    5. Cliquez sur OK Lorsque vous recevez le message suivant :

      chemin d'accès \Documents and Settings\ nom d'utilisateur \Application Data\Microsoft\Word\Startup\ nom de fichier

      Copié dans

      chemin d'accès \Documents and Settings\ nom d'utilisateur \Application Data\Microsoft\Word\Startup\ nom de fichier

      chemin d'accès \Program Files\Microsoft Office\Office11\Startup\ nom de fichier

      Copié dans

      chemin d'accès \Program Files\Microsoft Office\Office11\Startup\ nom de fichier
      où chemin est le chemin d'accès sur votre ordinateur et le nom de fichier est le nom de fichier sur votre ordinateur.
retour à la étapes

Étape 5: Supprimer la clé de Registre COM add-ins

COM add-ins peuvent être installés dans n'importe quel endroit. Programmes qui interagissent avec Word installation compléments COM suppriment la clé de Registre pour les compléments COM, et puis redémarrez Word de façon classique.

Désactiver les programmes

Pour supprimer la clé de Registre COM Add-ins, procédez comme suit :
  1. Quittez tous les programmes Office.
  2. Double-cliquez sur le Modèle de prise en charge raccourci sur votre bureau.
  3. Dans le Modèle de prise en charge, cliquez sur Utilitaire de dépannage.
  4. Dans le Utilitaire de dépannage de Microsoft Word boîte de dialogue, cliquez sur COM-Addins Registry Key dans le Sélectionnez un élément liste, puis cliquez sur Supprimer.
  5. Lorsque vous recevez un message que la clé de Registre HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins a été supprimée, cliquez sur OK.
  6. Cliquez sur Fermer pour fermer la boîte de dialogue Utilitaire de dépannage de Microsoft Word.
  7. Sur la Fichier menu, cliquez sur Quitter Pour quitter Word.
  8. Démarrez Word.
  9. Effectuez l'une des procédures suivantes, selon votre situation :
    • Si le problème est résolu lorsque vous démarrez Word, consultez la section « Déterminer the COM Add-in programme origine du problème ».
    • Si le problème persiste lorsque vous démarrez Word, consultez la section « Restauration Add-ins clé de Registre COM ».
retour à la étapes

Déterminer le programme de complément COM qui provoque ce problème

Si le problème est résolu, vous avez déterminé qu'une macro complémentaire COM pose problème. Pour déterminer le programme de complément COM qui provoque le problème, procédez comme suit :
  1. Quittez tous les programmes Office.
  2. Double-cliquez sur le Modèle de prise en charge raccourci sur votre bureau.
  3. Dans le Modèle de prise en charge, cliquez sur Utilitaire de dépannage.
  4. Dans le Utilitaire de dépannage de Microsoft Word boîte de dialogue, cliquez sur COM-Addins Registry Key dans le Sélectionnez un élément liste, puis cliquez sur Restauration.
  5. Lorsque vous recevez un message que la clé de Registre HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins a été restaurée avec succès, cliquez sur OK.
  6. Cliquez sur Fermer pour fermer la boîte de dialogue Utilitaire de dépannage de Microsoft Word.
  7. Sur la Fichier menu, cliquez sur Quitter Pour quitter Word.
  8. Démarrez Word, puis cliquez sur Personnaliser sur la Outils menu.
  9. Dans la boîte de dialogue Personnaliser, cliquez sur Commandes.
  10. Dans le Catégories Cliquez sur Outils.
  11. Dans le Commandes Cliquez sur Compléments COM, puis faites glisser la commande à l'un de vos barres d'outils. Fermez la boîte de dialogue Personnaliser.
  12. Pour ouvrir la boîte de dialogue Compléments COM, cliquez sur le Compléments COM bouton que vous venez d'ajouter à votre barre d'outils.
    Remarque : Si une macro complémentaire est répertoriée dans la Compléments COM boîte de dialogue, désactivez la case à cocher add-in. Si plus d'un programme complémentaire n'est répertorié, cliquez sur une seule macro complémentaire la case à cocher à la fois pour déterminer le programme de complément qui provoque le problème.
  13. Cliquez sur OK pour fermer la boîte de dialogue Compléments COM.
  14. Sur la Fichier menu, cliquez sur Quitter Pour quitter Word.
  15. Démarrez Word.
  16. Utilisez une des méthodes suivantes, selon votre situation :
    • Si le problème est résolu lorsque vous démarrez Word, vous avez déterminé le programme de complément COM qui provoque le problème. Si vous avez besoin des fonctions fournies par le programme complémentaire, vous devez déterminer quel programme de macro complémentaire Word inclut cette fonction spécifique afin que vous pouvez contacter le fournisseur pour une mise à jour.
    • Si le problème persiste lorsque vous démarrez Word, cliquez sur le bouton modules complémentaires COM que vous avez ajouté à votre barre d'outils. Activez la case à cocher du complément que vous avez désactivées, comme indiqué à l'étape 12. Désactivez la case à cocher d'une autre module complémentaire et répétez les étapes 13 à 15. Répétez cette procédure autant de fois que nécessaire, pour chaque module complémentaire, jusqu'à ce que vous déterminiez la macro complémentaire qui provoque le problème.

Restaurez votre clé de Registre COM add-ins

Si le problème n'est pas résolu lorsque vous redémarrez Word, restaurez votre clé de Registre COM add-ins. Pour ce faire, procédez comme suit :
  1. Quittez tous les programmes Office.
  2. Double-cliquez sur le Modèle de prise en charge raccourci sur votre bureau.
  3. Dans le Modèle de prise en charge, cliquez sur Utilitaire de dépannage.
  4. Dans le Utilitaire de dépannage de Microsoft Word boîte de dialogue, cliquez sur COM-Addins Registry Key dans le Sélectionnez un élément liste, puis cliquez sur Restauration.
  5. Lorsque vous recevez un message que la clé de Registre « HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins » a été restaurée avec succès, cliquez sur OK.
  6. Cliquez sur Fermer pour fermer la boîte de dialogue Utilitaire de dépannage de Microsoft Word.
  7. Sur la Fichier menu, cliquez sur Quitter Pour quitter Word.

Propriétés

Numéro d'article: 820919 - Dernière mise à jour: mercredi 16 janvier 2013 - Version: 3.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Word 2002 Standard Edition
  • Microsoft Office Word 2003
Mots-clés : 
kbproductlink kbhowtomaster kbmt KB820919 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 820919
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com