Jak rozwiązywać problemy występujące podczas uruchamiania lub użyć programu Word 2003 lub Word 2002

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 820919 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Streszczenie

Ten artykuł zawiera informacje dotyczące rozwiązywanie problemów Narzędzie, które jest dostarczane przez Microsoft Product Support Services. To narzędzie może pomóc rozwiązywać problemy z programu Microsoft Word automatycznie. Na Narzędzie usuwa poszczególnymi składnikami klucza, który może być uszkodzony lub mogą powodować są w konflikcie z programem Microsoft Word.

W tym artykule pokazano, jak używać narzędzia Rozwiązywanie problemów, aby wyłączyć następujące składniki. Składniki te są zazwyczaj ładowane podczas uruchamiania programu Word:
  • Klucz rejestru Word Data
  • Klucz rejestru opcji programu Word
  • Globalny szablon Normal.dot
  • Dodatki i szablony
  • Dodatki COM
  • Klucz rejestru opcji
W tym artykule mogą pomóc ustalić przyczynę problemu, gdy w inny sposób w programie Microsoft Word nie może zidentyfikować problem. Aby znaleźć artykuły na temat specyficznych problemów, które występują, kwerendy bazy wiedzy Microsoft Knowledge Base. Aby to zrobić, odwiedź następujące witryny firmy Microsoft:
http://support.microsoft.com/default.aspx

Instalowanie szablonu obsługi

Z szablonu obsługi można rozwiązać, program Word problemy z uruchamianiem. Szablon obsługi jest instalowany podczas wykonywania ukończenia instalacji. Jeśli użytkownik zainstalowany program Microsoft Word jako uaktualnienia lub typowe ustawienia, Szablonu obsługi nie jest zainstalowany.

Aby zainstalować szablon obsługi wykonaj następujące kroki odpowiednie dla używanej wersji programu Word:

Program Microsoft Office Word 2003

  1. Kliknij przycisk Start, a następnie kliknij przyciskPanel sterowania.
  2. Kliknij przycisk Dodaj lub usuń programy.
  3. Kliknij przycisk Zmienianie lub usuwanie Programy.
  4. W Aktualnie zainstalowane programy Lista, Kliknij wersję pakietu Microsoft Office 2003 (na przykład, kliknijPakiet Microsoft Office Professional Edition 2003), a następnie kliknij przyciskZmiana.
  5. Kliknij przycisk Dodaj lub usuń funkcje, a następnie Kliknij przycisk Dalej.
  6. W Instalacja niestandardowa, kliknij, aby zaznaczyćWybierz zaawansowane dostosowywanie aplikacji pole wyboru, i następnie kliknij przycisk Dalej.
  7. W Wybierz opcje aktualizacji dla aplikacji i Narzędzia Lista, wykonaj następujące kroki:
    1. Rozwiń węzeł Microsoft Office Program Word.
    2. Rozwiń węzeł Kreatorzy i Szablony.
    3. Kliknij ikonę Więcej szablonów i Makra, a następnie zaznacz Uruchom wszystko z mojego komputer.
  8. Kliknij przycisk Aktualizacja Aby zainstalować obsługę Szablon.

Program Microsoft Word 2002


Szablon obsługi (Support.dot) jest instalowany z ukończenia instalacji. Nie zainstalowano z typowej instalacji lub uaktualnienia teraz Instalatora. Jeśli szablon obsługi nie jest zainstalowana, wykonaj następujące kroki:
  1. Zamknij program Microsoft Word i wszystkie inne programy Microsoft Office.
  2. Kliknij przycisk Start, wskaż polecenie Ustawienia, a następnie kliknij przycisk Panel sterowania .
  3. W Panel sterowania, kliknij dwukrotnie Dodaj/Usuń programy.
  4. Wykonaj kroki odpowiednie dla systemu operacyjnego komputera.
    • W systemie Microsoft Windows 98 lub w programie Microsoft Windows Millennium Edition (Me) kliknij, aby zaznaczyć na karcie Instalowanie/Odinstalowywanie pakietu Microsoft Office XP (program Microsoft Word 2002), a następnie kliknij przycisk Dodaj/Usuń.
    • W systemie Microsoft Windows 2000 lub Microsoft Windows XP kliknij, aby zaznaczyć Zmień lub usuń programy. Na liście aktualnie zainstalowanych programów kliknij pozycję Microsoft Office XP (program Microsoft Word 2002), a następnie kliknij przycisk Zmiana.
  5. W Instalatora pakietu Microsoft Office XP (Instalator systemu Microsoft Word 2002) kliknij, aby zaznaczyć Dodaj lub usuń funkcje, a następnie kliknij przycisk Dalej.
  6. W funkcji do zainstalowania listy, wykonaj następujące kroki.:

    Uwaga Rozwijania (+) po lewej stronie funkcji.
    1. Rozwiń węzeł Microsoft Word dla systemu Windows.
    2. Rozwiń węzeł Kreatorzy i szablony.
    3. Kliknij ikonę Więcej szablonów i makr, a następnie zaznacz Uruchamiaj wszystko z mojego komputera.
  7. Kliknij przycisk Aktualizacja Aby zainstalować szablon obsługi.

Tworzenie skrótu do szablonu obsługi

Aby utworzyć skrót do szablonu obsługi, wykonaj następujące kroki:
  1. Kliknij prawym przyciskiem myszy w dowolnym miejscu na pulpicie, wskaż polecenieNowy, a następnie kliknij przycisk Skrót.
  2. Kliknij przycisk Przeglądaj.
  3. W Tworzenie skrótów okno dialogowe, kliknij przycisk w dowolnym miejscu Wpisz lokalizację elementu pole, a następnie wpisz Po instrukcji ścieżki domyślnej dla używanej wersji programu Word:

    Word 2003"C:\Program Files\Microsoft Office\Office11\Winword.exe" /a "C:\Program Files\Microsoft Office\Office11\Macros\Support.dot"

    Program Word 2002
    "C:\Program Files\Microsoft Office\Office10\Winword.exe" /a "C:\Program Files\Microsoft Office\Office10\Macros\Support.dot"

    Uwaga Jeśli program Word został zainstalowany w innym Lokalizacja, w związku z tym zmienić domyślną ścieżkę pliku.
  4. Kliknij przycisk Dalej Aby kontynuować.
  5. W Wpisz nazwę tego skrótu pole, Typ Szablon obsługi, a następnie kliknij przyciskZakończ.
Po dwukrotnym kliknięciu skrótu, program Word rozpoczyna się w Stan domyślny. Zostanie otwarty szablon obsługi.

Za pomocą narzędzia Rozwiązywanie problemów

Narzędzie Rozwiązywanie problemów pomaga wyodrębnić i usuwania składnik, który jest przyczyną problemu w programie Word. Użyj narzędzia Rozwiązywanie problemów w celu usunąć każdy z następujących składników, jeden na raz i w kolejności na liście. Po możesz zidentyfikować i usunąć składnik, jeśli problem został rozwiązany w Program Word, nie trzeba wykonaj pozostałe kroki.

Uwaga W krokach w tej sekcji znajdują się przykłady wiadomości. Lokalizację w wiadomości będzie się różnić w zależności od używanej wersji programu Word. Przykłady, które należy wykonać odnoszą się do programu Word 2003.

Krok 1: Usuń klucz rejestru Word Data

Większość najczęściej używanych opcji są przechowywane w danych programu Word klucz rejestru. (Aby wyświetlić te opcje, kliknij przycisk Opcje na Narzędzia menu). Rozwiązywania typowych problemów jest usunięcie klucza rejestru Word Data. Przy następnym uruchomieniu programu Word, Word ponownie buduje klucz Data przy użyciu ustawienia domyślne. Jeśli problem nie zostanie rozwiązany przez usunięcie klucza rejestru danych programu Word Przejdź do kroku 2.

Uwaga Usunięcie klucza rejestru danych programu Word, program Word resetuje wiele opcji Powrót do ustawień domyślnych, takich jak niedawno używanych plików listy na Plik menu. Ponadto program Word resetuje wiele ustawień, które można dostosować w Opcje okno dialogowe.

Aby usunąć klucz rejestru danych programu Word, wykonaj następujące kroki:
  1. Zamknij wszystkie programy pakietu Office.
  2. Kliknij dwukrotnie ikonę Szablon obsługi skrót na pulpicie.
  3. W Szablon obsługi, kliknij przycisk Narzędzie do rozwiązywania problemów.
  4. W oknie dialogowym programu Word Rozwiązywanie problemów z narzędzia Microsoft kliknij przycisk Klucz rejestru danych w Wybierz z listy elementów, a następnie kliknij przycisk Usuń.
  5. Kliknij przycisk OK Kiedy wyświetlany następujący komunikat:
    HKEY_CURRENT_USER\Software\Microsoft Office\11.0\Word\Data
    Plik kopii zapasowej tego klucza rejestru jest obecny w:
    C:\DOCUME~1\username\LOCALS~1\Temp\wddata11.0

    Klucz rejestru został usunięty.
  6. Kliknij przycisk Zamknij.
  7. W menu Plik kliknij polecenie Zakończ Aby zamknąć program Word.
  8. Uruchom program Word w zwykły sposób.

    Uwaga NIE należy używać szablonu obsługi skrótu na pulpicie w kroku 8.
Jeśli program Word uruchamia i program działa poprawnie, problem został rozwiązany. Problemem był uszkodzony klucz rejestru Word Data. Należy zmienić kilka ustawień, aby przywrócić opcje preferowane w programie Word. Jeśli problem nie zostanie rozwiązany, należy przywrócić Twojego starego klucza rejestru Word Data. Aby to zrobić, wykonaj następujące kroki:
  1. Zamknij wszystkie programy pakietu Office.
  2. Kliknij dwukrotnie ikonę Szablon obsługi skrót na pulpicie.
  3. W Szablon obsługi, kliknij przycisk Narzędzie do rozwiązywania problemów.
  4. W Narzędzie do rozwiązywania problemów program Microsoft Word okno dialogowe, kliknij przycisk Klucz rejestru danych w Wybierz element Lista, a następnie kliknij przycisk Przywracanie.
  5. Kliknij przycisk Tak Kiedy wyświetlany następujący komunikat:

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Ten przycisk jest obecny w rejestrze.
    Czy chcesz go zastąpić?
  6. Kliknij przycisk OK Kiedy wyświetlany następujący komunikat:

    Klucz rejestru HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data

    Konserwacja pomyślne.
  7. Kliknij przycisk Zamknij Aby zamknąć okno dialogowe Microsoft Word Rozwiązywanie problemów narzędzie, a następnie zamknij program Word.
Powrót do kroki

Krok 2: Usuń klucz rejestru opcji programu Word

Klucz rejestru opcji są przechowywane te opcje, które można ustawić z programu Word, zmieniając opcje menu lub uruchamiając makro RegOptions. Ustawienia dzielą się na ustawienia domyślne lub ustawienia opcjonalne. Ustawienia domyślne są konfigurowane podczas instalacji. Ustawienia domyślne można zmienić, modyfikując opcje w programie Word. Ustawienia opcjonalne nie są tworzone podczas instalacji. Jeśli problem nie zostanie rozwiązany przez usunięcie klucza rejestru opcji programu Word, przejdź do kroku 3.

Aby usunąć klucz rejestru opcji programu Word, wykonaj następujące kroki.
  1. Zamknij wszystkie programy pakietu Office.
  2. Kliknij dwukrotnie ikonę Szablon obsługi skrót na pulpicie.
  3. W Szablon obsługi, kliknij przycisk Narzędzie do rozwiązywania problemów.
  4. W Narzędzie do rozwiązywania problemów program Microsoft Word okno dialogowe, kliknij przycisk Klucz rejestru opcji w Wybierz element Lista, a następnie kliknij przycisk Usuń.
  5. Kliknij przycisk OK Kiedy wyświetlany następujący komunikat:
    HKEY_CURRENT_USER\Software\Microsoft Office\11.0\Word\Options

    Plik kopii zapasowej tego klucza rejestru jest obecny w:

    C:\DOCUME~1\username\LOCALS~1\Temp\wdoptn11.0

    Klucz rejestru został usunięty.
  6. Kliknij przycisk Zamknij.
  7. Na Plik menu, kliknij przycisk Zakończ Aby zamknąć program Word.
  8. Uruchom program Word w zwykły sposób.

    Uwaga NIE należy używać szablonu obsługi skrótu na pulpicie w kroku 8.
Jeśli program Word uruchamia i program działa poprawnie, problem został rozwiązany. Problemem był uszkodzony klucz rejestru opcji programu Word. Należy zmienić kilka ustawień, aby przywrócić opcje preferowane w programie Word. Jeśli problem nie zostanie rozwiązany, należy przywrócić Twojego starego klucza rejestru opcji programu Word. Aby to zrobić, wykonaj następujące kroki:
  1. Zamknij wszystkie programy pakietu Office.
  2. Kliknij dwukrotnie skrót szablonu pomocniczego na pulpicie.
  3. W Szablon obsługi, kliknij przycisk Narzędzie do rozwiązywania problemów.
  4. W Narzędzie do rozwiązywania problemów program Microsoft Word okno dialogowe, kliknij przycisk Klucz rejestru opcji w Wybierz element Lista, a następnie kliknij przycisk Przywracanie.
  5. Kliknij przycisk Tak Kiedy wyświetlany następujący komunikat:

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
    Ten przycisk jest obecny w rejestrze.

    Czy chcesz go zastąpić?
  6. Kliknij przycisk OK Kiedy wyświetlany następujący komunikat:

    Klucz rejestru HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
    Konserwacja pomyślne.
  7. Kliknij przycisk Zamknij Aby zamknąć okno dialogowe Microsoft Word Rozwiązywanie problemów narzędzie, a następnie zamknij program Word.
Powrót do kroki

Krok 3: Zmień nazwę pliku Normal.dot szablon globalny

Aby uniemożliwić wpływ formatowania, Autotekstu i makr, które są przechowywane w szablon globalny (Normal.dot) na zachowanie programów Word i dokumenty, które otworzysz, Zmień nazwę szablonu globalnego. Po ponownym uruchomieniu programu Word w typowy sposób (bez użycia szablonu pomocniczego), program Word tworzy nowy szablon globalny Normal.dot. Jeśli problem nie zostanie rozwiązany po zmianie nazwy w szablonie globalnym Normal.dot Przejdź do kroku 4.

Uwaga W przypadku zmiany nazwy globalnego szablonu Normal.dot, kilka opcji są resetowane do ustawień domyślnych. Dostępne opcje, które są zerowane to style niestandardowe, niestandardowe paski narzędzi, makra, i Pozycje Autotekstu. Dlatego firma Microsoft zdecydowanie zaleca nie usuwać globalny szablon Normal.dot.

Pewne typy z sytuacjach można utworzyć więcej niż jeden szablon globalny Normal.dot. Takie sytuacje obejmują:
  • Kilka wersji programu Word są uruchomione na tym samym komputer.
  • Istnieje wielu instalacji stacji roboczych na tym samym komputer.
W takich sytuacjach upewnij się, Zmień nazwę odpowiedniej kopii globalny szablon Normal.dot.

Aby zmienić nazwę globalnego szablonu Normal.dot, wykonaj następujące kroki:
  1. Zamknij wszystkie programy pakietu Office.
  2. Kliknij dwukrotnie ikonę Szablon obsługi skrót na pulpicie.
  3. W Szablon obsługi, kliknij przycisk Narzędzie do rozwiązywania problemów.
  4. W Narzędzie do rozwiązywania problemów program Microsoft Word okno dialogowe, kliknij przycisk Szablon globalny Normal.dot w Wybierz element Lista, a następnie kliknij przycisk Zmień nazwę.
  5. Kliknij przycisk OK Kiedy wyświetlany następujący komunikat:
    Ścieżka \Documents and Settings\ nazwa użytkownika \Application Data\Microsoft\Templates\Normal.dot
    Skopiowane do
    Ścieżka \Documents and Settings\ nazwa użytkownika \Application Data\Microsoft\Templates\11Normal.dot
    UwagaŚcieżka globalny szablon Normal.dot mogą się różnić. Nazwa pliku w programie Word 2002 będzie 10normal.dot.
  6. Kliknij przycisk Zamknij.
  7. Na Plik menu, a następnie kliknij przycisk Zakończ Aby zamknąć program Word.
  8. Uruchom program Word w zwykły sposób.

    Uwaga NIE należy używać szablonu obsługi skrótu na pulpicie w kroku 8.
Jeśli program Word uruchamia się poprawnie, problem został rozwiązany. W takim przypadku problem jest uszkodzony szablon globalny Normal.dot. Należy zmienić kilka ustawień, aby przywrócić opcje preferowane.

Jeśli globalny szablon Normal.dot, którego nazwa została zmieniona, zawiera dostosowania, takie jak style, makra lub pozycje Autotekstu, które nie mogą być łatwo ponownie utworzony, można je skopiować z pliku 11Normal.dot (swoje stare globalny szablon Normal.dot) na nowy szablon globalny Normal.dot za pomocą organizatora.

Aby uzyskać więcej informacji na temat używania organizatora do zmiany nazwy makra kliknij przycisk Pomoc programu Microsoft Word w menu Pomoc, typ Zmienianie nazw makr w Wyszukaj a następnie kliknij przycisk Szukaj Aby wyświetlić temat.

Jeśli problem nie zostanie rozwiązany, należy przywrócić stary szablon globalny Normal.dot (11Normal.dot dla programu Word 2003, 10.Normal.dot dla programu Word 2002). Aby to zrobić, wykonaj następujące kroki:
  1. Zamknij wszystkie programy pakietu Office.
  2. Kliknij dwukrotnie ikonę Szablon obsługi skrót na pulpicie.
  3. W Szablon obsługi, kliknij przycisk Narzędzie do rozwiązywania problemów.
  4. W Narzędzie do rozwiązywania problemów program Microsoft Word okno dialogowe, kliknij przycisk Szablon globalny Normal.dot w Wybierz element Lista, a następnie kliknij przycisk Przywracanie.
  5. Kliknij przycisk OK Kiedy wyświetlany następujący komunikat:
    Ścieżka \Documents and Settings\ nazwa użytkownika \Application Data\Microsoft\Templates\11Normal.dot

    Skopiowane do

    Ścieżka \Documents and Settings\ nazwa użytkownika \Application Data\Microsoft\Templates\Normal.dot
    Uwaga Ścieżka globalny szablon Normal.dot mogą się różnić. Nazwa pliku w programie Word 2002 będzie 10normal.dot.
  6. Kliknij przycisk Zamknij Aby zamknąć okno dialogowe Microsoft Word Rozwiązywanie problemów narzędzie, a następnie zamknij program Word.
Powrót do kroki

Krok 4: Wyłącz opcję uruchamiania folder dodatków

Po uruchomieniu programu Word, program Word automatycznie ładuje szablonów i dodatków, które znajdują się w folderach startowych. Problemy w programie Word mogą być wynik konflikty lub problemy z dodatku. Aby określić, czy element folder Autostart jest przyczyną problemu, należy tymczasowo wyłączyć ustawienie rejestru, który wskazuje na te dodatki.

Po uruchomieniu programu Word ponownie w typowy sposób (bez użycia szablonu pomocniczego), Word zostanie uruchomiony bez dodatków w folderze Autostart folder. Jeśli problem nie jest rozwiązany po wyłączeniu uruchomienia folderu Dodatki, przejdź do kroku 5.

Aby tymczasowo wyłączyć uruchamiania folderu Dodatki, wykonaj następujące kroki:
  1. Zamknij wszystkie programy pakietu Office.
  2. Kliknij dwukrotnie ikonę Szablon obsługi skrót na pulpicie.
  3. W Szablon obsługi, kliknij przycisk Narzędzie do rozwiązywania problemów.
  4. W Narzędzie do rozwiązywania problemów program Microsoft Word okno dialogowe, kliknij przycisk Word dodatków z folderu startowego w Wybierz element Lista, a następnie kliknij przycisk Zmień nazwę.
  5. Kliknij przycisk OK Kiedy jest wyświetlany jeden z następujących komunikatów:
    • Nie znaleziono plików do zmiany nazwy/przywrócenia.

      Uwaga Jeśli ten komunikat Brak dodatków są ładowane podczas uruchamiania programu Word. Nie masz wykonaj pozostałe kroki. Zamiast tego przejdź do kroku 5.
    • Ścieżka \Documents and Settings\ nazwa użytkownika \Application Data\Microsoft\Word\Startup\ Nazwa pliku
      Skopiowane do
      Ścieżka \Documents and Settings\ nazwa użytkownika \Application Data\Microsoft\Word\Startup\ Nazwa pliku
      Ścieżka \Program Files\Microsoft Office\Office11\Startup\ Nazwa pliku
      Skopiowane do
      Ścieżka \Program Files\Microsoft Office\Office11\Startup\ Nazwa pliku
      gdzie Ścieżka jest ścieżką na komputerze użytkownika i nazwa pliku jest nazwą pliku na komputerze.
  6. Kliknij przycisk Zamknij.
  7. Na Plik menu, kliknij przycisk Zakończ Aby zamknąć program Word.
  8. Uruchom program Word w zwykły sposób.

    Uwaga NIE należy używać szablonu obsługi skrótu na pulpicie w kroku 8.
  9. Użyj jednej z następujących procedur:
    Jeśli nie będzie można odtworzyć problemu, a jeśli usunięto dodatki w poprzednich krokach, można stwierdzić że problem jest spowodowany przez dodatek. Aby ustalić, który dodatek jest przyczyną problemu, wykonaj następujące kroki:
    1. Zamknij wszystkie programy pakietu Office.
    2. Kliknij dwukrotnie ikonę Szablon obsługi skrót na pulpicie.
    3. W Szablonu obsługi programu Word, kliknij przycisk Narzędzie do rozwiązywania problemów.
    4. W Narzędzie do rozwiązywania problemów program Microsoft Word okno dialogowe w Wybierz element Kliknij, Word dodatków z folderu startowego, a następnie kliknij przycisk Przywracanie.
    5. Kliknij przycisk OK Kiedy jest wyświetlany jeden z następujących komunikatów:
      • Nie znaleziono plików do zmiany nazwy/przywrócenia.

        Uwaga Jeśli ten komunikat Brak dodatków są ładowane podczas uruchamiania programu Word. Nie masz wykonaj pozostałe kroki. Przejdź do kroku 5.
      • Ścieżka \Documents and Settings\ nazwa użytkownika \Application Data\Microsoft\Word\Startup\ Nazwa pliku

        Skopiowane do

        Ścieżka \Documents and Settings\ nazwa użytkownika \Application Data\Microsoft\Word\Startup\ Nazwa pliku

        Ścieżka \Program Files\Microsoft Office\Office11\Startup\ Nazwa pliku

        Skopiowane do

        Ścieżka \Program Files\Microsoft Office\Office11\Startup\ Nazwa pliku
        gdzie Ścieżka jest ścieżką na komputerze użytkownika i nazwa pliku jest nazwą pliku na komputerze.
    6. Kliknij przycisk Zamknij.
    7. Na Plik menu, kliknij przycisk Zakończ Aby zamknąć program Word.
    8. Kliknij przycisk Start, kliknij przycisk Mój komputer, a następnie otwórz jeden z folderów, które jest określone w punkcie e, takie jak:

      Ścieżka \Documents and Settings\ nazwa użytkownika \Application Data\Microsoft\Word\Startup\

      - lub -

      Ścieżka \Program Files\Microsoft Office\Office11\Startup\
    9. Kliknij prawym przyciskiem myszy jeden z plików, które znajduje się w folderze, a następnie kliknij przycisk Zmień nazwę.
    10. Wpisz nową nazwę dla pliku, a następnie naciśnij klawisz WPROWADŹ.

      Ważne Zanotuj nazwę oryginalnego pliku, ponieważ trzeba zmienić nazwę pliku, wróć do pierwotnej nazwy.
    11. Uruchom program Word w zwykły sposób.

      Uwaga NIE należy używać szablonu obsługi skrótu na pulpicie w kroku k.

      Jeśli nie będzie można odtworzyć problemu, musisz znaleźć określonego dodatku przyczyną problemu. Jeśli funkcje, które dodatek zapewnia, aby uzyskać aktualizację, należy skontaktować się z dostawcą dodatek.

      Jeśli problem nie zostanie rozwiązany, zmień dodatek powrót do pierwotnej nazwy, a następnie powtórz kroki h do j dla wszystkich plików w folderach, które są określone w wiadomościach, przedstawiono w kroku e.
    Jeśli problem nie zostanie rozwiązany, należy przywrócić dodatki. Aby przywrócić dodatki, wykonaj następujące kroki:
    1. Zamknij wszystkie programy pakietu Office.
    2. Kliknij dwukrotnie ikonę Szablon obsługi skrót na pulpicie.
    3. W Szablon obsługi, kliknij przycisk Narzędzie do rozwiązywania problemów.
    4. W Narzędzie do rozwiązywania problemów program Microsoft Word okno dialogowe w Wybierz element Kliknij, Word dodatków z folderu startowego, a następnie kliknij przycisk Przywracanie.
    5. Kliknij przycisk OK Kiedy wyświetlany następujący komunikat:

      Ścieżka \Documents and Settings\ nazwa użytkownika \Application Data\Microsoft\Word\Startup\ Nazwa pliku

      Skopiowane do

      Ścieżka \Documents and Settings\ nazwa użytkownika \Application Data\Microsoft\Word\Startup\ Nazwa pliku

      Ścieżka \Program Files\Microsoft Office\Office11\Startup\ Nazwa pliku

      Skopiowane do

      Ścieżka \Program Files\Microsoft Office\Office11\Startup\ Nazwa pliku
      gdzie Ścieżka jest ścieżką na komputerze użytkownika i nazwa pliku jest nazwą pliku na komputerze.
Powrót do kroki

Krok 5: Usuwanie klucza rejestru dodatków COM

Dodatki COM można zainstalować w dowolnym miejscu. Programy współpracujące z programem Word instalacji COM dodać dodatków. usunąć klucz rejestru dla dodatków COM, oraz następnie uruchom ponownie program Word w typowy sposób.

Wyłącz programy dodatków COM

Aby usunąć klucz rejestru dodatki COM, wykonaj następujące kroki:
  1. Zamknij wszystkie programy pakietu Office.
  2. Kliknij dwukrotnie ikonę Szablon obsługi skrót na pulpicie.
  3. W Szablon obsługi, kliknij przycisk Narzędzie do rozwiązywania problemów.
  4. W Narzędzie do rozwiązywania problemów program Microsoft Word okno dialogowe, kliknij przycisk Klucza rejestru dodatków COM w Wybierz element Lista, a następnie kliknij przycisk Usuń.
  5. Gdy zostanie wyświetlony komunikat, że klucz rejestru HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins został usunięty, kliknij przycisk OK.
  6. Kliknij przycisk Zamknij Aby zamknąć program Microsoft Word Rozwiązywanie problemów narzędzie okno dialogowe.
  7. Na Plik menu, kliknij przycisk Zakończ Aby zamknąć program Word.
  8. Uruchom program Word.
  9. Należy wykonać jedną z następujących procedur, jakie są odpowiednie dla danej sytuacji:
    • Jeśli problem zostanie rozwiązany po uruchomieniu programu Word, zobacz sekcję "Ustalić COM Add-in programu że powoduje to problemu".
    • Jeśli problem nie zostanie rozwiązany po uruchomieniu programu Word, zobacz sekcję "Przywracanie Your COM Add-ins klucza rejestru".
Powrót do kroki

Określić COM dodatek programu, który powoduje tego problemu

Jeśli problem został rozwiązany, można stwierdzić, że program-dodatek COM jest przyczyną problemu. Aby ustalić COM dodatek programu, który jest przyczyną problemu, wykonaj następujące kroki:
  1. Zamknij wszystkie programy pakietu Office.
  2. Kliknij dwukrotnie ikonę Szablon obsługi skrót na pulpicie.
  3. W Szablon obsługi, kliknij przycisk Narzędzie do rozwiązywania problemów.
  4. W Narzędzie do rozwiązywania problemów program Microsoft Word okno dialogowe, kliknij przycisk Klucza rejestru dodatków COM w Wybierz element Lista, a następnie kliknij przycisk Przywracanie.
  5. Gdy zostanie wyświetlony komunikat, że klucz rejestru HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins została pomyślnie przywrócona, kliknij przycisk OK.
  6. Kliknij przycisk Zamknij Aby zamknąć program Microsoft Word Rozwiązywanie problemów narzędzie okno dialogowe.
  7. Na Plik menu, kliknij przycisk Zakończ Aby zamknąć program Word.
  8. Uruchamia program Word, a następnie kliknij przycisk Dostosowywanie na Narzędzia menu.
  9. W oknie dialogowym Dostosuj kliknij przycisk Polecenia.
  10. W Kategorie Kliknij, Narzędzia.
  11. W Polecenia Kliknij, Dodatki COM, a następnie przeciągnij polecenie do jednego z pasków narzędzi. Zamknij okno dialogowe Dostosuj.
  12. Aby otworzyć okno dialogowe dodatki COM, kliknij przycisk Dodatki COM przycisk, który zostanie dodany do paska narzędzi.
    Uwaga Jeśli dodatek programu znajduje się w Dodatki COM okno dialogowe, kliknij, aby wyczyścić pole wyboru dodatek. Jeśli więcej niż jeden program dodatkowy ma na liście, zaznacz tylko jeden dodatek pole nie zaznaczone w czasie, aby określić, który jest przyczyną problemu program.
  13. Kliknij przycisk OK Aby zamknąć okno dialogowe COM Add-Ins.
  14. Na Plik menu, kliknij przycisk Zakończ Aby zamknąć program Word.
  15. Uruchom program Word.
  16. Użyj jednej z następujących metod, jakie są odpowiednie dla danej sytuacji:
    • Jeśli problem zostanie rozwiązany po uruchomieniu programu Word, można stwierdzić COM dodatek programu, który jest przyczyną problemu. Jeśli wymagane są funkcje, które zapewnia programów-dodatków, należy określić, który program Dodaj słowo zawiera określoną funkcję, dzięki czemu można skontaktować się z dostawcą dla aktualizacji.
    • Jeśli problem nie zostanie rozwiązany po uruchomieniu programu Word, kliknij przycisk dodatki COM, który dodano do paska narzędzi. Kliknij, aby zaznaczyć dodatek pole wyboru zostanie wyczyszczone, jak zaznaczono w kroku 12. Kliknij, aby wyczyścić pole wyboru innego dodatku, a następnie powtórz kroki 13 do 15. Powtórz tę procedurę, tyle razy, ile trzeba, dla każdego dodatku programu, dopóki nie ustalisz, przyczyną problemu, program.

Przywróć kluczem rejestru dodatków COM

Jeśli problem nie zostanie rozwiązany po ponownym uruchomieniu programu Word, należy przywrócić kluczem rejestru dodatków COM. Aby to zrobić, wykonaj następujące kroki:
  1. Zamknij wszystkie programy pakietu Office.
  2. Kliknij dwukrotnie ikonę Szablon obsługi skrót na pulpicie.
  3. W Szablon obsługi, kliknij przycisk Narzędzie do rozwiązywania problemów.
  4. W Narzędzie do rozwiązywania problemów program Microsoft Word okno dialogowe, kliknij przycisk Klucza rejestru dodatków COM w Wybierz element Lista, a następnie kliknij przycisk Przywracanie.
  5. Gdy zostanie wyświetlony komunikat, że klucz rejestru "HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins" została pomyślnie przywrócona, kliknij przycisk OK.
  6. Kliknij przycisk Zamknij Aby zamknąć program Microsoft Word Rozwiązywanie problemów narzędzie okno dialogowe.
  7. Na Plik menu, kliknij przycisk Zakończ Aby zamknąć program Word.

Właściwości

Numer ID artykułu: 820919 - Ostatnia weryfikacja: 14 grudnia 2012 - Weryfikacja: 1.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Word 2002 Standard Edition
  • Microsoft Office Word 2003
Słowa kluczowe: 
kbproductlink kbhowtomaster kbmt KB820919 KbMtpl
Przetłumaczone maszynowo
WAŻNE: Ten artykuł nie został przetłumaczony przez człowieka, tylko przez oprogramowanie do tłumaczenia maszynowego firmy Microsoft. Firma Microsoft oferuje zarówno artykuły tłumaczone przez ludzi, jak i artykuły tłumaczone maszynowo, dzięki czemu każdy użytkownik może uzyskać dostęp do całej zawartości bazy wiedzy Knowledge Base we własnym języku. Prosimy jednak pamiętać, że artykuły przetłumaczone maszynowo nie zawsze są doskonałe. Mogą zawierać błędy słownictwa, składni i gramatyki, przypominające błędy robione przez osoby, dla których język użytkownika nie jest językiem ojczystym. Firma Microsoft nie odpowiada za wszelkie nieścisłości, błędy lub szkody spowodowane nieprawidłowym tłumaczeniem zawartości oraz za wykorzystanie tej zawartości przez klientów. Oprogramowanie do tłumaczenia maszynowego jest często aktualizowane przez firmę Microsoft.
Anglojęzyczna wersja tego artykułu to: 820919

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com