Como solucionar problemas que ocorrem ao iniciar ou usar o Word 2003 ou no Word 2002

Traduções de Artigos Traduções de Artigos
Artigo: 820919 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sumário

Este artigo contém informações sobre a solução de problemas utilitário fornecido pelo Atendimento Microsoft. Este utilitário pode ajudar você a solucionar problemas do Microsoft Word automaticamente. O utilitário remove componentes-chave particulares que podem estar danificados ou que podem causar um entrar em conflito com o Microsoft Word.

Este artigo mostra como usar o utilitário de solução de problemas para desativar os componentes a seguir. Esses componentes são normalmente carregados durante a inicialização do Word:
  • A chave de registro de dados do Word
  • A chave de registro de opções do Word
  • O modelo global Normal. dot
  • Suplementos e modelos
  • Suplementos de COM
  • A chave de registro de opções
Este artigo pode ajudá-lo a determinar a causa de um problema quando você não pode identificar o problema por outro método no Microsoft Word. Para encontrar artigos sobre problemas específicos que você pode estar enfrentando, consulte a Base de dados de Conhecimento da Microsoft. Para fazer isso, visite o seguinte site da Microsoft:
http://support.microsoft.com/default.aspx

Instalar o modelo suporte

Com o modelo de suporte, você pode solucionar problemas de palavra problemas de inicialização. O modelo suporte é instalado quando você faz uma instalação completa. Se você o Microsoft Word instalado como uma instalação de atualização ou típica, o Modelo de suporte não está instalado.

Para instalar o modelo suporte, Siga estas etapas para sua versão do Word:

Microsoft Office Word 2003

  1. Clique em Iniciare, em seguida, clique emPainel de controle.
  2. Clique em Adicionar ou remover programas.
  3. Clique em Alterar ou remover Programas.
  4. No Programas instalados lista, Clique na sua versão do Microsoft Office 2003 (por exemplo, clique emMicrosoft Office Professional Edição 2003) e, em seguida, clique emAlteração.
  5. Clique em Adicionar ou remover recursose, em seguida Clique em Avançar.
  6. Em Instalação personalizada, clique para selecionar oEscolha a personalização avançada de aplicativos caixa de seleção, e em seguida, clique em Avançar.
  7. No Escolha as opções de atualização para aplicativos e ferramentas lista, siga estas etapas:
    1. Expanda Microsoft Office Word.
    2. Expanda Assistentes e Modelos.
    3. Clique no ícone do Mais modelos e Macrose, em seguida, clique para selecionar Executar todos do meu computador.
  8. Clique em Atualização Para instalar o suporte Modelo.

Microsoft Word 2002


O modelo de suporte (support. dot) é instalado com uma instalação completa. Ele não é instalado com uma instalação típica ou com uma instalação de atualização agora. Se o modelo suporte não está instalado, siga estas etapas:
  1. Feche o Microsoft Word e todos os outros programas do Microsoft Office.
  2. Clique em Iniciar, aponte para Configuraçõese, em seguida, clique em Painel de controle .
  3. Em Painel de controle, clique duas vezes em Adicionar ou remover programas.
  4. Siga as etapas para seu sistema operacional.
    • No Microsoft Windows 98 ou no Microsoft Windows Millennium Edition (Me) clique para selecionar Microsoft Office XP (Microsoft Word 2002) na guia Instalar/desinstalar e, em seguida, clique em Adicionar ou remover.
    • No Microsoft Windows 2000 ou Microsoft Windows XP, clique para selecionar Alterar ou remover programas. Na lista de programas instalados, clique em Microsoft Office XP (Microsoft Word 2002) e, em seguida, clique em Alteração.
  5. No programa de instalação do Microsoft Office XP (instalação do Microsoft Word 2002), clique para selecionar Adicionar ou remover recursose, em seguida, clique em Avançar.
  6. Em recursos de instalação de lista, siga estes passos.:

    Observação Expansão (+) à esquerda do recurso.
    1. Expanda Microsoft Word para Windows.
    2. Expanda Assistentes e modelos.
    3. Clique no ícone do Mais modelos e Macrose, em seguida, clique para selecionar Executar todos do meu computador.
  7. Clique em Atualização Para instalar o modelo suporte.

Criar um atalho para o modelo suporte

Para criar um atalho para o modelo suporte, execute as seguintes etapas:
  1. Com o botão direito em qualquer lugar na área de trabalho, aponte paraNovoe, em seguida, clique em Atalho.
  2. Clique em Procurar.
  3. No Criar atalho caixa de diálogo, clique em em qualquer lugar da Digite o local do item e, em seguida, escreva o seguinte instrução de caminho padrão para a sua versão do Word:

    Word 2003"C:\Program Files\Microsoft Office\Office11\Winword.exe" /a "C:\Program Files\Microsoft Office\Office11\Macros\Support.dot"

    Word 2002
    "C:\Program Files\Microsoft Office\Office10\Winword.exe" /a "C:\Program Files\Microsoft Office\Office10\Macros\Support.dot"

    Observação Se você instalou o Word em um local diferente local, altere o caminho padrão do arquivo da mesma forma.
  4. Clique em Avançar Para continuar.
  5. No Digite um nome para este atalho caixa, tipo Modelo de suportee, em seguida, clique emConcluir.
Quando você clica duas vezes no atalho, o Word é iniciado um condição padrão. Abre o modelo de suporte.

Use o utilitário de solução de problemas

O utilitário de solução de problemas ajuda a isolar e remover o componente que está causando o problema no Word. Use o utilitário de solução de problemas Remova cada um dos seguintes componentes, um por vez e na ordem listada. Depois de identificar e remover o componente, se o problema for corrigido em Word, você não precisa seguir as etapas restantes.

Observação As etapas nesta seção, são listados exemplos de mensagens. O local da mensagem será diferente dependendo da sua versão do Word. Os exemplos a seguir são para o Word 2003.

Etapa 1: Excluir a chave de registro de dados do Word

A maioria das opções usadas com freqüência é armazenada nos dados do Word chave do registro. (Para exibir Essas opções, clique em Opções sobre o Ferramentas menu.) É uma etapa de solução de problemas comuns excluir a chave de registro de dados do Word. Na próxima vez que você inicia o Word, o Word recria essa chave de dados usando o configurações padrão. Se o problema não for resolvido pela exclusão da chave de registro de dados do Word, Vá para a etapa 2.

Observação Se você excluir a chave de registro de dados do Word, o Word redefine várias opções volta para suas configurações padrão, como usado mais recentemente lista de arquivos no Arquivo menu. Além disso, o Word restaurará várias configurações que você personalizar o Opções caixa de diálogo.

Para excluir a chave de registro de dados do Word, execute estas etapas:
  1. Feche todos os programas do Office.
  2. Clique duas vezes o Modelo de suporte atalho na área de trabalho.
  3. No Modelo de suporte, clique em Utilitário de solução.
  4. Na caixa de diálogo Utilitário de solução de problemas do Microsoft Word, clique em Chave de registro de dados no Selecione uma lista de itense, em seguida, clique em Excluir.
  5. Clique em OK Quando você recebe a seguinte mensagem:
    HKEY_CURRENT_USER\SOFTWARE\Microsoft Office\11.0\Word\Data
    Arquivo de backup para essa chave do registro está em:
    C:\DOCUME~1\username\LOCALS~1\Temp\wddata11.0

    Chave do registro foi excluído.
  6. Clique em Fechar.
  7. No menu Arquivo, clique em Sair Para encerrar o Word.
  8. Inicie o Word da maneira que faria normalmente.

    Observação Não use o atalho do modelo de suporte na área de trabalho na etapa 8.
Se o Word é iniciado e o programa funciona corretamente, você resolveu o problema. O problema era uma chave de registro de dados do Word danificada. Talvez você precise alterar algumas configurações para restaurar suas opções favoritas no Word. Se o problema não for resolvido, restaure sua chave de registro de dados do Word antiga. Para fazer isso, siga estes passos:
  1. Feche todos os programas do Office.
  2. Clique duas vezes o Modelo de suporte atalho na área de trabalho.
  3. No Modelo de suporte, clique em Utilitário de solução.
  4. No Utilitário de solução de problemas do Microsoft Word caixa de diálogo, clique em Chave de registro de dados no Selecione um Item e, em seguida, clique Restaurar.
  5. Clique em Sim Quando você recebe a seguinte mensagem:

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Esta chave estiver presente no registro.
    Deseja substituí-lo?
  6. Clique em OK Quando você recebe a seguinte mensagem:

    Chave de registro HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data

    restauração bem-sucedida.
  7. Clique em Fechar para fechar a caixa de diálogo Utilitário de solução de problemas do Microsoft Word e, em seguida, feche o Word.
de volta para etapas

Etapa 2: Excluir a chave de registro de opções do Word

Chave do registro opções armazena as opções que você pode definir a partir do Word, alterando opções de menu ou executando a macro RegOptions. As configurações são divididas nas configurações padrão ou as configurações opcionais. As configurações padrão são estabelecidas durante a instalação. Você pode alterar as configurações padrão modificando as opções no Word. Configurações opcionais não são criadas durante a instalação. Se o problema não for resolvido pela exclusão da chave de registro de opções do Word, vá para a etapa 3.

Para excluir a chave de registro de opções do Word, siga estas etapas.
  1. Feche todos os programas do Office.
  2. Clique duas vezes o Modelo de suporte atalho na área de trabalho.
  3. No Modelo de suporte, clique em Utilitário de solução.
  4. No Utilitário de solução de problemas do Microsoft Word caixa de diálogo, clique em Chave do registro opções no Selecione um Item e, em seguida, clique Excluir.
  5. Clique em OK Quando você recebe a seguinte mensagem:
    HKEY_CURRENT_USER\SOFTWARE\Microsoft Office\11.0\Word\Options

    Arquivo de backup para essa chave do registro está em:

    C:\DOCUME~1\username\LOCALS~1\Temp\wdoptn11.0

    Chave do registro foi excluído.
  6. Clique em Fechar.
  7. Sobre o Arquivo menu, clique em Sair Para encerrar o Word.
  8. Inicie o Word da maneira que faria normalmente.

    Observação Não use o atalho do modelo de suporte na área de trabalho na etapa 8.
Se o Word é iniciado e o programa funciona corretamente, você resolveu o problema. O problema era uma chave de registro de opções do Word danificada. Talvez você precise alterar algumas configurações para restaurar suas opções favoritas no Word. Se o problema não for resolvido, restaure sua chave de registro de opções do Word antiga. Para fazer isso, siga estes passos:
  1. Feche todos os programas do Office.
  2. Clique duas vezes no atalho do modelo suporte na sua área de trabalho.
  3. No Modelo de suporte, clique em Utilitário de solução.
  4. No Utilitário de solução de problemas do Microsoft Word caixa de diálogo, clique em Chave do registro opções no Selecione um Item e, em seguida, clique Restaurar.
  5. Clique em Sim Quando você recebe a seguinte mensagem:

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
    Esta chave estiver presente no registro.

    Deseja substituí-lo?
  6. Clique em OK Quando você recebe a seguinte mensagem:

    Chave de registro HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
    restauração bem-sucedida.
  7. Clique em Fechar para fechar a caixa de diálogo Utilitário de solução de problemas do Microsoft Word e, em seguida, feche o Word.
de volta para etapas

Etapa 3: Renomear o modelo Global Normal. dot

Para evitar que a formatação, AutoTexto e macros que são armazenadas na modelo global (normal. dot) afetem o comportamento do Word e do documentos abertos, renomeie seu modelo global. Quando você reinicia o Word da maneira normal (sem usar o modelo suporte), o Word cria um novo modelo global Normal. dot. Se o problema não for resolvido depois de renomear seu modelo global Normal. dot, Vá para a etapa 4.

Observação Se você renomear o modelo global Normal. dot, várias opções são restauradas suas configurações padrão. As opções que são redefinidas incluem estilos personalizados, barras de ferramentas personalizadas, macros, e Entradas de AutoTexto. Portanto, Microsoft recomenda enfaticamente que você faça não excluir seu modelo global Normal. dot.

Determinados tipos de situações podem criar mais de um modelo global Normal. dot. Nessas situações incluem:
  • Várias versões do Word estão em execução no mesmo computador.
  • Existem diversas instalações de estação de trabalho no mesmo computador.
Nessas situações, certifique-se de que você renomeie a cópia correta do o modelo global Normal. dot.

Para renomear o modelo global Normal. dot, execute essas etapas:
  1. Feche todos os programas do Office.
  2. Clique duas vezes o Modelo de suporte atalho na área de trabalho.
  3. No Modelo de suporte, clique em Utilitário de solução.
  4. No Utilitário de solução de problemas do Microsoft Word caixa de diálogo, clique em Modelo Global Normal. dot no Selecione um Item e, em seguida, clique Renomear.
  5. Clique em OK Quando você recebe a seguinte mensagem:
    caminho \Documents and Settings \ nome de usuário \Application Data\Microsoft\Templates\Normal.dot
    Copiado para
    caminho \Documents and Settings \ nome de usuário \Application Data\Microsoft\Templates\11Normal.dot
    ObservaçãoO caminho do seu modelo global Normal. dot pode ser diferente. O nome do arquivo no Word 2002 será 10Normal.
  6. Clique em Fechar.
  7. Sobre o Arquivo menu e, em seguida, clique Sair Para encerrar o Word.
  8. Inicie o Word da maneira que faria normalmente.

    Observação Não use o atalho do modelo de suporte na área de trabalho na etapa 8.
Se o Word iniciar corretamente, você terá resolvido o problema. Nesse caso, o problema é um modelo global de normal. dot danificado. Talvez você precise alterar algumas configurações para restaurar suas opções favoritas.

Se o modelo global Normal. dot que você renomeou contiver personalizações, como estilos, macros ou entradas de AutoTexto que não podem ser recriadas facilmente, você poderá copiar essas personalizações do arquivo 11Normal (seu antigo global modelo normal. dot) para o novo modelo global Normal. dot usando o organizador.

Para obter mais informações sobre como usar o organizador para renomear macros, clique em Ajuda do Microsoft Word no menu Ajuda, digite Renomear macros no Procurar por caixa e, em seguida, clique Pesquisa Para exibir o tópico.

Se o problema não for resolvido, restaure seu modelo global Normal. dot (11Normal para Word 2003, 10.Normal.dot para o Word 2002) antigo. Para fazer isso, siga estes passos:
  1. Feche todos os programas do Office.
  2. Clique duas vezes o Modelo de suporte atalho na área de trabalho.
  3. No Modelo de suporte, clique em Utilitário de solução.
  4. No Utilitário de solução de problemas do Microsoft Word caixa de diálogo, clique em Modelo Global Normal. dot no Selecione um Item e, em seguida, clique Restaurar.
  5. Clique em OK Quando você recebe a seguinte mensagem:
    caminho \Documents and Settings \ nome de usuário \Application Data\Microsoft\Templates\11Normal.dot

    Copiado para

    caminho \Documents and Settings \ nome de usuário \Application Data\Microsoft\Templates\Normal.dot
    Observação O caminho do seu modelo global Normal. dot pode ser diferente. O nome do arquivo no Word 2002 será 10Normal.
  6. Clique em Fechar para fechar a caixa de diálogo Utilitário de solução de problemas do Microsoft Word e, em seguida, feche o Word.
de volta para etapas

Etapa 4: Desativar os suplementos da pasta de inicialização

Quando você inicia o Word, ele automaticamente carrega modelos e suplementos localizados nas pastas de inicialização. Problemas no Word podem ser o resultado de conflitos ou problemas com um suplemento. Para determinar se um item em uma pasta de inicialização está causando o problema, desative temporariamente o configuração do registro que aponta para esses suplementos.

Quando você inicia o Word novamente da maneira normal (sem usar o modelo suporte), ele será iniciado sem os suplementos na pasta inicializar pasta. Se o problema não for resolvido após desativar os suplementos da pasta de inicialização, vá para a etapa 5.

Para desativar temporariamente os suplementos da pasta de inicialização, execute estas etapas:
  1. Feche todos os programas do Office.
  2. Clique duas vezes o Modelo de suporte atalho na área de trabalho.
  3. No Modelo de suporte, clique em Utilitário de solução.
  4. No Utilitário de solução de problemas do Microsoft Word caixa de diálogo, clique em Suplementos da pasta de inicialização do Word no Selecione um Item e, em seguida, clique Renomear.
  5. Clique em OK Quando você recebe uma das seguintes mensagens:
    • Nenhum arquivo encontrado para renomear ou restaurar.

      Observação Se você receber essa mensagem, sem suplementos são carregados ao iniciar o Word. Não é necessário que você siga o restante das etapas. Em vez disso, vá para a etapa 5.
    • caminho \Documents and Settings \ nome de usuário \Application Data\Microsoft\Word\Startup\ nome do arquivo
      Copiado para
      caminho \Documents and Settings \ nome de usuário \Application Data\Microsoft\Word\Startup\ nome do arquivo
      caminho \Program Files\Microsoft Office\Office11\Startup\ nome do arquivo
      Copiado para
      caminho \Program Files\Microsoft Office\Office11\Startup\ nome do arquivo
      onde caminho é o caminho no computador e o nome do arquivo é o nome do arquivo no seu computador.
  6. Clique em Fechar.
  7. Sobre o Arquivo menu, clique em Sair Para encerrar o Word.
  8. Inicie o Word da maneira que faria normalmente.

    Observação Não use o atalho do modelo de suporte na área de trabalho na etapa 8.
  9. Use um dos seguintes procedimentos:
    Se você pode não conseguir mais reproduzir o problema e se você removeu o add-ins nas etapas anteriores, você determinou que o problema é causado por um suplemento. Para determinar qual suplemento está causando o problema, execute as seguintes etapas:
    1. Feche todos os programas do Office.
    2. Clique duas vezes o Modelo de suporte atalho na área de trabalho.
    3. No Modelo de suporte do Word, clique em Utilitário de solução.
    4. No Utilitário de solução de problemas do Microsoft Word Na caixa de Selecione um Item lista, clique em Suplementos da pasta de inicialização do Worde, em seguida, clique em Restaurar.
    5. Clique em OK Quando você recebe uma das seguintes mensagens:
      • Nenhum arquivo encontrado para renomear ou restaurar.

        Observação Se você receber essa mensagem, sem suplementos são carregados ao iniciar o Word. Não é necessário que você siga o restante das etapas. Vá para a etapa 5.
      • caminho \Documents and Settings \ nome de usuário \Application Data\Microsoft\Word\Startup\ nome do arquivo

        Copiado para

        caminho \Documents and Settings \ nome de usuário \Application Data\Microsoft\Word\Startup\ nome do arquivo

        caminho \Program Files\Microsoft Office\Office11\Startup\ nome do arquivo

        Copiado para

        caminho \Program Files\Microsoft Office\Office11\Startup\ nome do arquivo
        onde caminho é o caminho no computador e o nome do arquivo é o nome do arquivo no seu computador.
    6. Clique em Fechar.
    7. Sobre o Arquivo menu, clique em Sair Para encerrar o Word.
    8. Clique em Iniciar, clique em Meu computadore, em seguida, abra uma das pastas que é especificado na etapa e, como:

      caminho \Documents and Settings \ nome de usuário \Application Data\Microsoft\Word\Startup\

      - ou -

      caminho \Program Files\Microsoft Office\Office11\Startup\
    9. Botão direito do mouse um dos arquivos contidos na pasta e, em seguida, clique em Renomear.
    10. Digite um novo nome para o arquivo e, em seguida, pressione DIGITE.

      Importante Anote o nome original do arquivo, porque talvez você precise renomear o arquivo de volta ao nome original.
    11. Inicie o Word normalmente.

      Observação Não use o atalho do modelo de suporte na área de trabalho na etapa k.

      Se você não puder mais reproduzir o problema, você descobriu o suplemento específico que causa o problema. Se você deve ter os recursos que o suplemento fornece, entre em contato com o fornecedor do suplemento para obter uma atualização.

      Se o problema não for resolvido, renomeie o suplemento de volta ao nome original e, em seguida, repita as etapas h a j para cada arquivo nas pastas especificadas nas mensagens exibidas na etapa e.
    Se o problema não for resolvido, restaure seus suplementos. Para restaurar seus suplementos, execute estas etapas:
    1. Feche todos os programas do Office.
    2. Clique duas vezes o Modelo de suporte atalho na área de trabalho.
    3. No Modelo de suporte, clique em Utilitário de solução.
    4. No Utilitário de solução de problemas do Microsoft Word Na caixa de Selecione um Item lista, clique em Suplementos da pasta de inicialização do Worde, em seguida, clique em Restaurar.
    5. Clique em OK Quando você recebe a seguinte mensagem:

      caminho \Documents and Settings \ nome de usuário \Application Data\Microsoft\Word\Startup\ nome do arquivo

      Copiado para

      caminho \Documents and Settings \ nome de usuário \Application Data\Microsoft\Word\Startup\ nome do arquivo

      caminho \Program Files\Microsoft Office\Office11\Startup\ nome do arquivo

      Copiado para

      caminho \Program Files\Microsoft Office\Office11\Startup\ nome do arquivo
      onde caminho é o caminho no computador e o nome do arquivo é o nome do arquivo no seu computador.
de volta para etapas

Etapa 5: Excluir a chave de registro de suplementos COM

Suplementos COM podem ser instalados em qualquer local. Programas que interagem com a palavra instalar suplementos COM excluir a chave do registro para os suplementos de COM, e em seguida, reinicie o Word da maneira normal.

Desative os programas de suplemento de COM

Para excluir a chave de registro de suplementos COM, siga estas etapas:
  1. Feche todos os programas do Office.
  2. Clique duas vezes o Modelo de suporte atalho na área de trabalho.
  3. No Modelo de suporte, clique em Utilitário de solução.
  4. No Utilitário de solução de problemas do Microsoft Word caixa de diálogo, clique em Chave de registro de suplementos COM no Selecione um Item e, em seguida, clique Excluir.
  5. Quando você recebe uma mensagem que a chave de registro HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins tenha sido excluída, clique em OK.
  6. Clique em Fechar para fechar a caixa de diálogo Utilitário de solução de problemas do Microsoft Word.
  7. Sobre o Arquivo menu, clique em Sair Para encerrar o Word.
  8. Inicie o Word.
  9. Conclua um dos seguintes procedimentos, conforme apropriado para sua situação:
    • Se o problema for resolvido quando você inicia o Word, consulte a seção "Determinar a COM Add-in do programa que causa esse problema".
    • Se o problema não for resolvido quando você inicia o Word, consulte a seção "Restaurar o Add-ins chave do registro COM".
de volta para etapas

Determinar o suplemento do programa COM que faz com que esse problema

Se o problema for resolvido, você determinou que um programa do suplemento COM está causando o problema. Para determinar o suplemento do programa COM que causa o problema, execute as seguintes etapas:
  1. Feche todos os programas do Office.
  2. Clique duas vezes o Modelo de suporte atalho na área de trabalho.
  3. No Modelo de suporte, clique em Utilitário de solução.
  4. No Utilitário de solução de problemas do Microsoft Word caixa de diálogo, clique em Chave de registro de suplementos COM no Selecione um Item e, em seguida, clique Restaurar.
  5. Quando você recebe uma mensagem que a chave de registro HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins foi restaurada com êxito, clique em OK.
  6. Clique em Fechar para fechar a caixa de diálogo Utilitário de solução de problemas do Microsoft Word.
  7. Sobre o Arquivo menu, clique em Sair Para encerrar o Word.
  8. Inicie o Word e, em seguida, clique em Personalizar sobre o Ferramentas menu.
  9. Na caixa de diálogo Personalizar, clique em Comandos.
  10. No Categorias lista, clique em Ferramentas.
  11. No Comandos lista, clique em Suplementos de COMe, em seguida, arraste o comando para uma das suas barras de ferramentas. Feche a caixa de diálogo Personalizar.
  12. Para abrir a caixa de diálogo Suplementos COM, clique no Suplementos de COM botão que você acabou de adicionar à barra de ferramentas.
    Observação Se um programa do suplemento estiver listado na Suplementos de COM caixa de diálogo, clique para desmarcar a caixa de seleção add-in. Se mais de um suplemento estiver listado, clique para desmarcar somente um add-in caixa de seleção por vez para determinar o programa suplementar que causa o problema.
  13. Clique em OK para fechar a caixa de diálogo Suplementos COM.
  14. Sobre o Arquivo menu, clique em Sair Para encerrar o Word.
  15. Inicie o Word.
  16. Use um dos seguintes métodos conforme apropriado para sua situação:
    • Se o problema for resolvido quando você inicia o Word, você determinou o suplemento do programa COM que causa o problema. Se você precisar de recursos que o programa de suplemento fornece, você deve determinar qual programa de suplemento do Word inclui o recurso específico, de modo que você pode contatar o fornecedor para obter uma atualização.
    • Se o problema não for resolvido quando você inicia o Word, clique no botão suplementos COM que você adicionou à sua barra de ferramentas. Clique para selecionar Adicionar na caixa de seleção desmarcada, conforme observado na etapa 12. Clique para desmarcar a caixa de seleção de um suplemento diferente e, em seguida, repita as etapas 13 a 15. Repita esse procedimento quantas vezes for necessário, para cada programa do suplemento, até determinar o programa suplementar que causa o problema.

Restaurar sua chave de registro de suplementos COM

Se o problema não for resolvido quando você reinicia o Word, restaure sua chave de registro de suplementos COM. Para fazer isso, siga estes passos:
  1. Feche todos os programas do Office.
  2. Clique duas vezes o Modelo de suporte atalho na área de trabalho.
  3. No Modelo de suporte, clique em Utilitário de solução.
  4. No Utilitário de solução de problemas do Microsoft Word caixa de diálogo, clique em Chave de registro de suplementos COM no Selecione um Item e, em seguida, clique Restaurar.
  5. Quando você recebe uma mensagem que a chave de registro "HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins" foi restaurada com êxito, clique em OK.
  6. Clique em Fechar para fechar a caixa de diálogo Utilitário de solução de problemas do Microsoft Word.
  7. Sobre o Arquivo menu, clique em Sair Para encerrar o Word.

Propriedades

Artigo: 820919 - Última revisão: 14 de dezembro de 2012 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Word 2002 Standard Edition
  • Microsoft Office Word 2003
Palavras-chave: 
kbproductlink kbhowtomaster kbmt KB820919 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 820919

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com