Устранение неполадок, возникающих при запуске и использовании Word 2003 или Word 2002

Переводы статьи Переводы статьи
Код статьи: 820919 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

В этой статье

Аннотация

Данная статья содержит сведения о Диагностика Служебная программа, которая предоставляется службой технической поддержки корпорации Майкрософт. Эта служебная программа может помочь при устранении неполадок Microsoft Word автоматически. В Программа удаляет определенные компоненты, которые могут быть повреждены, или, может привести к конфликт с Microsoft Word.

В данной статье показано, как с помощью программы устранения неполадок отключите следующие компоненты. Эти компоненты обычно загружаются при загрузке Word автоматически:
  • Раздел реестра Data
  • Раздел реестра параметры Word
  • Общий шаблон Normal.dot
  • Надстройки и шаблоны
  • Надстройки COM
  • В разделе параметры реестра
Эта статья поможет вам определить причины проблемы, когда не удается определить проблему другим способом в Microsoft Word. Чтобы найти статьи о конкретных проблем, которые могут возникнуть, запрос в базе знаний Майкрософт. Чтобы сделать это, посетите следующий веб-узел корпорации Майкрософт:
http://support.Microsoft.com/default.aspx

Установка шаблона поддержки

С помощью шаблона поддержки устранения Word проблемы при запуске. Шаблон поддержки устанавливается при выполнении полной установки. Если вы установлен Microsoft Word в качестве обновления или обычной установки, Шаблон поддержки не устанавливается.

Установка шаблона поддержки выполните следующие действия для используемой версии Microsoft Word.

Microsoft Office Word 2003

  1. Нажмите кнопку Пуск, а затем нажмите кнопкуПанель управления.
  2. Нажмите кнопку Установка и удаление программ.
  3. Нажмите кнопку Изменить или удалить Программы.
  4. В Установленные программы список, Выберите свою версию Microsoft Office 2003 (например, щелкнитеMicrosoft Office Professional Edition 2003) и нажмите кнопкуИзменение.
  5. Нажмите кнопку Добавление и удаление компонентов, а затем Нажмите кнопку Далее.
  6. В Выборочная установка, выберитеРасширенная настройка приложений флажок, и Нажмите кнопку Далее.
  7. В Выберите параметры обновления приложений и Сервис список, выполните следующие действия:
    1. Разверните узел Microsoft Office Word.
    2. Разверните узел Мастера и Шаблоны.
    3. Щелкните значок Дополнительные шаблоны и Макросыи нажмите кнопку для выбора Выполнения с моей компьютер.
  8. Нажмите кнопку Обновление для установки поддержки Шаблон.

Microsoft Word 2002


Шаблон поддержки (Support.dot) устанавливается вместе с полной установки. Не устанавливается с помощью обычной установки или обновления теперь установки. Если шаблон поддержки не установлена, выполните следующие действия.
  1. Закройте Microsoft Word и других программ Microsoft Office.
  2. Нажмите кнопку Пуск, выберите пункт Параметры, а затем нажмите кнопку Панель управления .
  3. В Панель управления, дважды щелкните значок Установка и удаление программ.
  4. Выполните действия для используемой операционной системе.
    • В Microsoft Windows 98 или в Microsoft Windows Millennium Edition (Me) на вкладке Установка и удаление программ выберите Microsoft Office XP (Microsoft Word 2002) и нажмите кнопку Добавление и удаление.
    • В Microsoft Windows 2000 или Windows XP нажмите кнопку для выбора Изменение или удаление программ. В списке установленных программ выберите Microsoft Office XP (Microsoft Word 2002) и нажмите кнопку Изменение.
  5. В Microsoft Office XP установки (установки Microsoft Word 2002), Добавление и удаление компонентов, а затем нажмите кнопку Далее.
  6. В списке устанавливаемых компонентов, выполните следующие действия.:

    Примечание Развертывания (+) слева от компонента.
    1. Разверните Microsoft Word для Windows.
    2. Разверните узел Мастера и шаблоны.
    3. Щелкните значок Дополнительные шаблоны и макросыи нажмите кнопку для выбора Запускать все с моего компьютера.
  7. Нажмите кнопку Обновление Установка шаблона поддержки.

Создание ярлыка для шаблона поддержки

Чтобы создать ярлык для шаблона поддержки, выполните следующие действия:
  1. Щелкните правой кнопкой мыши на рабочем столе и выберите последовательно пунктыНовый, а затем нажмите кнопку Ярлык.
  2. Нажмите кнопку Обзор.
  3. В Создать ярлык диалоговое окно, нажмите кнопку в любом месте Введите расположение элемента поле, а затем введите следующий путь для вашей версии Word:

    Word 2003/A «C:\Program Office\Office11\Winword.exe создаваемую» «Создаваемую C:\Program Office\Office11\Macros\Support.dot»

    Word 2002
    /A «C:\Program Office\Office10\Winword.exe создаваемую» «Создаваемую C:\Program Office\Office10\Macros\Support.dot»

    Примечание Если Word установлен в другом расположение, соответствующим образом изменить путь к файлу по умолчанию.
  4. Нажмите кнопку Далее для продолжения.
  5. В Введите имя для этого ярлыка в поле Тип Шаблон поддержки, а затем нажмите кнопку"Готово".
При двойном щелчке ярлыка Word запускается в условие по умолчанию. Открывается шаблон поддержки.

Использование программы устранения неполадок

Программы устранения неполадок помогает выявить и удалить компонент, вызывающий неполадки в Word. С помощью программы устранения неполадок для Удалите все перечисленные компоненты по одному за раз и в указанном порядке. После того как вы идентификации и удаления компонента, если данная проблема решена в Word, выполните остальные действия не требуется.

Примечание В действиях этого раздела приведены примеры сообщений. Место в документе будет отличаться в зависимости от используемой версии Microsoft Word. Ниже примерах предназначены для Word 2003.

Шаг 1: Удаление раздела реестра Data

Наиболее часто используемые параметры сохраняются в данных Word раздел реестра. (Для просмотра Эти параметры, нажмите кнопку Параметры на Сервис меню). Общие устранения неполадок является удаление раздела реестра Data. При следующем запуске приложения Word, Word восстанавливает этот раздел с помощью параметры по умолчанию. Если проблема не устранена путем удаления раздела реестра Data Перейдите к шагу 2.

Примечание При удалении раздела реестра Data Word восстанавливает значения некоторых параметров обратно к их значениям по умолчанию, такие как наиболее часто используемого файла списка на Файл меню. Кроме того, Word обновляет многие настройки, которые можно настроить в Параметры диалоговое окно.

Чтобы удалить раздел реестра данных, выполните следующие действия.
  1. Закройте все программы Office.
  2. Дважды щелкните значок Шаблон поддержки ярлык на рабочем столе.
  3. В Шаблон поддержки, нажмите кнопку Программы устранения неполадок.
  4. В диалоговом окне устранения неполадок Microsoft Word нажмите кнопку Раздел реестра данных в Выберите список элементов, а затем нажмите кнопку Удалить.
  5. Нажмите кнопку ОК Когда появится следующее сообщение:
    HKEY_CURRENT_USER\Software\Microsoft Office\11.0\Word\Data
    Файл резервной копии для этого раздела реестра присутствует в:
    C:\DOCUME~1\username\LOCALS~1\Temp\wddata11.0

    Удален раздел реестра.
  6. Нажмите кнопку Закрыть.
  7. В меню Файл выберите команду Выход для выхода из программы Word.
  8. Запустите программу Word, как обычно.

    Примечание НЕ используйте ярлык шаблона поддержки на рабочем столе на шаге 8.
Если Word запускается программа работает правильно, неполадка была устранена. В чем проблема поврежденного раздела реестра Data. Может понадобиться изменить некоторые настройки, чтобы восстановить предпочтительные параметры в Word. Если проблема не устранена, восстановите старый раздела Data. Чтобы сделать это, выполните следующие действия.
  1. Закройте все программы Office.
  2. Дважды щелкните значок Шаблон поддержки ярлык на рабочем столе.
  3. В Шаблон поддержки, нажмите кнопку Программы устранения неполадок.
  4. В Средство устранения неполадок Microsoft Word диалоговое окно, нажмите кнопку Раздел реестра данных в Выберите элемент список и нажмите кнопку Восстановление.
  5. Нажмите кнопку Была ли статья полезна? Когда появится следующее сообщение:

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Этот ключ присутствует в реестре.
    Перезаписать его?
  6. Нажмите кнопку ОК Когда появится следующее сообщение:

    Раздел реестра HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data

    успешно восстановлен.
  7. Нажмите кнопку Закрыть Чтобы закрыть диалоговое окно устранения неполадок Microsoft Word, а затем закройте Word.
к началу статьи действия

Шаг 2: Удалите раздел реестра параметры Word

Параметры раздела реестра хранятся эти параметры, которые можно задать в Word, изменив параметры меню или макроса RegOptions. Параметры делятся на настройки по умолчанию или необязательные параметры. Параметры по умолчанию устанавливаются во время установки. Параметры по умолчанию можно изменить путем изменения параметров в программе Word. Необязательные параметры не создаются во время установки. Если проблема не устранена, удалив раздел реестра параметры Word, перейдите к шагу 3.

Чтобы удалить раздел реестра параметры Word, выполните следующие действия.
  1. Закройте все программы Office.
  2. Дважды щелкните значок Шаблон поддержки ярлык на рабочем столе.
  3. В Шаблон поддержки, нажмите кнопку Программы устранения неполадок.
  4. В Средство устранения неполадок Microsoft Word диалоговое окно, нажмите кнопку Параметры реестра в Выберите элемент список и нажмите кнопку Удалить.
  5. Нажмите кнопку ОК Когда появится следующее сообщение:
    HKEY_CURRENT_USER\Software\Microsoft Office\11.0\Word\Options

    Файл резервной копии для этого раздела реестра присутствует в:

    C:\DOCUME~1\username\LOCALS~1\Temp\wdoptn11.0

    Удален раздел реестра.
  6. Нажмите кнопку Закрыть.
  7. На Файл меню, нажмите кнопку Выход для выхода из программы Word.
  8. Запустите программу Word, как обычно.

    Примечание НЕ используйте ярлык шаблона поддержки на рабочем столе на шаге 8.
Если Word запускается программа работает правильно, неполадка была устранена. В чем проблема с повреждением раздела реестра параметры Word. Может понадобиться изменить некоторые настройки, чтобы восстановить предпочтительные параметры в Word. Если проблема не устранена, восстановление старого ключа реестра параметры Word. Чтобы сделать это, выполните следующие действия.
  1. Закройте все программы Office.
  2. Дважды щелкните ярлык шаблона поддержки на рабочем столе.
  3. В Шаблон поддержки, нажмите кнопку Программы устранения неполадок.
  4. В Средство устранения неполадок Microsoft Word диалоговое окно, нажмите кнопку Параметры реестра в Выберите элемент список и нажмите кнопку Восстановление.
  5. Нажмите кнопку Была ли статья полезна? Когда появится следующее сообщение:

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
    Этот ключ присутствует в реестре.

    Перезаписать его?
  6. Нажмите кнопку ОК Когда появится следующее сообщение:

    Раздел реестра HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
    успешно восстановлен.
  7. Нажмите кнопку Закрыть Чтобы закрыть диалоговое окно устранения неполадок Microsoft Word, а затем закройте Word.
к началу статьи действия

Шаг 3: Переименование глобального шаблона Normal.dot

Чтобы форматирование, автотекст и макросы, хранящиеся в общий шаблон (Normal.dot) влияли на поведение Word и документы, открываемые, переименовать общий шаблон. При перезапуске Word в обычном (без использования шаблона поддержки), Word создает новый глобальный шаблон Normal.dot. Если проблема не устранена после переименования в общем шаблоне Normal.dot Перейдите к шагу 4.

Примечание При переименовании шаблона Normal.dot восстанавливаются несколько вариантов значения по умолчанию. Параметры, которые сбрасываются включают пользовательские стили, пользовательские панели инструментов, макросы, и Элементы автотекста. Таким образом корпорация Майкрософт настоятельно рекомендует делать не удалить, в общем шаблоне Normal.dot.

В некоторых из ситуациях можно создать более одного шаблона Normal.dot. Эти ситуации включают:
  • Несколько версий Word выполняется на том же компьютер.
  • Существует несколько установок рабочих станций на том же компьютер.
В таких случаях убедитесь, что переименовать правильную копию шаблон Normal.dot.

Чтобы переименовать шаблон Normal.dot, выполните следующие действия.
  1. Закройте все программы Office.
  2. Дважды щелкните значок Шаблон поддержки ярлык на рабочем столе.
  3. В Шаблон поддержки, нажмите кнопку Программы устранения неполадок.
  4. В Средство устранения неполадок Microsoft Word диалоговое окно, нажмите кнопку Общий шаблон Normal.dot в Выберите элемент список и нажмите кнопку Переименование.
  5. Нажмите кнопку ОК Когда появится следующее сообщение:
    путь \Documents and \Application Data\Microsoft\Templates\Normal.dot появляется имя пользователя
    Скопировать
    путь \Documents and \Application Data\Microsoft\Templates\11Normal.dot появляется имя пользователя
    ПримечаниеПуть в общем шаблоне Normal.dot может отличаться. Имя файла в Word 2002 будет 10normal.dot.
  6. Нажмите кнопку Закрыть.
  7. На Файл меню, а затем нажмите Выход для выхода из программы Word.
  8. Запустите программу Word, как обычно.

    Примечание НЕ используйте ярлык шаблона поддержки на рабочем столе на шаге 8.
Если Word запускается правильно, неполадка была устранена. В этом случае проблема заключается поврежденный шаблон Normal.dot. Может понадобиться изменить некоторые настройки, чтобы восстановить предпочтительные параметры.

Если шаблон Normal.dot переименованного содержит пользовательские настройки, такие как стили, макросы или записи автотекста, которые трудно восстановить, можно скопировать эти настройки из файла переименованный (ваш старый шаблон Normal.dot) новый глобальный шаблон Normal.dot с помощью организатора.

Дополнительные сведения об использовании организатора для переименования макросов выберите Справка Microsoft Word в меню Справка, введите Переименование макросов в Поиск поле, а затем нажмите кнопку Поиск Чтобы просмотреть раздел.

Если проблема не устранена, восстановите свой старый шаблон Normal.dot (переименованный для Word 2003, 10.Normal.dot для Microsoft Word 2002). Чтобы сделать это, выполните следующие действия.
  1. Закройте все программы Office.
  2. Дважды щелкните значок Шаблон поддержки ярлык на рабочем столе.
  3. В Шаблон поддержки, нажмите кнопку Программы устранения неполадок.
  4. В Средство устранения неполадок Microsoft Word диалоговое окно, нажмите кнопку Общий шаблон Normal.dot в Выберите элемент список и нажмите кнопку Восстановление.
  5. Нажмите кнопку ОК Когда появится следующее сообщение:
    путь \Documents and \Application Data\Microsoft\Templates\11Normal.dot появляется имя пользователя

    Скопировать

    путь \Documents and \Application Data\Microsoft\Templates\Normal.dot появляется имя пользователя
    Примечание Путь в общем шаблоне Normal.dot может отличаться. Имя файла в Word 2002 будет 10normal.dot.
  6. Нажмите кнопку Закрыть Чтобы закрыть диалоговое окно устранения неполадок Microsoft Word, а затем закройте Word.
к началу статьи действия

Шаг 4: Отключение запуска папку надстроек

При запуске Word, Word автоматически загружает шаблоны и надстройки, которые находятся в папках автозагрузки. Возможно, проблемы в Word Результатом конфликтов или проблем с надстройкой. Чтобы определить, является ли элемент в Каталог автозагрузки вызывает проблему, временно отключите параметр реестра, указывающий на этих надстроек.

При запуске в обычном (без использования шаблона поддержки), Word запускается без надстроек при запуске папка. Если проблема не устранена после отключения загрузки папки надстройки, перейдите к шагу 5.

Для временного отключения загрузки папки надстройки, выполните следующие действия.
  1. Закройте все программы Office.
  2. Дважды щелкните значок Шаблон поддержки ярлык на рабочем столе.
  3. В Шаблон поддержки, нажмите кнопку Программы устранения неполадок.
  4. В Средство устранения неполадок Microsoft Word диалоговое окно, нажмите кнопку Папка автозагрузки Word в Выберите элемент список и нажмите кнопку Переименование.
  5. Нажмите кнопку ОК Когда появляется одно из следующих сообщений:
    • Не найдены файлы для переименования и обновления.

      Примечание Если данное сообщение не надстройки загружаются при запуске Word. Необходимо следовать инструкциям. Вместо этого перейдите к шагу 5.
    • путь \Documents and \Application Data\Microsoft\Word\Startup\ появляется имя пользователя Имя файла
      Скопировать
      путь \Documents and \Application Data\Microsoft\Word\Startup\ появляется имя пользователя Имя файла
      путь \Program Files\Microsoft Office\Office11\Startup\ Имя файла
      Скопировать
      путь \Program Files\Microsoft Office\Office11\Startup\ Имя файла
      где путь — это путь на компьютере и имя файла — имя файла на компьютере.
  6. Нажмите кнопку Закрыть.
  7. На Файл меню, нажмите кнопку Выход для выхода из программы Word.
  8. Запустите программу Word, как обычно.

    Примечание НЕ используйте ярлык шаблона поддержки на рабочем столе на шаге 8.
  9. Используйте один из следующих процедур:
    Если больше не может воспроизвести проблему и если удалить надстройки в предыдущих шагах, выяснилось, что проблема вызвана надстройки. Чтобы определить, какая надстройка вызывает проблему, выполните следующие действия.
    1. Закройте все программы Office.
    2. Дважды щелкните значок Шаблон поддержки ярлык на рабочем столе.
    3. В Шаблон поддержки, нажмите кнопку Программы устранения неполадок.
    4. В Средство устранения неполадок Microsoft Word изменить Выберите элемент Выберите Папка автозагрузки Word, а затем нажмите кнопку Восстановление.
    5. Нажмите кнопку ОК Когда появляется одно из следующих сообщений:
      • Не найдены файлы для переименования и обновления.

        Примечание Если данное сообщение не надстройки загружаются при запуске Word. Необходимо следовать инструкциям. Перейдите к шагу 5.
      • путь \Documents and \Application Data\Microsoft\Word\Startup\ появляется имя пользователя Имя файла

        Скопировать

        путь \Documents and \Application Data\Microsoft\Word\Startup\ появляется имя пользователя Имя файла

        путь \Program Files\Microsoft Office\Office11\Startup\ Имя файла

        Скопировать

        путь \Program Files\Microsoft Office\Office11\Startup\ Имя файла
        где путь — это путь на компьютере и имя файла — имя файла на компьютере.
    6. Нажмите кнопку Закрыть.
    7. На Файл меню, нажмите кнопку Выход для выхода из программы Word.
    8. Нажмите кнопку Пуск, нажмите кнопку Мой компьютер, а затем откройте одну из папок, указанных в пункте e, таких как:

      путь \Documents and \Application Data\Microsoft\Word\Startup\ появляется имя пользователя

      - или -

      путь \Program Files\Microsoft Office\Office11\Startup\
    9. Щелкните правой кнопкой мыши один из файлов, содержащихся в папке и нажмите кнопку Переименование.
    10. Введите новое имя для файла и нажмите клавишу ВВЕДИТЕ.

      Важно Запомните или запишите имя исходного файла, поскольку необходимо переименовать файл в его исходное имя.
    11. Запустите программу Word, каким образом обычно.

      Примечание НЕ используйте ярлык шаблона поддержки на рабочем столе на шаге k.

      Если больше не может воспроизвести проблему, вы нашли конкретную надстройку, ее причиной. Если необходимо, которые надстройка предоставляет возможности, свяжитесь с поставщиком надстройки за обновлением.

      Если проблема не устранена, переименовать ее обратно в исходное имя и повторите действия h по j для каждого файла в папках, указанных в сообщениях, показанный в шаге e.
    Если проблема не устранена, восстановите надстройки. Чтобы восстановить надстройки, выполните следующие действия.
    1. Закройте все программы Office.
    2. Дважды щелкните значок Шаблон поддержки ярлык на рабочем столе.
    3. В Шаблон поддержки, нажмите кнопку Программы устранения неполадок.
    4. В Средство устранения неполадок Microsoft Word изменить Выберите элемент Выберите Папка автозагрузки Word, а затем нажмите кнопку Восстановление.
    5. Нажмите кнопку ОК Когда появится следующее сообщение:

      путь \Documents and \Application Data\Microsoft\Word\Startup\ появляется имя пользователя Имя файла

      Скопировать

      путь \Documents and \Application Data\Microsoft\Word\Startup\ появляется имя пользователя Имя файла

      путь \Program Files\Microsoft Office\Office11\Startup\ Имя файла

      Скопировать

      путь \Program Files\Microsoft Office\Office11\Startup\ Имя файла
      где путь — это путь на компьютере и имя файла — имя файла на компьютере.
к началу статьи действия

Шаг 5: Удалите раздел реестра надстройки COM

Надстройки COM могут устанавливаться в любом месте. Программы, взаимодействующие с Word установить COM надстройками удалить раздел реестра для надстроек COM, и в обычном перезапустите Word.

Отключение надстроек COM

Чтобы удалить раздел реестра надстройки COM, выполните следующие действия.
  1. Закройте все программы Office.
  2. Дважды щелкните значок Шаблон поддержки ярлык на рабочем столе.
  3. В Шаблон поддержки, нажмите кнопку Программы устранения неполадок.
  4. В Средство устранения неполадок Microsoft Word диалоговое окно, нажмите кнопку Раздел реестра надстройки COM в Выберите элемент список и нажмите кнопку Удалить.
  5. Когда появится сообщение, что раздел реестра HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins была удалена, нажмите кнопку ОК.
  6. Нажмите кнопку Закрыть Чтобы закрыть диалоговое окно устранения неполадок Microsoft Word.
  7. На Файл меню, нажмите кнопку Выход для выхода из программы Word.
  8. Запустите программу Word.
  9. Выполните одну из следующих процедур, как и в зависимости от ситуации.
    • Если проблемы при запуске Word, обратитесь к разделу «Определения COM надстройки программы, приводит к данной проблемы».
    • Если проблема не устранена, при запуске Word, в разделе «Восстановить свой COM надстройки раздел реестра».
к началу статьи действия

Определить программы-надстройки COM, вызывающего проблему

Если проблема устранена, известно, что программа-надстройка COM вызывает проблему. Чтобы определить программы-надстройки COM, вызывает проблему, выполните следующие действия.
  1. Закройте все программы Office.
  2. Дважды щелкните значок Шаблон поддержки ярлык на рабочем столе.
  3. В Шаблон поддержки, нажмите кнопку Программы устранения неполадок.
  4. В Средство устранения неполадок Microsoft Word диалоговое окно, нажмите кнопку Раздел реестра надстройки COM в Выберите элемент список и нажмите кнопку Восстановление.
  5. При появлении сообщения успешно восстановлены в разделе реестра HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins ОК.
  6. Нажмите кнопку Закрыть Чтобы закрыть диалоговое окно устранения неполадок Microsoft Word.
  7. На Файл меню, нажмите кнопку Выход для выхода из программы Word.
  8. Запустите Word и нажмите кнопку Настройка на Сервис меню.
  9. В диалоговом окне Настройка нажмите кнопку Команды.
  10. В Категории Выберите Сервис.
  11. В Команды Выберите Надстройки COM, затем перетащите ее на одну из панелей инструментов. Закройте диалоговое окно Настройка.
  12. Чтобы открыть диалоговое окно «надстройки COM», нажмите кнопку Надстройки COM Кнопка, которая только что добавленный на панель инструментов.
    Примечание Если в списке программы-надстройки Надстройки COM диалоговое окно, снимите флажок «надстройки». При наличии более чем одной программы-надстройки щелкните флажок только одной надстройки во время для определения программы-надстройки, которая вызывает проблему.
  13. Нажмите кнопку ОК Чтобы закрыть диалоговое окно «надстройки COM».
  14. На Файл меню, нажмите кнопку Выход для выхода из программы Word.
  15. Запустите программу Word.
  16. Воспользуйтесь одним из следующих методов, как и в зависимости от ситуации.
    • Если проблемы при запуске Word, определения программы-надстройки COM, вызывает проблему. Если необходимы возможности, предоставляемые программой-надстройкой, необходимо определить, какая программа Word надстройки включает конкретный компонент таким образом, обратитесь к поставщику за обновлением.
    • Если проблема не устранена, при запуске Word, нажмите кнопку надстройки COM, добавленный на панель инструментов. Установите флажок add-in, этот флажок снят, как указано в шаге 12. Снимите флажок из другой надстройки, а затем повторите шаги 13 до 15. Повторите эту процедуру столько раз, сколько необходимо, для каждой программы-надстройки, до определения программой-надстройкой, которая вызывает проблему.

Восстановления ключа реестра надстройки COM

Если проблема не устранена, при перезапуске Word, восстановления ключа реестра надстройки COM. Чтобы сделать это, выполните следующие действия.
  1. Закройте все программы Office.
  2. Дважды щелкните значок Шаблон поддержки ярлык на рабочем столе.
  3. В Шаблон поддержки, нажмите кнопку Программы устранения неполадок.
  4. В Средство устранения неполадок Microsoft Word диалоговое окно, нажмите кнопку Раздел реестра надстройки COM в Выберите элемент список и нажмите кнопку Восстановление.
  5. При появлении сообщения успешно восстановлены в разделе реестра «HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins» ОК.
  6. Нажмите кнопку Закрыть Чтобы закрыть диалоговое окно устранения неполадок Microsoft Word.
  7. На Файл меню, нажмите кнопку Выход для выхода из программы Word.

Свойства

Код статьи: 820919 - Последний отзыв: 23 декабря 2012 г. - Revision: 3.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Word 2002 Standard Edition
  • Microsoft Office Word 2003
Ключевые слова: 
kbproductlink kbhowtomaster kbmt KB820919 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке: 820919

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com